307 SW 2002 anomalie antipollution et défaut ESP/ASR simultané

Discussion dans 'Questions techniques' démarrée par ramier08, 31 Octobre 2017.

  1. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    Bonjour à tous,
    nouveau sur le forum, je possède depuis quelques semaines une 307 SW HDI 2.0L 110cv. de 2002, avec 200.000 km.. Je n'ai pas encore fait le tour du forum.

    S'il y a un post ''présentation'', je ne manquerai pas de m'y présenter

    Pour ma voiture, je commence à penser que le vendeur a fait une bonne affaire, et moi un peu moins........

    Je passe qqs désagréments mécanique: Velum qui reste bloqué en position ouverte. pompe lave glace qui ne fonctionne pas, klaxon, etc..

    Je viens d'avoir un problème beaucoup plus inquietant:

    Les voyants moteur et ESP se sont allumés simultanément avec les messages anomalie antipollution et anomalie ESP/ASR.
    Le moteur s'est mis en mode dégradé (est ce le bon terme): plus de puissance. de temps en temps le regime montait puis redescendait presque aussitôt.
    Je suis rentré chez moi à 70 km/h???

    J'ai lu pas mal de message sur les problèmes antipollution, mais je ne trouve rien sur l'apparition simultané de ces 2 défauts.

    Quelqu'un pourrait il m'aiguiller?

    une précision, la semaine dernière j'ai eu sans perte de puissance l'apparition d'un défaut pendant quelques minutes, concernant aussi le moteur . Le message commençait par eff defaut ?


    merci à tous..
     
  2. gegeO8

    gegeO8 Lion d'Or

    Inscrit depuis le :
    27 Juin 2010
    Messages :
    3 247
    "J'aime" reçus :
    5
    la voiture est passée au ct?
    pas de défaut lave glace et klaxon?
    il me semble qu'un klaxon hs entraine une contre visite (à vérifier).
    si le contrôleur a été trop laxiste, ce n'est pas bon signe pour la suite
     
  3. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    oui ,
    passée le 2/10. Le lave glace était signalé, mais pas le klaxon.

    Le vendeur m'a dit que son oncle (c’était à lui avant) avait fait entretenir le FAP. Je suppose qu'il voulait parler du plein de cerine? Mais je n'ai pas de facture.
    Différents petits incidents me font penser que je me suis fait peut être berner sur l'etat de la voiture. Le vendeur était plutôt sympa et très correct.
     
  4. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    Un complément d'info:

    Ce matin au démarrage, il ne restait plus que le voyant moteur d'allumé, avec le message ''anomalie . antipollution''.
    J'ai roulé pendant environ 15 km sans problème. La puissance était là.
    Puis le voyant ESP s'est allumé avec message '' ESP, ASR.....''
    Et la ''rebelotte'', mode dégradé...

    J'ai passé ma soirée hier à lire tout ce que j'ai pu trouver sur les forums. Avec toutes ces infos je m'y perds un peu : Capteur différentiel, electrovanne(s), filtre bouché, etc, ....

    Si vous avez une idée n’hésitez pas, je suis preneur car je débute dans ces motorisations ''ultra connectées ''.
     
  5. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    une photo du capteur différentiel.

    Il ne doit pas être d'origine, vu qu'il y a des serflex?
     
  6. maxime1

    maxime1 Peugeot Addict

    Inscrit depuis le :
    12 Août 2013
    Messages :
    289
    "J'aime" reçus :
    11
    salut,

    il faut faire un diag à la valise et demander au vendeur de participer aux réparations ou lui rendre la 307 !
    bon courage
     
  7. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    21 345
    "J'aime" reçus :
    56
    surement un capteur de roue qui merde,et comme c´est un organe de securitée,automatiquement mode degradé
     
  8. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    j'ai commandé un capteur différentiel. Ce n'est pas très cher. Je devrais le recevoir début de semaine. On verra si cela change quelque chose.

    Moi qui ai l'habitude de tout faire sur mes voiture, j’enrage de ne pouvoir diagnostiquer cette panne.

    Comme j'ai plusieurs voitures PSA (j'y travaille) 307, Picasso, mes enfants: 308, C2, 207 Je pense que je vais investir dans du matériel de diagnostique.
    Pas pour doper les voitures, mais au moins pour m'aiguiller et ne pas changer toutes une ''tribu'' de pièces.
    J'ai lu pas mal de sujets sur ces logiciels/matériels, mais je m'y perds un peu.

    Si quelqu'un avait la gentillesse de me renseigner sur ce qu'il faut avoir et m'en vulgariser l'utilisation , ce serait pour moi un bon début.
     
  9. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    21 345
    "J'aime" reçus :
    56
    pourquoi acheter un capteur differentiel?pis pas cher,pret de 200€ :pt1cable:
    ou alors ce n'est pas le capteur diff :whistle:
    il te faut diagbox,c'est compatible win 2000,xp,7,8 en 32 bits ;)
     
  10. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    21 345
    "J'aime" reçus :
    56
    dans les 60€
     
  11. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    Non je l'attends : 30 € livraison comprise.
    Je me suis peut être précipité, mais à la lecture des posts, c'est ce qui me semblait le + plausible.
    Je n'avais pas encore l'idée d'acheter du matériel de diagnostique.
    Si je comprends bien: Diagbox > Logiciel?
    il faut en plus une interface: lexia, PP2000?
    autre chose?

    a priori pour les 307 de 2002, il y a du matériel incompatible?

    une question : comment savoir s'il y a des cycle de régénération ? Je n'entends rien de particulier (relais)?
    J'entends parler de lunette dégivrante??

    je suis perdu
     
  12. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    21 345
    "J'aime" reçus :
    56
    diagbox est livré avec le logiciel et la vci xs evolution.
    pour etre compatible pour les anciens model(VAN)il te faut un pc en 32 bits.
    tu pourras controler la frequence des régé avec ce materiel
     
  13. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    Merci,
    mais désolé, j'en suis aux balbutiements..... V.C.I. ?
     
  14. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    pour le PC, je dois avoir quelque part un ancien IBM Thinkpad T43 en XP
     
  15. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    21 345
    "J'aime" reçus :
    56
    vci c'est l'interface de connection entre pc et voiture et pour le coup elle s'appelle XS evolution(psa)
     
  16. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    bon je crois que je vais me lancer.
    Je vais faire des recherches ce WE pour me trouver le matériel.

    j'ai pris une photo de ma prise diagnostique. Est ce que celà donne une piste? la ref sur l’étiquette?
     
  17. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
  18. pascal38150

    pascal38150 Membre

    Inscrit depuis le :
    1 Septembre 2015
    Messages :
    5
    "J'aime" reçus :
    0
    Bonjour
    J'ai eu il y a quelques temps " anomalie ESP/ASR "c'était le niveau de liquide de frein. ...
    Cordialement
     
  19. maxime1

    maxime1 Peugeot Addict

    Inscrit depuis le :
    12 Août 2013
    Messages :
    289
    "J'aime" reçus :
    11
    salut,

    oui c'est la prise odb de diagnostic ,attention aux interfaces de mauvaises qualités!!!à tous les prix du bon est du moins bon .
    si tu veux un vendeur fiable en France ?
    par mp
     
  20. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    Bon, bien voilà,

    Matériel reçu vendredi. Interface, cable, cd lexia. + un ordi d'occasion équipé XP sp3.

    J'ai un peu galéré pour installer diagbox, et le faire dialoguer avec la voiture.

    La prise en main , un peu laborieuse. (Pour naviguer dans tous les sous menus, et retrouver son chemin après )
    Je n'ai pas encore fait le tour du logiciel. Je ne veux pa me précipiter de peur de faire une erreur de programmation ou autre.

    Je me suis contenter de tel écoper le régulateur de vitesse. Nickel, il fonctionne (j'ai vérifié au préalable la présence de contacteurs aux pedales).

    Par contre pour le fap je sèche un peu. Difficile de comprendre les valeurs. Et des actions à mener en fonction des résultats.
    J'ai effacé les défauts, mais il reste les voyants anomalies allumé au tableau de bord.

    Sur le diag du fap j'ai ces valeur (moteur au ralenti)
    État du filtre :partiellement chargé (zone intermediaire)
    Temps amont catalyseur : 160
    Temp aval catalyseur : 116
    Différence pression entrée /sortie filtre à particules: 5.9 mb
    Débit volumique air : 50m3/H

    Avez vous une idée à me donner avec ces infos pour m'aiguiller?

    Merci à tous
     
  21. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    21 345
    "J'aime" reçus :
    56
    ton fap arrive a terme,il faut le nettoyer.
    a 7mb il est consideré comme saturé(colmaté)donc tu vois il est temp de le faire
    il faut aussi regarder la quantité injecté
     
  22. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    21 345
    "J'aime" reçus :
    56
    pis faire l'entretien complet,nettoyage fap + remplissage cerine
     
  23. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    J'ai changer le capteur différentiel ce soir (je l'avais acheté sans trop savoir)
    Et en le changeant je le suis appercu que les 2 durites de liaison etaient coupé à l'arrière.
    J'ai pensé ''bingo'' j'ai trouvé. Eh bien que neni ...

    J'ai fait une régénération forcé ce soir. > impressionnant le passage à 4000 tr
    en allant relire le défaut , le message filtre partiellement chargé en zone intermédiaire etait remplacé par filtre propre.
    par contre les 2 voyant sont restés allumés (defaut moteur + esp )
    Essai de roulage toujours pareil

    au fait les valeur pression différentielle vont de 5,9 mb au ralenti à 35 mb à 2800tr

    il est trop tard pour faire autre chose aujourd'hui (j'ai peur de déranger le voisinage)
     
  24. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    21 345
    "J'aime" reçus :
    56
    donc tu as un defaut esp,c'est ca qui te met en mode degradé,surement un capteur
     
  25. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    je pensais après avoir lu plusieurs post ( mais j'en ai tellement lu que je m'y perds un peu), que c’était l'anomalie antipollution qui en cascade mettait hors service l'esp ?

    J'ai lu aussi (mais pas encore fait), qu’après une régénération forcée, il fallait remettre à 0 le compteur Cérine, et remettre un peu de gazoil pour que les défauts disparaissent?

    J'ai aussi lu (je cherche partout), qu'une personne avait résolu le problème, en ''décochant" dans les calculateurs , l'ESP et le FAP, puis après avoir rouler un peu, en les réactivant. Les défauts étaient disparus? A tester aussi?

    Pour l'ABS les défauts relevés sont:
    défaut fugitif relais principal ou électrovanne.
    défaut de communication avec le calculateur controle moteur, valeur..
    défaut électrovanne d’échappement arrière droit
    défaut électrovanne d’échappement avant gauche
    Tout ces défauts en même temps ? je suis perplexe, et surtout je ne sais pas réellement quoi faire.
    D'autant plus que le défaut est apparu en même temps que celui de l'anomalie antipollution.

    Une question sup:
    j'arrive à lire pas mal de valeurs, mais sont elles conformes? Existe il un abaque avec les valeurs recommandées ou mini/maxi : ex pression differentiel fap , debit volumique air, températures amont/aval FAP, debit injecteurs, pompe, etc...

    merci pour l'aide, je rame, je rame
     
  26. bob291967

    bob291967 Peugeot Addict

    Inscrit depuis le :
    1 Avril 2011
    Messages :
    240
    "J'aime" reçus :
    3
    Problème de calculateur ABS, de faisceau?
    Le compteur de vitesse fonctionne bien?

    J'ai eu un problème d'ABS;
    http://www.forum-peugeot.com/forum-peugeot/Peugeot-307/Questions-techniques-8/probleme-abs-esp-sujet_35742_1.htm
     
  27. ramier08

    ramier08 Membre

    Inscrit depuis le :
    28 Octobre 2017
    Messages :
    24
    "J'aime" reçus :
    0
    oui pas de problème avec le compteur.

    par contre j'ai beau chercher je ne trouve pas d'information sur les défaut esp suivant:
    défaut électrovanne d’échappement arrière droit
    défaut électrovanne d’échappement avant gauche

    c'est quoi ces électrovannes d'échappement sur l'ASR/ESP?
     
  28. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    21 345
    "J'aime" reçus :
    56
    ?jamais entendu parlé ni vu.
    je ne vois pas le rapport non plus,surtout ard et arg sur une 307 :pt1cable:
    ou c'est ta valoche qui deraille :D
     
  29. bob291967

    bob291967 Peugeot Addict

    Inscrit depuis le :
    1 Avril 2011
    Messages :
    240
    "J'aime" reçus :
    3
    Il y a des électrovannes d'admission et d'échappement dans le bloc ABS ESP

    [​IMG]
     
  30. maxime1

    maxime1 Peugeot Addict

    Inscrit depuis le :
    12 Août 2013
    Messages :
    289
    "J'aime" reçus :
    11
    salut,

    oui ça existe elle se trouve dans le bloc hydraulique d'abs/esp
    [​IMG]
    [​IMG]
    [​IMG]
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification