Decoder les codes... defauts

Discussion dans 'Questions techniques' démarrée par fredododo76, 19 Janvier 2013.

  1. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    Bonjour à tous :coucou:
    Bon beh me voila pour mon premier post concernant ma nouvelle acquisition!
    Alors, je vais faire simple...enfin essayer :lol:
    Voila en allant à la visite lors de l'achat de mon coupe, le vendeur me dit "p'tit probleme depuis ce matin: un message sur OdB : systeme anti-pollution defaillant! C'est le FAP, j'ai vu avec mon garage est je te fais une p'tite ristourne sur le prix de vente!"
    Bon pour moi OK, donc ce coupe sera mienne!
    En fait apres avoir ramené l'auto, plus de message sur OdB. Ce message n'est revenu qu'une fois en 3 semaines, et puis ne dure pas tres lontemps... Par contre je me suis aperçu apres avoir fait le pplein plusieurs fois deja, que des fois la jauge ne revenait pas bien à la bonne valeur (environ moitie de ce que j'ai reellement dans le reservoir et ça meme en ayant enlever les clés pour faire le plein et sans attendre 10 clics de declenchement de la pompe :D )
    Donc pasage à la valise (merci 407xs29 ;) ) et bien j'ai ces 3 defauts qui ressortent:
    * Defaut fugitif. Circuit vanne EGR cylindres avant. Tension de recopie de position trop faible (P0407)
    * Defaut fugitif. Apprentissage vann EGR (P1462)
    * Defaut fugitif. Niveau bas de carburant. Signal incorrect (P0461)

    Alors voila, si quelqu'un peut m'aider la dessus...je suis preneur!
    Je pense à 2 defauts forcement, un sur EGR pour ce fameux syst. anti-pollution defaillant et un autre sur la jauge à carburant "capricieuse" parce que un coup c'est bon et au demarrrage suivant, elle ne se remet pas à la bonne position!
    Merci d'avance à ceux qui participeront.. :whistle:
     
  2. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 737
    "J'aime" reçus :
    405
    et 407xs a effacé les defauts,je suppose.ce n'est que du fugitif
    tant que ce n'est pas du permanent,il n'y a pas de risque
    un petit apprentissage de la vanne
    un petit telecodage pour enlever la pompe a carburant,puis un autre pour la remettre,et hop c'est parti
     
  3. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    Merci de ta réponse ;)
    Alors en fait, je n'ai pas voulu supprimer les defauts pour l'instant (j'ai ma propre valise depuis hier d'ou les remerciements à 407Xs29! :ange: )
    J'ai eut 2 fois le message "systeme anti pollution defaillant" qui doit etre lié à l'EGR je pense. Donc pour ça, tu me conseilles l'apprentissage de la vanne (celle la je suppose : http://www.forum-peugeot.com/forum-peugeot/Electronique-embarquee/Divers-9/procedure-reinitialisation-bsi-sujet_30651_1.htm#t23410)
    Je vais effacer les 2 defauts EGR pour voir si ça revient...
    Et pour le dernier defaut, pour la jauge, c'est pas regulier... un coup c'est pas bon, et le demarrage d'apres, ça revient! Donc pour ça, tu conseilles le telecodag de la pompe a carburant c'est ça? Et si c'est le cas, je dois pratiquer comment depuis pps2000 stp :confused: ?
    Merci d'avance :chinois:
     
  4. 407xs29

    407xs29 Lion de Bronze

    Inscrit depuis le :
    9 Mai 2009
    Messages :
    1 537
    "J'aime" reçus :
    7
    + 1 avec yann3

    Amicalement.
     
  5. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 737
    "J'aime" reçus :
    405
    bah,si tu as ta valise,repart sur de bonne base.
    efface les defauts et roule
    si les defauts reviennent,alors on fera ce qu'il faut ;)
    inscrit toi sur la petite carte des possesseurs de la valise miracle :bounce:
     
  6. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 737
    "J'aime" reçus :
    405
    http://www.mappemonde.net/carte/MEMBRE-DISPOSANT-DE-LA-VALISE/france.html
     
  7. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    Salut :coucou:
    OK Merci Yann3 :chinois:
    C'est bon pour l'inscription.
    Par contre, pour les 2 premiers defauts sur EGR, je ne fait pas de réapprentissage tant que le défaut ne revient pas si je comprends ton conseil et j'efface les défauts.
    Mais pour la jauge, j'ai fait le plein et après 250Km j'approche la reserve... du coup quand je remets du gasoil, je n'en remets pas beaucoup :mad: mais je ne sait pas comment regler ce problème! Je ne suis meme pas sur qu'il est associé au défaut fugitif identifié... :confused:
    Est ce que le telecodage de la pompe à carburant reglerai ce problème??? Et si oui, une p'tite procédure pour le faire, j'suis preneur :wahoo: !!!
    Merci :)
     
  8. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    Salut :coucou:
    C'est bon, j'ai acquitté les défauts sur EGR...et plus rien ;) J'espere que ça va durer!
    Par contre.... :mad: Je viens de faire le plein (42 Litres alors que la jauge était vraiment basse basse :lol: ) mais la jauge ne revient pas au max :mad:
    Comment faire pour resoudre ce p'tit problème :confused: ?
    Merci d'avance :D
     
  9. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 737
    "J'aime" reçus :
    405
    reset bsi et controle de pompe de gavage au pps(la sonde est avec la pompe)
     
  10. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 737
    "J'aime" reçus :
    405
    et test des actionneur,voir si c'est pas tout bonnement l'aiguille qui bloque
     
  11. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    :coucou:
    Merci yann3!
    Alors retour sur mes manip :
    test actionneur OK = donc c'est pas un blocage de l'aiguille (et c'est impressionant tout ce qu'on peut faire avec pp2000 ;) )

    Maintenant mesures parametres:
    niveau carburant mesure: 57,2L
    niveau carburant affiche : 56,9L
    Impedance jauge: 83 ohms

    J'ai donc efffectuer un reset BSI pour voir... (y caille dehors en ce moment... les minutes sont super longues :sarcastic: )
    Mesures parametres:
    niveau carburant mesure: 58,6L
    niveau carburant affiche : 56,3L
    Impedance jauge: 78 ohms

    Donc je tente un apprentissage de la jauge (forçage des données de jaugeage carburant) mais j'ai le meme message à chaque fois : "...non realisé. Vous devez recommencer la procédure." :mad: )
    Bref.. je me dit que je merde quelque part, et comme je suis gelé...je decide de rentrer.
    Par contre un p'tit tour dans les mesures de parametres une dernière fois avant de ranger le PC et :eek: surprise...
    Mesures parametres:
    niveau carburant mesure: 58,6L
    niveau carburant affiche : 58,6L
    Impedance jauge: 78 ohms
    et l'aiguille est un peu remonter à une valeur plus "vrai" je pense...
    Donc on verra bien si ça revient maintenant... faut rouler pour voir :D

    Merci encore pour les conseils :chinois: ... et je verrai bien si ça fonctionne normalement maintenant!
     
  12. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    Salut :coucou:
    Et beh voila...ça n'aura pas tenu longtemps :mad:
    Ma jauge est revenu "trop basse" cet aprem...
    Re-passage à la valise (j'ai bien fait de l'acheter celle la..pas comme cette voiture que je commence presque à regretter à force :mad: ) pour lecture des parametres :
    Mesures parametres:
    niveau carburant mesure: 21,6L
    niveau carburant affiche : 6,5L
    Impedance jauge: 214 ohms
    ...pffff.... :pfff:
    J'ai retenté un apprentissage... et toujours le meme message d'erreur mais pourtant l'aguille est revenu à une valeur plus normal après malgrés l'erreur d'apprentissage!
    Y'a surement un tuc que je fait pas bien, mais j'sais pas quoi :sarcastic: !

    En prime, j'ai eut le defaut : P1351 circuit relais pre-postchauffage lors du passage de la valise!

    Et la clim qui fait bizarre : air chaud du cote conducteur et froid coté passager alors que j'ai reglé la meme temp au tableau de bord.

    Je crois que vraiment je vais regretter mon coupe 406 avec laquelle j'avais beaucoup beacoup moins de m....e :cry:
    Si quelqu'un se sent inspiré pour m'aider pour ces p'tits problèmes ;)
    Merci d'avance :chinois:
     
  13. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 737
    "J'aime" reçus :
    405
    essaie de debrancher la jauge et controler si il n'y a pas d'oxydation,sinon il va falloir prevoir de la changer
    pour le prechauffage ce n'est rien,il y en a plein qui roule comme ca
     
  14. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    OK... merci :chinois:
    Mais t'aurais pas un p'tit lien pour la depose de cette jauge dés fois :D ???
     
  15. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 737
    "J'aime" reçus :
    405
    http://www.archive-host.com/files/1908652/851610d54ee1fa2d7f5d08d11fb229c87d8a9b91/127001_6090_affichedo_refB1HGLPK1refaffB1HGLPK1t.pdf
     
  16. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    Merci beaucoup :bounce:
    Par contre, y'a pas les photos dans le pdf (hormis la premiere page) :cry: !
    C'est le fichier qui n'est pas complet ou mon PC qui bug :confused: ?

    Et puis j'ai un coupe (sur le pdf en en-tete j'ai lu berline et break)... c'est la meme procedure je suppose?
    :coucou:
     
  17. Philou6871

    Philou6871 Ce n'est plus un lion !

    Inscrit depuis le :
    31 Octobre 2010
    Messages :
    16 165
    "J'aime" reçus :
    56

    tiens je t'ai trouvé ça, tu prend que la partie qui te concerne, donc la jauge en 1ére partie et c'est pas la peine de vidanger le reservoir sauf si tu veux le demonter :D :coucou:

    http://d27.e-loader.net/5nOJ7XvqR7.pdf
     
  18. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    Salut :coucou:
    Super merci :D
    Je verrai ça dés que cette aiguille "capricieuse" reviendra en bas! :mad:
    Après le passage de la valise d'hier soir, elle est restée "normal"!
    Bon beh en attendans, faut que je me lance dans la clim!
    Apres cette sorti ce WE avec Mme et les enfants... j'ai eut droit à "nul...j'ai froid et pourtant c'est à 26°C de mon coté. Faut vraiment que tu vois ça rapidement, sinon on prends ma voiture" :lol: Bon beh la, c'est mon prochain objectif... depose des grilles pour voir si les volets fonctionnent bien :sarcastic:
    Super cette nouvelle voiture...je vais passer tout mes WE dessus :lol:
    Mais encore merci...je vous tiendrai informer de la suite pour la jauge!!!
     
  19. ced079

    ced079 Dieu, tout simplement

    Inscrit depuis le :
    6 Juin 2010
    Messages :
    29 873
    "J'aime" reçus :
    11
    POUR LA DIFFérence de tempé, c'est surement un ou des volets de cassés, il y a un sujet ou un tuto pour les rempalcer, il existe un kit chez peugeot, mais y'a du taf!!!!
     
  20. kancrela

    kancrela Lion d'Or

    Inscrit depuis le :
    30 Novembre 2008
    Messages :
    4 449
    "J'aime" reçus :
    0
    en esperant que ce soit seulement les volets et pas le bloc...
     
  21. fredododo76

    fredododo76 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2012
    Messages :
    178
    "J'aime" reçus :
    1
    Salut :coucou:
    Oui j'ai vu les differents messages et le tuto sur le sujet :chinois: !
    Faut juste que je me lance des que j'ai un peu de temps :sarcastic:
    ...merci kancrela.. mais j'espere que non :mad: pas le bloc!!!

    Et tant qu'on y est : Re-bip cet aprem "syst anti pollution defaillant".... bon jusque la, c'est normal je me dit :pt1cable: !
    Et zouh : tous les 4 defauts (deja acquitté) ressortent : jauge/EGR (x2)/circuit relais post-prechauf et en prime :eek: :
    defaut fugitif: signal debimetre : debit d'air trop faible aux cylindres avant (P010E)

    Je vais tous les faire j'suis sur à ce rythme :mad: ça fait juste 3 semaines que j'ai la voiture..pas mal non!? :lol:
    Qui dit mieux ???
     
  22. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 737
    "J'aime" reçus :
    405
    mieux [:yann3] [:yann3] [:benigne:1]
     
  23. 307_SW20l

    307_SW20l Nouveau membre

    Inscrit depuis le :
    30 Juin 2016
    Messages :
    1
    "J'aime" reçus :
    0
    pas besoin de valise pour effacer les défaut il suffit de mettre le contact, puis le laisser allumer, ensuite vous débrancher la batterie environ 3 minutes (le temps du'une clope) vous retire la clef du contact puis vous rebranchez la batterie toutes les erreurs (antipollution surtout) sont effacées !
     
  24. avalon06

    avalon06 Peugeot Addict

    Inscrit depuis le :
    12 Septembre 2015
    Messages :
    90
    "J'aime" reçus :
    0
    bonjour

    je ne crois pas que débranché la batterie moteur allumé soit bien pour l'electronique

    :/
     
  25. romuald

    romuald Lion de Bronze

    Inscrit depuis le :
    24 Septembre 2014
    Messages :
    1 373
    "J'aime" reçus :
    57
    Ne surtout pas faire ça ! En faisant ça les calculateurs ne vont pas apprécier !!!!
    Et en plus de ça vive le déterrage pour apporter une info de se genre... Pour un problème qui depuis doit être résolue.
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification