Defaut permanent - Pression Turbo - Court-circuit à la masse ou circui

Discussion dans 'Questions techniques' démarrée par renald18, 23 Avril 2015.

  1. renald18

    renald18 Nouveau membre

    Inscrit depuis le :
    22 Avril 2015
    Messages :
    4
    "J'aime" reçus :
    0
    Salut à tous,

    Je suis tout nouveau sur ce forum, et je trouve cette communauté formidable, un tas d'informations intéressantes.

    J'ai vu beaucoup de post qui ressemblent plus ou moins à mon problème, mais aucun correspondant précisément.

    Depuis plus d'un an, j'ai commencé à avoir des apparitions du voyant moteur avec le message "Anomalie antipollution" dès le démarrage de la voiture
    Le moteur passe alors en mode dégradé, bridé à 2800 tr/min.
    Le problème à disparu puis réapparu périodiquement pendant 6 mois, mais maintenant il est permanent depuis près d'un an.
    LA valise ne me remonte plus qu'une seule erreur à présent. j'ai corrigé les problème de "Défaut figitif - Signal débitmetre d'air - Cohérence débit trop bas et Circuit ouvert" en refixant la durite au départ du débimètre.

    Et il ne me reste que l'erreur "Defaut permanent - Pression Turbo - Court-circuit à la masse ou circuit ouvert" mais je ne trouve pas la solution?

    D'après ce que j'ai pu lire, je vais essayer de vérifier la dépression sur la durite du turbo.

    Quelqu'un a t'il une idée ?
     
  2. renald18

    renald18 Nouveau membre

    Inscrit depuis le :
    22 Avril 2015
    Messages :
    4
    "J'aime" reçus :
    0
    Bon avec tout ce que je lis, je crois que vais me lancer dans le nettoyage du catalyseur : on verra bien !
     
  3. renald18

    renald18 Nouveau membre

    Inscrit depuis le :
    22 Avril 2015
    Messages :
    4
    "J'aime" reçus :
    0
    Petite question :

    A votre avis, si je démonte la catalyseur, puis que j'efface le défaut de turbo et que j'essaye le démarrage à échappement libre, cela me permettra t'il de vérifier que le pb vient bien du catalyseur ?
     
  4. bob291967

    bob291967 Peugeot Addict

    Inscrit depuis le :
    1 Avril 2011
    Messages :
    250
    "J'aime" reçus :
    5
    As-tu vérifié les fils de l'électrovanne du turbo, essayé en inversant les électrovannes du turbo et de l'EGR?
     
  5. renald18

    renald18 Nouveau membre

    Inscrit depuis le :
    22 Avril 2015
    Messages :
    4
    "J'aime" reçus :
    0
    Excellent merci beaucoup bob291967,

    En effet j'ai nettoyé le cata et pas mieux, j'ai donc suivi tes conseils et inverser l'ev du turbo avec celle de l'EGR, et ca fonctionne !!

    Le voyant moteur est resté allumé au premier démarrage, la valise ne me remonte plus de problème turbo mais elle remonte maintenant logiquement un problème au niveau de l'electrovanne EGR.

    Cela dit sur les démarrages suivants je n'ai plus aucun voyant, juste que la voiture fume un peu ce qui semble logique vu qu'elle a tourné sans turbo pendant plus d'un an et du fait que l'EGR ne doit plus fonctionner.

    En tout cas un grand merci pour le conseil.

    Et longue vie à ce forum.
     
  6. reneee

    reneee Dieu, tout simplement

    Inscrit depuis le :
    1 Juin 2005
    Messages :
    27 080
    "J'aime" reçus :
    8
    merci à toi pour le retour d'infos :D

    et un petit coucou à Bob :coucou: :chinois:
     
  7. ghano bricoleur

    ghano bricoleur Membre régulier

    Inscrit depuis le :
    8 Mars 2018
    Messages :
    27
    "J'aime" reçus :
    0
    [quotemsg=32291,5,92014]Excellent merci beaucoup bob291967,

    En effet j'ai nettoyé le cata et pas mieux, j'ai donc suivi tes conseils et inverser l'ev du turbo avec celle de l'EGR, et ca fonctionne !!

    Le voyant moteur est resté allumé au premier démarrage, la valise ne me remonte plus de problème turbo mais elle remonte maintenant logiquement un problème au niveau de l'electrovanne EGR.

    Cela dit sur les démarrages suivants je n'ai plus aucun voyant, juste que la voiture fume un peu ce qui semble logique vu qu'elle a tourné sans turbo pendant plus d'un an et du fait que l'EGR ne doit plus fonctionner.

    En tout cas un grand merci pour le conseil.

    Et longue vie à ce forum.[/salut, est-il apres normal d'inversé les tuyaux d'air des electrovannes a savoir turbo EGR
     
  8. ced079

    ced079 Dieu, tout simplement

    Inscrit depuis le :
    6 Juin 2010
    Messages :
    29 872
    "J'aime" reçus :
    8
    non pas inversé les tuyaux, les électrovannes

    si tu inverses les deux ça ne sert à rien...
     
  9. ghano bricoleur

    ghano bricoleur Membre régulier

    Inscrit depuis le :
    8 Mars 2018
    Messages :
    27
    "J'aime" reçus :
    0
    INVERSER QUOI ALORS
     
  10. ghano bricoleur

    ghano bricoleur Membre régulier

    Inscrit depuis le :
    8 Mars 2018
    Messages :
    27
    "J'aime" reçus :
    0
    DONC VOUS VOULEZ DIRE inverser les deux electrovanne, à enlever la premiere pour la mettre à la place de la deuxieme c ça appartement.
    les deux electrovanne sont-ils le meme model, en fait, j'ai remarqué que celle de l'electrovanne a un echappement
     
  11. ced079

    ced079 Dieu, tout simplement

    Inscrit depuis le :
    6 Juin 2010
    Messages :
    29 872
    "J'aime" reçus :
    8
    ECOUTE, quand tu écriras en français et que tu le liras aussi, alors seulement à ce moment là on pourra commencer à se comprendre....
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification