ESP / ASR Defaillant

Discussion dans 'Questions techniques' démarrée par michael111, 9 Mai 2011.

  1. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Bonjour a tous,

    Hier soir en rentrant de course, j'ai eu un superbe message qui s'affiche sur l'ecran "default ESP/ASR"
    Avec desactivation de tout ca automatiquement

    J'ai lu plusieurs sujets concernant ce soucis sur le forum.
    Mais ma question est : le message d'erreur peut il venir qu'une fois (default furtif) car apres avoir arreter la voiture au feu rouge puis redémarrer plus aucun message d'erreur jusqu'a rentrer chez moi.

    En vous remerciant par avance pour vos réponse.

    Bonne journée
     
  2. r--one

    r--one Peugeot Addict

    Inscrit depuis le :
    22 Décembre 2010
    Messages :
    126
    "J'aime" reçus :
    0
    salut, ce probleme m'est arrivé, puis est reparti le lendemain mais est revenu plus tard (plusieurs fois comme ca) jusqu'a ce qu'il reste en permanence jusqu'a aujourd'hui. en laissant le contact en marche il arrive que mon ordi bip et me dit "oubli frein a main" alors que la voiture est arretée et frein a main enclenché, apres passage a la valise, j'ai vu que le capteur arriere gauche etait hs, je viens de le recevoir et plus qu'a le remplacer quand j'aurai le temps
     
  3. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Ok merci, donc ce soir direction Peugeot pour une demande de prise en charge hors garantie car bon a 2ans et demi et 23000kms faut pas abuser non plus.
     
  4. ludominodom

    ludominodom Lion de Bronze

    Inscrit depuis le :
    9 Février 2011
    Messages :
    1 092
    "J'aime" reçus :
    1
    bonjour!
    sans doute un capteur mais tu saurais lequel avec la valise.son cout n'est pas très élevé: une quarantaine d'euros :coucou:
     
  5. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Alors apres passage a la valise, j'ai relevé les erreurs suivantes :

    Calculateur Moteur : Default fugitif, incohérence entre les 2 contacteurs de stop.
    Calculateur ABS : Default fugitif, incohérence entre le contacteur de feux stop et le capteur de pression.
    Détection sous gonflage : default permanent, Default de l'information de vitesse véhicule recu par le CAN du calculateur ABS. Valeur recu incorrecte.


    Voila j'ai tout effacé, donc si des personnes savents a quoi ces defaults peuvent correspondre, merci
     
  6. ludominodom

    ludominodom Lion de Bronze

    Inscrit depuis le :
    9 Février 2011
    Messages :
    1 092
    "J'aime" reçus :
    1
    visiblement,ton contacteur de feux stop pose un problème.il est situé au dessus du pédalier,sous la mousse de protection. si quelqu'un avait une valeur de mesure pour le controler, ça pourrait t'aider...
    message subliminal pour ced079 ;)
    pour info: tu peux preciser le modèle de ta 407?
     
  7. ced079

    ced079 Dieu, tout simplement

    Inscrit depuis le :
    6 Juin 2010
    Messages :
    29 874
    "J'aime" reçus :
    17
    avec les infos de ton auto (VIN= VF3..... sur la carte grise), je veux bien regarder dans la doc mais rien de garantie :coucou:
    parcontre, à froid comme ça, je dirai que c'est un capteur de roue qui déconne et pour le vérifier, il faut avec la valise, aller dans le calculo ABS/ mesures de paramétres/ infos de vitesse et vérifier les 4 infos si elles sont cohérentes (elles doivent etre similaires)
    sinon effectivement les contacteurs de pédale de frein avec le faisceau si le criss passe par là, il devrai pouvoir nous donner la réf du kit de réparation
    et sinon ce week end, je suis sur paris si besoin aménes moi ton auto, que je jette un oeil
     
  8. LeCriss100

    LeCriss100 Lion d'Argent

    Inscrit depuis le :
    26 Février 2011
    Messages :
    2 544
    "J'aime" reçus :
    3
    et oui je peus :lol:

    kit contacteur
    réf: 453467 au prix de 40.75€
    et comprend le contacteur et son cablage.
     
  9. ludominodom

    ludominodom Lion de Bronze

    Inscrit depuis le :
    9 Février 2011
    Messages :
    1 092
    "J'aime" reçus :
    1
    emballez, c'est pesé! :lol: :coucou:
     
  10. ced079

    ced079 Dieu, tout simplement

    Inscrit depuis le :
    6 Juin 2010
    Messages :
    29 874
    "J'aime" reçus :
    17
    la "dream team" de FP a encore frappé :ange: :lol:
     
  11. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Merci ced079 pour ta proposition mais j'ai acces à la valise. Donc ce soir je repasse un coup pour vérif les parametres des capteurs de roues, et je vous dirais ce qu'il en est.


    Merci bien pour vos réponses,

    En tout cas, meme si cela ne coute que 40e j'irais faire une belle reclamation au CC car cela n'est pas acceptable au kilométrage de ma caisse.

    Et ce matin je l'ais prise pour aller au boulot et aucun message d'erreur au Tdb, l'ABS et freinage d'urgence ont bien fonctionné sur plusieurs freinages appuyés.
     
  12. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Resultat capteur ABR HS, Peugeot prend 60%
    Abuser a 23000kms, snifff
     
  13. ludominodom

    ludominodom Lion de Bronze

    Inscrit depuis le :
    9 Février 2011
    Messages :
    1 092
    "J'aime" reçus :
    1
    content que ça s'arrange et merci de nous avoir tenu au courant du résultat! :) :coucou:
     
  14. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Je vais essayer de forcer pour avoir 100% au cas ou.

    Et je vous donnerais le total de la facture
     
  15. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    bon du coup etant spectique j'ai repassé un coup de PPS pour verif les capteurs.

    Sauf que je n'ai pas trouver ou verifier les capteurs de roue ABS.
    En faisant le test global, il persiste le default au niveau du
    calculateur de sous gonflage : Default permanent, default de l'information de vitesse recu par le CAN du calculateur ABS. valeur recu incorrect.

    j'ai test la pedale de frein et j'ai une pression de freinage equivalent a 91bars.

    Du coup, si quelqu'un sait d'ou peut venir ce default et comment verif les capteurs de roue, merci
     
  16. r--one

    r--one Peugeot Addict

    Inscrit depuis le :
    22 Décembre 2010
    Messages :
    126
    "J'aime" reçus :
    0
    pour la mienne, j'ai fait un beau burn sur un rond point et en sortant du rond point, pouf !!! plus de defauts, plus rien, alors que la valise me mettait " capteur arg : defaut electrique" et mesure a l'ohmetre qui donnait infini du coup j'en ai commandé un, mais maintenant le probleme a disparu tout seul :/
     
  17. ced079

    ced079 Dieu, tout simplement

    Inscrit depuis le :
    6 Juin 2010
    Messages :
    29 874
    "J'aime" reçus :
    17



    mesures de parmétres dans le calculateur ABS ;)
     
  18. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Ok merci pour vos réponses,

    Mias c'est une maladie ou quoi ce capteur arg qui deconne ?
     
  19. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Bonjour,
    Apres recherche dans le DIAG, le default permanent (U1213) renvoi sur le controle de l'ABS.

    Erreur U1213 : Ce code erreur est generalement généré à la suite d'interrogation dignostic de l'ESP. A la fin de la session de diag, le controleur ESP émet une trame de données non valides, qui est interprété par le DSG comme un defaut d'information de vitesse.
    Il s'agit d'un probleme logiciel et pas un default.

    Et dire que le garage voulait me faire changer un capteur de roue.
     
  20. ludominodom

    ludominodom Lion de Bronze

    Inscrit depuis le :
    9 Février 2011
    Messages :
    1 092
    "J'aime" reçus :
    1
    et moi aussi!!! :whistle: :lol: ;)
     
  21. ced079

    ced079 Dieu, tout simplement

    Inscrit depuis le :
    6 Juin 2010
    Messages :
    29 874
    "J'aime" reçus :
    17
    oui mais si ton voyant reste allumé c'est que tu as un probléme
    parcontre il est vrai que normalement, on doit effacer ce défaut aprés le diag et c'est marqué sur la page du pps :pt1cable: :heink: :mad: :coucou:
     
  22. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    En fait le voyant s'est allumé 2 fois lors de freinage a peine appuyer sur la pedale, donc je pense que je vais tester plutot le contacteur de frein.
    Lorsque j'ai eu le message de defaut ESP sur l'ODB ,apres un redemarrage plus rien.
    Ce que je ne comprend c'est comment le CC a pu confirmer un capteur de roue HS alors que je lui ai juste dit le defaut permanent que j'ai pu lire sur le PPS.
     
  23. ced079

    ced079 Dieu, tout simplement

    Inscrit depuis le :
    6 Juin 2010
    Messages :
    29 874
    "J'aime" reçus :
    17
    il les a peut etre tester avec le pps, ce que je te dis depuis le début ;) :D [:alvone:2] [:nono le bo]
     
  24. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Non le CC n'a pas vu la voiture, c'est pour ca.

    Je vais voir pour recup le PPS afin de les test comme tu m'as dit, merci
     
  25. LeCriss100

    LeCriss100 Lion d'Argent

    Inscrit depuis le :
    26 Février 2011
    Messages :
    2 544
    "J'aime" reçus :
    3
    ben si ton CC t'a répondu que c'est un capteur de roue c'est parceque en 407 c'est souvent le cas. surtout à l'AR. mais seul un bon diag pourras le confirmer.
     
  26. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Ok merci, donc la prise en charge devrait etre a 100% de la part de Peugeot surtout a 23000kms pour 2ans et demi.
     
  27. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0

    Bon voila ce matin en prenant la 407 aucun soucis au demarrage et lors de l'appui sur la pédale de frein pour deverouiller le mode parking, ESP /ABS qui se deconnecte et impossible de changer le mode de la BVA.

    Apres trifouillage du capteur j'ai pu me mettre en mode N, ouf du coup je sais quoi changer au moins mantenant.
     
  28. MARTIAL57

    MARTIAL57 Membre régulier

    Inscrit depuis le :
    20 Février 2011
    Messages :
    27
    "J'aime" reçus :
    0
    Pour info capteur pédale de frein[​IMG]
     
  29. MARTIAL57

    MARTIAL57 Membre régulier

    Inscrit depuis le :
    20 Février 2011
    Messages :
    27
    "J'aime" reçus :
    0
  30. michael111

    michael111 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2009
    Messages :
    272
    "J'aime" reçus :
    0
    Merci pour les photos,
    Voila j'ai recup les pieces ce matin
    A prioiri la ref 453467 a ete remplacer par la ref 453466.
    La tige du nouveau capteur fait vraiment bas de gamme
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification