Logo radios sur SMEG+ 208

Discussion dans 'SMEG+' démarrée par ToulPower, 22 Juillet 2017.

  1. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Hello !

    Ma 208 Active d'Avril 2017 est équipée du SMEG+ (car fabrication en Juin 2016).

    Je m'interroge sur le fait de ne pas avoir les logos des différentes stations radios : j'ai comme une antenne FM bleu clair à la place. Or, sur d'autres véhicules équipés du même système autoradio, il y a les logos des stations qui s'affichent ! Normal ?

    Bien à vous :)
     
  2. vergeaow

    vergeaow Peugeot Addict

    Inscrit depuis le :
    2 Mars 2012
    Messages :
    113
    "J'aime" reçus :
    0
    Bonjour,
    Normalement tu devrais avoir de pré-installé les logo des principales stations de radio françaises : NRJ, France Inter, ...
    Il n'y a pas de manipulation particulière à faire à ma connaissance. Pour ma 208 les logos étaient présents sans que je n'ai rien à faire.
    Si ton véhicule est encore garantie je ne peux que te conseiller d'aller en concession.

    Si quelqu'un ici connait la procédure pour ajouter des logos de stations de radio je suis également intéressé (pour les petites radios locales).
     
  3. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Bonsoir,
    Oui véhicule encore sous garantie constructeur. Ta 208 est de quelle année ?
    Après mon véhicule était destiné à la Pologne : cela vient peut être de ça ?
     
  4. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Personne ne sait ?
     
  5. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    5 613
    "J'aime" reçus :
    581
    En fait les logo des stations semblent avoir disparus en même temps que le Jukebox...

    J'imagine donc que les fichiers image étaient dans le même espace de stockage que le Jukebox, et que du coup plus de Jukebox = plus d'images de stations...

    Quoi qu'il en soit, c'est "normal" de ne plus les avoir sur les dernières 208 sorties avec un SMEG. Ce n'est pas un cas isolé.
     
  6. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    C'est bien dommage dans ce cas ...
    Mais pourquoi certaines 208 restylees les ont ?
     
  7. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Toujours personne ?
     
  8. vergeaow

    vergeaow Peugeot Addict

    Inscrit depuis le :
    2 Mars 2012
    Messages :
    113
    "J'aime" reçus :
    0
    Petite précision : ma 208 est équipée du SMEG i V2, elle est de mars 2017.
    J'ai les logos des radios mais pas de jukebox
     
  9. jeangus

    jeangus Lion d'Argent

    Inscrit depuis le :
    12 Avril 2012
    Messages :
    2 389
    "J'aime" reçus :
    51
    Quelle version de smeg?
     
  10. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Moi SMEG+ car elle a été fabriquée en juin 2016.
     
  11. jeangus

    jeangus Lion d'Argent

    Inscrit depuis le :
    12 Avril 2012
    Messages :
    2 389
    "J'aime" reçus :
    51
    Cela ne donne pas la version du soft.
    Elle peut avoir était fabriquer en juin 2016 avec des pièces de avril.
    J'ai bien une 208 de février 2017 (fabrication) avec un smegIV et non un NAC
     
  12. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Ah d'accord !

    Donc C'est bien un SMEG+ version 5.4
     
  13. jeangus

    jeangus Lion d'Argent

    Inscrit depuis le :
    12 Avril 2012
    Messages :
    2 389
    "J'aime" reçus :
    51
    Oui
    Donc normal qu'il n'y ai pas les logos et juste l'antenne

    Après c'est vrai que c'est rageant d'avoir, à quelques jours voir quelques véhicules près l'ancien modèle. Mais cela ne retire rien au véhicule, surtout que le votre à une couleur peu répandue qui lui a bien.
     
  14. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Ah oui je suis bien d'accord et j'en suis vraiment satisfait de cette jolie 208 !
    Mais comment se fait-il que certaines 308 équipée du SMEG+ ont les logos des stations radios ?
     
  15. jeangus

    jeangus Lion d'Argent

    Inscrit depuis le :
    12 Avril 2012
    Messages :
    2 389
    "J'aime" reçus :
    51
    Équipe du smeg IV en 6.xx
     
  16. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Ah d'accord, je comprends mieux !

    Mais officiellement, le changement a eu lieu quand ?
     
  17. Phil_cofl

    Phil_cofl Modérateur

    Inscrit depuis le :
    26 Février 2009
    Messages :
    12 683
    "J'aime" reçus :
    1 733
    :non: euh non...
    Ma 308 GTi (fab 01/2016) est en SMEG+ 5.41.B.R4, et j'ai bien les logos des stations FM :chinois:
     
  18. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Rhooolala !

    Du coup, Phil tu sais pourquoi ? C'est dingue cette histoire car je suis en SMEG+ 5.42 (d'ailleurs tu n'es pas à jour au passage)
     
  19. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    5 613
    "J'aime" reçus :
    581
    Aucune 308 n'a de smeg IV.

    Accessoirement, j'ai bien les logos sur mon SMEG+, et je les ai toujours eu (depuis Avril 2014), même après plusieurs mises à jour du firmware (actuellement en 5.42).
     
  20. Phil_cofl

    Phil_cofl Modérateur

    Inscrit depuis le :
    26 Février 2009
    Messages :
    12 683
    "J'aime" reçus :
    1 733
    Oui, il me semblait bien que toutes les 308 équipées de SMEG+ avaient les logos FM.

    Au fait, c'est quoi le changelog du 5.42 ? :heink:
     
  21. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    5 613
    "J'aime" reçus :
    581
    On ne sait pas.

    Personnellement je n'ai remarqué aucune différence avec le 5.41...
     
  22. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Pas de différence avec le 5.41 non plus de mon côté...

    Du coup sur 308 c'est bon pour les logos des stations FM mais comment se fait-il que ce n'est pas le cas sur 208 ?
     
  23. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Aucune explication du coup ?
     
  24. Phil_cofl

    Phil_cofl Modérateur

    Inscrit depuis le :
    26 Février 2009
    Messages :
    12 683
    "J'aime" reçus :
    1 733
    208, pas assez cher, mon fils [:kham:8]
    :lol:
     
  25. ToulPower

    ToulPower Peugeot Addict

    Inscrit depuis le :
    20 Mars 2017
    Messages :
    604
    "J'aime" reçus :
    161
    Mais euuuuuh !
    Elle est géniale sérieusement PHIL :)

    Bon sinon il n'y a que moi qui trouve cela étrange ?
     
  26. Phil_cofl

    Phil_cofl Modérateur

    Inscrit depuis le :
    26 Février 2009
    Messages :
    12 683
    "J'aime" reçus :
    1 733
    Tiens, un beau déterrage :p
    Et je ne pensais pas être pris sur ce sujet un jour qui n'a pas encore eu sa solution...

    J'ai la même version de SMEG dans la 208 et dans la 308 (5.43.A.R2).
    Or dans la 308, il y a les logos des stations FM bien affichés ; mais dans la 208 que nennI :cry:
    Quelqu'un a-t-il une explication ? voire mieux, une pirouette pour les afficher dans la 208 (fab fin mai 2016) ? :chinois:
     
  27. picard60

    picard60 Lion Hors catégorie

    Inscrit depuis le :
    20 Février 2014
    Messages :
    7 229
    "J'aime" reçus :
    494
    :coucou:

    Je n'ai trouvé que ça dans la doc (SMEG 308 après 2015), ça n'a peut-être rien à voir upload_2020-3-4_6-43-21.png


    j'ai trouvé ce post sur un forum

    upload_2020-3-4_6-57-28.png
     
    #27 picard60, 4 Mars 2020
    Dernière édition: 4 Mars 2020
    Phil_cofl aime votre message.
  28. Phil_cofl

    Phil_cofl Modérateur

    Inscrit depuis le :
    26 Février 2009
    Messages :
    12 683
    "J'aime" reçus :
    1 733
    :coucou:
    Merci @picard60 pour tes recherches ! :chinois:
    A priori un coup de valise magique devrait suffire ;)
     
  29. picard60

    picard60 Lion Hors catégorie

    Inscrit depuis le :
    20 Février 2014
    Messages :
    7 229
    "J'aime" reçus :
    494
    :coucou:

    pitetre

    ce qui est curieux c'est que ce soit que sur les 208 (a priori)
     
  30. W13

    W13 Lion de l'espace

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    9 246
    "J'aime" reçus :
    1 555
    :coucou:

    Pas si curieux que cela puisque chaque véhicule a sa propre "calibration", qui est la paramétrie fine. Il est donc possible que la calibration pour 208 dise "n'affiche pas les vignettes" et que celle d'une 308 dise l'inverse
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification