Ouverture vitre hayon et moteur essuie glace 407 SW

Discussion dans 'Questions techniques' démarrée par dpon17, 16 Avril 2016.

  1. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    Bonsoir,

    Au secours
     
  2. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    Je ne sais pas ce qu'il se passe mais mon message ne veut pas passer.

    Je refait une question rapide.

    Suite à l'achat d'une 407 sw, j'avais un soucis avec le moteur de vitre hayon.

    Suite à la galère de démontage, l'essuie glace arrière ne fonctionne plus, ni la serrure de coffre et ni le moteur de vitre hayon.

    Après vérif des fusibles, ils sont OK mais plus rien ne fonctionne.

    Avez vous une idée ?

    Merci
     
  3. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    C'est comme si un fusible général avait sauté ( mais pourquoi et où est il ) ?

    tout fonctionnait avant sauf que j'entendais le moteur de vitre hayon tourner sans que la vitre puisse s'ouvrir, d'où le démontage.
     
  4. jl23

    jl23 Lion d'Or

    Inscrit depuis le :
    26 Août 2010
    Messages :
    4 266
    "J'aime" reçus :
    1
    Doit y avoir un problème de faisceaux.
     
  5. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    Je reprends un peu mon explication.

    Après avoir acheté cette 407 SW hdi 2.0 136 version confort (je suppose ) avec sièges électriques et feux xénon à 240 000 km, j'ai fait un nettoyage de la voiture et me suis penché sur le manuel.

    J'ai découvert qu'on pouvait ouvrir la vitre du hayon ( VH ) indépendamment du hayon, chose très pratique mais indisponible sur ma 508 SW.

    Par contre, l'ancien proprio a oublié de me signaler que cela ne fonctionnait pas. Que ce soit avec la télécommande ou par la bouton au niveau de l'essuie glace arrière, j'entendais pendant 2 secondes le moteur de VH tourner mais rien ne s'ouvrait, comme si une came ou une roue dentée était cassée ou déboitée.
    La semaine dernière, l'essuie glace arrière commence à faire des siennes, c'est à dire que je pouvais prendre le bras d'essuie glace et le faire bouger tout seul sur son axe ( cerise sur le gâteau, en démontant le bras, ce dernier s'est cassé donc il faut que j'en achète un complet !).

    Donc hier, j'ai pris mon courage à 2 mains et j'ai commencé à vouloir démonter le tout.
    :bounce: :bounce: :bounce: :eek: :eek:

    C'est très compliqué de démonter ne serait ce que l'habillage quand on peut pas ouvrir cette vitre !!.

    Après réflexion, j'arrive à déboiter l'habillage du moteur de VH et actionner "à la main" la came de commande pour enfin réussir à ouvrir cette VH.

    MAIS depuis cette opération :
    - le moteur d'essuie glace arrière
    - la serrure du hayon
    - la serrure de la VH
    - la fermeture centralisée
    :pt1cable: :pt1cable:

    NE FONCTIONNENT PLUS :mad: :mad: :mad:

    Tout cela en ouvrant ce moteur de VH.

    Le plus embettant c'est que le coffre ne s'ouvre plus ( sauf en manuel en se couchant dans le coffre et en mettant un tournevis dans le "trou" de la serrure ) et surtout que je ne peux plus fermer la voiture manuellement par la serrure de la porte conducteur ou par la télécommande ( cette FC s'enclenche comme pour se fermer mais se ré-ouvre comme si une porte était ouverte alors que ce n'est pas le cas ).

    J'ai vérifié les fusibles ( après avoir découvert qu'il y en avait AUSSI dans le coffre par rapport à la superbe explication du manuel d'utilisation ) qui me paraissent correspondre soit au moteur de VH, d'essuie glace arrière ou de FC, tout est bon.

    On dirait que :
    quelque chose a claqué qui gère l'alimentation générale du coffre
    ou qu'il y a un renvoi d'alimentation qui passe par le moteur de VH
    ou je ne sais pas quoi mais j'aimerais comprendre alors que j'ai juste démonté le moteur de VH

    Voilà, j'espère avoir était plus clair.
     
  6. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    Possible, mais tout fonctionnait avant que je démonte ce fichu moteur de VH.

    Je ne comprends pas pourquoi d'un seul coup plus rien d'électrique sur le coffre ne fonctionne.
     
  7. kikito50

    kikito50 Peugeot Addict

    Inscrit depuis le :
    8 Juin 2012
    Messages :
    673
    "J'aime" reçus :
    0
    Salut

    Alors regarde la serrure de la lunette.

    Elle doit être mal positionner se qui fait que le contacteur ne rentre pas a sa place et donc la voiture pense que la lunette arrière est ouverte c'est pour sa qu'il est impossible de fermer la voiture
     
  8. kikito50

    kikito50 Peugeot Addict

    Inscrit depuis le :
    8 Juin 2012
    Messages :
    673
    "J'aime" reçus :
    0
    Rien a voir avec un problème électrique ton problème est physique!!
     
  9. kikito50

    kikito50 Peugeot Addict

    Inscrit depuis le :
    8 Juin 2012
    Messages :
    673
    "J'aime" reçus :
    0
    Re démonte la serrure je suis sur à 100% que ton problème viens de là ! ;)
     
  10. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    OK

    Pour moi cela parait effectivement logique car depuis le démontage de ce moteur de VH, plus rien ne fonctionne.
    Ce que je ne comprends pas c'est que la serrure de coffre et le moteur d'essuie glace ne fonctionnent plus. Il y aurait donc un retour d'alimentation par la serrure de VH ??.

    Quand je mets le contact, il ne me dit pas sur le tableau de bord que j'ai le hayon ou la VH d'ouverte ?
     
  11. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    Même quand je teste à vide, c'est à dire que j'actionne avec un tournevis la gache du moteur de VH comme ci je fermais la VH, cela ne fonctionne pas.

    Je commence à croire qu'il y a une connexion dans ce moteur qui est HS et qui me fout le bordel, tout en restant poli :D
     
  12. kikito50

    kikito50 Peugeot Addict

    Inscrit depuis le :
    8 Juin 2012
    Messages :
    673
    "J'aime" reçus :
    0
    Dans ce cas démonte la gâche et la serrure et test les contacts.

    la gâche est peut être HS enfin plutôt la serrure.

    Sur mon coupé j'ai change la serrure (ouverture du coffre impossible et fermeture de la voiture impossible)

    Après changement de la serrure 23€ tout fonctionne. J'ai changé le faisceau enfin fabriquer plutôt car il y avait toujours un fil HS ce qui a provoque la panne de ma serrure) + et - ensemble [:peloche:2]
     
  13. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    quelques photos pour imager les propos.


    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Sur la photos 4 et 5, j'ai comme l'impression qu'il manque une pièce mais je n'ai pas la certitude.
     
  14. fabien407

    fabien407 Peugeot Addict

    Inscrit depuis le :
    18 Décembre 2013
    Messages :
    157
    "J'aime" reçus :
    0
    Moi il était bloqué mon moteur dessui glace arrière jai mit un cou degrippant et set reparti il remarchai!! Ya u bcq de souci avc les essui glace su hayon de coffre et aussi la lunettes qui souvre toute seul aussi
     
  15. fabien407

    fabien407 Peugeot Addict

    Inscrit depuis le :
    18 Décembre 2013
    Messages :
    157
    "J'aime" reçus :
    0
    A tu deja u les soucis la quand t'ouvre ta voiture et que tu ouvre juste le coffre et la voiture se referme toute seul? Moi jai le souci la!!
     
  16. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    Non, quand j'ai acheté la voiture tout fonctionnait correctement sauf la VH qui ne voulait pas s'ouvrir alors que j'entendais son moteur tourner dans le vide, c'est tout.

    Depuis le démontage de ce moteur, plus rien ne fonctionne sur le hayon : serrure de VH, serrure de coffre et essuie glace arrière.

    Cela ressemble à un soucis d'alimentation qui passe par ce fameux moteur de VH, mais où et comment ça je ne sais pas encore.
     
  17. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    Bon après analyse du système, je pense avoir compris mais dites moi si je me trompe.

    Normalement, quand on ouvre la VH sans ouvrir le coffre, le moteur d'essuie glace ne doit pas fonctionnait ?
    Je pose cette question car je n'ai jamais pu le vérifier physiquement depuis que j'ai cette voiture.
    Si c'est le cas, je suppose qu'il y a une sécurité dans ce fameux moteur de VH ( ou une info envoyée par un contact du moteur de VH à une gestion électronique quelconque ) qui empêche le fonctionnement du moteur d'essuie glace et l'ouverture du coffre.

    En essayant de comprendre le fonctionnement de ce moteur de VH, j'ai vu que plus rien ne commande la gâche intérieur donc il y a bien quelque chose de cassé à l'intérieur.

    En plus, quand j'ai ouvert le capot de ce moteur, j'ai du perdre ou cassé une commande, je suppose.

    Si je trouve le schéma de câblage, je voudrais shunter au niveau du connecteur pour l'obliger à voir que la VH est fermée. Cela permettra de résoudre tous mes PB, de pouvoir fermer la voiture en attendant d'en acheter un nouveau.

    Si quelqu'un a un schéma je prends tout de suite.

    Merci
     
  18. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    BON BEN C'EST A N'Y RIEN COMPRENDRE ?????

    J'AI DEMARRE LA VOITURE POUR VOIR SI L'ORDI M'INDIQUAIT COFFRE OUVERT OU PAS ET ...........

    MIRACLE :pt1cable: :pt1cable: :pt1cable: :pt1cable: :pt1cable: :pt1cable:

    TOUT FONCTIONNE A NOUVEAU SANS QUE CE FICHU MOTEUR DE VH SOIT CONNECTE.

    DONC CE QUE J'AI DIT JUSTE AVANT NE FONCTIONNE PAS. :(

    JE NE SAIS PAS CE QU'IL S'EST PASSE MAIS JUSTE EN DEMARRANT CELA REFONCTIONNE.

    PROBLEME LOGIQUE AU NIVEAU DU BSI ????????????? :confused: :confused: :confused:

    Merci en tous cas a ceux qui ont bien voulu participer à mon problème.

    Demain j'essaie de trouver un autre moteur de VH et j'espère ne plus avoir de PB.
     
  19. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    La nuit peut porter conseil.

    Ne serait ce pas ce b.............. :chinois: :mad: :mad: :mad: :pt1cable: de MODE ECONOMIQUE ??
     
  20. kikito50

    kikito50 Peugeot Addict

    Inscrit depuis le :
    8 Juin 2012
    Messages :
    673
    "J'aime" reçus :
    0
    Le mode éco je n'y croit pas mais le principal c'est que tout fonctionne...
     
  21. dpon17

    dpon17 Peugeot Addict

    Inscrit depuis le :
    16 Février 2014
    Messages :
    60
    "J'aime" reçus :
    4
    Suite de l'épisode.
    Hier j'ai reçu un moteur de lunette. Je me suis empréssé de le monter. Tout fonctionne. :)

    Pour le principe de fonctionnement, il y a bien une sécurité par rapport au moteur de lunette. Si la lunette est ouverte, je ne peux plus ouvrir le coffre avec sa poignée.

    Voilà, tout est rentré dans l'ordre.

    Merci aux intervenants.

    C'est quand même pratique cette ouverture de lunette indépendante du coffre. Dommage que peugeot ne l'ai pas reprise sur la 508 sw.

    Bonne route
     
    IvanIV aime votre message.
  22. Wolf_45

    Wolf_45 Nouveau membre

    Inscrit depuis le :
    20 Avril 2020
    Messages :
    1
    "J'aime" reçus :
    0
    Bonjour j'ai actuellement même soucis sur ma 407 sw.
    Comment deverouiller la VH . Le.moteur tourne dans le vide et je ne trouve rien sur le.net...
     
  23. IvanIV

    IvanIV Nouveau membre

    Inscrit depuis le :
    10 Novembre 2021
    Messages :
    2
    "J'aime" reçus :
    0
    Bonjour?
    J'ai le même soucis, est-ce que tu pourrais nous dire où tu as trouvé à acheter le moteur de lunette arrière ?
    A bientôt,
    Ivan
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification