Problème iPhone et version R27.01

Discussion dans 'Wip Nav' démarrée par Scratouille, 18 Septembre 2010.

  1. Scratouille

    Scratouille Nouveau membre

    Inscrit depuis le :
    18 Septembre 2010
    Messages :
    1
    "J'aime" reçus :
    0
    Bonjour à tous,

    j'ai recu ma 407 équipée du WIPNAV la semaine dernière et j'ai un soucis avec les appels entrants et mon iPhone.

    Mon problème semble différent de tous ce que j'ai pu lire sur ce forum car systématiquement TOUS les appels entrants sont affichés comme appels "Inconnu" donc non seulement les noms ne s'affichent pas mais les numéros non plus...

    J'ai essayé avec un iPhone 4 et 3GS avec la version 4.0 et 4.1 même problème. J'ai essayé vos recommandations (suppression du +33, mode luxembourg) rien n'y fait.

    J'ai testé avec mon iPhone sur la 407 de mon frère qui a une version inférieur du firmware du WIPNAV et la ca marche.



    Le problème c'est que je ne trouve personne qui connait ma version 27.01 même Peugeot n'a pas encore ce CD de mise à jour...

    J'ai testé avec un vieux Nokia et la pas de problème...

    Quelqu'un aurait-il la meme version firmware que moi ou quelqu'un aurait il une explication sur le fait qu'aucun numéro entrant ne s'affiche donnant ainsi tous les appels en "Inconnu" ??

    Merci d'avance

    [​IMG]
     
  2. Nalange

    Nalange Membre régulier

    Inscrit depuis le :
    15 Avril 2007
    Messages :
    42
    "J'aime" reçus :
    0
    Salut

    J'ai la même version que toi depuis 3 jours sur le Wipnav de ma 308cc
    J'ai la même version que toi avec l'iPhone 3GS 4.1

    Même souci que toi
    => Accès correct au répertoire
    (même si doublons quand on importe une fiche !!!!)
    => Appel inconnu lors de l'appel et réception des appels si on ne passe pas par le répertoire du Wipnav !

    Bref une vrai catastrophe...
    J'essaye de contacter le fabriquant de WipNav.. mais je n'y arrive pas, ça bloque
    Mon concessionnaire essaye de remonter l'info du mieux qu'il peut vers le constructeur

    Je commence à croire que le problème d'espace entre les numéro n'est pas le seul souci avec la compatibilité de l'iPhone et du Wipnav

    La conclusion est-elle qu'on doive se séparer des nouvelles technologies ? On paye plus cher pour avoir mieux et finalement on a moins bien
    Génial !!! Je râle sec !

    Tiens moi au courant si tu cherches aussi une solution tout comme moi ? msn => message privé
     
  3. jmchampe

    jmchampe Membre

    Inscrit depuis le :
    22 Octobre 2010
    Messages :
    23
    "J'aime" reçus :
    0
    Bonjour a tous, même problème que vous avec mon iphone 4 sur le wipnav qui arrive en appel inconnu alors que l'iphone identifie clairement le correspondant. Y a t'il un paramétrage que j'aurais oublié de faire avec mon nouveau 3008 ?
     
  4. Nalange

    Nalange Membre régulier

    Inscrit depuis le :
    15 Avril 2007
    Messages :
    42
    "J'aime" reçus :
    0
    Selon PSA, et suite à un appel effectué avec le constructeur
    => PSA est au courant, et essaye d'y remédier, c'est en effet la faute de PSA de promettre la compatibilité avec l'iPhone et de ne pas l'avoir mentionné dans le cahier des charges pour le constructeur ! (bref, poudre aux yeux, promesses non tenues, publicité mensongère)
    => Le constructeur est, parait il, entrain de développer une mise à jour qui pourra régler ce soucis, mais pas avant mi 2011 !!! (là perso j'suis pas d'accord de devoir attendre un an avant que le problème soit résolu)

    Bref je mets en demeure PSA de trouver une solution dans un délai raisonnable sous peine de remboursement du véhicule et de l'échanger contre un neuf, qui fonctionne en tout point...
    Faudrait un peu "dresser" les constructeurs à respecter leurs promesses et pas prendre les clients pour des cons ou pour des vaches à lait.. si tout le monde faisait comme ça, les promesses seraient tenues de peur de vendre quelque chose qui ne fonctionne pas
     
  5. satanas91

    satanas91 Peugeot Addict

    Inscrit depuis le :
    18 Septembre 2010
    Messages :
    52
    "J'aime" reçus :
    0
    bonjour,

    je suis ds le meme cas que toi ca fait une semaine que je cherche et bidouille et rien.comme toi un vieux nokia marche nickel, par contre tt a l'heure ma femme a effacer son numero de tel de l'iphone sans supprimer sa fiche contact et la ca a marche j'avais son prenon et num de tel qui s'affichait sur l'ecran de wip nav(par contre sa fiche etait toujours ds le rep du wip lors de sa synchro avec l'iphone) ca a marche une fois mais jai tellement fais d'essai que je n'y arrive plus me rend chevre ce poste.........
     
  6. Nalange

    Nalange Membre régulier

    Inscrit depuis le :
    15 Avril 2007
    Messages :
    42
    "J'aime" reçus :
    0
    Je te conseille vivement, pour faire pression, de remonter l'information en haute Importance chez PSA et ton concessionnaire. Plus des gens se manifesteront et plus ce sera important à leurs yeux
     
  7. lorent

    lorent Lion de l'espace

    Inscrit depuis le :
    7 Mai 2010
    Messages :
    9 455
    "J'aime" reçus :
    533
    Heu, et pourquoi ne pas ecrire a Apple, pour qu'ils respectent les normes Bluetooth ???

    laurent
     
  8. Ched

    Ched Modérateur

    Inscrit depuis le :
    17 Novembre 2004
    Messages :
    7 698
    "J'aime" reçus :
    156
    Apple, respecter une norme qu'ils n'auraient pas inventée ? :confused:
    C'est beau le rêve...
    :pt1cable:
     
  9. ab74

    ab74 Peugeot Addict

    Inscrit depuis le :
    7 Octobre 2009
    Messages :
    475
    "J'aime" reçus :
    1
    Bonjour,
    je suis intrigué par cette affirmation selon laquelle apple ne respecte pas les normes bluetooth.
    les iphone n'ont, à ma connaissance, pas de probléme avec les réseaux bluetooth d'autres appareils, ni avec le bluetooth des installations radio des autres marques automobile (j'ai testé dans d'autres marques que peugeot-citroen: ras)
    quelqu'un peut-il préciser quels sont ces normes et les manquements aux normes?
    merci
     
  10. Nalange

    Nalange Membre régulier

    Inscrit depuis le :
    15 Avril 2007
    Messages :
    42
    "J'aime" reçus :
    0
    Apple est effectivement à remettre en cause.

    Cela dit, le modèle Wip Connect (en dessous du Wip Nav et Wip Com 3D) gère très bien l'iPhone...
    Il est donc plus facile de demander à PSA d'adapter le Wip Nav et Wip Com 3D de la même façon que le Wip Connect d'autant plus que PSA dit travailler à ce problème.

    Le problème est que le Service après vente de Appel est déplorable et qu'on ne sait rien faire avec le service après vente d'Apple. Pour rappel, les conditions générales d'Apple sont illégales (garantie d'un an au lieu de 2, mention de la non responsabilité du software livré avec l'iphone,...)

    Il faudrait attaquer en masse Apple (comme le fait déjà le centre européen des consommateurs) pour tenter avoir quelque chose qui avance.... (peine perdue)
     
  11. tom321

    tom321 Peugeot Addict

    Inscrit depuis le :
    16 Février 2010
    Messages :
    112
    "J'aime" reçus :
    0
    salut
    perso meme souci pour moi avec mon iphone 4 et le wip nav!
    un autre probleme que jai remarqué : si je modifie mon répertoire (rajout d'un contact, suppression ou modification) le wip nav ne le prend pas, je suis obigé de supprimer mon tel du wip nav et de le reconnecter en tant que nouveau tel afin que la modif soit prise! pas pratique!!!
    a+
     
  12. coyote03

    coyote03 Membre

    Inscrit depuis le :
    10 Juin 2009
    Messages :
    11
    "J'aime" reçus :
    0
    Bonjour à tous
    Possédant un 3008 avec WipNav et souhaitant acheter un Iphone 4 , je me demande si je fais le bon choix.... j'ai actuellement un Iphone 1ère génération qui fonctionne avec mon Wipnav en Bluetooth. Que va t'il en être avec l'iphone 4?? Y a t'il des problèmes avec tous les wip nav ou seulement sur certaines versions de son logiciel? et si oui lesquelles??
    Merci de vos réponses éclairées!
     
  13. shogun HDI

    shogun HDI Peugeot Addict

    Inscrit depuis le :
    21 Octobre 2010
    Messages :
    334
    "J'aime" reçus :
    0
    J ai un iPhone 4 en 4.1 et ça fonctionne mis à part les problèmes de répertoires déjà évoqués sur FP, avec wip nav sur 5008 rneg 20.07
     
  14. coyote03

    coyote03 Membre

    Inscrit depuis le :
    10 Juin 2009
    Messages :
    11
    "J'aime" reçus :
    0
    Merci!
    J'avais déja les fameux problèmes de répertoire avec mon iphone 1. Donc ça ne me changera pas :(
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification