Probleme de perte de puissance & voyant K allumé sur 806

Discussion dans 'Divers' démarrée par cyril77330, 19 Juin 2006.

  1. cyril77330

    cyril77330 Membre

    Inscrit depuis le :
    18 Juin 2006
    Messages :
    11
    "J'aime" reçus :
    0
    Bonjours a tous,
    J'ai parcouru longement les pages de ce site & j'ai constaté qu'il y avait beaucoup de personne competentes :D
    Je me permet donc de vous soumetre mon probleme.
    voila ca fait maintenant quelques mois que mon voyant de diagnostique moteur s'allume lors d'une demande de puissance,en generale sur autoroute,causant le mode dégardé & perte de puissance.
    Faisant principalement de la ville,le phenomene n'est pas trop genant & fini par se resoudre tout seul.
    Mais réapparais une fois sur l'autoroute
    Pour info,le debimetre a été changé.On entend le turbo siffler correctement & je sort il y a quelque semaine du garrage(changement de l'alternateur qui ma laché sur l'autoroute).C'etait un renault auquel j'avais parler de mon soucis & vu qu'il y a pas mal de probleme concernant la vanne EGR,je lui est demandé de la testé.
    Apparement elle ferrait sont travail !(il n'as pas pu aller plus loingt car il n'avait pas la malette de diag.)
    Il y a 2 ans de cela j'ai eu une panne de durite de sortie de turbo qui a laché en vacance(je penserrai a aller voir un marabou c'est promis :p !) et j'ai du faire 70 Km avec une fumée noir d'enfer & plus de peche du tout(fort claquement en cote)
    Je crains qu'il faille chercher du coté du catalyseur qui n'as peu-etre pas apprecié !
    Donc,je me rapproche de vous afin de savoir si quelqu'un aurrait une autre direction vers laquelle chercher ?? :confused:

    Dans l'atttente,merci d'avance & surtout merci a ceux qui font pars de leur experience....
     
  2. goudoud

    goudoud Membre

    Inscrit depuis le :
    4 Février 2005
    Messages :
    12
    "J'aime" reçus :
    0
    Salut,
    regarde voir du côté de l'échangeur air/air du turbo. J'ai déjà eu le même type de problème et depuis que je l'ai changé tout est rentré dans l'ordre
    Voici une infos Peugeot :
    Réclamations Client
    Le moteur manque de puissance sur tous les rapports.

    1 seul code défaut en mémoire dans le calculateur d'injection

    code: P0246 pression turbo trop basse

    Causes
    Mauvaise étanchéité de l'échangeur air-air, au niveau du sertissage des coquilles avec le faisceau central.

    Remèdes
    Remplacer l'échangeur, après dépose de la face avant.
     
  3. cyril77330

    cyril77330 Membre

    Inscrit depuis le :
    18 Juin 2006
    Messages :
    11
    "J'aime" reçus :
    0
    Bonjours,
    Merci pour votre reponse & excusez moi pour le retard,
    J'ai aussi eu une reponse d'une autre persone qui me preconise le catalyseur,
    Je crois que tout ca va finir chez peugeot car pour bricoler la dedans c'est vraiment l'enfer
    Dans tous les cas,je vais demander un devis & m'appuyer sur vos propositions.....on verra bien
    je vous tiendrais au courant sur le déroulement de cette histoire

    Encore merci pour vos reponse & bone vacances a tous !
     
  4. bricoltout

    bricoltout Nouveau membre

    Inscrit depuis le :
    12 Juillet 2006
    Messages :
    2
    "J'aime" reçus :
    0
    bonjour a tous,
    J'ai eu le meme problème sur mon 806 1.9TD de 1998 et 140000km le voyant 'k' (pb injection electronique") a commencer a s'allumer sur autoroute vers 3000t/mn, puis qu'asiment tout le temps qq jours plus tard.
    J'ai soupçonner rapidement le potentiometre de charge sur la pompe a injection, car j'avais dejà eu le pb sur un scenic de meme gereration soit pompe injection mecanique avec un potentiometre de charge.
    Donc j'ai demonté ce pontentiometre 2 vis torx et mis un cout de bombe spécial contact electrique et remonté le potentiometre et depuis le voyant ne s'allume plus !! (environ 1,5 mois). Donc bien sur il me faudra certainement changé cette pieces un jour mais le diagnostic est déjà fait !!!..
    voilà et bon courage

    PS: Après etre passé un peu sur le forum 807 je suis effaré du nombre de pb sur ce modele !!!
    Sur mon 806 de 1998 je r'appelle j'ai juste changé l'amortisseur et le dash pot sur la pompe a injection en 8 ans !!! plus l'entretien normal bien sur.
     
  5. cyril77330

    cyril77330 Membre

    Inscrit depuis le :
    18 Juin 2006
    Messages :
    11
    "J'aime" reçus :
    0
    Coucou !
    C'est re-moi tjrs pour mon probleme residuel de voyant K qui m'em................
    Afin de diminuer les problemes,j'ai vider le catalyseur & bloqué la vanne EGR.
    La valise indique un defaut de wastegate que j'ai passé au degripant puis actionné pour bien faire bouger tout ca la dedans mias sans nouveau resultat
    quelqu'un pourrait-il me dire si la dessus le turbo est a "geometrie varaible"ou non ?

    Merci d'avance & surtout merci a tous ceux qui nous permettent de mieux faire tourner nos tagazous (enfin les faire tourner normalement ca sera deja pas mal)
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification