PROBLEME ECRAN TACTILE

Discussion dans 'SMEG' démarrée par neo040286, 25 Mai 2017.

  1. neo040286

    neo040286 Membre

    Inscrit depuis le :
    20 Mai 2017
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour,
    Je rencontre un gros problème par rapport a mon errant tactile de ma 208 Féline.
    J'ai un message qui s'affiche au démarrage du véhicule et qui redémarre a chaque fois comme le précise le message.
    J'ai pas de radio, gps, ou même le visuel sur le radar de recul.
    Je ne peux pas éteindre ou rallumé ou même fermer ce message.
    Donc le fameux message c'est "le système va redémarrer pour valider votre requete de changement"En espérant avoir des conseils.
    Merci a vous ;)
    Année de la voiture 2012 Smeg
     
  2. neo040286

    neo040286 Membre

    Inscrit depuis le :
    20 Mai 2017
    Messages :
    6
    "J'aime" reçus :
    0
  3. matth21

    matth21 Modérateur
    Membre de l'équipe

    Inscrit depuis le :
    16 Août 2007
    Messages :
    9 241
    "J'aime" reçus :
    999
    Bonjour,

    Avez-vous tenté de mettre à jour le système (FW ou cartes GPS) avant que ce message fasse son apparition ?

    Dans tous les cas je pense que ce sera flashage ou réparation/remplacement si la réinitialisation ne fonctionne pas.
     
  4. jeangus

    jeangus Lion d'Argent

    Inscrit depuis le :
    12 Avril 2012
    Messages :
    2 016
    "J'aime" reçus :
    2
    Bonjour
    Débrancher la batterie (+ et -) pendant 2h30 mini
    Rebrancher, attendre 5 mn que les boîtiers se réinitialisent et démarrer le vehicule
     
  5. neo040286

    neo040286 Membre

    Inscrit depuis le :
    20 Mai 2017
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour,
    matth21 : je n'ai pas tenté de mettre a jour le système, j'étais juste parti faire une course juste un aller et retour.

    jeangus : je vais essayer cette manip et je vous tiens au courant.

    Merci encore ;)
     
  6. leon29

    leon29 Lion de l'espace

    Inscrit depuis le :
    20 Mars 2010
    Messages :
    9 894
    "J'aime" reçus :
    2
    SMEG bloqué sur le message en question ? :confused:

    As-tu essayé de forcer son redémarrage par appui simultané sur les 2 boutons d'en bas, à gauche, pendant 10 à 15 secondes ?
     
  7. neo040286

    neo040286 Membre

    Inscrit depuis le :
    20 Mai 2017
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour
    leon29 : smeg carrement bloqué ca reboot a chaque fois et ca me met ce message!
    J'ai aussi essayé de forcer le redémarrage mais rien!
     
  8. neo040286

    neo040286 Membre

    Inscrit depuis le :
    20 Mai 2017
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour :

    Jeangus : J'ai essayé cette manip et toujours pareil le message est toujours la.
     
  9. neo040286

    neo040286 Membre

    Inscrit depuis le :
    20 Mai 2017
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour,
    Peugeot me dit qu'il faut changer y'en a pour 1200euro (je suis à la réunion d'ou le prix)
    Par contre je voudrais savoir si ca vient du smeg ou de l'ecran?
    Meme si je met une clé usb pour faire une mise a jour ca prend pas en compte.
    Le systeme redémarre et m'affiche ce message 5 sec et redémarre ensuite.
    J'ai meme plus accès au radar de recul.
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification