Système antipollution déficient

FRED53

Membre
1 Avril 2013
5
0
0
Depuis que la distribution de ma 607 2.2 16V essence et gpl a été faite j'ai un temoin gestion moteur allumé :mad: (depuis le mois de janvier).
D'apres le premier garage c'était un temoin furtif dû a un carburant de mauvaise qualité ou au gpl,
pas tétu je vais voir mon gepeliste, qui trouve cette reflection simpliste mais fait quand meme un entretien general mais toujours ce fichu temoin,et, a l'analyse de sa valise ce serait un probleme de synchronisation entre la bva et le moteur(mais pas plus d'info car diagnostique pas assez precis il me conseille d'aller en concession).
Ce que je fais. Elle me diagnostique un problème gpl, je retourne donc chez mon gepeliste qui m'assure que ce n'est pas un problème gpl et se met en relation avec la concession Peugeot. Au final, Peugeot me dit que ça vient du calculateur d'injection soit une pièce de 1200€ environ sans la main d'oeuvre alors que ma voiture côte à peu près ça d'après Peugeot. Dans le doute et ayant pas trop confiance en cette concession, je demande à réfléchir...
Après avoir lu quelques messages sur ce forum, je me suis attaqué moi-même au problème, j'ai changé les sondes lambda, contrôlé les connexions, changé le filtre à air, le filtre à essence, la pompe à essence.
J'ai décidé de changer cette pompe à essence après avoir réussi à faire disparaitre ce défaut simplement en débranchant le circuit aller d'essence, en mettant le contact (pour faire tourner la pompe quelques secondes sans pression), rebrancher la pompe et mettre le véhicule en route et systématiquement à chaque fois que je le fais le témoin disparait avant de se réallumer après 6 ou 7 kms à l'essence ou au gaz.
Je n'ai pas de symptome précis, le témoin est toujours allumé dès le démarrage mais le véhicule roule très bien, pas de raté d'allumage, pas de cafouillage, ne cale pas, le seul ressenti est en mode gpl: lorsque que je décélère,j'ai l'impression que l'injection se coupe net avant de se stabiliser au régime adéquat.
Je pense m'attaquer aux injecteurs, il y en a deux qui sont noirâtres et je me demande si il y en a un qui ne suinterait pas et enverrait à l'échappement de l'essence imbrulée ce qui expliquerait peut être le message système antipollution moteur deficient.
Besoin d'aide urgente avant surchauffe cérébrale et réparation à la masse... Merci
 

Ce sujet a été déplacé de la catégorie Discussions générales vers la categorie Peugeot 607 par Francis
 

Moi aussi j'ai souvent ce voyant en ce moment et quand je vois que plusieurs personne sont allé chez Peugeot pour le même problème et qu'on leur a jamais dit la même chose sauf pour le prix de la pièce qui à chaque fois est exorbitant, ça donne envie de régler le problème tout seul !!

Enfin quand on peut, ce qui n'est pas vraiment mon cas.. :(
 

demande a ton garage si ils n'ont pas fait une mise a jour du bsm
 

si c'est le cas,ils peuvent recommancé en integrant les deux sources d'energie
 

Mon auto est équipée au gpl depuis 2004 sans souci particulier je pense que les 2 sources sont integrées.
Quand au bsm ou bsi? il n'est pas reparametrable d'apres peugeot,donc si probleme = changement.Au montage le bsi est parametré au véhicule donc pas de possibilité d'inversion avec un autre non plus.
 

Bonjour ,
quel est le Pcode remonté par la valise ?
Si c'est un problème de déphasage arbre à came /vilebrequin (ça remonte une anomalie anti pollution et ça confiremerait le diag de ton GPListe ... ?) , Peugeot te roule dans la farine et celui qui a fait la distribution à travaillé comme un cochon :kaola: (il y a une dent de décalage.. au moins :mad: )
Donne nous si tu peux le rapport de Diag Peugeot (La petite blague du calculateur défectueux , on commence à la connaitre :pt1cable: ...)
 

Mon auto est équipée au gpl depuis 2004 sans souci particulier je pense que les 2 sources sont integrées.
Quand au bsm ou bsi? il n'est pas reparametrable d'apres peugeot,donc si probleme = changement.Au montage le bsi est parametré au véhicule donc pas de possibilité d'inversion avec un autre non plus.
[:yann3:9] bien sur que si,c'est parametrable a tout moment,pourquoi crois tu qu'il y a des mise a jour calculateurs(bsi,bsm,bva entre autre) :D ;)
 

je vais te reformuler ma question,ont t'ils fait une mise a jour de quoi que ce soit??
par defaut il n'y a pas le gpl integré dans toute les maj
 

Je n'ai pas le pcode remonté par la valise et la distri a été faite par un goret(1 il y a 40000KMS mais la courroie a commencée à sortir de ses poulies à cause d'1 soit disante fuite d'huile et refection par le même goret au mois de janvier et depuis default antipolution)Et comment un moteur peut il tourner rond avec un decalage de distri?
Réponse pour yann3 il n'y a pas eu de maj à ma connaissance,apres ils peuvent faire ce qu'ils veulent je n'ai aucun moyen de verifier.
 

ca fait deux ans que je roule avec ce voyant diag allumer.
la valise me dit que mes pre-cata sont vieillissant alors qu'ils sont neuf.
j'ai aussi fait une lecture de mes sonde lambda par mon garage et elles sont bonne.

je n'est pas de problème ralentie ou accoue ou autre chose donc ca ne me dérange pas plus que ca.
 

Ce qui me dérange c'est que le jours ou j'aurais un réel défault(melange trop pauvre ou autre...)Rien ne me le signalera et si il y a casse moteur ou degradation de celui-ci il sera trop tard!!!!!
De plus les témoins même s'ils sont furtifs ou anodin me donnent de l'urticaire.
 

Pour moi, il n'y a pas à chercher bien loin: si c'est apparu après ton changement de distribution, c'est que quelque chose à bougé lors cette opération.
@Quentum: attention c'est un 4 cylindre qu'il a, pas un 6. A priori il est moins sensible sur l'antipollution que nos V6.
 

Pour moi, il n'y a pas à chercher bien loin: si c'est apparu après ton changement de distribution, c'est que quelque chose à bougé lors cette opération.
@Quentum: attention c'est un 4 cylindre qu'il a, pas un 6. A priori il est moins sensible sur l'antipollution que nos V6.

Bonsoir,
+1! avec tonton jojo, calage de distribution incorrect ou galet tendeur mal réglé. Le coup de la courroie de distribution qui se sauve à cause d'une fuite d'huile, je ne l'avais jamais entendu!
 

Je n'ai pas le pcode remonté par la valise et la distri a été faite par un goret(1 il y a 40000KMS mais la courroie a commencée à sortir de ses poulies à cause d'1 soit disante fuite d'huile et refection par le même goret au mois de janvier et depuis default antipolution)Et comment un moteur peut il tourner rond avec un decalage de distri?

Le moteur contrôle la bonne position de l'arbre à came échappement par rapport au vilebrequin ...
Tu peux être bon sur l'admission et un poil en avance sur l’échappement...d’où le voyant
Ton ralenti est il bien régulier ?

Les PCodes tu peux les faire lire dans un centre auto pour 20 € ... ça serait intéressant de les connaitre :coucou:

ça bien la distri décalée tout ça :cry:
 

Mon ralenti est regulier et tout tourne rond.
je vais prendre rdv pour avoir ces fameux PCodes et controler le calage de la distribution
 

Bonjour a tous!
Même petit voyant (enfin je parle du gros moteur orange au milieu du compteur) avec le message antipolution moteur defaillant. J'ai un 2.2l essence que je vien tous juste de passer a l'ethanol, j'ai commancé par 20% puis 40% 60% 80% et a peine 20km après être passé a 100% il me marque ce message, ma question peut vous sembler evidente mais j'aimerai savoir si cela vien bien de l'ethanol? car tous se travail pour en revenir au 95 m'enbêterai...
Merci d'avance.
 


Bonjour Bull32,

C'est quasi certain que ce message est lié au fait que tu roules à 100% d'E85 sans boîtier, surtout si jamais eu avant et qu'il est apparu seulement à 100% et pas à 60 ou 80%.
Pourquoi revenir au 95? Si mettre un boîtier t'ennuie pour une raison quelconque, rouler à 60 ou 70% en permanence permet déjà de sérieuses économies de l'ordre de 35€ par plein. Ce n'est pas 100% ou rien, la preuve tu as bien fait tous les paliers intermédiaires...

Si ce n'est pas fait, pense à changer le filtre carburant à l'occas.
 

merci pour vos réponse, je pense remettre du 95 histoire de ne plus avoir le voyant moteur puis recommancer pour en revenir a 60 ou 70%.
 

merci pour vos réponse, je pense remettre du 95 histoire de ne plus avoir le voyant moteur puis recommancer pour en revenir a 60 ou 70%.

Bonjour,
Je confirme: voyant + message anti-pollution sont consécutifs à l'utilisation d'E85 100% sans boîtier. Normalement, tu aurais déjà du l'avoir avec 80% mais ton calculateur semble assurer. Recommence sans dépasser les 70% dans un premier temps puis passe à 80% si tout va bien. Sur le V6, l'alerte anti-pollution se manifeste passé les 60/70% d'E85.