Tres déçu du syteme avertisseur radar de wip info radar

Discussion dans 'Alerte radar' démarrée par benoit5, 11 Décembre 2009.

Statut:
Fermé aux futures réponses.
  1. benoit5

    benoit5 Membre

    Inscrit depuis le :
    16 Avril 2009
    Messages :
    16
    "J'aime" reçus :
    0
    Bonjour,

    Je viens de faire le test de l'avertisseur de radar en ajoutant l'option suite au telechargement qui m'a couté 4.99€.
    Je dois dire que je suis tres deçu pour le moment.... pour ne pas dire extremement déçu !
    1) On ne voit pas les radars sur la carte (chose qui aurait pu etre pratique)
    2) Le 1er radar que j'ai testé n'a pas été signalé par le systeme alors que ce radar a été installé il y a plus d'un an... là je me dis "super l'option radar !!!" et apres je me dis "tiens peut etre que mon systeme n'est pas compatible !!!!".
    En revenant dans l'autre sens, le systeme m'annonce le radar juste au moment de passer devant alors que celui ci flash dans l'autre sens !!!!! Alors là je me dis "super de chez super !!!!!!!!!!!!!"
    Non seulement il annonce le radar dans le mauvais sens mais il me l'annonce juste au moment de passer devant et je dois dire qu'avec la musique avec un niveau sonore a peu pres correcte on n'entend pas du tout l'alerte sonore !

    Pour conclure: je trouve ce systeme tres pauvre et pour un premier test je trouve ça tres dommage !

    remboursé ! :mad:
     
  2. jalac

    jalac Membre régulier

    Inscrit depuis le :
    11 Février 2004
    Messages :
    27
    "J'aime" reçus :
    0
    Bonjour
    moi c'est l'inverse, je viens de faire mon premier "long voyage" (1200 km) et je suis satisfait..
    en cartographie, le radar est bien visible sur la carte quelle que soit l'échelle
    toujours en cartographie, le radar est signalé par un son et un logo qui vient en surimpression sur l'écran quelque soit le sens du controle
    En navigation, le sens de controle est le seul indiqué par un son et un panneau indiquant la vitesse autorisée rouge si dépassement, gris si normal ou inférieur
    le temps avant radar est réglable et les 20 secondes que j'ai programmées sont suffisantes même sur autoroutes
    Un reproche quand même, le système n'a pas vu les 2 controles avec motards et jumelles.........en embuscade
    Système RT4 sur 607 Féline
     
  3. fous-des-peugeot

    fous-des-peugeot Modérateur
    Membre de l'équipe

    Inscrit depuis le :
    9 Décembre 2003
    Messages :
    19 098
    "J'aime" reçus :
    107
    Bon hormis le premier radar testé, ou l'indication est erronée, mais non préjudiciable, tout les autres sont parfaitement signalés sur les différents axes. :)

    Le seul truc qui me fait rire, c'est que la vitesse clignote rouge, car je passe en limiteur ou régulateur et que l'aiguille est supérieure à la vitesse maxi autorisé. :lol:
     
  4. crazy driver

    crazy driver Lion de l'espace

    Inscrit depuis le :
    15 Juillet 2004
    Messages :
    9 195
    "J'aime" reçus :
    0
    on continue ici
    http://www.forum-peugeot.com/forum-peugeot/Electronique-embarquee/Wip-Nav/utilisateurs-wipnav-radars-sujet_33460_1.htm
     
Statut:
Fermé aux futures réponses.

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification