Turbo 1,6 HDI jeu sifflement

bob291967

Peugeot Addict
1 Avril 2011
438
52
28
124
Bonjour à tous,

j'ai un problème avec une 407 1,6 HDI de 2006, 181000 km.
Il y a un sifflement relativement important lors des changements de régime. Je pense qu'il s'agit du turbo.
Il n'y a pas de voyant allumé. J'ai fait un diag, aucun défaut.
Par contre, un injecteur fuit. il peut s'agir de l'origine de la panne par pollution de l'huile.

Voici une vidéo pour se rendre compte du jeu au niveau de la turbine et du sifflement:
http://www.youtube.com/watch?v=CfhKQ0E1Dfs&feature=youtu.be

J'attends vos avis avant de me lancer dans:
-le double rinçage du circuit du moteur
-la dépose du turbo puis réparation avec un kit CHRA de rénovation
-le remplacement des joints de l'injecteur
-la dépose du carter et de la crépine pour nettoyage

Du boulot en perspective
 

vu le jeu que tu as sur la turbine,c'est meme bizard qu'elle ne gobe pas l'huile,a moins que le filtre turbo est completement bouché,au quel cas ton turbo n'est plus graissé correctement.
au niveau du sifflement,ca fait comme si,il y avait une durite de deboitée ;)
 

J'ai déposé et vérifié les différentes durites: RAS.
Après repose, toujours le même sifflement.
 


Non, je le ferai lorsque je déposerai le turbo.
A la vue du jeu, tu confirmes que le turbo est mort?
Que penses-tu des Kit CHRA Rénovation? J'en ai trouvé un à 265 euros avec le port.
 

mort,pas forcement,mais il ne devrai pas allé tres loin
 

Suite des réparations :
Remplacement des joints de l’injecteur fuyard. L’injecteur était gras mais nettoyage sans problème, il n’y avait pas de calamine.
Une photo du puit d’injecteur après nettoyage
P1090170.JPG1..jpg


Achat du nécessaire pour le double rinçage et du CHRA. Huile 10W40 pour le rinçage puis 5W30 C2 pour le remontage
P1090171A.jpg1..jpg


Détail du CHRA neuf.
P1090173A.jpg


Double rinçage puis dépose du turbo
P1090175A.jpg


Le turbo déposé
P1090178A.jpg


Repérage de la position de la partie compresseur. Le coté échappement étant monté avec une goupille.
P1090185A.jpg

P1090186A.jpg


Le turbo démonté et le nouveau kit.
P1090191A.jpg


Une vidéo de la géométrie variable, bon fonctionnement, absence de point dur. http://www.youtube.com/watch?v=FJYu9SlgP2E&feature=youtu.be

Après démontage il s’avère que le jeu n’est pas excessif (environ 0 , 3mm sur le kit neuf pour 0,4 sur l’ancien) par contre une ailette de la turbine est cassée. Le sifflement provient probablement du déséquilibre provoqué par cette rupture. j"ai retrouvé le morceau dans le catalyseur
P1090190A.jpg


Suite au prochain épisode
 


J’ai également déposé le carter et la crépine pour les nettoyer. Il n’y avait pas de boue et la crépine n’était pas colmatée.
P1090194A.jpg


Remontage du turbo
P1090198A.jpg


Réparation de l’écran thermique
P1090200A.jpg

P1090199A.jpg


Repose de la crépine et du carter. J’ai également supprimé la crépine du raccord de graissage (il n’était pas colmaté)
P1090202A.jpg

P1090203A.jpg

P1090197A.jpg


Remontage du turbo et gavage en huile
P1090201A1.jpg


Comme j’avais déposé le catalyseur et le FAP, j’en ai profité pour les nettoyer au surpresseur.
Pour les sécher, les restes de cendres du barbecue ont parfaitement fait l’affaire. Ça fumait comme une cheminée.
P1090204A.jpg


après nettoyage
P1090206A.jpg1..jpg


Donc remontage terminé. Je débranche les injecteurs et fait tourner le moteur au démarreur pendant 15 secondes pour amorcer le circuit de graissage.
Rebranchement des injecteurs et démarrage au quart de tour.
Je part faire un essai sur route puis sur voie express. Tout fonctionne bien, mais en sortant de la voie express après un stop, gros stress, le moteur a beaucoup de mal à reprendre les tours.
 
  • J'aime
Reactions: lofat

J’ai également déposé le carter et la crépine pour les nettoyer. Il n’y avait pas de boue et la crépine n’était pas colmatée.
http://www.forum-peugeot.com/static/mesimages/53472/P1090194A.jpg

Remontage du turbo
http://www.forum-peugeot.com/static/mesimages/53472/P1090198A.jpg

Réparation de l’écran thermique
http://www.forum-peugeot.com/static/mesimages/53472/P1090200A.jpg
http://www.forum-peugeot.com/static/mesimages/53472/P1090199A.jpg

Repose de la crépine et du carter. J’ai également supprimé la crépine du raccord de graissage (il n’était pas colmaté)
http://www.forum-peugeot.com/static/mesimages/53472/P1090202A.jpg
http://www.forum-peugeot.com/static/mesimages/53472/P1090203A.jpg
http://www.forum-peugeot.com/static/mesimages/53472/P1090197A.jpg

Remontage du turbo et gavage en huile
http://www.forum-peugeot.com/static/mesimages/53472/P1090201A1.jpg

Comme j’avais déposé le catalyseur et le FAP, j’en ai profité pour les nettoyer au surpresseur.
Pour les sécher, les restes de cendres du barbecue ont parfaitement fait l’affaire. Ça fumait comme une cheminée.
http://www.forum-peugeot.com/static/mesimages/53472/P1090204A.jpg

Donc remontage terminé. Je débranche les injecteurs et fait tourner le moteur au démarreur pendant 15 secondes pour amorcer le circuit de graissage.
Rebranchement des injecteurs et démarrage au quart de tour.
Je part faire un essai sur route puis sur voie express. Tout fonctionne bien, mais en sortant de la voie express après un stop, gros stress, le moteur a beaucoup de mal à reprendre les tours.




et????? :pt1cable:
 

Je continue.
Donc manque de puissance et également une fuite d'huile au niveau du tuyau de graissage.
J'avais remarqué à la livraison du kit CHRA que la vis de réglage de la position ralentie était différente sur l'ancien turbo.
A gauche l'ancien, à droite le nouveau.
P1090212A.jpg


Je redépose le turbo (1/2 heure suffit maintenant que je connais le montage) et je vérifie la cote du levier de commande de la géométrie variable
A gauche l'ancien, à droite le nouveau. Il y a un différence d'environ 1,1 mm
P1090208A.jpg


Je règle donc le nouveau kit à la même cote que l'ancien puis je remonte le tout avec un tuyau de graissage neuf.
Nouvel essai et :bounce: le moteur fonctionne normalement. Mais, il y a toujours une fuite d'huile située entre le corps du palier et le flasque en aluminium.
J’appelle le fournisseur du kit mais ils ne veulent rien savoir. Ils ne garantissent pas ce kit pour 1,6 HDI si la procédure de remplacement (rinçage, remplacement des durites, crépine,....) n'a pas été effectuée par un pro avec facture à l'appui.

Je redépose le turbo, repère la position des turbines
P1090215A.jpg

puis je démonte le flasque et là bingo, le joint est coupé
P1090217A.jpg


Je remonte le tout avec le joint de l'ancien turbo et tout fonctionne bien, plus de fuite.
Il ne reste qu'un léger sifflement que j'attribue au démontage des turbines.
En effet lors du remontage, malgré le repérage, je ne suis pas sur d'être revenu exactement à la même position, et que l'équilibrage ne soit plus parfait.

Voila, j'espère que ce tuto pourra aider certains d'entre vous.
 
  • J'aime
Reactions: peug89


Sacré savoir faire! Je répare des instruments de bord et équipement électronique d'avion sans souci, et pourtant ce genre de manip me fond peur!
Chapeau l'artiste.
 

Super tuto et chapeau bas... :chinois:
Mon turbo s'est mis à siffloter la Traviata brusquement et bruyamment à 150.000 km (une aillette cassée ?).
Et avant d'aller inspecter les entrailles de la chariotte ce tuto (et pas turbo :D ) est une vraie pépite :love:
Merci donc bob291967 :coucou:
 

Bonjour,
Un grand bravo et merci Bob 291967 pour ton tuto. Je suis pile ou il faut pour essayer d'obtenir de l'aide.:bounce:

Comme vous pouvez le voir, il y a une fuite d'huile quelque part. J'ai acheté cette 407 2.0 L HDI 136 CV il y a 4 ans avec 94 000 km et cette fuite était déjà présente. Elle a maintenant 13 ans et 177 000 km. Elle fonctionne très bien et je n'ai à part ça aucun problème.

Il y a 2 ans j'ai été convoqué au contrôle technique, le gars m'a signalé cette fuite et m'a imposé une contre visite. A l'époque j'ai triché en essuyant toutes les traces, et il m' a mis le tampon.

J'ai bien regardé et il me semble que ça vient du tuyau de graissage turbo et du tube de raccord d'huile au niveau de la bride. A l'arrêt rien ne coule par terre, mais ce raccord et ce tuyau suintent de l'huile. Apparemment quand le moteur tourne il vaporise de l'huile et il y en a jusque sur le cache moteur inférieur. Ça peut aussi être le carter d'huile. Regarder sur les photos, il y en a un peu partout, alors c'est pas évident de localiser les fuites.

20151230_173032.jpg 20151230_173050.jpg IMG_20160916_191528.jpg

Donc, comme je dois en novembre passer au contrôle technique, ce serait peut-être mieux de tenter de réparer tout ça. Si le turbo n'est pas sale et qu'il n'y a pas de jeu, je ne le dépose pas et pense acheter ça:

- Joints de vis creuse
- Joint du tube de raccord d'huile.

Je met une photo du turbo alors vous pourrez me dire si je dois encore acheter d'autres pièces.

IMG.jpg

Merci et bonne journée
 

Illustrations du post #7
Suite des réparations :
Remplacement des joints de l’injecteur fuyard. L’injecteur était gras mais nettoyage sans problème, il n’y avait pas de calamine.
Une photo du puit d’injecteur après nettoyage
P1090170.JPG1..jpg


Achat du nécessaire pour le double rinçage et du CHRA. Huile 10W40 pour le rinçage puis 5W30 C2 pour le remontage
P1090171A.jpg1..jpg


Détail du CHRA neuf.
P1090173A.jpg


Double rinçage puis dépose du turbo
P1090175A.jpg


Le turbo déposé
P1090178A.jpg


Repérage de la position de la partie compresseur. Le coté échappement étant monté avec une goupille.
P1090185A.jpg

P1090186A.jpg


Le turbo démonté et le nouveau kit.
P1090191A.jpg


Une vidéo de la géométrie variable, bon fonctionnement, absence de point dur.

Après démontage il s’avère que le jeu n’est pas excessif (environ 0 , 3mm sur le kit neuf pour 0,4 sur l’ancien) par contre une ailette de la turbine est cassée. Le sifflement provient probablement du déséquilibre provoqué par cette rupture. j"ai retrouvé le morceau dans le catalyseur
P1090190A.jpg


Suite au prochain épisode
 

Illustrations du post #9
J’ai également déposé le carter et la crépine pour les nettoyer. Il n’y avait pas de boue et la crépine n’était pas colmatée..

P1090194A.jpg


Remontage du turbo
P1090198A.jpg


Réparation de l’écran thermique
P1090200A.jpg

P1090199A.jpg


Repose de la crépine et du carter. J’ai également supprimé la crépine du raccord de graissage (il n’était pas colmaté)
P1090202A.jpg

P1090203A.jpg

P1090197A.jpg


Remontage du turbo et gavage en huile
P1090201A1.jpg


Comme j’avais déposé le catalyseur et le FAP, j’en ai profité pour les nettoyer au surpresseur.
Pour les sécher, les restes de cendres du barbecue ont parfaitement fait l’affaire. Ça fumait comme une cheminée.
P1090204A.jpg


après nettoyage
P1090206A.jpg1..jpg


Donc remontage terminé. Je débranche les injecteurs et fait tourner le moteur au démarreur pendant 15 secondes pour amorcer le circuit de graissage.
Rebranchement des injecteurs et démarrage au quart de tour.
Je part faire un essai sur route puis sur voie express. Tout fonctionne bien, mais en sortant de la voie express après un stop, gros stress, le moteur a beaucoup de mal à reprendre les tours
 

Illustrations du post #11
Donc manque de puissance et également une fuite d'huile au niveau du tuyau de graissage.
J'avais remarqué à la livraison du kit CHRA que la vis de réglage de la position ralentie était différente sur l'ancien turbo.
A gauche l'ancien, à droite le nouveau.
P1090212A.jpg


Je redépose le turbo (1/2 heure suffit maintenant que je connais le montage) et je vérifie la cote du levier de commande de la géométrie variable
A gauche l'ancien, à droite le nouveau. Il y a un différence d'environ 1,1 mm
P1090208A.jpg


Je règle donc le nouveau kit à la même cote que l'ancien puis je remonte le tout avec un tuyau de graissage neuf.
Nouvel essai et :bounce: le moteur fonctionne normalement. Mais, il y a toujours une fuite d'huile située entre le corps du palier et le flasque en aluminium.
J’appelle le fournisseur du kit mais ils ne veulent rien savoir. Ils ne garantissent pas ce kit pour 1,6 HDI si la procédure de remplacement (rinçage, remplacement des durites, crépine,....) n'a pas été effectuée par un pro avec facture à l'appui.

Je redépose le turbo, repère la position des turbines
P1090215A.jpg

puis je démonte le flasque et là bingo, le joint est coupé
P1090217A.jpg


Je remonte le tout avec le joint de l'ancien turbo et tout fonctionne bien, plus de fuite.
Il ne reste qu'un léger sifflement que j'attribue au démontage des turbines.
En effet lors du remontage, malgré le repérage, je ne suis pas sur d'être revenu exactement à la même position, et que l'équilibrage ne soit plus parfait.

Voila, j'espère que ce tuto pourra aider certains d'entre vous.