Voyant moteur allumé

Discussion dans 'Nouveautés' démarrée par dume2a, 21 Septembre 2017.

  1. dume2a

    dume2a Membre régulier

    Inscrit depuis le :
    6 Mars 2016
    Messages :
    25
    "J'aime" reçus :
    0
    Bonjour,

    j'ai une 407 2,7 HDI V6.

    J'ai le voyant moteur qui s'est allumé, avec comme message "Systeme Antipollution moteur défaillant", juste avant mon CT :pfff: donc une contre visite d'office...

    Après avoir changé les deux vannes EGR :mad: il reste encore allumé et avec le même message !!??

    Il y aurait-il autre chose à faire en même temps que le changement des vannes, où il y a t'il quel qu'un qui a eu le même soucis et peut donc me renseigner ?

    Merci de prendre le temps de perdre du temps pour me conseiller :lol:
     
  2. babar58

    babar58 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2013
    Messages :
    841
    "J'aime" reçus :
    29
    Bonjour,

    Je vais peut-être dire une bêtise mais FAP défaillant ne veut pas dire EGR.

    Qui t'a dit de changer les EGR ?
    En plus après avoir changé les EGR il faut passer un coup de valise, ca a été fait?

    C'est peut-être le FAP colmaté, ou un manque de cérine.

    A voir d'autres réponses
     
  3. dume2a

    dume2a Membre régulier

    Inscrit depuis le :
    6 Mars 2016
    Messages :
    25
    "J'aime" reçus :
    0
    Bonjour Babar et merci pour ta réponse ;)

    C'est le garage Peugeot qui m'a fait ça :pfff: !!

    Ils m'ont changé les vannes EGR et fait les débitmètres
    J'y retourne dans 1 heure !

    On verra ce qu'ils me diront !

    Encore merci ;)
     
  4. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    22 559
    "J'aime" reçus :
    208
    si ca ne resoud pas le soucis,ne paie rien surtout,c´est pour leur pomme.tu paie seulement ce qui resoud le soucis
     
  5. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    22 559
    "J'aime" reçus :
    208
    combien de kms?
    quel code defaut?
    d´ou est tu?
     
  6. dume2a

    dume2a Membre régulier

    Inscrit depuis le :
    6 Mars 2016
    Messages :
    25
    "J'aime" reçus :
    0
    Bonjour Yann et merci de prendre du temps pour mon soucis ;)

    Pour le paiement c'est trop tard :(

    Ils ont rebranché la valise ce matin et c'est noté "défaut débitmètre arrière" !

    Après avoir "jeté" un oeil, pendant 1 heure, dans le moteur ils n'ont rien trouvé d'anormal !

    Ils ont "débranché" le défaut et m'ont conseillé de repassé en fin de semaine pour un ajout de produit dans le moteur pour sois disant un soucis d'injecteur... ?

    En fait, ils ont changé la vanne EGR Arrière + les débitmètres, avant et arrière + Une révision "classique".

    Ma voiture à 149000 Kms
    Le défaut (sur l'écran de la voiture) c'est : "Système Antipollution Moteur Défaillant".
    Je réside en Corse.

    Encore Merci ;)
     
  7. babar58

    babar58 Peugeot Addict

    Inscrit depuis le :
    21 Septembre 2013
    Messages :
    841
    "J'aime" reçus :
    29
    Il faudrait le code du défaut.

    Mais c'est quand même bizarre qu'en aillant changer les débitmètres le défaut apparaisse toujours!!!

    Un produit dans le moteur pour un défaut injecteurs, dans un garage Peugeot??? Bizarre aussi.

    Tiens nous au courant
     
  8. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    22 559
    "J'aime" reçus :
    208
    en gros ils ne savent pas quoi faire
    si c´est defaut debimetre c´est surement une mauvaise piece,ca arrive
    soit un fil
     
  9. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    22 559
    "J'aime" reçus :
    208
    il faut qu´ils controlent le bsm et plus particulierement le relais R2 et le fusible F5
    si pas de jus sur le fusible=relais hs=debimetres et swirl ne fonctionnent pas
    et donc swirl ne fonctionnant pas=defaut egr
    en gros tout colle
     
  10. dume2a

    dume2a Membre régulier

    Inscrit depuis le :
    6 Mars 2016
    Messages :
    25
    "J'aime" reçus :
    0
    Bonsoir

    Merci pour toutes ces suggestions et possibilités de pannes ;)

    Je repasse au garage demain en fin d'après-midi

    Je vous tiens au courant de l'évolution

    Merci :wahoo:
     
  11. dume2a

    dume2a Membre régulier

    Inscrit depuis le :
    6 Mars 2016
    Messages :
    25
    "J'aime" reçus :
    0
    Ré bonjour
    Toujours mon voyant allumé et ils ne trouvent toujours pas !!
    J'ai récupéré ma voiture ce week-end (malgré ce soucis) et le voyant moteur c'est éteint lorsque j'étais sur la réserve d'essence !!??
    Il y a t'il un lien avec le voyant moteur ??

    Je retourne au garage dans la journée pour voir s'ils ont "reflechis" au problème !
     
  12. dume2a

    dume2a Membre régulier

    Inscrit depuis le :
    6 Mars 2016
    Messages :
    25
    "J'aime" reçus :
    0
    Re-Bonjour,
    Voici les codes défauts :
    U1218 - Reception Calculateur Boîtier de Servitude Intelligent
    U2000 - Réveil Commande à Distance (RCD) : Défaut Réveil Principal
    P1693 - Demarrage et Arrêt Moteur Piloté
    P1351 - Circuit Relais Pré-Postchauffage
    P0104 - Signal débitmètre 1 (arrière)

    Merci de "m'éclairer" sur ces défauts
     
  13. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    22 559
    "J'aime" reçus :
    208
  14. dume2a

    dume2a Membre régulier

    Inscrit depuis le :
    6 Mars 2016
    Messages :
    25
    "J'aime" reçus :
    0
    Bonsoir Yann
    Merci pour ta réponse
     
  15. dume2a

    dume2a Membre régulier

    Inscrit depuis le :
    6 Mars 2016
    Messages :
    25
    "J'aime" reçus :
    0
    Ou se trouve cette pièce ?!
    Quel en sera le coût ?

    Je suis retourné au garage et ils vont rechanger le débitmètre....
     
  16. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    22 559
    "J'aime" reçus :
    208
    240€
    il se trouve dans le compartiment moteur(boite a fusible)
     
  17. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    22 559
    "J'aime" reçus :
    208
    il faut un n°vin pour la ref et le prix exact
     
  18. dume2a

    dume2a Membre régulier

    Inscrit depuis le :
    6 Mars 2016
    Messages :
    25
    "J'aime" reçus :
    0
    Bonsoir Yann

    Encore merci pour tout tes renseignements

    Je vois ça et je reviens vers toi pour "l'évolution"
     
  19. thierry643

    thierry643 Peugeot Addict

    Inscrit depuis le :
    20 Mars 2014
    Messages :
    109
    "J'aime" reçus :
    0
    salut dume
    apres ma 607 2.7 hdi et maintenant comme ma 4072.7 hdi meme maladie voyant obs allumé et bien sur contre visite , mais mon vehicule fonctionne parfaitement bien pas de baisse de puissance .... et multe connerie afficher a la valise donc je roule comme ca puisque je me leve pas le matin pour allé travailler pour faire des frais sur ma voiture ,meme les constrructeur fase a ces voyant qui s allume ne savent pas comment faire et ceux pas seulement chez peugeot. en ce qui concerne la contre visite ,j ai demander a mon mecano myennent 20 euro de la faire ,il a donc pris ma voiture et la valise et au rvd contre visite il a eteind le voyant et la voiture est passé ,voila en ce qui me concerne il faut savoir que c est a causze du mensonge sur la polution venant des constructeur que le gouvernement a decider cet contre visite et ca va s empiré ,alors si ta voiture fonctionne correctement arrete de depenser de l argent pour rien et d engraisser le mecano car ca coute l EGR.... et fais comme moi tu seras tranquille deux ans
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification