WipNav - Affichage du Nom de l'Appelant

Discussion dans 'Wip Nav' démarrée par dani31, 17 Mai 2009.

  1. dani31

    dani31 Peugeot Addict

    Inscrit depuis le :
    26 Février 2009
    Messages :
    51
    "J'aime" reçus :
    0
    Salut à tous,

    donc j'ai associé mon WipNav à mon iPhone en BlueTooth, je vois bien tout mon répertoire téléphonique sur le WipNav, pas de soucis de ce coté là.

    Mais par contre quand une personne présente dans mon répertoire m'appelle, je ne vois que son numéro et pas son nom.

    Pour voir son nom, je suis obligé de créer une fiche sur le WipNav, résultat quand j'affiche la liste de mes contacts je me retrouve avec chaque contact en double (une fois dans le téléphone et une fois dans la voiture).

    Je trouve pas ça terrible, c'est normal ?

    Daniel.
     
  2. Thierry7742

    Thierry7742 Nouveau membre

    Inscrit depuis le :
    21 Mai 2009
    Messages :
    2
    "J'aime" reçus :
    0
    J'ai un Nokia 6301 et je n'ai pas ce probleme là : le nom de l'appelant s'affiche bien à l'ecran. Est-ce que ca vient du modele de telephone ?
     
  3. jpeg

    jpeg Peugeot Addict

    Inscrit depuis le :
    21 Février 2006
    Messages :
    439
    "J'aime" reçus :
    1
    Pour que le nom du correspondant apparaisse à l'écran, [strike]il faut que le contact soit mémorisé le carnet d'adresses du WIP NAV[/strike].

    En clair, celà signifie qu'après synchronisation du répertoire du téléphone Bluetooth, toutes les fiches importées doivent être dupliquées :pfff:

    Heureusement, l'opération n'est à réaliser qu'une seule fois! :D
     
  4. jpeg

    jpeg Peugeot Addict

    Inscrit depuis le :
    21 Février 2006
    Messages :
    439
    "J'aime" reçus :
    1
    OUPS!!

    Je répète:

    Pour que le nom du correspondant apparaisse à l'écran, il faut que le contact soit mémorisé le carnet d'adresses du WIP NAV.

    En clair, celà signifie qu'après synchronisation du répertoire du téléphone Bluetooth, toutes les fiches importées doivent être dupliquées :pfff:

    Heureusement, l'opération n'est à réaliser qu'une seule fois! :D
     
  5. theGressier

    theGressier Peugeot Addict

    Inscrit depuis le :
    28 Juillet 2008
    Messages :
    57
    "J'aime" reçus :
    0
    Bonjour,

    je ne suis pas certain d'être sur la même longueur d'onde que toi, surtout que je n'ai pas trouvé une commande pour tout importer en une seule fois.

    Chez moi (nokia E71), la présentation du nom fonctionne uniquement si l'entrée dans le répertoire est exactement le numéro identifié par le téléphone : par ex, si toto est enregistré dans mon téléphone avec le numéro "+33 123456789" mais que le wip nav recoit l'appel du +33123456789, cela ne marchera pas! Il faut que toto soir enregistré avec le numéro "+33123456789"

    Billy
     
  6. dani31

    dani31 Peugeot Addict

    Inscrit depuis le :
    26 Février 2009
    Messages :
    51
    "J'aime" reçus :
    0
    Exact, c'est ce que j'ai remarqué aussi, le WipNav reçoit le 0561616161, et le iPhone le 05 61 61 61 61, le problème c'est que l'on ne peut pas supprimer les espaces sur le iPhone, donc pas de nom de l'appelant, je dois obligatoirement créer des fiches dans le WipNav.
     
  7. Parmenion

    Parmenion Peugeot Addict

    Inscrit depuis le :
    15 Août 2004
    Messages :
    884
    "J'aime" reçus :
    0
    C'est dommage ça...
     
  8. H-ita-K

    H-ita-K Lion de Bronze

    Inscrit depuis le :
    12 Juillet 2004
    Messages :
    1 108
    "J'aime" reçus :
    2
    Je pense que les contacts doivent être dans la mémoire du téléphone et non dans celle de la carte SIM.
     
  9. krab62

    krab62 Peugeot Addict

    Inscrit depuis le :
    27 Novembre 2002
    Messages :
    52
    "J'aime" reçus :
    0
    Bonjour,

    Quelqu'un a trouvé une solution à ce problème ?

    Je viens de changer de téléphone pour un iphone4, et le nom de l'appelant ne s'affiche plus sur l'écran du wipnav (uniquement son numéro)

    Merci de votre aide !
     
  10. chrisb

    chrisb Lion de Bronze

    Inscrit depuis le :
    1 Avril 2010
    Messages :
    1 557
    "J'aime" reçus :
    0
    Comment duplique t-on les fiches du carnet d'adresse sur le WipNav ?
     
  11. krab62

    krab62 Peugeot Addict

    Inscrit depuis le :
    27 Novembre 2002
    Messages :
    52
    "J'aime" reçus :
    0
    Personne n'a de réponse ???

    Qui a un iphone et un wipnav ?
    Le nom de l'appelant s'affiche chez vous ?

    Merci
     
  12. pierre315

    pierre315 Peugeot Addict

    Inscrit depuis le :
    4 Octobre 2005
    Messages :
    424
    "J'aime" reçus :
    0
    C'est un peu la merde c'est vrai...

    Pour ma part, j'ai les noms identifiés dans tout ce qui est appel émis, reçus, en absence... par contre quand ça sonne seulement l'affichage du numéro...

    Je vais tenter une reconnexion de mon tél.

    De plus, dans mon carnet d'adresse (sur le wipnav donc), j'ai des contacts qui apparaissent en double, en triple voire en quadruple! :eek:
     
  13. Calculateur

    Calculateur Membre régulier

    Inscrit depuis le :
    11 Mai 2010
    Messages :
    30
    "J'aime" reçus :
    0
    Bonjour à tous,

    J'ai un Iphone 3GS couplé à mon WipNav (3008 PP Avril 2010) et ça marche super bien (grâce aux conseils de thierry3008, lire les précédents posts en rubrique téléphonie). J'ai galéré pendant des semaines..... et maintenant j'avoue que les noms s'affichent en appels entrants, sortants, et manqués.

    Après avoir configuré convenablement votre GSM, (suppression des espaces dans la numérotation, enlever le +33, et mettre en mode "Luxembourg", réinitialisez l'accouplement du téléphone avec le WipNav.

    Bon courage!
     
  14. ab74

    ab74 Peugeot Addict

    Inscrit depuis le :
    7 Octobre 2009
    Messages :
    397
    "J'aime" reçus :
    0
    Bonjour,

    peux tu detailler tes modifications ou donner les coordonnées des posts de thierry 3008?
    merci
     
  15. thierry3008

    thierry3008 Membre régulier

    Inscrit depuis le :
    28 Juin 2010
    Messages :
    31
    "J'aime" reçus :
    0
    Bonjour,
    j'ai résolu le probléme.
    En fait la raison est que le format du numero sur l'iphone et le Wipnav est different. Sur l'iphone espace entre deux groupes de 2 chiffres alors que sur le Wipnav, aucun espace.
    Il faut donc sur l'iphone,aller dans réglages ->général->international->format régional et selectionner : Luxembourg a la place de France.
    Verifiez que tous vos numeros ne commence pas par +33.
    Et ça marche.
    En mettant Luxembour a la place de France, le format des numéros sur l'iphone est du type : xxxxxxxxxx comme sur le WipNav et pas comme xx xx xx xx xx.
     
  16. ab74

    ab74 Peugeot Addict

    Inscrit depuis le :
    7 Octobre 2009
    Messages :
    397
    "J'aime" reçus :
    0
    Bonsoir,
    j'ai suivi la procédure, remplacé france par luxembourg, pas de changement
    j'ai supprimé le iphone du wipnav puis reinstallé: pas de changement
    lors des appels, j'ai toujours le n° qui s'affiche et non le nom
    faut-il faire une autre manip?
    merci
     
  17. Calculateur

    Calculateur Membre régulier

    Inscrit depuis le :
    11 Mai 2010
    Messages :
    30
    "J'aime" reçus :
    0
    Bonsoir,

    Avez vous bien pensé à enlever le +33 et tous les espaces entre les chiffres?

    Je vois encore une ultime solution :

    1°) Remettre le Wipnav en réinitialisation usine (remettre les paramètres initiaux).

    2°) Dans le Iphone, vider le cache. Eteindre l'appareil et le rallumer. (Réglages->Safary->Vider le cache

    3°) Réaccoupler l'ensemble Wipnav/Iphone

    Bon courage!
     
  18. ab74

    ab74 Peugeot Addict

    Inscrit depuis le :
    7 Octobre 2009
    Messages :
    397
    "J'aime" reçus :
    0
    Bonsoir,
    j'ai suivi : toujours que le n°, et pas le nom de l'appelant
    serait-ce que je suis en version 20.16 pour le wipnav et 4.0 sur l'iphone?

    merci quand même
     
  19. Calculateur

    Calculateur Membre régulier

    Inscrit depuis le :
    11 Mai 2010
    Messages :
    30
    "J'aime" reçus :
    0
    Bonsoir,

    J'ai la même configuration que vous, donc ça ne vient sûrement pas de là.

    Est-ce que quand vous appuyez sur la touche phone, (ce sont les derniers appels entrants, sortants et manqués), si seuls les N° s'affichent le fait d'en appeler un au hasard en se positionnant sur le nom et en validant le choix, affiche par la suite tous les noms des entrants, sortants et manqués. Allez savoir pourquoi!!!!

    Essayez!

    Bonne soirée
     
  20. blt78

    blt78 Membre

    Inscrit depuis le :
    8 Mai 2010
    Messages :
    10
    "J'aime" reçus :
    0
    J'ai appliqué tes manips mais n'ai pas encore réussi à obtenir l'effet escompté.
    L'iPhone a pourtant bien l'air de stocker les numéros sans espace ...
    Petites précisions :
    - Quels réglages de bluetooth sur l'iPhone : il y a trois options à choisir sur la fiche de chaque appareil bluetooth (cf. image jointe). Lesquelles as tu activées et desactivées ?
    - Tu confirmes que tu as l'affichage du nom des appelants SANS avoir préalablement créé une fiche sur le WipNav ? Donc le WipNav identifie les appelants directement dans le carnet d'adresses interne de l'iPhone ?
    merci par avance.[​IMG]
     
  21. blt78

    blt78 Membre

    Inscrit depuis le :
    8 Mai 2010
    Messages :
    10
    "J'aime" reçus :
    0
    J'ai fait des tests avec la procédure :

    Sur l'iPhone, je suis passé en mode "Luxembourg". Les numéros sont bien collés, plus d'espace entre les chiffres

    Pour le WipNav, je l'ai entiérement remis dan la configuration usine
    récréé le couplage avec l'iPhone

    Résultat, je peux numéroter avec le carnet d'adresses de l'iPhone (mais cela marchait déjà avant) et la liste des appels reste fausse après l'appel.
    Absolument rien n'a changé !!!
     
  22. thierry3008

    thierry3008 Membre régulier

    Inscrit depuis le :
    28 Juin 2010
    Messages :
    31
    "J'aime" reçus :
    0
    Réglage bluetooth sur iphone page peugeot :
    synchroniser les ....selectionné
    favoris du tel : non selectionné
    historique : non selectionné
    autres groupes : aucun
    tous les contacts : v

    je confirme que je n'ai pas creer de fiche sur le wipNav hormis celle du "Domicile" pour le gps.
     
  23. blt78

    blt78 Membre

    Inscrit depuis le :
    8 Mai 2010
    Messages :
    10
    "J'aime" reçus :
    0
    Je viens de trouver le truc ... Dans mon cas, j'avais activé la synchro de mes contact iPhone avec mon compte google mail.
    En fait, les numéros sur l'iPhone étaient bien affichés sans espace ... mais sur le comte gmail, l'espace subsistait.
    Je dois donc supprimer tous les espaces entre les chiffres de mes 700 contacts sur gmail pour que cela rentre dans l'ordre !

    J'ai testé sur 1 contacts et ça a marché. Merci à toi !
     
  24. ab74

    ab74 Peugeot Addict

    Inscrit depuis le :
    7 Octobre 2009
    Messages :
    397
    "J'aime" reçus :
    0
    Bonsoir,
    je n'arrive pas à avoir l'affichage du nom de l'appelant sauf dans deux cas, où le nom est trés court !
    Avez vous constaté une différence selon l'entrée en nom, prénom ou nom seul ou prénom seul? ou autre modalité? ou en fonction de la longueur du nom?

    merci
     
  25. thierry3008

    thierry3008 Membre régulier

    Inscrit depuis le :
    28 Juin 2010
    Messages :
    31
    "J'aime" reçus :
    0
    Bonjour,
    As-tu suvit la procedure complete,decrite plus haut
    Post du 16/08
     
  26. ab74

    ab74 Peugeot Addict

    Inscrit depuis le :
    7 Octobre 2009
    Messages :
    397
    "J'aime" reçus :
    0
    Bonjour,

    oui, j'ai suivi tous les conseils de votre post et de ceux de cette discussion: mode luxembourg, réinitialiser iphone et wipnav, refaire l'appariement plusieurs fois, vider le cache,.., et malgré celà, lors des appels, seuls les numéros s'affichent, sauf dans deux cas où le nom de l'appelant est trés court (max 5 caractéres)
    dans mon iphone, mes contacts sont rentrés en nom prénom, et sur le wipnav, nom et prénom sont séparés par une virgule, celà peut-il avoir une incidence?
    l'informatique nous occupe et nous fait parler!!!

    merci beaucoup
     
  27. pierre315

    pierre315 Peugeot Addict

    Inscrit depuis le :
    4 Octobre 2005
    Messages :
    424
    "J'aime" reçus :
    0
    Pour ma part (Sony Ericsson Vivaz), le problème est résolu. Les appelants sont identifiés: j'ai déconnecté mon tél puis reconnecter, j'ai aussi mis par défaut les contacts en "mémoire SIM" alors que j'étais en "mémoire tél"...
     
  28. Calculateur

    Calculateur Membre régulier

    Inscrit depuis le :
    11 Mai 2010
    Messages :
    30
    "J'aime" reçus :
    0
    Bonsoir,

    Un petit billet d'humeur....... Soit se séparer de son Iphone, soit de son 3008 !!

    Lol!

    Bonne soirée à tous!
     
  29. blt78

    blt78 Membre

    Inscrit depuis le :
    8 Mai 2010
    Messages :
    10
    "J'aime" reçus :
    0
    Puisque tu en parles, comment sauvegarder l'adresse du domicile pour activer l'option dans le menu NAV ?
    Elle est grisée pour le moment. Faut il nommer la fiche-adresse MAISON ou DOMICILE ? Je n'ai pas trouvé le truc dans le manuel ?
    Merci.
     
  30. tannota

    tannota Peugeot Addict

    Inscrit depuis le :
    8 Avril 2003
    Messages :
    479
    "J'aime" reçus :
    0
    Bonjour,
    Je viens de le faire cet après midi.
    Il faut ouvrir ta fiche "Maison" et il y a une option "définir en tant que "mon domicile""
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification