Problème de Lecture Video

Discussion dans 'Loisirs' démarrée par romain, 24 Avril 2004.

  1. romain

    romain Lion Hors catégorie

    Inscrit depuis le :
    18 Octobre 2002
    Messages :
    5 490
    "J'aime" reçus :
    0
    Quand je clique sur une video , le prog pour lire la video demarre bien (soit Real Player, soit Quick time player, soit Windows media player) , mais dès que la video commence, l'ecran devient noir... (avec le ptit clac de l'ecran comme qd on eteind le pc et que l'ecran est deconnecté) puis deux secondes après l'image reapparait... le pc se met à ramer... puis l'image redisparait mais pour plus longtemps cette fois (NO SIGNAL apparait à l'ecran, synonyme de PC eteind pour mon ecran) et reapparait.... et ce indefiniment... je peux meme pas arreter la video, faire CTRL ALT SUPPR, ALT F4, enfin ts ces trucs !

    Help Help.. :chinois: :?
     
  2. UncleBenS

    UncleBenS Monsieur U
    Membre de l'équipe

    Inscrit depuis le :
    18 Octobre 2002
    Messages :
    12 704
    "J'aime" reçus :
    53
    c'est bien mysterieux tout ca...
    si ce n'est pas déjà fait, essai d'installer la derniere version des drivers de ta carte vidéo (idem pour directx)
    si tes drivers sont a jour, essai de repasser a la version précédente (qui sait, c'est peut etre un bug des nouveaux drivers...)
    si ca ne fonctionne toujours pas, essai de savoir ce que tu as installer entre le moment où les vidéos fonctionnaient correctement et le moment où ça a commencé à debloquer.
     
  3. romain

    romain Lion Hors catégorie

    Inscrit depuis le :
    18 Octobre 2002
    Messages :
    5 490
    "J'aime" reçus :
    0
    Cet après midi, sans rien faire, miracle... ça a refonctionné... je sais pas ce qu'il s'est passé !

    Merci qd meme guillaume :)
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification