308 sw Ventilo ne s'arrête pas

Discussion dans 'Peugeot 308 (T9 2013/--)' démarrée par Hripsi, 7 Mars 2019.

  1. Hripsi

    Hripsi Nouveau membre

    Inscrit depuis le :
    7 Mars 2019
    Messages :
    2
    "J'aime" reçus :
    0
    Bonjour, j'ai un problème avec mon ventilateur habitacle, dès que je démarre la voiture il tourne à fond et il ne s'arrête pas j'arrive pas baisser la vitesse mais la température je peux baisser ou augmenter. Même si je coupe le console il tourne encore et toujours à fond. Est-ce que quelqu'un a une solution à me conseiller merci d'avance.
     
  2. Mkk3364

    Mkk3364 Peugeot Addict

    Inscrit depuis le :
    16 Janvier 2019
    Messages :
    671
    "J'aime" reçus :
    149
    Aller chez votre CC ? ;)
    En attendant, peut être faudrait-il repérer le fusible afin de couper le ventilateur. :heink:
     
  3. Motorone

    Motorone Peugeot Addict

    Inscrit depuis le :
    6 Septembre 2018
    Messages :
    219
    "J'aime" reçus :
    77
    Bonsoir,
    Ca ressemble à un bouton dont le contact reste collé ou alors un relais.
    A ta place je regarderai déjà sur la RTA si un relais commande ce ventilo ou si c'est une commande de puissance directe dans le bouton (ce dont je doute) Si tu trouves le relais tu l'intervertis avec un autre pour voir si ça solutionne le truc. Ca coute zéro euro et ça permet d'avancer dans le diagnostic.
     
  4. picard60

    picard60 Lion de l'espace

    Inscrit depuis le :
    20 Février 2014
    Messages :
    7 670
    "J'aime" reçus :
    552

    :coucou:

    quel modèle de 308?
    de quelle année ?


    si pas possible un conseil → direct agent / CC, attention à la batterie

    [​IMG] par Mkk3364 et Motone
     
  5. 308-II

    308-II Peugeot Addict

    Inscrit depuis le :
    23 Septembre 2016
    Messages :
    206
    "J'aime" reçus :
    97
    Slt, je pense savoir de quoi il peut s’agir :
    sur les voitures "assez récente" la commande de ventilo se fait par l’intermédiaire d'un module electronique de puissance piloté par le calculateur de clim (pour simplifié c'est un gros transistor MOS qui pilote le ventilo, dont souvent le dissipateur thermique est refroidit par le fux d'air du ventilo lui même) , donc fini le temps du bon vieux commutateur mécanique qui sélectionnait de grosses résistance en série avec le ventilo et qui offrait certes moins de nombre de vitesse, mais bien plus de fiabilité...!
    voici un ex typique : l'ancienne système avec R de puissance et sa petite protection thermique : 4 a 5 vitesse max de ventilo
    R vent.JPG
    et la le module electronique a transistor MOS de puissance et son joli dissipateur : 8, voir plus de vitesse de ventilo sélectionnable :
    mos.JPG
    ce defaut est typique de la defaillance du MOS qui est en court circuit, (pour l'avoir déjà connu sur un zafira B) donc 1er chose a faire c'est de repérer le fusible d'alimentation concerné et de le retiré pour arrêter le ventilo le temps de réparer (fusible F1 de 40A).
    sur le schéma elec de clim on a ça :
    sch clim.JPG
    avec :
    BFRM = Boîtier fusibles relais moteur, situé dans le compartiment moteur
    8050 = Moteur de pulseur d'air (le ventilo)
    8045 = Module de commande du pulseur d'air => c'est ca qui doit merder !
    rem :meme si le relais H5 est collé, ca change rien car la commande du ventilo se fait par le 8045

    sur le schéma le fusible F1 (fusible de 40A) alimente le ventilo (8050) qui est en serie avec le module electronique 8045 (le gros MOS dans le 8045 se situe entre la broche 5 et 3, la 4 etant pour l'alimentation de l'electronique interne et la 1 est la commande logique qui vient du calculateur de clim)

    ...mais avant de changer le 8045, fait un diag et regarde si y'a des codes defaut au niveau calculateur de clim ! au prix du 8045 vaut mieux etre sur de son coup avant de le remplacer ...
     
    Motorone, Mkk3364 et picard60 aiment votre message.
  6. 308-II

    308-II Peugeot Addict

    Inscrit depuis le :
    23 Septembre 2016
    Messages :
    206
    "J'aime" reçus :
    97
    ah oui , j'oubliais, petite verif lorsque tu auras trouvé le 8045 (il est generalement planqué dans le tableau de bord, et pas tres facile d'acces, faut souvent demonté la boite a gant et aller le chercher ...), sur l'éclaté de la clim c'est le n°10 :
    ecl.JPG

    ff.JPG
    debranche le connecteur et verifier au multimetre la resistance entre les pins 3 et 5 du 8045 (logiquement ce sont la ou arrive les 2 gros fils du connecteur pour la puissance) pour confirmé le défaut de court circuit, avant de racheté un nouveau module...
    pour ce qui est de réparer le module en changeant directement le MOS, c'est logiquement fesable sauf que generalement ce genre de module est salement encapsulé et l'electronique noyé dans la jaja...(et ouais, ils ont rien laissé au hazard)
     
    #6 308-II, 8 Mars 2019
    Dernière édition: 8 Mars 2019
    Mkk3364 aime votre message.
  7. Hripsi

    Hripsi Nouveau membre

    Inscrit depuis le :
    7 Mars 2019
    Messages :
    2
    "J'aime" reçus :
    0
    A parament c'est la sonde.
    Elle est 2008 1.6l
     
  8. Tuning62630

    Tuning62630 Nouveau membre

    Inscrit depuis le :
    25 Septembre 2021
    Messages :
    1
    "J'aime" reçus :
    0
    Bonjour désolé du dérangement j'ai le même problème et je n'arrive pas a trouver.Avez vous trouver la panne ?? Merci cordialement
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification