Code d'erreur P1337

Discussion dans 'Questions techniques' démarrée par Millou59, 2 Juillet 2020.

  1. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Salut a tous....

    Je suis un peu sur les dents alors je viens ici....
    J'ai recemment acquis un RCZ 2011 THP 156, 70.000km, super bien entretenu...
    Pour tout vous dire, c'est tellement recent que je l'ai achete Lundi!!!!
    D'ou mon enervement actuel.

    Je vais vois le vehicule, RAS, test routier, RAS, je roule avec en tout 3x, on va passer le CT ensemble, RAS. Je me decide, prend la voiture et fait les 300km jusque mon domicile sans aucun probleme...
    Le lendemain, sur l'heure du dej, comme je travaille toujours de la maison, je veux aller faire un petit tour avec mon nouveau jouet.

    Je roule environ 5 minutes et la, voyant moteur qui s'allume, qui me demande d'amener la voiture en reparations, grosse perte de puissance, moteur qui broute, ventilo qui tourne a fond... et ca sent l'essence a l'arret avec le moteur qui tourne....

    JE rentre tant bien que mal a la maison, branche mon boitier OBD, code d'erreur P1337, rate d'allumage cylindre 1.... Bon.... d'accord.... Je fais un tour sur les forum, grosso modo, bobine d'allumage ou bougie... Elles ont ete changees ainsi que les bobines, a 60.000, facture a l'appui....

    je commande, je change la bobine, toujours la meme.... broute, ventilo tout ca....
    Je change la bougie, jete un oeil au filtre a air au passage, qui etait propre cela dit en passant, efface le code d'erreur, demarre et...... O joie!!! Ca tourne!!!!! Une marche arriere, je prends la route.... 500m plus tard..... rebelote.... perte de puissance et tout le b*****....

    J'avoue ne plus savoir quoi faire, a part la deposer dans un garage qui va me sucer jusqu'a la moelle....
    Est ce que quelqu'un a deja rencontre ce type de soucis?

    On m'a parle des injecteurs, et potentiellement essayer de metter un nettoyant injecteurs dans le reservoir pour les decrasser (genre Wynn's), ou pompe HP.... ou le pire du pire.... le catalyseur....!!!!!!

    Des conseils?

    Merci d'avance!
     
  2. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 360
    "J'aime" reçus :
    154
    salut,
    essaye d'inverser bobines et bougies entre les 1 et 2, 3 et 4 pour voir si le défaut reste sur le cyl1. Parfois le numéro des cylindres sont un peu en vrac dans les outils de diag.
    Mettre un nettoyant ne sert à rien sur un moteur à injection directe.
    La pompe HP, c'est possible, mais généralement ça provoque des ratés sur plusieurs cylindres.
    Coté carburant, t'es sûr de l'essence qu'il y a dans le réservoir, c'est pas un fond de cuve? tu ne roules pas à l'Ethanol?
    Sinon, les connecteurs des bobines sont capricieux et ont tendance à ne pas tenir en place. Le mieux, c'est de mettre des rylsan pour les fixer.
     
  3. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Fond de cuve, je peux pas vraiment dire.... Quand j'ai recupere la voiture j'ai complete le plein (reservoir etait a la moitie), et non je ne pense pas rouler a l'ethanol... J'ai pas mis de E10 du tout, et ajoute un additif par la suite..... tu pense qu un fond de cuve, ou mettre du SP98 pourrait aider?
     
  4. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Bon..... Je commence a perdre la boule... je suis retourne a la voiture, branche le obd, meme erreur P1337....
    Je demarre la voiture, elle broute, le ventilo se met en route, bref, j'arrete le moteur....
    Je supprime le code d'erreur via le boitier, je redemarre et.... VROUM! le moteur demarre au quart de tour, prend les gaz, tout va bien!
    Je laisse tourner un peu, la temperature monte tranquillement, une fois a 80-90, je mets des petits coups de gaz, ca tient... je ne vais pas rouler avec je suis pas serein...
    2 minutes plus tard, le moteur se met a brouter doucement et paf le voyant moteur se rallume.... la voiture a tourne au ralenti correctement pendant une dizaine de minutes...

    Je coupe le moteur, check avec le boitier OBD, meme code d'erreur P1337.....

    Je me dis : tiens.... si je le supprome a nouveau??
    Je supprime le code, contact, et.... VROUM! Ca demarre au quart de tour!!!! temperature stable.... tout est ok.... le moteur tourne sans soucis une dizaine de minute et me redonne le code d'erreur....

    Je deviens fou! Je me demande si y a pas une saloperie dans mes injecteurs, ou si ils seraient pas encrasses.... L'ancienne proprietaire etait apparement tres douce avec l'auto....

    HELP!
     
  5. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 360
    "J'aime" reçus :
    154
    salut,
    donc, tu ne sais pas ce qu'il y avait dans le réservoir? si ça se trouve, l'ancien propriétaire a mis du E85 juste avant de la vendre.
    Le mieux est de tester avec un plein complet garanti et de voir ensuite.
    C'est possible qu'il y a ait un faut contacte des connecteurs de bobine qui se déclippent avec les vibrations ( les capots sont en plstique mou et ils ont tendance à se mettre de travers).
    Ton outil permet d'avoir les contextes associés au défaut? il y a quoi dans les paramètres?
     
  6. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Le code derreur p1337 signifie des ratés d'allumage dans le cylindre 1... Il y a possibilité de monitorer le moteur...
    Après l effacement de panne il n y avait plus de raté... Apres une dizaine de minutes, au ralenti comme expliqué plus haut, il a commencé à en avoir puis de plus en plus jusqu à ce que le voyant moteur se rallume...

    Ce qui me perturbe, c'est que lorsque jefface l'erreur du système de la voiture, elle démarre au poil et tient une dizaine de minutes....
    Jirai bien faire un tour, mais j'habite en haut d'une colline.... Et lorsque perte de puissance il y a, la remonté est laborieuse.....
     
  7. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 360
    "J'aime" reçus :
    154
    salut,
    les diag ratés fonctionnent avec des compteurs. Dès que le seuil est atteint, le calculateur coupe le cylindre concerné.
    Si le défaut remonte après 10 mn, c'est que les ratés sont très légers, voir que des oscillations de régime.
    C'est une BVA ou une BVM? pas de problème d'embrayage?
    Si le défaut remonte au ralenti , pas besoin de rouler, ça n'apportera rien. C'est même plus facile en statique, comme ça tu peux secouer le faisceau et voir s'il se passe quelque chose.
    Ton outil diag sait faire des mesures de paramètres?
     
  8. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Salut et merci pour le suivi!

    C'est une BVM6.
    L'embrayage n'a pas de soucis...

    Je jetterai un oeil au faisceaux en rentrant après le week end... Ça me paraît bizarre que ça apparaisse comme ça... Et juste sur le cylindre 1...

    Je pensais que si c était injection ou pompe hp, le problème apparaîtrait sur les autres aussi, non?

    Mon outils de diag peut lire les paramètres oui...
    Une mesure en particulier? Suis pas néophyte en mécanique mais pas non plus expert :)
     
  9. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 360
    "J'aime" reçus :
    154
    salut,
    il faudrait les adaptatifs de richesses et les trames de contextes qui vont avec le P1337.
    Essaye quand même d'inverser les bobines entre les cylindres. Parfois la numérotation des cylindres est un peu à l'ouest.
     
  10. rey95

    rey95 Lion de l'univers

    Inscrit depuis le :
    22 Janvier 2010
    Messages :
    13 593
    "J'aime" reçus :
    22
    j'ai eu meme souci avec 7 bobines sur 8 de chez ngk que des emmerdes, je virais codes defaut je repartais pour 100 150km et rebelotte, je suis repassé en delphi d'origine via peugeot et depuis plus aucun souci
     
  11. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Ben ecoute, je me demande!!!!
    Je suis rentre de long week end hier, je suis alle acheter un nettoyant injecteur pour le reservoir d'essence.... Je lance l'OBD pour voir si le code d'erreur est toujours la.... non...
    La voiture demarre comme un charme.... Jevais jusqu' a la pompe a essence,2 3km, sans aucun soucis, je m'arrete, met l'additif, complete le plein avec du SP98, la voiture redemarre parfaitement, le moteur ronronne, je retourne vers la maison en faisant monter la voiture en temperature, a environ 90 degres, je decide te taper un peu dedans pour forcer l'injection et decrasser, je rentre sans encombre....
    La semaine precedente je n'etais pas capable d'aller au bout de la rue sans avoir la panne!

    C'est a ne rien y comprendre!
    Et me met dans une situation etrange, parce que je ne fais pas confiance a la voiture.... Qu'est ce qu'il se passe si je pars en week end et qu'elle me fait ca a mi-chemin?
    Je ne sais plus ou regarder!

    Pompe HP ou injection, je n'y crois plus trop, sans quoi le probleme serait persistant... Je me demande si j'avais pas une merde dans un des injecteurs, ou si, comme tu as dit, une des bobines etait defectueuse.... c'etait des NGK j'ai change par des Bosch
     
  12. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 360
    "J'aime" reçus :
    154
    salut,
    c'est des Bosch neuves ou d'occasion? tu sais d'où elle viennent?
    Il se trouve qu'il y a des Bosch sur les VTI mais elles sont moins puissantes que les Delphi des THP.
     
  13. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Neuves. J'habite à Prague en République Tchèque, je les ai acheté sur un site type oscaro.
    Je vais aller bosser en voiture demain et voir ce que ça dit.... Je suis assez confus par cette panne...

    Mon père qui roule en Peugeot également mais HDI m'a dit avoir eu avoir eu ce genre de défaut par le passé (407,508)sur autoroute, la voiture perd en puissance. S arrêter, fermer la voiture, redémarrer et ça repart... Je ne sais vraiment plus... Et j'ai peur qu'en allant chez Peugeot, ils me fassent un "faut changer ça, ça, ça et ça" et que ça va me coûter un rein!
     
  14. Rcz200esp

    Rcz200esp Membre

    Inscrit depuis le :
    29 Mai 2018
    Messages :
    14
    "J'aime" reçus :
    1
    In general my suggestions are
    Always use shell 95 or 98 and never E10
    The rcz does not like heavy traffic in cities so if possible take the car for a good acceleration to avoid carbon build also
    If that doesn't work after clearing code check the spark plugs I had the original beru which were giving me coil issues
    Since have gone to ngk spark plugs the car is more progressive in power delivery
     
  15. Rcz200esp

    Rcz200esp Membre

    Inscrit depuis le :
    29 Mai 2018
    Messages :
    14
    "J'aime" reçus :
    1
    I used ngk iridium spark plugs of normal platinum plugs and the car after 50000km has never burnt could again
     
  16. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Etrange cette histoire... Je commence a me demander si ce nest pas un caprice electronique.
    Comme dis plus haut, j'ai mis un nettoyant injecteur et j'ai rempli avec du SP100 (on en a en Republique Tcheque, en plus du SP 95 et 98). Hier je suis alle faire un tour, un peu la boule au ventre car peur que la panne reapparaisse...
    J'ai roule 30-45min tapant dedans une fois bien chaude, absolument aucun soucis... Me suis meme arrete pour faire une petite course, et elle est repartie comme un charme....

    Je vais aller faire un tour aujourd hui egalement, pour voir, mais j'avoue que c'est deroutant!
     
  17. rey95

    rey95 Lion de l'univers

    Inscrit depuis le :
    22 Janvier 2010
    Messages :
    13 593
    "J'aime" reçus :
    22
    helas faut connaitre les codes defaut qd cela bug, sinon point de piste
     
  18. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Bon.... J'en peux plus!!! J'ai amené la voiture chez Peugeot ce matin.
    Ils l'ont passé à la valise, pas d'erreur, ils me disent que les bougies étaient à moitié morte à cause d un mauvais choix de composants... Ils ont changé les 4, 200€.....
    Je repars avec la voiture, elle démarre au poil et semble en effet aller mieux... Ralenti au top, accélérations plus franches, pas de soubresauts...
    Bref ca va... Je vais la laver, sur le retour paf! La panne reviens.... Mais P1338, erreur d allumage sur cylindre 2!!!!!!!

    Je m arrête, appelle le garage, leur dit que j ai fait exactement 13km et la panne est revenue.... Ils me demande de redeposer la voiture lundi... Je retire la panne avec l'obd... Elle me refait le coup 2x d'affilié! Don't une fois sur la voie rapide!!!!!
    Je sais plus quoi faire ou penser! J'adore cette caisse mais bordel elle me porte la poisse!!!!!!!
     
  19. rey95

    rey95 Lion de l'univers

    Inscrit depuis le :
    22 Janvier 2010
    Messages :
    13 593
    "J'aime" reçus :
    22
    bonjour
    tu a mis des bobines via peugeot ? ou autres ?
     
  20. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    c'etait l'ancien proprio qui les avait change, dans un garage non Peugeot mais facture a l'appui...
    Je l'ai depose ce matin, elle m'a refait le coup 1.5km avant d'arriver, donc je suis alle tant bien que mal jusque la bas avec la panne.... Le mecano craint une pompe HP qui, comme tout les possesseurs de 1.6THP savent, est defectueuse!
    Je vis en Republique Tcheque mais si c'est le ca de la pompe, je vais me battre pour une prise en charge de Peugeot!
    A suivre...
     
  21. rey95

    rey95 Lion de l'univers

    Inscrit depuis le :
    22 Janvier 2010
    Messages :
    13 593
    "J'aime" reçus :
    22
    j'ai eu 8 bobines ngk 7 deconnais tres vite max 150km
    pris des delphi chez peugeot plus de souci
     
  22. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Ca me plairait assez que ce soit les bobines! La facture ne sera pas si salee!
    Ce qui me surprend c'est qu'apres le changement de bougies, c'est completement parti en cacahuete dans tous les cylindres!
     
  23. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    Bon.... le verdict est tombe, la pompe hp est HS...
    on m'annonce 800e, sans prise en charge, car la voiture est trop vieille malgre ses 71.000km.....
    Le mecano a fait des tests de pression, normalement il est cense sortir 40 bars constant, or la, ca sort entre 20 et 25 bars et ca monte ca descend etc....
    Donc, a changer!

    je rejoins le club des pompes cassees!
     
  24. rey95

    rey95 Lion de l'univers

    Inscrit depuis le :
    22 Janvier 2010
    Messages :
    13 593
    "J'aime" reçus :
    22
    pas cool en plus il on du mal a l'avoir visiblement moi en ai une d'avance au cas ou
     
  25. Millou59

    Millou59 Membre

    Inscrit depuis le :
    2 Juillet 2020
    Messages :
    13
    "J'aime" reçus :
    0
    J'ai recupere la bete hier soir...
    On sent que la mecanique est plus saine!
    Aussi, j'ai remarque que la voiture prend beaucoup plus de temps pour monter en temperature desormais!
    un peumoins cher que prevu, 700e au lieu des 820 annonces... toujours ca de pris
     
  26. rey95

    rey95 Lion de l'univers

    Inscrit depuis le :
    22 Janvier 2010
    Messages :
    13 593
    "J'aime" reçus :
    22
    cool plus qu'a en profiter
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification