Défaut moteur et défaut anti-pollution

Discussion dans 'Questions techniques' démarrée par 308hyb, 31 Juillet 2018.

  1. 308hyb

    308hyb Membre

    Inscrit depuis le :
    31 Juillet 2018
    Messages :
    5
    "J'aime" reçus :
    1
    Bonsoir,

    Aujourd’hui j’ai démarré mon véhicule, une Peugeot 308, T9 de décembre 2015, BlueHdi 120 1.6 boîte auto, entretenue exclusivement chez Peugeot, mon véhicule a 65000 km. En démarrant un message défaut moteur est apparu avec voyant moteur allumé mais pas le voyant STOP. Je m’arrête immédiatement, vérifie le moteur, RAS. Redémarre afin de vérifier si le voyant est toujours là, oui, le voyant est toujours là auquel s’est rajouté les voyants SERVICE et Urée en plus du message défaut antipollution. Bon, je rentre chez moi, 15 km plus tard, pas de soucis au niveau du comportement, le véhicule roule comme d’habitude. Je remplit le réservoir AdBlue, pensant que ça règlerai le problème. Non, toujours pas. Le problème, BIG Problème, je suis en vacances en Algérie, et comment dire, adblue et compagnie ça n’existe pas ici. Y’a 2 ans j’ai du faire importer un bidon d’adblue de France, car impossible de le trouver ici, même chez Peugeot.

    Donc, panique totale..

    Grâce à ma prise OBD et au boîtier Akolyt Drust, le code erreur qui en ressort est P20EE.

    D’où çela peut provenir, et surtout comment y remédier. Ici en Algérie la solution est de supprimer définitivement le système AdBlue du vehicule. Mais ça résoudra t-il le problème? Merci de votre aide, je rentre dans 2 semaines et le port se trouve à 500 km.

    Merci par avance.
     
  2. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    4 332
    "J'aime" reçus :
    344
    bonjour,
    lors du remplissage en Adblue, il faut initialiser le système pour qu'il reconnaisse le niveau. C'est sûrement faisable dans un garage PSA, même en Algérie.
     
  3. Mtu330

    Mtu330 Lion d'Or

    Inscrit depuis le :
    20 Octobre 2014
    Messages :
    3 570
    "J'aime" reçus :
    477
    Il me semble qu'il n'y a pas besoin si tu met 10l :chinois:

    As tu eu le rappel pour le bouchon de réservoir?
     
  4. 308hyb

    308hyb Membre

    Inscrit depuis le :
    31 Juillet 2018
    Messages :
    5
    "J'aime" reçus :
    1
    Merci de vos retours!
    J’ai eu le rappel pour le bouchon « soupape » je crois, il a été changé.
    J’ai ajouté 4,7L d’adblue, c’est la seul quantité que j’ai importé avec moi. Après avoir ajouté l’adblue hier, j’ai roulé l’equivalent de 10 km, mais le message est toujours là. Aujourd’hui après démarrage du véhicule, même message.

    Ce qui m’inquiete c’est la présence du message : « défaut moteur faite réparer le véhicule » qui apparaît quelque secondes avant « défaut antipollution ».

    Il y a 2 ans, lorsque le réservoir d’adblue était vide, j’ai directement eu le message « remplir additif antipollution démarrage interdit dans xxx km »

    J’ai peur que ce soit plus grave et que le véhicule refuse de démarrer.

    En attente de vos retour, je vais contacter mon garage en France et passer chez Peugeot Algérie pour initialiser le système.
     
  5. Mtu330

    Mtu330 Lion d'Or

    Inscrit depuis le :
    20 Octobre 2014
    Messages :
    3 570
    "J'aime" reçus :
    477
    Quand j'ai eu ce message, c'était mon réservoir qui s'était déformé.

    MAIS je n'avais pas eu le rappel du bouchon, d'ou sa déformation, si le rappel à eu lieu tu ne dois pas avoir ce soucis.
     
  6. maxime1

    maxime1 Lion de Bronze

    Inscrit depuis le :
    12 Août 2013
    Messages :
    1 149
    "J'aime" reçus :
    134
    le mieux c'est de passer la valise pour savoir exactement
     
  7. 308hyb

    308hyb Membre

    Inscrit depuis le :
    31 Juillet 2018
    Messages :
    5
    "J'aime" reçus :
    1
    Bonjour,

    Je rendre de chez Peugeot.
    Après coup de valise, code erreur:
    P20EE 00 : Dépollution du système deNOx
    Statut: Fugitif
    Caractéristique du défaut: Dépollution inefficace.

    Test effectué à 50 km/h et à 1600 tr/min

    Selon le mécanicien, le soucis viens d’une dégradation du liquide AdBlue liée sûrement à la chaleur (ici il fait souvent 48°c a l’ombre imaginez dans l’habitacle).

    Il a effacé les erreurs, m’a dit que les voyants peuvent se rallumer tant qu’il restera de l’adblue « contaminé ».

    Tarif total: 7,34€ TTC
     
    Moron aime votre message.
  8. maxime1

    maxime1 Lion de Bronze

    Inscrit depuis le :
    12 Août 2013
    Messages :
    1 149
    "J'aime" reçus :
    134
    c'est pas cher !!au mois ce garage n'arnaque pas les clients !
    en fait l'adblue n'est pas bon/fiable pour les pays chauds et très froid !?
     
  9. Brahim508

    Brahim508 Nouveau membre

    Inscrit depuis le :
    27 Décembre 2018
    Messages :
    2
    "J'aime" reçus :
    0
    Bonjour,

    Merci du partage de votre expérience.
    J’ai exactement le même souci sur une 508 2015 et suite au diagnostic c’est le code défaut P20EE, après l’effacem Du code défauts et le compteurs a rebours est partie et il est revenue aussi tôt ...
    toujours le même défauts au compteur (défauts moteur et système d’antipolutions).
    Quel a été la solution de votre problème ?
     
  10. Brahim508

    Brahim508 Nouveau membre

    Inscrit depuis le :
    27 Décembre 2018
    Messages :
    2
    "J'aime" reçus :
    0
    Bonjour,

    Merci du partage de votre expérience.
    J’ai exactement le même souci sur une 508 2015 et suite au diagnostic c’est le code défaut P20EE, après l’effacem Du code défauts et le compteurs a rebours est partie et il est revenue aussi tôt ...
    toujours le même défauts au compteur (défauts moteur et système d’antipolutions).
    Quel a été la solution de votre problème ?
     
  11. souag

    souag Membre

    Inscrit depuis le :
    14 Février 2020
    Messages :
    9
    "J'aime" reçus :
    2
    Gtiste aime votre message.
  12. Bruno77000

    Bruno77000 Nouveau membre

    Inscrit depuis le :
    16 Novembre 2020
    Messages :
    4
    "J'aime" reçus :
    0
    Bonjour a tous
    J'ai une 308 bleuhdi année 2015 j'ai changé le catalyseur et le réservoir adbleu car j'avais toujours les voyants urée et moteur qui était allumé,j'ai tout changer chez Peugeot j'ai roulé deux semaines et les voyants ce sont rallumer la valise révèle défaut de communication système adbleu l'agent Peugeot me dit que c'est peut-être le faisceau aidez moi svp merci
     
  13. Henri2fois

    Henri2fois Membre

    Inscrit depuis le :
    19 Janvier 2021
    Messages :
    5
    "J'aime" reçus :
    1
    Bonjour
    J’ai une Citroën c4 1.6 bleu hdi 2015.
    Après changement du réservoir de adBlue, lés témoin urea et comte à rebours avant impossiblite de démarrer...s’aff (pas de témoin obd).
    Je vais chez Citroën, telecodage avec la valise pour 50€, témoins effacés !
    2 semaine plus tard lés témoin revienne : urea, service,compte à rebours et le témoin obd (valise : p20ee).
    Quand j’efface p20ee ala valise, il revient quand la voiture chauffe (c’est le témoin obd qui reviens). Le câble (faisceau) chauffe ?
    Je pense que c’est le faisceau de d’adBleu p20ee ? Pas le réservoir déformé !
    Car j’ai fait le test en changeant le réservoir d’adblue, même problème !
    D’autant Plus que PSA ont mené une campagne de rappel concernant ces faisceaux sur les model 2014 2015....

    Pour ceux qui ont régler leur problème P20ee, veuillez faire parvenir vos retours SVP.
     
  14. Henri2fois

    Henri2fois Membre

    Inscrit depuis le :
    19 Janvier 2021
    Messages :
    5
    "J'aime" reçus :
    1
    C4 1.6 blue hdi 2015. AdBlue, urea. Service.
    Je me rappelle quand Citroen a effacé les défauts, il ont fait un tour avec la voiture pour la chauffé (10mn sur route) puis sur place moteur tournant pendant 20 a 30mn . Peut être plus..
    Donc il savaient que les témoins reviennent quand le véhicule chauffe !
    une erreur de programmation pendant le telecodage qui entraîne le p20ee. ?
    Ou un telecodage mise à jour après mise en circulation de ces modèles de voiture ? ( nouvelle mise à jour = changement de bac adBlue).
    Je n’est jamais eux ce code défaut avant leur telecodage.

    J’ai bientôt rdv, je vous redirais
     
  15. 308hyb

    308hyb Membre

    Inscrit depuis le :
    31 Juillet 2018
    Messages :
    5
    "J'aime" reçus :
    1
    Le comble, je revois mon sujet sur j’ai crée en 2018 avec un dernier commentaire hier, alors qu’hier même j’ai déposé mon véhicule en concession pour le même problème..
     
  16. Bruno77000

    Bruno77000 Nouveau membre

    Inscrit depuis le :
    16 Novembre 2020
    Messages :
    4
    "J'aime" reçus :
    0
    Bonsoir je vais te faire partager mon expérience personnelle si ça peut aider pour ma part j'ai une 308 bleue HDi 120 ch année 2015 j'ai eu le même problème que toi j'ai du changer le catalyseur et le défaut urée revenait j'ai changé ensuite le réservoir adbleu plus le faisceau électrique adbleu pareil le défaut antipollution revenait du coup l'agent Peugeot a changé le capteur dioxyde d'oxygène qui se trouve au niveau du FAP si je dis pas de bêtises en gros c'est un mini calculateur qui et relié a une sonde qui mesure le niveau des particules NOX si la mesure et trop importante il met le calculateur moteur en défaut et du coup l'urée antipollution apparaît je l'ai changé j'ai plus de problème a présent si ça peut aider
     
  17. Henri2fois

    Henri2fois Membre

    Inscrit depuis le :
    19 Janvier 2021
    Messages :
    5
    "J'aime" reçus :
    1
    Salut

    Merci Bruno77000, c’est :
    -le capteur de pression différentiel du fap ?
    - Le capteur de température des gaz d’échappement ?
    Peux tu jeter un coup d’oeil A ce lien pour me dire lequel capteur, ? Stp
    C’est une brochure qui peut te servir aussi...

    Merci encore
     
  18. Henri2fois

    Henri2fois Membre

    Inscrit depuis le :
    19 Janvier 2021
    Messages :
    5
    "J'aime" reçus :
    1
  19. Henri2fois

    Henri2fois Membre

    Inscrit depuis le :
    19 Janvier 2021
    Messages :
    5
    "J'aime" reçus :
    1
    Re Bruno,
    Ta payé combien pour changé ta pièce qui a réglé ton problème ? C’est la sonde Lambda que tu me di la.
    C’est bien quand le véhicule chauffe bien que lés témoin revienne? (Urea, service, obd, compte à rebours )

    Merci
     
  20. Bruno77000

    Bruno77000 Nouveau membre

    Inscrit depuis le :
    16 Novembre 2020
    Messages :
    4
    "J'aime" reçus :
    0
    Salut Henri

    La pièce je l'ai payé 333 eu l'agent Peugeot ma fait la manœuvre gratuite car il en avait marre de me voir du coup pour répondre à ta question les voyants urée s'allumer des que je mettais le contact une histoire de dingue du coup comme je t'ai expliqué avant j'ai changé le capteur dioxyde d'oxygène tu tapes sur Google ceci capteur dioxyde d'oxygène et tu verras la photo c'est un mini calculateur qui et relié a une sonde c'est une petite pièce mais qui coûte chère apparemment pas mal de monde aurait ce problème la,en tout cas depuis que j'ai changé j'ai plus de problème.
     
  21. LeCriss100

    LeCriss100 Lion d'Argent

    Inscrit depuis le :
    26 Février 2011
    Messages :
    2 544
    "J'aime" reçus :
    3
    avec le Pcode P20EE en premier c'est mettre le CCM à jour, si récidive recherche de panne sur tout le système car si un élément est défectueux la dépollution n'est pas correcte et la sonde Nox (oxyde d'azote) le détecte et remonte le défaut.
     
  22. Ferrand

    Ferrand Nouveau membre

    Inscrit depuis le :
    14 Février 2021
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour,j ´ai une 308sw 150 cv de 2016 avec 71000 km depuis 2semaine mon voyant défaut moteur c est allumé avec le voyant urea et anti démarage dans 1000km je suis passez chez mon garagiste il m’a refait l appoint d adblue et les voyants ce sont éteint mais deux jours après il ce sont rallumés,quelques pourrez me dire ce que je dois faire car rdv chez Peugeot ,savoir si ça peut etres pris en charge ou en partie
     
  23. BOB73

    BOB73 Membre

    Inscrit depuis le :
    13 Juin 2011
    Messages :
    7
    "J'aime" reçus :
    0
     
  24. BOB73

    BOB73 Membre

    Inscrit depuis le :
    13 Juin 2011
    Messages :
    7
    "J'aime" reçus :
    0
    Bonjour,
    Fait une recherche sur réservoir Adblue défectueux, j'ai peur que cela puisse être ce problème. Pour moi mêmes symptômes, résultat réservoir à changer, un devis de 1200€ le garage fait une demande de prise en charge car problème récurrent et connu. j'attends la réponse.
    Bonne journée et bon courage.
     
    #24 BOB73, 20 Février 2021
    Dernière édition: 20 Février 2021
  25. Ferrand

    Ferrand Nouveau membre

    Inscrit depuis le :
    14 Février 2021
    Messages :
    3
    "J'aime" reçus :
    0
     
  26. Ferrand

    Ferrand Nouveau membre

    Inscrit depuis le :
    14 Février 2021
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour , donc c est bien un défaut de pompe adbue problème récurrent car la pompe et immergée dans le réservoir j’ai amené mon véhicule chez Peugeot qui on tout pris en charge sans avoir à me bataillé avec eux
    Bonne journée à vous
     
  27. Kakou5454

    Kakou5454 Nouveau membre

    Inscrit depuis le :
    30 Juin 2021
    Messages :
    2
    "J'aime" reçus :
    0
    Bonjour

    J'ai acheté un 5008 1.5 bluehdi 130cv de juin 2018 en avril 2021 , véhicule garantie 1 an .

    2 semaines plus tard , allumage défaut moteur , défaut antipollution et 50 kms plus tard , démarrage impossible dans 1100 kms accompagné du message faire complément adblue alors que le réservoir est plein .

    L'erreur remonte par odb est P20EE seul.

    Prise en charge par concessionnaire Peugeot qui remplace l'injecteur adblue .

    1000 kms plus tard , le même problème avec les mêmes messages .

    Retour au concessionnaire qui remplace le réservoir adblue .

    A partir de ce moment là , des que j'eteins le moteur , on entend la pompe adblue qui se met en route pour 10 secondes environ ( purge du circuit ou anomalie ? )

    800 kms plus tard , idem , même message avec en plus cette fois ci , le démarrage impossible qui reprend là où il s était arrêté , c'est à dire , démarrage impossible dans 900 kms . Le concessionnaire remplace de nouveau le réservoir adblue . Même mise en route de la pompe adblue des arrêt du moteur , fonctionnement normal d'après concessionnaire.

    200 kms plus tard , rebelote même message , même défaut odb P20EE.

    Le démarrage impossible du moteur reprend là où il s'était arrêté , c'est à dire 550 kms avant démarrage impossible .

    Apparemment , la sonde Nox B1 est hors tolérance constructeur , elle indique 32.727 pour un maximum de 30.

    Elle est aujourd'hui de nouveau chez le concessionnaire qui va faire appel à la plateforme technique .

    Je devrais récupérer la voiture demain .

    Affaire à suivre .
     
  28. Dall’agnol

    Dall’agnol Membre

    Inscrit depuis le :
    11 Juillet 2021
    Messages :
    7
    "J'aime" reçus :
    0
    Slt quel a été le prix pour le changer
     
  29. Dall’agnol

    Dall’agnol Membre

    Inscrit depuis le :
    11 Juillet 2021
    Messages :
    7
    "J'aime" reçus :
    0
     
  30. Dall’agnol

    Dall’agnol Membre

    Inscrit depuis le :
    11 Juillet 2021
    Messages :
    7
    "J'aime" reçus :
    0
    Bonsoir,

    Je rencontre le même soucis avec ma Peugeot 308 SW qui date de 2018 et que j’ai acheté en octobre 2020 et donc qui est encore sous garantie, elle a au compteur 56215 KLM. Je suis tombé sur un forum ou un mec expliquait qu’il avait eu le même soucis et qu’il avait changé le catalyseur, le réservoir adbleu plus le faisceau électrique adbleu mais que le défaut revenait. Il est donc retourné à son garage et il a fait changer le CAPTEUR DIOXYDE D’OXYGENE et il dit qu’il ne rencontre plus le défaut depuis. J’attend le retour de mon garage en espérant une prise en charge à 100% étant donner que ma voiture na pas encore 4 ans.
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification