Messages d'erreurs qui empêchent le démarrage

Discussion dans 'Electronique embarquée' démarrée par matinod, 5 Novembre 2021.

  1. matinod

    matinod Membre régulier

    Inscrit depuis le :
    5 Mars 2014
    Messages :
    29
    "J'aime" reçus :
    1
    Bonjour à tous !
    J'ai changé la batterie de mon 807 2.0 hdi il y a quelques jours.
    Tout fonctionnait parfaitement et ce matin, quand j'ai voulu démarrer, des codes d'erreur sont apparu : "systeme antipollution défaillant" et "système de freinage défaillant". Ces codes empêchent le démarrage du véhicule. J'ai tenté un reset BSI sans succès. C'est même pire puisque maintenant, j'ai "mode économie d'énergie activé" en plus des autres messages.
    J'avais prévu d'emmener mes enfants à la gare demain matin et je suis un peu coincé... Est-ce que quelqu'un a un idée pour se sortir de ce mauvais pas ?
    Merci par avance pour votre aide !
     
  2. maxime1

    maxime1 Lion de Bronze

    Inscrit depuis le :
    12 Août 2013
    Messages :
    1 157
    "J'aime" reçus :
    141
    il faut recharger la batterie déjà ou l'a contrôler et passer la valise de diag.
     
  3. matinod

    matinod Membre régulier

    Inscrit depuis le :
    5 Mars 2014
    Messages :
    29
    "J'aime" reçus :
    1
    Merci pour votre message. La batterie est bien chargée, j'ai vérifié... Le 807 refuse toujours de démarrer. Je crois que je suis bon pour le camion plateau :(
     
  4. matinod

    matinod Membre régulier

    Inscrit depuis le :
    5 Mars 2014
    Messages :
    29
    "J'aime" reçus :
    1
    Bonjour,
    Problème résolu suite aux conseils de mon mécanicien.
    Voici la procédure que j'ai utilisée :
    - débrancher la batterie (d'abord le -, puis le +)
    - faire toucher les cosses + et - (pour vider les condensateurs)
    - laisser la nuit sans rebrancher la batterie
    - le matin : rentrer dans le véhicule et fermer les portes. Brancher la batterie et attendre quelques minutes que la mise en veille de la tempo
    - démarrer !

    J'avais testé tous les fusibles auparavant, RAS. J'étais heureux d'entendre à nouveau le moteur tourner sans avoir à passer par la case "Garage".

    Très bonne journée à tous,
     
    maxime1 aime votre message.
  5. maxime1

    maxime1 Lion de Bronze

    Inscrit depuis le :
    12 Août 2013
    Messages :
    1 157
    "J'aime" reçus :
    141
    tu n'avais pas respecter la procédure PSA ?
     
  6. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    16 071
    "J'aime" reçus :
    3 397
    Une fois que tu es dans la voiture, porte fermée, tu fais comment pour brancher la batterie :voyons:
    Tu as des bras extensibles qui passent par la fenêtre, et qui contournent le capot levé ? :lol:
     
  7. Ched

    Ched Modérateur

    Inscrit depuis le :
    17 Novembre 2004
    Messages :
    7 709
    "J'aime" reçus :
    157
    Tu as tord de te moquer @W13 :dent:

    Sur les 807 la batterie est sous les pieds du passager à l'avant. Il est donc plus pratique d'être dans l'habitacle pour faire la manipulation.

    Certes, j'ai vu une fois un mécano ouvrir la fenêtre, se pencher de l'extérieur pour brancher ou débrancher, mais c'est tellement plus pratique de rester à l'intérieur !

    :spamafote:
     
  8. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    16 071
    "J'aime" reçus :
    3 397
    Ah oui, j'avais oublié cette subtilité des 807, qui n'est pas pire que celles des 1ers C4 Picasso avec la batterie sous les pieds ... du conducteur (et là, c'est encore pire, du coup)
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification