Mirror screen sur la 308

Discussion dans 'Peugeot 308 (P51 2021/--)' démarrée par marioli23, 8 Juillet 2022.

  1. marioli23

    marioli23 Membre

    Inscrit depuis le :
    11 Avril 2022
    Messages :
    23
    "J'aime" reçus :
    6
    Bonjour.
    Je ne parviens pas à connecter mon Smartphone Samsung Galaxy afin de bénéficier de Waze par exemple. Ce dernier serait-il déjà trop vieux et incompatible? Faut-il une version minimum?
    Merci d'avance
     
  2. forest

    forest Peugeot Addict

    Inscrit depuis le :
    29 Juin 2009
    Messages :
    681
    "J'aime" reçus :
    48
    marioli23 aime votre message.
  3. marioli23

    marioli23 Membre

    Inscrit depuis le :
    11 Avril 2022
    Messages :
    23
    "J'aime" reçus :
    6
    Merci de ton retour.
     
  4. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    15 390
    "J'aime" reçus :
    3 227
    Attention à utiliser aussi un bon câble (si tu es dans ce mode).
    As-tu essayé Android Auto sans fil (ce que l'on peut faire depuis cette nouvelle 308) ?
     
  5. Mycky

    Mycky Peugeot Addict

    Inscrit depuis le :
    25 Mai 2021
    Messages :
    391
    "J'aime" reçus :
    217
    As-tu regardé la documentation de ton véhicule ? As- tu regardé si tu étais bien avec le bon mode de transfert sur ton téléphone ? As- tu la derniere version d'android auto sur ton téléphone ? Sinon , tu peux checker dans les parametres de ton véhicule.

    Sinon tu peux demander a ta CC
     
  6. Cianni

    Cianni Membre

    Inscrit depuis le :
    26 Août 2018
    Messages :
    22
    "J'aime" reçus :
    2
    Bonjour à tous. Les android auto et CarPlay sans fil bug pour information. En tous cas sur de nombreux véhicules dont les véhicules de test de la presse. Pour tous les problèmes il faut appeler là hotline sinon il ne feront rien.
    +33 9 70 80 91 20
    France
     
  7. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    15 390
    "J'aime" reçus :
    3 227
    Il serait intéressant que tu décrives les bugs ?
    Car si on appelle bug le fait que ça se coupe aux barrières de péage alors que c'est un fonctionnement normal marqué dans la doc, on ne va pas aller loin
     
  8. Darkito

    Darkito Peugeot Addict

    Inscrit depuis le :
    16 Mai 2016
    Messages :
    293
    "J'aime" reçus :
    40
    Pour la coupure péage, on est quand même plus proche de la restriction documentée que du fonctionnement normal:spamafote:
    (Et d'expérience, c'est toujours frustrant pour les devs de renseigner ce genre d'anomalie connue pour laquelle on n'a pas (encore) de solution technique)
     
  9. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    15 390
    "J'aime" reçus :
    3 227
    Tu ne pourras pas avoir de solution technique simple et rapide, le problème est l'usage des mêmes fréquences pour les 2 fonctions, et l'une perturbe l'autre :spamafote:
     
  10. Cianni

    Cianni Membre

    Inscrit depuis le :
    26 Août 2018
    Messages :
    22
    "J'aime" reçus :
    2
    Peux tu m'en dire plus car je comprend pas. Il est donc normal que le car play ou android auto saute dès que les radars se mettent en route..... Quand je dis saute c'est que le système plante et qu'il est impossible de revenir dessus. C'est tout sauf normal. D'ailleurs Peugeot m'a répondu par mail suite a mon appel au +33 9 70 80 91 20



    Nous avons bien pris en compte votre demande concernant le CarPlay sur votre nouvelle Peugeot 308.

    Nous rencontrons actuellement des dysfonctionnements sur les nouvelle 308.
    En effet le système IVI que possède ces véhicules est nouveau et nous comme tout nouveaux lancements il se peut que l'on rencontre quelques dysfonctionnement.

    Nos équipes techniques préparent actuellement une mise à jour qui viendra corriger les problèmes que nos clients rencontre.

    La mise à jour se fera automatiquement par votre véhicule. Nous espérons que cela sera fait dans les plus brefs délais.
     
    Mycky aime votre message.
  11. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    15 390
    "J'aime" reçus :
    3 227
    J'ai parlé des barrières de péage, pas des radars. D'où l'importance de préciser quels étaient les bugs dont tu parlais
     
  12. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    6 384
    "J'aime" reçus :
    832
    J’allais être une fois de plus médisant au sujet de l’infotainement de Stellantis dans cette 308, mais je fais cette fois amende honorable, ce problème de barrière de péage semble tout à fait commun, il y a notamment un sujet similaire sur le forum utilisateurs d’une marque premium allemande commençant par B et terminant par W….

    De mon côté j’utilise un boîtier pour faire du CarPlay sans fil sur ma 208 mais j’avoue ne l’utiliser que sur de courts trajets (car ça pompe pas mal la batterie du téléphone) qui ne nécessitent pas de passage par l’autoroute. Mais à l’occasion j’essayerai pour voir.
     
    Mycky aime votre message.
  13. tehaime

    tehaime Membre régulier

    Inscrit depuis le :
    9 Juillet 2015
    Messages :
    27
    "J'aime" reçus :
    29
    Hello,
    perso je prends l'autoroute (et donc un péage) quasi tous les jours, j'ai un badge télépéage, et je n'ai jamais eu la moindre déconnexion d'Android Auto en passant le-dit péage...
     
    Mycky aime votre message.
  14. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    15 390
    "J'aime" reçus :
    3 227
    Android Auto en filaire ou en sans fil ?
    Il semble que les histoires de déconnexion sont plus souvent fréquentes avec Ios, il paraitrait même que l'une des dernières et fréquentes mises à jour Ios corrigerait ce souci.
     
  15. tehaime

    tehaime Membre régulier

    Inscrit depuis le :
    9 Juillet 2015
    Messages :
    27
    "J'aime" reçus :
    29
    Android auto en connexion sans fil, avec un téléphone Samsung Galaxy.
     
    Mycky aime votre message.
  16. Terag 90

    Terag 90 Membre

    Inscrit depuis le :
    22 Juillet 2022
    Messages :
    18
    "J'aime" reçus :
    4
    Bonjour,

    N'ayant pas une version Android assez élevé, connexion résolue avec cette adaptateur :

    Édit : taille fichier trop grande, c'est adaptateur USB c vers USB a
     
    Mycky aime votre message.
  17. marioli23

    marioli23 Membre

    Inscrit depuis le :
    11 Avril 2022
    Messages :
    23
    "J'aime" reçus :
    6
    Tu peux me donner la référence du produit acheté?
     
  18. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    15 390
    "J'aime" reçus :
    3 227
    Je ne sais pas ce qu'il a acheté mais ce que j'avais recommandé est l'adaptateur USB-C vers USB-A (et inversement) vendu moins de 2 € chez Action. Il fait tout à fait le job
     
  19. Mycky

    Mycky Peugeot Addict

    Inscrit depuis le :
    25 Mai 2021
    Messages :
    391
    "J'aime" reçus :
    217
    Tu pourrais arrêter d’être désagréable avec les nouveaux venus ? Arrête de les agresser , prend le temps de comprendre leurs problématiques. Ils posent des questions et aucune sont " connes"

    Tu manques de pédagogie. Arrête de les prendre de "haut" , tu n'es pas au service client au téléphone la ... beaucoup de gens te regardent...

    Arrête aussi de te palucher sur la 308 qui n'est pas parfaite....Cette voiture est jeune

    Il serait peut etre temps de changer aussi éventuellement ton avatar , tu salis la marque...Tu trompes les nouveaux venus qui pensent que tu bosses au service client de la marque....

    "En effet le système IVI que possède ces véhicules est nouveau et nous comme tout nouveaux lancements il se peut que l'on rencontre quelques dysfonctionnement."

    Merci de ta compréhension envers les nouveaux W13
    @BenIGNe @lainlain2

    PS : En tant que "fan" de la marque , seras tu présents W13 pour FCSM - Paris FC lundi soir ? Je pourrais eventuellement te payer une coupe de champagne dans les loges ...
     
    #19 Mycky, 30 Juillet 2022
    Dernière édition: 30 Juillet 2022
  20. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    15 390
    "J'aime" reçus :
    3 227
    Et toi, tu pourrais arrêter de scruter tout ce que je dis et intervenir complètement hors à propos, et surtout que pour me critiquer
    C'est sûr que la phrase que tu cites est désagréable au possible, impossible de faire pire ? Ah si, tes propos à toi, eux sont très désagréables, voire inutiles, voire belliqueux envers certains (@RFN_O peut en témoigner)
    Quant à mon avatar, je fais ce que je veux, et si ça t'embête, ben, tant mieux !
    Désolé pour toi, mais moi, les loges, ce n'est pas mon truc d'une part, et surtout, si c'est pour te rencontrer, alors, non, j'éviterais
     
  21. Delage

    Delage Lion de Bronze

    Inscrit depuis le :
    21 Octobre 2018
    Messages :
    1 054
    "J'aime" reçus :
    280
    Arrêter Messieurs, laisser les uns puis les autres s'exprimer y a plus grave dans la vie. Chacun à le droit de s'exprimer même si cela ne plait pas :coucou: si vous ne voulez pas voir les écrits des uns des autres il suffit de mettre la personne en ignorer :chinois:
     
    Mycky aime votre message.
  22. RFN_O

    RFN_O Peugeot Addict

    Inscrit depuis le :
    23 Novembre 2021
    Messages :
    226
    "J'aime" reçus :
    142
    Je peux aussi témoigner de ton mauvais comportement : une chose est clair, je ne partirait pas en vacances avec toi... :lol:

    On revient au sujet maintenant svp.
     
  23. Cianni

    Cianni Membre

    Inscrit depuis le :
    26 Août 2018
    Messages :
    22
    "J'aime" reçus :
    2
    Bonjour. Après 10000km et de très très nombreux tests, je peux affirmer que pour mon cas c'est la fréquence des récepteurs télépéage (au dessus des voies) qui font planter les systèmes Android et IOS.
    Comment peuvent ils tester des voitures avant commercialisation sans voir ça
     
  24. Cianni

    Cianni Membre

    Inscrit depuis le :
    26 Août 2018
    Messages :
    22
    "J'aime" reçus :
    2
    Bonjour. J'ai testé et cela ne fonctionne pas mieux quand sans fils et c'est même pire. Déconnexion rapide à chaque fois. Je penche vraiment sur un problème de qualité isolé si personne n'a le même problème que moi.
     
  25. HSToine

    HSToine Membre

    Inscrit depuis le :
    24 Août 2022
    Messages :
    9
    "J'aime" reçus :
    2
    J'ai la même chose que toi sur un véhicule neuf que je viens de récupérer hier. Déconnexion systématique dès que je passe le péage
     
  26. Cianni

    Cianni Membre

    Inscrit depuis le :
    26 Août 2018
    Messages :
    22
    "J'aime" reçus :
    2
    C’est bien dommage. Il faut appeler le service client Peugeot et aller chez le concessionnaire. Apparemment ça touche les véhicules avec le système en 1.19.xxxxxx. Je suis dégoûté
     
  27. HSToine

    HSToine Membre

    Inscrit depuis le :
    24 Août 2022
    Messages :
    9
    "J'aime" reçus :
    2
    Je viens de regarder de mon côté, le véhicule est en 1.16 donc ça vient d'autre chose
     
  28. tehaime

    tehaime Membre régulier

    Inscrit depuis le :
    9 Juillet 2015
    Messages :
    27
    "J'aime" reçus :
    29
    Et moi je suis en 1.19 et je n'ai jamais eu de déconnexion en passant des péages.
     
  29. Cianni

    Cianni Membre

    Inscrit depuis le :
    26 Août 2018
    Messages :
    22
    "J'aime" reçus :
    2
    Ah mince
     
  30. Cianni

    Cianni Membre

    Inscrit depuis le :
    26 Août 2018
    Messages :
    22
    "J'aime" reçus :
    2
    Bon alors un problème qualité ou d'isolation du système. On va finir par être meilleur qu'eux
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification