Problèmes d'accous et moteur qui s'arrête

Discussion dans 'Questions techniques' démarrée par fernando25, 2 Juin 2020.

  1. fernando25

    fernando25 Membre

    Inscrit depuis le :
    12 Avril 2008
    Messages :
    15
    "J'aime" reçus :
    0
    Bonjour,
    J'ai une Peugeot 407 2.0HDi 136cv de 2006 qui à 234 200 km.
    Depuis quelques temps j'avais un petit accou de temps à autre, mais rien de méchant, aucuns Message et de voyants allumés.
    Mais aujourd'hui, j'étais à 45km de chez moi, après avoir fait le plein de carburant, 10 km après , des accous , message système antipollution défaillant ,voyant diag allumé impossible d'accélérer, la voiture s'arrête.
    Je redémarre, elle repart, et puis même problème.
    Un moment je n'arrive plus à redémarrer, elle repart, je prends autoroute à 110,130km heure, donne un accou de temps en temps.
    Enfin bref j'ai galéré pour rentrer.
    Pour info, il y une semaine j'ai fait la vidange, filtres gazoil,air et huile changés, et avant ça il y avait déjà eu des petits accous assez rares.
    J'ai branché un boîtier de diagnostic qui me dit défaut P0336 et P1166.
    J'ai effacé les codes mais c'est pareil.
    Avez-vous déjà rencontré ce problème ?

    Je vous remercie.
     
  2. X8R

    X8R Lion d'Argent

    Inscrit depuis le :
    21 Juin 2009
    Messages :
    2 362
    "J'aime" reçus :
    72
    Que désigne ces 2 codes?
     
  3. fernando25

    fernando25 Membre

    Inscrit depuis le :
    12 Avril 2008
    Messages :
    15
    "J'aime" reçus :
    0
    Voici ce que j'ai trouvé sur Google :
    Le code défaut P1166= pression trop importante dans la rampe d'injection. Donc je dirais où problème avec le régulateur de la pompe HP ou capteur de pression de la rampe (plus plausible). Si après effacement du défaut, se dernier n'est pas revenus j'en déduis qu'il s'agit d'un défaut intermittent.

    Que signifie le code P0336? Lorsque le code d'anomalie de diagnostic P0336 a été enregistré dans le module de commande du moteur (ECM), cela indique que le circuit "A" du capteur de position du vilebrequin présente une erreur de plage / performance.
     
  4. fernando25

    fernando25 Membre

    Inscrit depuis le :
    12 Avril 2008
    Messages :
    15
    "J'aime" reçus :
    0
    Avez-vous une idée ?
    Merci
     
  5. chateau407

    chateau407 Peugeot Addict

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    711
    "J'aime" reçus :
    44
    Salut,

    Il est très possible que ce soit un pb avec ton capteur PMH situé au niveau du vilebrequin. Est il HS ou victime de l'humidité, des saletés ...?

    Il est en 6 sur le schéma.
    1602091055234723.jpg
     
  6. fernando25

    fernando25 Membre

    Inscrit depuis le :
    12 Avril 2008
    Messages :
    15
    "J'aime" reçus :
    0
    Salut,
    Je te remercie.
    capteur de position arbre à cames est différent du capteur pmh?
     
  7. chateau407

    chateau407 Peugeot Addict

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    711
    "J'aime" reçus :
    44
  8. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 380
    "J'aime" reçus :
    322
    je dirais ,verifie ta pompe de gavage
    le defaut sur le pmh est pour moi normal puisque ton vilo pert de la vitesse entre les cylindres si tu a un manque de carburant par moment
     
  9. chateau407

    chateau407 Peugeot Addict

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    711
    "J'aime" reçus :
    44
    Mais "pression importante" dans la rampe d'injection et pb pompe de gavage, c'est pas contradictoire ?
    La pompe de gavage est réputée pour faiblir donc envoyer une quantité insuffisante de carburant.
     
  10. Occhi

    Occhi Membre

    Inscrit depuis le :
    25 Avril 2019
    Messages :
    7
    "J'aime" reçus :
    0
    Alors jai eu même chose du jour au lendemain 2 fois la première fois javais plus de cerine la 2eme mon fap mort...
     
  11. chateau407

    chateau407 Peugeot Addict

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    711
    "J'aime" reçus :
    44
    Sur une 407 2L 136cv , y a une pompe de gavage ? :voyons:
     
    #11 chateau407, 9 Juin 2020
    Dernière édition: 9 Juin 2020

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification