Utilisation de la prise audio AUX/Auxiliaire

Discussion dans 'SMEG+' démarrée par sedak, 26 Août 2021.

  1. sedak

    sedak Membre

    Inscrit depuis le :
    31 Juillet 2021
    Messages :
    8
    "J'aime" reçus :
    0
    Bonjour,

    J'ai une 308 T9 depuis le mois dernier.
    J'ai commandé le module chinois pour avoir carplay/audroid auto. Avant que je ne découvre les sujets sur le remplacement du NAC par VLud...
    Le module n'a pas vraiment de marque ou de site... Il y a un revendeur français , et un revendeur qui semble plus proche du fabriquant, Ebilaen.

    Le module intercepte le gros faiceau du SMEG+, le faisceau de l'écran, le port USB.

    Ca marche plutôt bien, et je peux avoir carplay/android auto sans fil (contrairement au NAC si j'ai bien suivi). L'interface native du module laisse un peu à désirer, mais c'est pas trop grave.

    Mais il me reste un gros problème. Pour jouer le son, le module intercepte l'entrée AUX du SMEG+, pour lui envoyer sa sortie audio.

    Mais je me suis rendu compte que l'entrée AUX du SMEG+ reste désespérément grisée et non sélectionnable. Même en enlevant le module chinois Ebilaen et en utilisant l'audio en entrée.

    Quelqu'un utilise cette entrée audio jack sans soucis ? Ou a déjà eu ce problème avec cette entrée audio ?
     
  2. petroman972

    petroman972 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2016
    Messages :
    228
    "J'aime" reçus :
    16
    Salut, oui l’icône AUX reste grisée tant que tu n’as pas lancé un flux audio sur la source. C’est pareil sur la mienne. Tu branches ton câble jack sur ta source ( téléphone par exemple) ensuite tu lances une musique sur ta source, ensuite l’icône AUX va être activable, tu la sélectionnes et là tu pourras entendre le son sortir du smeg+.
     
  3. sedak

    sedak Membre

    Inscrit depuis le :
    31 Juillet 2021
    Messages :
    8
    "J'aime" reçus :
    0
    Bonsoir !

    J'ai trouvé la solution... bizarrement ça ne marche pas comme chez toi, petroman972. Mais merci d'avoir répondu !

    Pour moi, il faut aller dans le menu audio "Réglages", "Média". Là il y a "Amplification AUX", avec Off, Faible ou Fort. Par défaut c'est sur Off et AUX n'est pas sélectionnable en source. Si on met Faible ou Fort, AUX est sélectionnable. Par contre Fort sature avec le module chinois, du coup je laisse sur Faible.

    J'ai la dernière version du smeg+, 5.43.A.R2 du 19-09-2017 pour info.
     
  4. zewigman

    zewigman Nouveau membre

    Inscrit depuis le :
    30 Août 2021
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour Sedak et bonjour à tous
    je rebondis sur ton post car j'ai exactement le même souci avec exactement le même fournisseur AliExpress (Ebilaen).
    Quels étaient les symptômes avant que tu ne fasses le réglage de l'Aux ? Tu t'es rendu dans le menu paramètres du boitier Carplay ?
    As tu installé ton boitier dans l'emplacement sous le volant ou boite à gant ? Je trouve que l'option sous le volant est un peu juste pour le câble LVS en longueur et j'ai donc du tout redémonter car tout ça est un peu brouillon. maintenant je me demande vraiment si je ne vais pas déposer la boite à gants et faire une installation propre.
    Merci pour ton attention
     
  5. sedak

    sedak Membre

    Inscrit depuis le :
    31 Juillet 2021
    Messages :
    8
    "J'aime" reçus :
    0
    Coucou,

    Avant les réglages de AUX, je ne pouvais juste pas selectionner AUX dans le menu source du SMEG. AUX était grisé, je ne pouvais juste qu'activer RADIO FM ou RADIO AM, par défaut.

    Je l'ai installé à l'emplacement du lecteur CD (que je n'ai pas), juste en dessus du SMEG. Comme dans la video que j'ai partagée, de "Go Autoradio". Je ne pense pas qu'il y ait la place sous le volant. Par contre, mon cable LVDS est très long, et il est femelle : ça permet d'éviter le démontage de l'écran.

    C'est pas si compliqué à faire. Le plus chiant est d'enlever la façade du bouton warning. Il faut bien sentir l'appui sur le clips, et tirer un peu pour faire sortir. Dans l'histoire, j'ai juste peut-être fendu mon bouton de parking (j'ai une boite auto)... Mais ça me prépare à une installation NAC peut-être un jour.
     
  6. sedak

    sedak Membre

    Inscrit depuis le :
    31 Juillet 2021
    Messages :
    8
    "J'aime" reçus :
    0
    Autre chose importante lors des tests après débranchement : ne pas oublier de rebrancher la face avant. Sinon, l'interface du smeg fait une erreur, et ça donne l'impression que l'écran tactile ne fonctionne plus. J'y ai perdu un peu de temps sur ça...
     
  7. zewigman

    zewigman Nouveau membre

    Inscrit depuis le :
    30 Août 2021
    Messages :
    3
    "J'aime" reçus :
    0
    Merci pour ces réponses rapides ! même si je n'ai même pas tilté que tu étais sur une 308. Et moi 2008 et clairement tu à l'air d'avoir beaucoup plus d'espace pour placer c boitier pourtant pas énorme.
     
  8. zewigman

    zewigman Nouveau membre

    Inscrit depuis le :
    30 Août 2021
    Messages :
    3
    "J'aime" reçus :
    0
    Et effectivement, je me suis inspiré du même site pour l'installation du boitier sur un 2008 () mais certaine coupure franche dans la vidéo me font penser que c'est quand même un peu galère de placer ce boitier. Si quelqu'un sait comment faire la dépose d'une boite à gant sur un 2008 / 208 je suis preneur.
     
  9. sedak

    sedak Membre

    Inscrit depuis le :
    31 Juillet 2021
    Messages :
    8
    "J'aime" reçus :
    0
    Ah oui, je me disais que la question sur l'emplacement était bizarre, j'avais pas pensé aux 208/2008 :D
    Donc mes remarques sur le démontage ne sont que pour 308 T9, l'histoire de la sélection l'entrée AUX est peut-être plus générique.
     
  10. petroman972

    petroman972 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2016
    Messages :
    228
    "J'aime" reçus :
    16
    Salut, je me tâte aussi pour installer ce type d’interface Aliexpress qui permet d’avoir CarPlay sans fil avec le smeg. Sur la vidéo plus haut on voit qu’il est possible de faire défiler les icônes CarPlay avec la molette de gauche du volant. Vous savez si ce pilotage est possible aussi avec le CarPlay natif du Nac? Autre question, comment vous trouvez la qualité audio du boîtier avec Spotify par exemple ? Idem au smeg ou moins bon ? Dans la vidéo on voit aussi une option Equalizer avec le boîtier, on peut régler quoi exactement avec cette option?
     
  11. sedak

    sedak Membre

    Inscrit depuis le :
    31 Juillet 2021
    Messages :
    8
    "J'aime" reçus :
    0
    Bonsoir petroman972,

    Pour le Nac, je ne sais pas répondre. Il faudrait peut-être mieux demander sur un sujet sur le NAC.

    Je trouve la qualité audio via le boitier vraiment pas bonne, et pourtant je suis pas difficile sur l'audio... Mais c'est peut-être moi le problème : quand il fallait faire des comparaison entre mp3 128k ou 196k, je trouvais des fois le 128k très bien :D Mais pas besoin du boitier si tu veux tester le rendu via AUX : si tu as un simple cable jack male-male, tu peux déjà comparer le son de ton tél via AUX ou bluetooth (à moins que tu aies un iphone sans jack...). Je ne sais pas s'il existe des bonnes apps pour faire des comparaisons de rendu sonore ?
    Je viens de trouver ça https://play.google.com/store/apps/details?id=com.fbrlcu.audiotest . J'essairai sur l'aux, mais j'ai peur que la latence du smeg sur bluetooth fasse échouer le test.

    L'equalizer est standard à 16 bandes, avec quelques préréglage (rock, electro, ...). Le genre de truc que j'utilise jamais...
    Il faudrait lancer un sujet spécial sur ce boitier si ça n'a pas encore était fait. Je trouve l'intégration avec le SMEG à parfaire. avec le module, on perd les capteurs d'approche avant sur l'interface, l'interface du module n'est pas très rapide ou jolie, on perd le réglage de vitesse sur l'interface quand carplay/android auto est activé, ....

    Et j'ai découvert que je n'étais pas fan d'android auto, je suis content juste avec android du tél avec son mode multi-fenêtre... Je vais peut-être juste utiliser le mode mirroring, en espérant que le tél ne se décharge pas plus vite qu'il ne se charge (pas encore testé sur un long trajet). Mon samsung s10 est compliqué sur les chargeurs, et il se décharge vite.

    J'ai aussi un iphone, je vais essayer un jour, d'ici un mois ou deux...
     
  12. sound6

    sound6 Peugeot Addict

    Inscrit depuis le :
    15 Octobre 2020
    Messages :
    50
    "J'aime" reçus :
    0
    Bonjour

    Moi je donne mon avis, j'ai acheté ce type de boitier, c'est une galère extrême a installé, et le boitier n'a jamais fonctionné correctement
    Depuis je l'ai renvoyé, j'ai acheté un NAC d'occasion, installé en 15 minutes, tout marche en natif, c'est que du bonheur
     
  13. petroman972

    petroman972 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2016
    Messages :
    228
    "J'aime" reçus :
    16
    Salut, avec le NAC tu arrives à faire défiler et sélectionner les icônes CarPlay avec la molette à droite du volant ou bien il faut forcément toucher l’écran?
     
  14. sound6

    sound6 Peugeot Addict

    Inscrit depuis le :
    15 Octobre 2020
    Messages :
    50
    "J'aime" reçus :
    0
    J'ai que un téléphone avec android auto, sur les molettes je peux que changé de musique et changé le volume, pour le reste il faut passer par l'écran tactile pour les menus
     
  15. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    6 233
    "J'aime" reçus :
    793
    CarPlay sur nac n’est pas pilotable non plus depuis le volant (hormis changement de morceaux de musique comme pour Android auto).
     
  16. petroman972

    petroman972 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2016
    Messages :
    228
    "J'aime" reçus :
    16
    Ok merci pour la confirmation concernant CarPlay et le Nac. C’est pour moi le seul avantage du boîtier interface Aliexpress qui permet de faire défiler les icônes avec la molette. Mais vu les mauvais retours je ne m’y risquerai pas
     
  17. sound6

    sound6 Peugeot Addict

    Inscrit depuis le :
    15 Octobre 2020
    Messages :
    50
    "J'aime" reçus :
    0
    Le boitier sur aliexpress ne contrôle pas l'écran avec la molette en plus, la seul fois que j'ai réussi à le faire marché, ça change seulement de musique en faisant suivant et précèdent car c'est seulement sur le boitier de l'auteur de la vidéo la fonction là
     
  18. petroman972

    petroman972 Peugeot Addict

    Inscrit depuis le :
    25 Novembre 2016
    Messages :
    228
    "J'aime" reçus :
    16
    Ah ouais bizarre il y a peut être eu des mises à jour du boîtier. Tu as acheté le tiens sur quel site ?
     
  19. sound6

    sound6 Peugeot Addict

    Inscrit depuis le :
    15 Octobre 2020
    Messages :
    50
    "J'aime" reçus :
    0
    sur aliexpress, j'en sert rien la fois d'après il marchait plus donc je me suis fait remboursé et j'ai pris un nac
     
  20. jules28

    jules28 Peugeot Addict

    Inscrit depuis le :
    10 Décembre 2014
    Messages :
    56
    "J'aime" reçus :
    0
    Bonjour !
    Je suis basé en Australie et je me suis aussi installé un boitier Aliexpress sur ma 308 T9 de 2014.
    Ce n'est pas vraiment la solution ultime mais ça marche pas trop mal quand même, mise à part le fait de passer en AUX à chaque démarrage du véhicule.
    Je n'ai jamais entendu parler du NAC ici donc je ne sais même pas où/comment me le procurer, je vais me renseigner quand même.

    J'ai aussi un problème avec ce boitier je ne sais pas trop comment le résoudre, avec deux téléphones (celui de ma femme et le mien), si un se connecte en sans-fil avant l'autre, il est difficile de passer à un autre téléphone. Exemple si ma femme démarre la voiture dans le garage et mon téléphone dans la maison s'y connecte avant le sien étant dans la voiture, une foi qu'elle quitte le garage, mon téléphone se déconnecte mais le sien de s'y connecte pas automatiquement, c'est un peu embêtant ... Je ne sais pas si c'est un problème lié à au boitier ou à Android Auto en général.
     
  21. dedei

    dedei Nouveau membre

    Inscrit depuis le :
    30 Décembre 2021
    Messages :
    2
    "J'aime" reçus :
    0
    Bonjour tous le monde,

    J'ai une peugeot 208 et j'ai installé le boitier CarPlay/Android auto. Tout fonctionne seulement l'AUX est grisé.
    Comment l'activer avez vous une solution ?
    En vous remerciant pour votre aide
     
  22. sedak

    sedak Membre

    Inscrit depuis le :
    31 Juillet 2021
    Messages :
    8
    "J'aime" reçus :
    0
    Bonsoir,

    J'ai fais une capture d'où trouver le réglage AUX qui va bien sur 308 :

    Je ne sais pas si c'est la même interface exactement sur 208...
     
  23. dedei

    dedei Nouveau membre

    Inscrit depuis le :
    30 Décembre 2021
    Messages :
    2
    "J'aime" reçus :
    0
    Merci beaucoup pour la vidéo, malheureusement je n'ai pas le menu Amplification AUX. du moins je ne l'ai pas trouvé ^^
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification