407 qui manque de puissance

Discussion dans 'Questions techniques' démarrée par jeancat66, 12 Février 2022.

  1. jeancat66

    jeancat66 Peugeot Addict

    Inscrit depuis le :
    1 Février 2021
    Messages :
    58
    "J'aime" reçus :
    2
    Bonjour à tous,
    J'ai un problème sur ma 407 2.0 HDi 16V FAP 138 cv, elle n' a plus de puissance.
    J'ai plusieurs codes erreur qui expliquent ce manque de puissance et ma question est la suivante. Est ce qu'il n' y a pas un problème dont dépendent les autres ?
    J'ai :
    P2562 -Capteur de position de commande de pression de l'air de suralimentation du turbocompresseur
    P0406 -Capteur de position de la valve EGR A - valeur d'entrée trop haute
    P0299 : pression de suralimentation faible

    Est ce que ces trois pannes sont liées ? Et par où commencer ?
    Quelqu'un aurait il le schéma du circuit du turbo ?

    Merci de vos réponses
     
  2. chateau407

    chateau407 Lion de Bronze

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    1 111
    "J'aime" reçus :
    87
    Salut.
    Le premier je l'ai (P2562) mais il est intermittent.
    Je me pencherais sur le P0299, ça sent une durite vers le turbo cassée. Verifie le fameux connecteur de durites en forme de Y proche du demarreur.
     
  3. chateau407

    chateau407 Lion de Bronze

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    1 111
    "J'aime" reçus :
    87
  4. jeancat66

    jeancat66 Peugeot Addict

    Inscrit depuis le :
    1 Février 2021
    Messages :
    58
    "J'aime" reçus :
    2
    Merci, je regarde ça demain
     
  5. jeancat66

    jeancat66 Peugeot Addict

    Inscrit depuis le :
    1 Février 2021
    Messages :
    58
    "J'aime" reçus :
    2
    Bon, j'ai pas eu le temps avant le week end, le Y est pas cassé, dommage ça aurait été une panne facile
     
  6. jeancat66

    jeancat66 Peugeot Addict

    Inscrit depuis le :
    1 Février 2021
    Messages :
    58
    "J'aime" reçus :
    2
    J'ai quand même trouvé ça:
    1) Sur la vanne EGR le connecteur électrique était débranché... ça aide pas.
    2) Sur le tuyau admission du turbo la patte qui permet de fixer par une vis est cassée et et le tuyau était débranché.
    3) J'ai une fuite d'huile sur la durite inférieure de l'intercooler, je suppose que ça peut faire une prise d'air en plus.
    Tuyau et durite commandé, vanne EGR branchée, ça devrait être mieux.
     
    leon29 aime votre message.
  7. chateau407

    chateau407 Lion de Bronze

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    1 111
    "J'aime" reçus :
    87
    ??
    Comment ça s explique tout ça ?
     
  8. jeancat66

    jeancat66 Peugeot Addict

    Inscrit depuis le :
    1 Février 2021
    Messages :
    58
    "J'aime" reçus :
    2
    Ça se constate, c'est tout.
     
  9. chateau407

    chateau407 Lion de Bronze

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    1 111
    "J'aime" reçus :
    87
    Ca ne peut pas se débrancher comme cela surtout deux.
     
  10. jeancat66

    jeancat66 Peugeot Addict

    Inscrit depuis le :
    1 Février 2021
    Messages :
    58
    "J'aime" reçus :
    2
    C'est deux choses différentes, un contacteur électrique pour l'EGR et pour le tuyau d'air une patte plastique qui casse et le tuyau n'est plus fixé.
     
  11. chateau407

    chateau407 Lion de Bronze

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    1 111
    "J'aime" reçus :
    87
    1) Lien entre vanne EGR et puissance, je ne pense pas. Eventuellement des à-coups.
    2) Cette patte sur turbo, oui plutôt.
    3) L'intercooleur non.

    Maintenant si les problèmes repérés sont résolvables et que tu nous dis rien c'est que le pb reste entier.
     
  12. jeancat66

    jeancat66 Peugeot Addict

    Inscrit depuis le :
    1 Février 2021
    Messages :
    58
    "J'aime" reçus :
    2
    J’attends le tuyau d'air, je vous tiendrai au courant quand je l'aurai monté.
     
  13. jeancat66

    jeancat66 Peugeot Addict

    Inscrit depuis le :
    1 Février 2021
    Messages :
    58
    "J'aime" reçus :
    2
    Bon, ça a pris un peu de temps, mais le tuyau d'air changé la voiture à plus de puissance.
    Mais ce n'est pas encore ça. Je vais supprimer les erreurs ce week end ( j'aurai la valise) et voir ce qui revient.
     
  14. angelus141281

    angelus141281 Peugeot Addict

    Inscrit depuis le :
    11 Juin 2015
    Messages :
    812
    "J'aime" reçus :
    3
    J'ai déjà eu ya quelques années le default p0299, jai dû mal à me rappeler mais il me semble que c'est le coup ou c'était mon filtre à gasoil défectueux
     
  15. jeancat66

    jeancat66 Peugeot Addict

    Inscrit depuis le :
    1 Février 2021
    Messages :
    58
    "J'aime" reçus :
    2
    Bon, avec retard j'ai réussi à trouver la panne.
    Il faut dire que c'est pas mon métier et que j'avais du taf à coté.
    C'était le bout de durite qui vient de la pompe à vide et qui se branche sur l'électrovanne de turbo qui était fendu 5 derrière bien sur, autrement ça compte pas).
    A force de chercher/ contrôler, j'ai trouvé.
    Comme je n'ai pas vu ladite durite référencée sur les sites marchands, un morceau de durite à gasoil de chez Feuvert a fait l'affaire. Ma voiture a retrouvé sa puissance.
    Merci à tous pour votre aide.
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification