Anomalie Anti-pollution 2.2 HDI

Discussion dans 'Questions techniques' démarrée par Oxion, 8 Juin 2009.

  1. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Bonjour à tous. Alors pour rappel je possède une 406 2.2 HDI pack sport de février 2001 qui a 194000km.
    Le Fap a été fait apparement :heink: à 120000km.
    Depuis un petit moment j'ai un problème. L'ODB indique "anomalie anti-pollution" et j'ai le voyant orange qui s'allume sur le compteur :pfff: . Ce défaut est apparu la première fois quand j'ai pris l'autoroute 120km/H.
    Pensant au FAP dans un premier temps, j'ai roulé pendant environ 10min à 4000trs/min. Le lendemain plus de défaut. Mais cela recommence. Je dirais que celui-ci apparaît quand je pousse un peu la voiture quand par exemple je m'engage sur la voie rapide. Ce défaut est intermittent. Il disparaît des fois le lendemain puis reviens d'un coup après, parfois, plusieurs jours de tranquillité :kaola: ...
    Dans un premier temps j'ai pensé au FAP. Je l'ai donc démonté ce weekend-end. Ben il n'avait pas l'air encrassé. Je l'ai passé au nettoyeur à haute pression (dans une station qui retraite les eaux). Je l'ai remonté. Et c'est toujours pareil :mad: . J'ai eu le défaut tout le dimanche et la ce matin plus de problème. Mais je pense que si je reprend l'autoroute il devrait réapparaitre. Je ferais le test tout à l'heure.
    Je précise que je ne suis pas toujours en régime limité. Cela dépend. Parfois elle reste nerveuse et parfois ben...plus rien on dirait un tracteur :sweat: .

    Avez-vous une idée?
     
  2. luma

    luma Lion de Bronze

    Inscrit depuis le :
    10 Octobre 2005
    Messages :
    1 136
    "J'aime" reçus :
    4
    Bonjour,
    Sans lecture des défauts enregistrés il est impossible de savoir de quoi il retourne.

    Ce pourrait très bien être un injecteur (ou plusieurs), un filtre à GO ou une pompe haute pression. Seule la lecture permet de voir le type d'anomalie enregistrée. Mais déjà, assures toi que tes filtres soient propres.

    De nombreux posts ont déjà été écrits sur l'anomalie antipollution sur les 807 et 607 équipés du 2.2 HDI de ta 406.
     
  3. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Bonjour Luma,

    Peugeot facture combien la lecture du défaut? Peut on lire nous même le défaut avec un lecteur acheté ou bricolé home made?
    J'entend par la que je préférais investir dans un lecteur que je peux utiliser quand j'en ai besoin plutot que de payer à chaque fois. Enfin si cela vaut le coût bien sur car je n'ai aucune idée des prix à ce niveau.
    J'ai fait tous les filtres il y a de cela 1400km.
     
  4. El professor

    El professor Nouveau membre

    Inscrit depuis le :
    9 Juin 2009
    Messages :
    1
    "J'aime" reçus :
    0
    Salut !
    La lecture défaut est facturée environ 1/2 heure ou 1 heure dépendant des garages. Généralement c'est 1/2 heure, soit environ 35 Euros. Pour répondre à la deuxième question, il est impossible de fabriquer un boitier de diagnostic pour lire les défauts sur les véhicules actuel. Par contre, tu peux acheter un appareil de diagnostic multimarques pour pouvoir faire des diagnostics simples mais cela coute très cher (plus de 1000 Euros).
    Pour ton dysfonctionnement, il se peut que ce soit un problème de surpression de turbo mais invisible pour toi. sur ces moteurs la il y a eu beaucoup de problème au niveau du poumon de SWIRL. C'est une capsule à dépression qui sert à ouvrir des papillons supplémentaires dans les conduits d'admission afin de générer un mouvement d'air tourbillonnaire dans la chambre de combustion et ainsi améliorer l'homogénéité du mélange air/carburant. La membrane de cette capsule peut parfois ne plus être étanche et comme elle est reliée au circuit de vide de l'électrovanne qui commande le Turbo, il en résulte un manque de dépression sur le poumon qui commande la régulation du turbo et donc un manque au niveau de la régulation de pression du turbo (surpression).
    Pour éliminer cette hypothèse, place toi devant ton moteur et regarde du coté droit de la culasse (coté boite de vitesse) en haut tu devrais voir une longue tige métallique avec au bout une rotule en plastique clippée sur un axe en métal. Demande à quelqu'un d'accélérer franchement au dessus de 3000 tr/min et si la membrane de cette capsule n'est pas percée, tu vas voir cette tige faire un mouvement de translation et ainsi faire basculer l'axe de commande des papillons de SWIRL.

    Si tout fonctionne, je te conseil d'aller dans un garage peugeot pour faire une lecture défaut peut de temps après l'allumage du témoin moteur afin qu'il reste des traces du défaut enregistré. Demande leur une copie de l'intitulé du défaut et le Pcode associé (ex: P0238, P2562, ...).
    Je t'ai donné une piste pour ton problème, mais cela peut être pleins de choses,
    Malheureusement, il est très difficile pour un mécanicien de diagnostiquer des pannes fugitives sur un véhicule sans valise de diagnostic et sans une solide expérience.

    N'hésite pas à me donner des nouvelles, je pratique tous les jours sur les peugeot donc je les connais très bien.
     
  5. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Bonjour "El professor". Merci pour ta réponse. Je suis passé à la concession peugeot. 70€ pour lire le défaut :kaola: ...
    Je n'ai pas encore pris rendez-vous.
    J'avais entendu parler d'un lecteur OBD (que propose elektor). Des avis?

    Alors pour le SWIRL, j'ai accéléré (à l'aide du potentiomètre) et j'ai bien vu le mouvement de translation. C'est assez rapide. D'un coup l'axe pivote!

    Donc la j'ai fais deux jours de ville. Pas de défaut. Je prend l'autoroute à ~90km/h "anomalie anti-pollution :mad: "
     
  6. killman

    killman Membre

    Inscrit depuis le :
    4 Juin 2009
    Messages :
    9
    "J'aime" reçus :
    0
    ES CE QUE LE TEMOIN DU FAP CLIGNOTE
     
  7. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Non pas du tout. J'ai juste le voyant de diag orange qui reste allumé quand le défaut est présent.

    D'ailleur ce voyant, doit-il s'allumer quand on met le contact et s'éteindre après ou il ne s'allume pas du tout et juste en cas de défaut?
     
  8. killman

    killman Membre

    Inscrit depuis le :
    4 Juin 2009
    Messages :
    9
    "J'aime" reçus :
    0
    oui il reste allumé jusqu au demarrage et pres il s eteint
     
  9. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Ah je suis étonné. Le mien ne s'allume pas du tout. La première fois que je l'ai vu allumé c'est quand j'ai eu le défaut "anomalie anti-pollution".
     
  10. didierB

    didierB Membre

    Inscrit depuis le :
    11 Juin 2009
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour J' ai une 406 2,2 hdi Fap et depuis 120000Kms dès que je demande de la puissance à ma voiture celle ci se mets en défaur " anomalie antilpollution " j' ai confié ma voiture à un garage peugeot qui a changé l' échangeur air air du turbo plus le capteur de pression de turbo : je sui reparti avec ma voiture 2 jrs plus tard et 700€ de facture et au bout de 30 Kms le même défaut est revenu ? Je suis donc le lendemain retourné au garage qui a branché aussitot le pc qui qui m' a dit que ce n 'était pas gagné car en fait le défaut en question était occasionné par je site " Défaut fugitif Signal pression turbo . Court circuit au plus ou circuit ouvert . Et suite à ce défaut le moteur fonctionne en mode dégradé ( c' est à dire qu' il se passe du capteur en question pour faire tourner le moteur ) j' ai alors des pertes de puissances et surtout une surconsommation ? j' au repris Rdv lundi 15 ? Quelqu' un aurait il déjà eu ces symptomes ? Merci
     
  11. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Ton défaut ressemble au mien. Aujourd'hui j'ai poussé un peu la voiture en ville. Accélération très franche. Ben op défaut, "anomalie anti-pollution" régime bridé.

    J'ai regardé à nouveau le SWIRL. Alors pour être précis:
    à environ 2000trs/min ça pivote. Et après il revient doucement dans sa position d'origine et je précise que l'accélération est maintenue. C'est normale?
    à ~2000trs/min il pivote, je maintiens l'accélération à 2000trs/min et il remonte doucement si je monte en régime il continu sa remontée.

    Alors fonctionnement normale à votre avis?
     
  12. didierB

    didierB Membre

    Inscrit depuis le :
    11 Juin 2009
    Messages :
    6
    "J'aime" reçus :
    0
    Qu ' es ce que le SWIRL , je ne sais pas ce que ce là veut dire !
     
  13. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
  14. didierB

    didierB Membre

    Inscrit depuis le :
    11 Juin 2009
    Messages :
    6
    "J'aime" reçus :
    0
    C' est exactement celà le défaut survient toujours au moment ou le moteur donne le maxi de sa puissance et au moment précis ou le défaut " anomalie pollution " s' active , il y a une baisse de régime et une seconde après le régime repart . En fait d' après ce que j' ai compris le calculateur ne voyant plus le capteur de pression de turbo décide de fonctionner en mode dégragé c' est à dire de continuer à injecter le moteur en se passant de ce capteur celà est mieux que de mettre le moteur à l' arrêt ! le défaut serait du à une micro coupure électrique du capteur en question .
     
  15. didierB

    didierB Membre

    Inscrit depuis le :
    11 Juin 2009
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour , El professor tu a l' air de bien connaître ces voitures : mon code défaut calaculateur est le P0235 . Défaut fugitif . Signal pression turbo . Court circuit au plus circuit ouvert . C' est le rapport que m' a remis le garage ( mes symptomes sont en amont sur ce forum ) . D' après le garage ce défaut est purement électrique mais moi je me pose la questio suivant ce code de défaut pourrait il survenir à cause d' un seuil de pression mini ou maxi et non pas seulement à cause d' un défaut électrique ( court circuit ou coupure du capteur de pression de turbo ) ? qu 'n pense tu ? ou quelqu' un aurrait déjà passer par là ? @+
     
  16. didierB

    didierB Membre

    Inscrit depuis le :
    11 Juin 2009
    Messages :
    6
    "J'aime" reçus :
    0
    Non moi personnellement j' ai fait aucuns controles , voilà seulement quelques jours que je m' interresse à ce prblème , j' aimerais capter un max d' infos car si j' arrivais à résoudre ce prblème en clacquant le minimu d' argent car au mois d' out pour mes vacances je vai faire pas mal d' autoroute et c' est que le problème est le plus gênant . J 'ai dernièrement fait Nancy Lyon sur autoroute avec le défaut " anomalie antipollution " à 90 Kms/H dans les montées et 110 Kms/H sur le plat , limite que les camions me doublaient et en prime avec une consommation de 8 à 9 Litre /100Kms je ne voudrais plus à avoir à subir celà ! A2lors si quelqu ' un avait déja eu le meme problème que moi et à le résoudre il serait sympa de m' expliquer comment celà s' est déroulé @ merci
     
  17. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Re bonjour. Alors je continue mes investigations:
    [​IMG]
    Alors ici quel est le rôle des ces trois électrovannes? Quand je débranche un tuyan sur celle de gauche j'entends un pshiiiiitt. Idem pour celle du milieu. Par contre celle de droite je n'entends rien. Tests effectués moteur au ralenti.

    [​IMG]
    Ici sur cette durite je peux voir deux bouts de ruban adhésif. Je ne les ai pas enlevé. J'ai remarqué aussi qu'a un endroit la durite est un peu fondu à cause du tuyan très chaud qui est juste à côté. Elle ne semble pas percée.

    [​IMG]
    Et ici je vois que la durite est attaqué à cause d'un frottement.

    Des avis?
     
  18. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    I need your Help! :whistle:
     
  19. luma

    luma Lion de Bronze

    Inscrit depuis le :
    10 Octobre 2005
    Messages :
    1 136
    "J'aime" reçus :
    4
    bonjour,
    Les durites que tu vois sont des durites de vide. Donc logisuement si elles sont percées ou abîmées elles fuientou risquent très prochainement de fuire. Il faut les remplacer.
    attention au remontage un inversion de branchement peut provoquer des pannes commes limitation du régime à 2700 tr/min et des messages d'anomalie antipollution.
     
  20. Nano21

    Nano21 Peugeot Addict

    Inscrit depuis le :
    27 Septembre 2007
    Messages :
    711
    "J'aime" reçus :
    0
    l'électrovanne de gauche commande l'egr et les autres sont sur le turbo.
    je commencerais par changer les durites de dépressions. car apparemment y'en a une de fondu, et est peut être poreuse maintenant. et enlèves les scotchs pour voir ce qui si cache.
    mais faudrait commencer par là.
     
  21. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Merci pour vos réponses. Je vais changer les durites dans un premier temps. Je vous tiens au courant.
     
  22. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Une petite question, l'électrovanne du milieu ne serait-elle pas celle qui commande la vanne EGR? Parce qu'il me semble qu'une durite (celle avec un contour blanc) part de l'électrovanne pour arriver a une petite capsule.
     
  23. winzip

    winzip Membre

    Inscrit depuis le :
    24 Mars 2006
    Messages :
    17
    "J'aime" reçus :
    0
    bonsoir
    j'ai u le même problème il y a quelque temps, si vous voulez gagner de l'argent, surtout ne pas aller chez Peug, il ne font que passer la voiture à la valise et changer des pièces... prenez votre temps, contrôlez toutes les tuyauteries qui sont sur le circuit de dépression de la pompe à vide, souvent le problème vient d'une tuyauterie qui est usée, vérifié également la réserve d'air qui est fixée sous le maitre cylindre.
    bon courage
     
  24. Oxion

    Oxion Peugeot Addict

    Inscrit depuis le :
    19 Février 2009
    Messages :
    46
    "J'aime" reçus :
    0
    Défaut trouvé :love: !!! Merci Winzip pour tes conseils. J'ai passé au crible toutes les durites de dépression. Et j'en ai trouver une (voir photo ci-dessous, désolé elle est un peu flou) qui était bien ouverte :kaola: !! Après l'avoir enfoncé au maximum (après la fente) plus de soucis. Que du bonheur. J'ai donc était voir chez peugeot pour commander la durite. Mais il s'agit de tout un ensemble de durites (une araignée en somme) pour ~75€. Etant donné, que toutes mes durites endommagées se trouvent aussi sur cette araignée, je l'ai commandé. Comme cela je serai tranquille :bounce: .
    Merci à tous pour vos conseils et vos réponses.
    [​IMG]
     
  25. winzip

    winzip Membre

    Inscrit depuis le :
    24 Mars 2006
    Messages :
    17
    "J'aime" reçus :
    0
    bonsoir,
    content que tu ai trouvé ta panne.
    peugeot vend de la durite souple de dépression par 2 ou 3 mètres, je l'avais payé une misère, moins d'une dizaine d'euros, tu coupe les morceaux que tu as besoin, c'est moins joli que la tuyauterie rigide, mais.... ça fonctionne très bien.
    bonne soirée
     
  26. didierB

    didierB Membre

    Inscrit depuis le :
    11 Juin 2009
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour suite de mon problème sité ci dessus => il y a 2 semaines on me change une électrovanne de pression de turbo => le défaut revient quand même et jeudi dernier on me change le turbo ( une éspèce de clapet de sécurité de surpression de turbo est mis en cause ) ce clapet n' aimerait apparement pas la poste combustion générée par le FAP , depuis je ne cesse d' utilser la voiture afin de voir si le défaut revient , je touche du bois tout a l' air OK ce que j ' ai consté depuis l' échange du turbo : la puissance est plus franche et le voyant dignostic moteur s' éteint plus vite après le démarrage du moteur . Pour info au garage un remplacement turbo = 1500 € si j' ajoute tous ce qui a été fait avant : entre 2500 et 3000 € , si d' ici la fin du mois de juillet mon défaut n' est pas revenu je viendrai sur ce site confirmer : il est toujours bon d' avoir un max d' infos la preuve Oxion a résolu son problème grace a winzip . @+
     
  27. TerminatorFR

    TerminatorFR Peugeot Addict

    Inscrit depuis le :
    1 Octobre 2009
    Messages :
    108
    "J'aime" reçus :
    0
    Donc l'anomalie anti-pollution serait possible par une neutralisation de la vanne EGR?

    Car je suis exactement dans le même cas que toi, sauf que la mienne date de 2004 et a 70000 km environ. J'ai cherché une fois sur internet pourquoi la 206 hdi 2.0 fumait noir à l'accélération. J'ai vu sur beaucoup de forums que c'est la vanne EGR qui est encrassée et qui ne ferme plus bien et qu'il était conseillé par conséquent de la neutraliser. J'ai tenté le coup de débrancher le tube à vide et de mettre un capuchon dessus pour le fermer. Elle marchait beaucoup mieux déjà après ça et sans nettoyage et ça fumait moins.

    J'ai voulu l'appliquer sur la 406 2.2 Hdi car j'avais lu que ça encrassait pas seulement la vanne elle même, mais ça risque d'encrasser le circuit d'admission aussi, et à terme, ça devient la catastrophe.

    Donc sur la 406, je l'ai débranché et j'ai mis un bouchon de valve dessus. Je n'ai eu aucun problème depuis plus de 500km. En plus ça augmente la température de l'échappement, donc au niveau du FAP, ça doit le nettoyer d'avantage. ^^ Et puis aujourd'hui, je me suis arrêté pour passer un petit coup d'arrosage au niveau des roues pour enlever la boue, et quand j'ai redémarré la voiture, là ça disait anomalie antipollution. Je tiens à dire que le moteur n'est pas bridé, il a toute la pêche. Pour tenter j'ai donc rebranché cette satanée vanne, puis le message est toujours là. Peut-être faut il attendre 500-1000km avant qu'il disparaisse comme j'ai vu autre part pour d'autre problèmes avec le FAP notamment.
     
  28. yasin

    yasin Nouveau membre

    Inscrit depuis le :
    3 Janvier 2008
    Messages :
    1
    "J'aime" reçus :
    0
    Bonsoir, je possède une peugeot 607 2.2 Hdi 2001 avec 194 000 km ca fait un bout de temps que ma voiture a perdu énormément de puissance ajd mon mécano a fait un diagnostique et le résultat est "signal températures filtres à particules intermittent" il m' a dit que c'est une petite pièce qui a p-e été mangé par des forains... Est-ce que vous avez une idée de ce que peut être ce problème. J'attends vos messages, merci d'avance bonne soirée
     
  29. Paulinho25

    Paulinho25 Nouveau membre

    Inscrit depuis le :
    9 Septembre 2010
    Messages :
    1
    "J'aime" reçus :
    0

    Bonjour,

    j'ai le même problème et quand " Demande à quelqu'un d'accélérer franchement au dessus de 3000 tr/min et si la membrane de cette capsule n'est pas percée, tu vas voir cette tige faire un mouvement de translation et ainsi faire basculer l'axe de commande des papillons de SWIRL et bien non aucunes translations ! !

    Que faut-il que je fasse, svp ???

    Merci
     
  30. dav le tos

    dav le tos Membre régulier

    Inscrit depuis le :
    10 Décembre 2009
    Messages :
    26
    "J'aime" reçus :
    0
    salut a tous , de mon coté même probleme mais defauts, meme moteur...
    bref meme merde !!!
    je suis alle chez peugeot a Beaune et eux ont effectués un recalibrage deu calculateur d'additif gasoil.
    Et du coup j'ai refait depuis 12000 kms et plus de blemes
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification