Les bugs de nos 308 III

Discussion dans 'Peugeot 308 (P51 2021/--)' démarrée par Heat94, 19 Mars 2022.

  1. Heat94

    Heat94 Peugeot Addict

    Inscrit depuis le :
    17 Décembre 2021
    Messages :
    82
    "J'aime" reçus :
    36
    Bonjour,

    Au vu de certains commentaires postés (rares puisque peu de P51 sont en circulation à ce jour) je me dis que ce serait peut-être pas mal de regrouper dans un fil de discussion les bugs survenus sur nos voitures.

    J'étais épargné jusqu'à encore récemment (voiture livrée le 10/02) mais ces deux dernières semaines j'ai eu droit à deux anomalies de fonctionnement sur mon Hybrid 225 GT Pack :

    - Le premier vers le 10/03 où la caméra de recul s'est figée en mode photo : quelque soit la manipulation que je faisais l'image restait figée : impossible de passer en mode navigation ou de revenir sur l'écran général (en apposant les 3 doigts de façon simultanée sur l'écran). Passer en mode D, P ou R ne changeait rien à l'affaire non plus. La parade a vite été trouvée néanmoins : j'ai redémarré le véhicule (sans en sortir) et tout est rentré dans l'ordre. Cette anomalie ne s'est pas renouvelée depuis.

    - La seconde pas plus tard que ce matin et pour le coup un peu plus "inquiétante" : je stationne mon véhicule pour ma séance de sport du samedi : RAS. Au retour le véhicule s'ouvre normalement à mon approche par contre impossible de le démarrer : les écrans restent noirs : seul un voyant orange en haut à gauche représentant une clé d'outillage s'allume... J'ai pris le parti d'aller faire un tour pendant quelques minutes à pied en ayant revérouillé le véhicule et à mon retour tout est rentré dans l'ordre. On va dire que j'ai moyennement apprécié ce bug...
     
  2. leon29

    leon29 Lion de l'univers

    Inscrit depuis le :
    20 Mars 2010
    Messages :
    14 105
    "J'aime" reçus :
    1 087
    ça commence bien... :hebe:
     
  3. janfi67

    janfi67 Lion d'Or

    Inscrit depuis le :
    10 Février 2006
    Messages :
    3 335
    "J'aime" reçus :
    1 025
    De quoi te plains-tu @Heat94 ?
    Pour faire face à la pénurie de composants et à l’indisponibilité chronique des alarmes, Stellantis innove dans le domaine des antivols :lol:
     
    jbf69, Heat94, W13 et 1 autre personne aiment votre message.
  4. leon29

    leon29 Lion de l'univers

    Inscrit depuis le :
    20 Mars 2010
    Messages :
    14 105
    "J'aime" reçus :
    1 087
    :non::non: C'est l'excès de composants qui occasionne les bugs :lol:
     
    jbf69 aime votre message.
  5. Jje_3182

    Jje_3182 Membre

    Inscrit depuis le :
    7 Mars 2022
    Messages :
    16
    "J'aime" reçus :
    8
    Bonsoir
    J ai également des bugs sur le système multimédia
    Au démarrage sur l écran central le logo Peugeot qui « frize «
    De manière aléatoire la très mauvaise qualité des appels téléphoniques le son est inaudible
    Une fois l écran noir après avoir passé un appel.
    Assez souvent la radio a qui a du mal à s activer
    C est agaçant pour le téléphone mais le reste n est pas rédhibitoire
    J espère que les maj apporteront des solutions.
     
  6. mdi

    mdi Membre

    Inscrit depuis le :
    27 Février 2022
    Messages :
    12
    "J'aime" reçus :
    2
    Bonjour

    Pour ma part j'ai de temps en temps les vitre des rétros qui reste baissé en mode marche arrière.

    J'ai eu quelque beug d'affichage.

    J'en ai eu un autre plus important mais je laisse peugeot revenir vers moi.
     
  7. Heat94

    Heat94 Peugeot Addict

    Inscrit depuis le :
    17 Décembre 2021
    Messages :
    82
    "J'aime" reçus :
    36
    Un petit retour sur 2 points :

    - hier à la station de lavage (histoire d'enlever ce fameux sable du Sahara) rebelote pour l'image fixe de la caméra de recul mais petite différence : j'ai pu en sortir en sélectionnant la croix en haut à gauche de l'écran central : cette commande était inopérante jusqu'alors. Je ne sais pas si la MAJ intervenue semaine dernière a impacté cette anomalie ou si je n'étais peut-être pas tout à fait dans les mêmes conditions. Je verrais par la suite...

    - Petit bug aussi hier en récupérant ma voiture à la borne (donc chargée à 100 %) : seul la jauge électronique était à jour, l'indication des kilomètres possibles en électrique (qui devait afficher 56 kms) était à vide. L'anomalie a disparu un peu plus tard suite à un redémarrage.

    Pour le moment rien de rédhibitoire en effet puisque tout a pu s'arranger ou être "réinitialiser" : espérons que les MAJ successives permettent de résoudre les difficultés au fur et à mesure... mais cela n'enlève rien au plaisir de conduire cette voiture en ce qui me concerne.
     
    forest aime votre message.
  8. uraseb

    uraseb Membre régulier

    Inscrit depuis le :
    28 Février 2017
    Messages :
    27
    "J'aime" reçus :
    3
    Bonsoir,
    Pour ma part après un peu plus d'un mois :
    -Problème de temps en temps de reconnection avec android auto sans fil.
    -Ce soir 1/2 après l'avoir arrêté en m'en approchant (sans les clefs sur moi) j'entends un ronronnement sous le capot et je vois qu'à l'intérieur les touches pianos sont encore allumées. Après ouverture et refermeture, tout s'éteint, pour finalement de nouveau s'allumer au bout de quelques minutes!!! Juste avant que tout se rallume j'ai vu un voyant attention et un autre clé s'allumés de chaque coté du tableau de bord. La 3ième a été la bonne. ==> Ce bug m'inquiète un peu j'ai peur de ne plus avoir de batterie un matin.
    -Le dernier qui est peut être une fausse manipulation de ma part en descendant du véhicule, mais un jour en revenant à ma voiture, une des vitres arrière été grande ouverte.
    Ce qui m'embête c'est que ce sont des bugs ponctuels qui ne laissent probablement aucune trace pour pouvoir les montrer.
    Bref à suivre.
     
  9. Fasty

    Fasty Peugeot Addict

    Inscrit depuis le :
    3 Août 2015
    Messages :
    161
    "J'aime" reçus :
    12
    Pour ma part c'est le OK Peugeot qui ne marche pas souvent. Il se met beaucoup en erreur, en disant de réessayer ultérieurement. Ca vous le fait aussi ?
     
  10. Qoissi

    Qoissi Peugeot Addict

    Inscrit depuis le :
    30 Janvier 2022
    Messages :
    85
    "J'aime" reçus :
    16
    Oui pareil pour le OK Peugeot de mon côté. Sujet déjà évoqué ici d'ailleurs via un thread dédié dans ce même forum.
     
    Fasty aime votre message.
  11. Fasty

    Fasty Peugeot Addict

    Inscrit depuis le :
    3 Août 2015
    Messages :
    161
    "J'aime" reçus :
    12
    Moi j'ai eu quelque chose de bizarre ce soir.


    J'avais ma voiture tout l'aprèm sur le parking du boulot.

    En revenant, la fenêtre passager arrière gauche grande ouverte. Bien sur sous la pluie, sinon ça n'aurait pas été drôle..... Ce midi elle était légèrement ouverte....... C'est inquiétant...... Je vais voir si ça se reproduit.......
     
    Esprit Felin aime votre message.
  12. uraseb

    uraseb Membre régulier

    Inscrit depuis le :
    28 Février 2017
    Messages :
    27
    "J'aime" reçus :
    3
    Fasty, ça me confirme que la fois où j'ai trouvé ma vitre arrière grande ouverte en revenant à ma voiture ça ne venait pas de moi.
    Par contre dans mon cas il faisait beau!
    Pour le moment ça ne m'est arrivé qu'une fois, mais pas très rassurant quand même.
     
    Esprit Felin aime votre message.
  13. Fasty

    Fasty Peugeot Addict

    Inscrit depuis le :
    3 Août 2015
    Messages :
    161
    "J'aime" reçus :
    12
    Ah donc je suis pas le seul !

    C'est la première fois que ça m'arrive depuis vendredi..... Si ça se reproduit, je préviendrai ici.
     
  14. uraseb

    uraseb Membre régulier

    Inscrit depuis le :
    28 Février 2017
    Messages :
    27
    "J'aime" reçus :
    3
    quand ça m'était arrivé, je m'étais garé seulement 5 minutes, donc elle n'était pas descendu tout doucement.
    J'avais fait un test par la suite en appuyant sur la commande de vitre arrière juste après avoir coupé le contact. Comme elles sont à impulsion comme les vitres avant il n'est pas nécessaire de laisser appuyer longtemps dessus pour qu'elles descendent complètement. Ma conclusion avait été qu'en ouvrant la portière j'avais dû appuyer sur le bouton sans m'en rendre compte. Je reviendrai complété ici si ça reproduit.
     
  15. Fasty

    Fasty Peugeot Addict

    Inscrit depuis le :
    3 Août 2015
    Messages :
    161
    "J'aime" reçus :
    12
    Oui c'est ce que j'ai pensé aussi, mais je pense que j'aurais remarqué si j'avais actionné le bouton..... Donc ouais, à surveiller :chinois:

    Édit : J'étais sur d'avoir déjà lu ce problème aussi, et c'était effectivement juste au dessus de mon post :D
     
  16. Viktiyo

    Viktiyo Membre

    Inscrit depuis le :
    23 Février 2022
    Messages :
    18
    "J'aime" reçus :
    11
    Pour ma part j'ai eu qu'un seul problème mais c'est pas encore résolu définitivement :

    L'une des caméras 360, concrètement celle de droite (rétroviseur à droite) s'éteint de temps en temps et l'image devient noire sur cette zone là (je laisse l'image en pièces jointes). Ça vous l'a déjà fait? Je suis parti le réparer et j'ai appelé le technicien, et on m'a proposé une solution qui marche mais qui ne résout pas complètement le truc car au bout de quelques jours ça recommence à chaque fois (c'est déjà 3 fois que ça m'est arrivé en 3 semaines). On me conseille de patienter un peu, histoire qu'une maj puisse arriver et régler ce souci sans fouiller de trop la voiture pour l'instant.

    Si ça vous arrive, la solution provisionnelle c'est : voiture allumée, plier et déplier les rétroviseurs à l'aide de la commande sur la portière conducteur, éteindre la voiture pendant 10 minutes, redémarrer.

    Voilà, j'espère que ça ne se réproduira plus même si ça n'en a pas l'air. Ce qui m'inquiète c'est qu'apparemment je suis le seul à avoir ce problème Verrons...
     

    Pièces jointes:

    Heat94 et Fasty aiment cela.
  17. forest

    forest Peugeot Addict

    Inscrit depuis le :
    29 Juin 2009
    Messages :
    681
    "J'aime" reçus :
    48
    Merci pour la méthode si ça arrive
     
    Viktiyo aime votre message.
  18. fred924

    fred924 Lion de Bronze

    Inscrit depuis le :
    22 Août 2014
    Messages :
    1 470
    "J'aime" reçus :
    294
    Il me semble que ce problème a également été rencontré par des possesseurs de la nouvelle DS4. Faut aller faire un tour sur le forum Caradisiac dédié. Il me semble que la CC avait juste débranché puis rebranché la caméra.
     
    Viktiyo aime votre message.
  19. allureduvexin

    allureduvexin Membre régulier

    Inscrit depuis le :
    25 Août 2016
    Messages :
    29
    "J'aime" reçus :
    3
    Je rejoins donc votre club ! Cette après-midi, pareil, je pars et j'entends comme un bruit d'air au bout de qq minutes de roulage..
    Je contrôle toutes les vitres et m'aperçois qu'en actionnant la commande de l'ARG, elle remonte de 3-4cm :eek:
    Bref, à surveiller, sachant que je suis en parking collectif, nickel pour visiter la voiture...
     
  20. Galaadiel

    Galaadiel Membre

    Inscrit depuis le :
    5 Octobre 2021
    Messages :
    9
    "J'aime" reçus :
    1
    j’ai également eu la vitre arrière droite qui se baissait de quelques centimètres. j’ai mis ça sur le dos d’un appuie malencontreux. depuis je surveille régulièrement.
     
  21. Fasty

    Fasty Peugeot Addict

    Inscrit depuis le :
    3 Août 2015
    Messages :
    161
    "J'aime" reçus :
    12
    On est plusieurs a avoir appuyé malencontreusement sur la commande des vitres arrières, c'est bizarre :dent::whistle:
     
    BenIGNe aime votre message.
  22. Heat94

    Heat94 Peugeot Addict

    Inscrit depuis le :
    17 Décembre 2021
    Messages :
    82
    "J'aime" reçus :
    36
    Bizarre cette anomalie sur les vitres ARR : vu que vous êtes plusieurs à le signaler c'est même un peu inquiétant. Je vais surveiller également.
    Il faudrait arriver à cerner les circonstances dans lesquelles cela arrive pour voir si c'est effectivement purement accidentel ou si cela arrive en raison d'une anomalie.
     
    Fasty aime votre message.
  23. azertyuiop

    azertyuiop Peugeot Addict

    Inscrit depuis le :
    2 Avril 2008
    Messages :
    110
    "J'aime" reçus :
    15
    Depuis début février, j'ai déjà eu quatre fois le plantage de la caméra de recul avec image fixe. En appuyant sur la croix ça redevient normal.
     
  24. Fasty

    Fasty Peugeot Addict

    Inscrit depuis le :
    3 Août 2015
    Messages :
    161
    "J'aime" reçus :
    12
    Je viens de reproduire le petit problème de fenêtre arrière gauche ouverte. Et si c'est bien ce que je pense, c'est rassurant :D

    https://imgur.com/a/oEoZmkN

    Quand j'ouvre la porte, la position de ma main peut appuyer sur le bouton d'ouverture des fenêtres arrières. En insistant sur le geste, j'ai réussi aussi à ouvrir légèrement la fenêtre arrière droite. Mais ça ouvre principalement l'arrière gauche.
     
  25. Qoissi

    Qoissi Peugeot Addict

    Inscrit depuis le :
    30 Janvier 2022
    Messages :
    85
    "J'aime" reçus :
    16
    Pour changer des bugs des fenêtres arrières je voudrai signaler un bug de connectivité.

    J'avais déjà signalé dans un autre thread qu'assez régulièrement lorsqu'on émet ou reçoit des appels téléphoniques (j'ai un iPhone connecté en CarPlay Bluetooth), à la fin de l'appel la connection avec un autre appareil Bluetooth qui était connecté avant l'appel est perdue à jamais : seule solution, arrêter la voiture et sortir pendant plus de 3mn pour réinitialiser le système.

    Je viens de découvrir que le même bug existe si on écoute de la musique via une clef USB, c'est navrant...
    Et c'est bien dommage qu'on ne puisse pas réinitialiser le système manuellement.

    Autre petit bug mineur celui là : lorsqu'on écoute de la musique via une clef USB le système détecte bien le titre des morceaux dans les tags MP3 pour le premier morceau écouté, mais dès qu'il passe aux suivants il n'y arrive pas et affiche le nom du fichier à la place. J'ai bien testé ce bug : cela ne dépend absolument pas du fichier, c'est systématiquement le scénario que j'ai indiqué...
     
  26. Fasty

    Fasty Peugeot Addict

    Inscrit depuis le :
    3 Août 2015
    Messages :
    161
    "J'aime" reçus :
    12
    Ça me dit quelque chose. Hier soir après un appel téléphonique avec Android Auto, j'ai perdu la connexion à Android Auto, mais pas la connexion Bluetooth. Il était toujours possible d'écouter de la musique via le Bluetooth, mais la connection Android auto était impossible à remettre
     
  27. domidieppe

    domidieppe Peugeot Addict

    Inscrit depuis le :
    27 Octobre 2015
    Messages :
    56
    "J'aime" reçus :
    5
    Salut à tous ...Moi je viens de m'apercevoir que la commande "Rhéostat d'éclairage " ne fonctionne pas on croirait qu'elle est désactivée ???
    Quelqu'un a eu le problème également ???
     
  28. uraseb

    uraseb Membre régulier

    Inscrit depuis le :
    28 Février 2017
    Messages :
    27
    "J'aime" reçus :
    3
    C'est bien ce que pense avoir fait. ça m'est arrivé une seule fois il y a 1 mois et depuis rien. En même temps je fais très attention quand je descend de ne rien toucher.
     
  29. uraseb

    uraseb Membre régulier

    Inscrit depuis le :
    28 Février 2017
    Messages :
    27
    "J'aime" reçus :
    3
    ça m'est déjà arrivé de perdre la connection après avoir demandé quelque chose à OK peugeot. Et bien sûr comme d'habitude elle n'a pas compris ce que je lui demandais.
     
  30. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    15 390
    "J'aime" reçus :
    3 227
    Lors de mes tests, je n'ai absolument pas eu cela.
    Quel mode de lecture de la clé USB as-tu ?
    Pour ma part, mode aléatoire sur clé de + de 15000 morceaux. Et ce qui m'est affiché est bien le titre dans les tags et pas le nom du fichier :spamafote:
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification