Problème iPhone en USB sur 208

Discussion dans 'Téléphonie' démarrée par Diana05, 6 Avril 2019.

  1. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    Bonjour à tous,
    Lorsque je connecte mon iPhone xs en usb, il est indiqué sur l’écran de ma 208 « aucun fichier musical ÉCHEC », or, avec les autres iPhone que je connecte, il n’y a pas ce souci. Savez-vous s’il y a une manipulation à faire, que ce soit sur le véhicule ou le téléphone?
    C’est assez embêtant que les gens qui montent avec moi puissent se connecter comme ils le souhaitent alors que je ne peux pas le faire dans ma propre voiture lol.
     
  2. W13

    W13 Lion de l'espace

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    9 211
    "J'aime" reçus :
    1 536
    Est-ce que si tu le connectes en BT, ça fonctionne ?
     
  3. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    Oui, en BT ça fonctionne parfaitement
     
  4. davidcentrale

    davidcentrale Modérateur

    Inscrit depuis le :
    1 Août 2004
    Messages :
    63 554
    "J'aime" reçus :
    2 533
    Alors pourquoi s'emmerder à mettre un cable. :voyons::D
     
  5. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    Pour pouvoir charger mon téléphone et écouter la musique à la fois
     
    BenIGNe aime votre message.
  6. Dany74

    Dany74 Peugeot Addict

    Inscrit depuis le :
    10 Février 2019
    Messages :
    226
    "J'aime" reçus :
    38
    Et en plus qualité du son supérieure au bluetooth :bien:
    Sinon revenons à ton problème.
    As-tu tenté un redémarrage ou voir un soft reset de ton iPhone ?
    Est-il à jour ?
     
    Diana05 aime votre message.
  7. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    J’ai tout essayé, et oui il est à jour...
     
  8. Dany74

    Dany74 Peugeot Addict

    Inscrit depuis le :
    10 Février 2019
    Messages :
    226
    "J'aime" reçus :
    38
    Et la lecture des fichiers audio se font par le biais de la bibliothèque musique de l'iPhone ?
    Utilisation d'Apple Music ?
    Il y a bien des fichiers audio stockés sur l'iPhone ? pas simplement des fichiers ajoutés à la bibliothèque ?
     
  9. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    La lecture se fait à partir de Spotify
     
  10. Dany74

    Dany74 Peugeot Addict

    Inscrit depuis le :
    10 Février 2019
    Messages :
    226
    "J'aime" reçus :
    38
    OK et sur Spotify, les éléments que tu essayes de lire son téléchargés sur le téléphone ?
     
  11. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    Ils sont téléchargés sur l’application
     
  12. Dany74

    Dany74 Peugeot Addict

    Inscrit depuis le :
    10 Février 2019
    Messages :
    226
    "J'aime" reçus :
    38
    Et les autres téléphones qui fonctionnent sur la 208 c'est Spotify aussi ?
     
  13. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    Oui c’est ça
     
  14. Dany74

    Dany74 Peugeot Addict

    Inscrit depuis le :
    10 Février 2019
    Messages :
    226
    "J'aime" reçus :
    38
    Je suppose aussi que la tentative de lecture ce fait à partir de la "source" USB et pas en CarPlay (si la voiture est équipée de cette fonction dont je ne suis pas certain) ?
    Le câble est bon aussi ? quand on branche le téléphone cela se recharge ?
     
  15. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    Oui en effet elle se fait en USB, je n’ai pas CarPlay sur ce modèle. Le câble est bon, il recharge le téléphone et c’est celui qui est utilisé avec les autres téléphones avec lesquels ça fonctionne
     
  16. W13

    W13 Lion de l'espace

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    9 211
    "J'aime" reçus :
    1 536
    Ce qui pourrait largement orienter la recherche vers le téléphone et sa paramétrie
     
    BenIGNe aime votre message.
  17. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    Oui, j’en pense que le problème vient de là, mais j’ai du mal à trouver d’ou ça vient
     
  18. Dany74

    Dany74 Peugeot Addict

    Inscrit depuis le :
    10 Février 2019
    Messages :
    226
    "J'aime" reçus :
    38
    Est-ce que l’iPhone XS a été démarré avec un nouveau profil ou avec une sauvegarde d'un autre téléphone ?
    As-tu essayé de déverrouiller ton téléphone lors de la tentative de lecture de tes fichiers audio ?
     
  19. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    Il a été démarré avec la sauvegarde de mon ancien iPhone. Et oui je peux déverrouiller et utiliser le téléphone lorsque je tente la lecture audio
     
  20. Dany74

    Dany74 Peugeot Addict

    Inscrit depuis le :
    10 Février 2019
    Messages :
    226
    "J'aime" reçus :
    38
    Ce que je voulais dire avec le déverrouillage du téléphone, cela change t'il quelque chose quand tu tentes la lecture audio quand on déverrouille l'iPhone ?
    Je demande cela car il existe une option dans "réglages", "Face ID et code", "Accessoires USB", mettre l'interrupteur en vert pour pouvoir connecter des accessoires USB quand l'iPhone est verrouillé.
    En principe la "radio" de la 208 ne doit pas être considéré comme un accessoire mais on ne sait jamais.
    Après au niveau sauvegarde, peut-être essayer une restauration de la sauvegarde, cela peut parfois régler des problèmes.
    Ou effacer le téléphone, le démarrer comme un nouveau et voir son comportement, au moins on peut être fixé si le soucis vient de la sauvegarde ou pas.
     
  21. Diana05

    Diana05 Membre

    Inscrit depuis le :
    6 Avril 2019
    Messages :
    11
    "J'aime" reçus :
    1
    Je viens d’essayer, j’ai ouvert la connexion des accessoires USB mais cela n’a rien changé. Je vais donc essayer la restauration...
     
  22. nsi

    nsi Lion d'Argent

    Inscrit depuis le :
    10 Septembre 2005
    Messages :
    2 678
    "J'aime" reçus :
    64
    En quel OS sont les iPhone qui fonctionnent sur ta voiture dans les mêmes conditions ?
     
  23. W13

    W13 Lion de l'espace

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    9 211
    "J'aime" reçus :
    1 536
    Et on peut peut-être rajouter : en quelle version iOS est l'IPhone qui ne marche pas ?
     
  24. nsi

    nsi Lion d'Argent

    Inscrit depuis le :
    10 Septembre 2005
    Messages :
    2 678
    "J'aime" reçus :
    64
    Tu as raison W13. C'était induit dans ma question mais cela va mieux en le disant :chinois::coucou:
     
    W13 aime votre message.
  25. MD54

    MD54 Peugeot Addict

    Inscrit depuis le :
    19 Avril 2019
    Messages :
    102
    "J'aime" reçus :
    14
    Bonjour,
    Personnellement je rendrais responsable ton "câble" usb ! L'Ios n'a rien à voir là dedans...
    J'ai un iPhone X ainsi qu'un 6, lorsque je connecte mon iPhone 6 avec son câble pas de problème la liaison se fait.
    Lorsque j'y branche sur ce même câble usb l'iPhone X et bien rien, pas de réaction !
    Il faut que tu prennes le câble fournit avec l'iPhone XS et non ton "ancien" câble de l'iPhone 6, je reste persuadé
    que ton problème vient de là. Je m'en suis rendu compte en branchant mon iPhone X à la maison avec le câble de mon
    iPhone 6, aucune réaction comme si je ne l'avais pas branché, le câble de l'iPhone X et le chargeur sont différents !
     
    picard60 aime votre message.
  26. picard60

    picard60 Lion Hors catégorie

    Inscrit depuis le :
    20 Février 2014
    Messages :
    7 212
    "J'aime" reçus :
    491
    :coucou:

    Nouvelle piste pour les "iPhone-men"
    Explication claire, nette et précise :bien: à voir si cela règle le problème
     
  27. Dany74

    Dany74 Peugeot Addict

    Inscrit depuis le :
    10 Février 2019
    Messages :
    226
    "J'aime" reçus :
    38
    J'ai franchement des doutes qu'il existe une différence entre un câble d'iPhone XS ou d'iPhone 6.
    Pour preuve, il suffit d'aller sur le store officiel d'Apple pour se rendre compte que le câble vendu est compatible avec tous les appareils Apple équipés d'un connecteur Lightning.
    D'ailleurs encore aujourd'hui j'utilise les câbles d'origines Apple de mes plus anciens appareils (iPhone 6 plus, iPad Air 2, ...) avec des appareils les plus récents (iPhone X, New iPad Air, ...).
     
  28. W13

    W13 Lion de l'espace

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    9 211
    "J'aime" reçus :
    1 536
    A voir si tous les utilisateurs utilisent systématiquement les câbles d'origine, ou d'autres câbles achetés ici ou là (et en particulier ceux à bas prix)
    A noter que le même problème peut arriver avec des smartphones Android (avec par ex ceux qui achètent des câbles qui ne font que la recharge et qui se plaignent de ne pas pouvoir transférer des données ...)
     
  29. nsi

    nsi Lion d'Argent

    Inscrit depuis le :
    10 Septembre 2005
    Messages :
    2 678
    "J'aime" reçus :
    64
    Je possède plusieurs câbles, Apple et aftermarket et pour les seconds le fonctionnement est aléatoire, certains sont parfaits, d'autres inopérants avec mon Xs max
     
  30. worms73

    worms73 Nouveau membre

    Inscrit depuis le :
    2 Octobre 2020
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour,
    Je me permets de relancer ce sujet car j'ai à peu prêt le même problème. Quand je connecte mon nouvel iphone X, il n'est pas reconnu en usb ou mode ipod comme l'était mon iphone 8 avant. De plus en se connectant sur l'usb de ma 208, cela coupe la connexion bluetooth (qui marche quand le téléphone n'est pas branche sur ce port usb).
    Mon système est un autoradio connecté rcc a1.
    Quelqu'un a t-il enfin trouvé une solution à ce problème? est-il connu chez Peugeot ?
    A noter que mon RCC à la dernière maj qui date tout de même de juillet 2019.
    Merci
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification