Problème téléphone et Options de connexion Bluetooth

Discussion dans 'NAC' démarrée par Cricoi, 18 Mai 2022.

  1. Cricoi

    Cricoi Membre

    Inscrit depuis le :
    18 Mai 2022
    Messages :
    7
    "J'aime" reçus :
    2
    Bonjour,

    J'ai récemment acquis une 508 Gt-line, EAT8 HDI 130.
    Elle est (je crois) équipée du NAC Wave 4 (firmware 44.02.16.52.NAC-r0)

    Je rencontre un problème lors de l'utilisation du téléphone (Huawei P20).
    Celui est connecté en bluetooth et en pleine conversation, le téléphone raccroche seul, après une durée de conversation assez aléatoire et plutôt courte (entre 30 secondes et quelques minutes).
    Au moment de la coupure, j’aperçois un message de passage en conversation privée. (j'ai à peine le temps de lire le message car il s'efface très vite). Je précise que je n'ai pas demandé à passer en mode "privé".

    Quelqu'un à t-il le même problème ?

    Cela n'a probablement rien à voir, mais j'ai aussi remarqué que dans les options de connexion du téléphone en Bluetooth, trois options sont disponibles :
    - Téléphone
    - Streaming audio
    - Données internet mobile

    Je ne parviens pas à sélectionner l'option Données internet mobile. Je peux cocher la case, valider par OK, mais quand j'affiche de nouveau l'écran, la case est de nouveau décochée.

    Problème lié au raccrochage intempestif du téléphone ? Y a t-il quelque chose de particulier à faire pour corriger ce problème ?

    Merci pour vos retour.
     
  2. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    6 391
    "J'aime" reçus :
    834
    "Données Internet mobile" c'est vraiment un truc qui ne sert à rien si le véhicule est équipé d'un BTA (Les boutons SOS et assistance Peugeot, j'imagine que c'est le cas sur 508 GT-Line). Pas besoin de le cocher ni de s'en préoccuper.
     
  3. Cricoi

    Cricoi Membre

    Inscrit depuis le :
    18 Mai 2022
    Messages :
    7
    "J'aime" reçus :
    2
    Effectivement, j'ai bien le BTA, merci pour l'info.

    Mon problème de téléphone n'est donc pas lié à ça ...
     
  4. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    16 013
    "J'aime" reçus :
    3 377
    Tout à fait, et en plus, c'est quelque chose qui peut empêcher les remontées de trajets dans l'application
    Donc à laisser décocher

    Pour le reste, je me demande si ce ne sont pas des paramètres de ton téléphone qui posent le pb.
     
  5. trougnouf

    trougnouf Lion d'Or

    Inscrit depuis le :
    22 Mai 2012
    Messages :
    3 146
    "J'aime" reçus :
    110
    44.02.16.52 c'est le dernier. C'est toi qui l'a installé ?
    Si oui t'as supprimé l'association et réappairé les 2 ? Sait-on jamais. J'ai eu des choses bizarres avec ce firmware. Mais pas persistantes.

    C'est bizarre ton message de passage en mode privé. Pour moi, c'est repasser sur le téléphone (plus en bluetooth). Ça devrait pas raccrocher.
     
  6. Cricoi

    Cricoi Membre

    Inscrit depuis le :
    18 Mai 2022
    Messages :
    7
    "J'aime" reçus :
    2
    Oui, c'est moi qui ai installé la dernière version.

    Suite à cette MAJ, j'avais supprimé l'appairage depuis mon téléphone uniquement, puis re-créer la connexion, mais sans succès.
    Ce soir, une fois arrivé chez moi, j'ai fait ce que tu viens de suggérer : supprimer l'association sur le téléphone ET sur le NAC. puis récréer.
    Je verrai demain si il y a du mieux.

    C'est vrai que le passage en mode privé ne doit pas raccrocher, mais simplement basculer la conversation directement sur le téléphone. J'ai essayé ce mode (volontairement cette fois-ci) et ça fait ce que ça doit faire. Par contre, quand ça raccroche intempestivement, j'ai bien le message de passage en mode privé qui s'affiche (très brièvement).

    Merci pour vos messages, je vous tiens au courant.
     
    trougnouf aime votre message.
  7. trougnouf

    trougnouf Lion d'Or

    Inscrit depuis le :
    22 Mai 2012
    Messages :
    3 146
    "J'aime" reçus :
    110
    Ça le faisait donc pas avant que tu mettes le dernier firmware, ou t'as fait un package lors de la livraison et tu n'avais pas pu tester avant ?
     
  8. Cricoi

    Cricoi Membre

    Inscrit depuis le :
    18 Mai 2022
    Messages :
    7
    "J'aime" reçus :
    2
    J'ai effectué la MAJ rapidement après la livraison.
    J'avais bien testé le téléphone avant l’installation de la dernière version, mais sur un temps trop court pour pouvoir dire si ça marchait correctement avant.
     
  9. trougnouf

    trougnouf Lion d'Or

    Inscrit depuis le :
    22 Mai 2012
    Messages :
    3 146
    "J'aime" reçus :
    110
    J'ai pas rencontré ce soucis. Compliqué de savoir d'où ça vient, si t'as pas réellement pu tester avant.

    T'as essayé un autre téléphone ou un autre dispositif bluetooth avec ce téléphone (casque, enceinte, etc ...) ?
     
  10. Cricoi

    Cricoi Membre

    Inscrit depuis le :
    18 Mai 2022
    Messages :
    7
    "J'aime" reçus :
    2
    Salut,

    J'ai testé après avoir effacé mon téléphone sur le NAC et le NAC sur mon téléphone, puis récréé la connexion.
    Le problème de coupure intempestive en conversation téléphonique est toujours présent.
    Mon téléphone fonctionne bien avec d'autres dispos bluetooth.

    Mon Huawei P20 a la norme BT 4.2. Est-ce la norme du NAC est connue ?

    Je vais essayer avec un autre téléphone ce soir ou ce week-end.

    Tu penses que refaire la mise à jour du NAC peut être utile ?

    Merci pour ton aide trougnouf.
     
  11. trougnouf

    trougnouf Lion d'Or

    Inscrit depuis le :
    22 Mai 2012
    Messages :
    3 146
    "J'aime" reçus :
    110
    Mon aide, c'est vite dit. Je participe.
    Refaire la MAJ, je sais pas. Je rien lu sur ça ici, à part quand ça foire totalement. Mais du coups, pas certain que ça fonctionne directement dans ces cas précis.
    Après ça mange pas de pain. Je dis ça, mais j'a une hybride. Je fais ça dans mon garage sans consommer de l'essence pour rien. Je sais que la dernière n'a pas pu être lancée en roulant. Je sais pas si ça fonctionne de la lancer à l'arrêt, et de rouler ensuite, si t'as un trajet suffisamment long prévu, sans avoir besoin d'utiliser le NAC (y compris réglage température).

    Mon téléphone est assez agressif au niveau de la gestion d'énergie. Il est Chinois également. Ce qui ne m'empêche pas d'avoir des alertes températures quand je suis en moto. Mais c'est plus sur les applications. Il peut me proposer de couper le GPS, la 5G, le 5 Ghz, etc ... Il ne fait rien de lui-même, sauf surchauffe.
     
  12. trougnouf

    trougnouf Lion d'Or

    Inscrit depuis le :
    22 Mai 2012
    Messages :
    3 146
    "J'aime" reçus :
    110
    Cette version du firmware du NAC, remplace urgemment une version très buggée. Pas mal ici ont eu des soucis avec ce correctif.
    Pas certain que la refaire, changera quelque chose.
     
    zoc aime votre message.
  13. Cricoi

    Cricoi Membre

    Inscrit depuis le :
    18 Mai 2022
    Messages :
    7
    "J'aime" reçus :
    2
    Bonjour,

    Pour finir, je n'ai pas pris le temps de tester ce week-end avec un autre téléphone, j'ai préféré profiter du soleil :cool:

    Il est vrai que cette version de firmware était une correction dans l'urgence. Espérons que la prochaine version soit faite plus sérieusement, et qu'elle soit disponible sous peu.
     
  14. Cricoi

    Cricoi Membre

    Inscrit depuis le :
    18 Mai 2022
    Messages :
    7
    "J'aime" reçus :
    2
    Bonjour,

    Mon problème de déconnexion intempestive de mon téléphone est réglé : une mise à jour majeure de mon Huawei P20 a corrigé le problème.
     
    eric681 aime votre message.

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification