Problèmes aléatoires sur électronique embarqué et chauffage/clim

Discussion dans 'Divers' démarrée par Anubis, 3 Mars 2021.

  1. Anubis

    Anubis Membre

    Inscrit depuis le :
    15 Janvier 2012
    Messages :
    19
    "J'aime" reçus :
    0
    Bonjour,

    Je suis possesseur d'un Peugeot 5008 diesel de 2012.
    Depuis 2 ans, mon véhicule qui me donne satisfaction sur l'aspect mécanique, confort, me laisse dubitatif sur une panne difficile a résoudre.
    Je m'explique, mon véhicule est sujet a des pannes aléatoires que je vais vous décrire ci-dessous :
    - Le Wip Nav de mon véhicule fonctionne jusqu'à maintenant de façon bizarre, parfois l'indication de ma voiture emprunte un autre itinéraire (qu'il existe ou pas) au lieu du réel, il met parfois quelques minutes a se rétablir, mais le plus long moment d'absence a été de facilement 25 minutes ;
    - Lorsque je coupe le moteur une fois stationné, si je le fais après avoir ouvert ma porte (côté conducteur donc), la lame de l'affichage quand je verrouille le véhicule ressort et reste à la verticale non éclairé ;
    - La climatisation fonctionne mais au bout de deux heures plus rien, même après avoir changer la cartouche;
    - Le dernier problème en date, le chauffage ne fonctionne que pour une durée maximum de 2h (l'air sortant frais ensuite), mais lors de ma dernière utilisation même la ventilation du pare-brise ne fonctionnait plus après avoir utiliser le chauffage pour désembuer ;

    Ma question est d'ordre de savoir quel est l'élément qui perturbe tout ça, car lors de mon passage au concessionnaire, à la valise avait vu, un problème, on a renvoyé mon wip nav en réparation, toutefois après quelques semaines de bon fonctionnement (car c'est aléatoire, ça fonctionne bien 6 semaines puis...), cela revient!

    Est-ce un problème de boitier élctronique? ou un défaut d'un câble multiplexé? Ou autre chose encore, car pour le mécano que j'ai consulté il y a deux mois, après un changement de batterie, celle-ci pouvait en être la cause, mais n'a rien vu de spécifique à la la valise. Donc, quelle solution me préconisez-vous?

    Merci
     
  2. Ched

    Ched Modérateur

    Inscrit depuis le :
    17 Novembre 2004
    Messages :
    7 720
    "J'aime" reçus :
    159
    Bonsoir,

    Il m'est arrivé sur ma 807 de 2008 un problème semblable, au moins pour la partie chauffage / clim / désembuage.

    La ventilation a commencé dans un premier temps à fonctionner de façon irrégulière, puis plus du tout... la dégradation a été assez rapide. Et évidement la panne totale s'est produite un jour de pluie...

    La cause, c'était le gros boitier électronique qui commande les pulseurs d'air et dont j'ai oublié le nom.

    Cela te fait une piste à suivre...

    ;)
     
  3. Anubis

    Anubis Membre

    Inscrit depuis le :
    15 Janvier 2012
    Messages :
    19
    "J'aime" reçus :
    0
    Merci Ched de votre réponse, je le garde sous le coude pour ma prochaine visite à l'atelier!

    Cordialement.
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification