[Résolu] [407 coupé V6 Hdi 2.7] - Arrêt moteur en roulant

Discussion dans 'Peugeot 407' démarrée par Yome, 18 Juin 2018.

  1. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Bonjour à tous,
    Il y a quelques temps (4ans), j'avais changé le moteur suite à une rupture du vilebrequin. Elle a très bien marché jusqu'à présent (plus de 100000km). Elle totalise à peu près 330000km,ce qui n'est finalement pas trop mal.
    Le week-end dernier, alors que j'étais en train de doubler à une vitesse non réglementaire, le moteur s'est arrêter sans trop prévenir.
    Je suis allé la récupérer et j'ai passé la valise:
    - U1218: réception calculateur BSI
    - U2000: RCD défaut réveil principal
    - P1693: démarrage et arrêt moteur piloté
    - P0401: défaut circuit d'air
    - P1462: position vanne de recyclage
    - P0407: Position vanne de recyclage des gaz d'échappement
    - P0341: Signal de référence cylindre

    Celui qui m'interpelle le plus c'est le dernier. J'ai pu lire que c'était dû au capteur AAC situé derrière la pompe de direction assistée.

    Ce que je compte faire:
    - Vérifier le calage de la distribution (piges)
    - Vérification de ce fameux capteur

    Ce que j'ai constaté :
    J'ai essayé de redémarrer le moteur, le démarreur tourne mais pas avec la même sonorité que d'habitude. Le moteur va pour se lancer mais coupe, comme si il était étouffé.
    J'ai déposé la jonction avec le Fap pour ne pas obstruer l'écoulement d'air en sortie. La courroie d'accessoire tourne ce qui signifie que le vilebrequin est integre.
    Lors de l'arrêt du moteur, je n'ai pas noté de bruits ou autres.
    Je posterai quelques photos de mon avancé si vous avez des idées, ou des pistes je suis preneur !

    À votre bon cœur !
    Merci !
     
  2. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 035
    "J'aime" reçus :
    284
    ca ressemble a une distrib decallé,a verifier en premier
     
  3. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Je ne m'attendais pas à une réponse si rapide !
    C'est une des premières choses que je voulais regarder. Je vais piger la distribution, au fur à mesure je posterai les documents issu de Peugeot si ça peut aider les autres.
    Merci
     
  4. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Bonjour,
    J'ai pu enfin rentrer ma voiture dans mon garage pour commencer à travailler dessus. Du coup, je me suis dit que j'allais mettre en charge la batterie car j'avais essayé de redémarrer à plusieurs reprises et j'ai tracté avec les feux de position allumé.
    Je branche mon chargeur et je vois que 3h après l'état de charge n'a pas bougé (11,7V et 0% de chargement). J'ai essayé mon chargeur sur un autre véhicule, il fonctionne très bien.
    Je suis en train de me dire que c'est la batterie qui est HS, elle a du écrouler le signal électrique de la voiture d'où l'absence de bruit et de fumée, etc..
    Du coup c'est un peu un coup de poker ! Car la batterie coûte 250€... (950A réf 5600TK).
    Qu'en pensez-vous ?
     
  5. X8R

    X8R Lion d'Argent

    Inscrit depuis le :
    21 Juin 2009
    Messages :
    2 182
    "J'aime" reçus :
    56
    Tu as d’autres marques de batteries dans le commerce qui feront très bien l’affaire... fulmen, banner (monte origine Mercedes bmw il me semble mais plus cher...)

    Après 11,7 c’est un peu faible, peut être un élément à claqué... ça doit tourné entre 12/12,5V a vide
     
  6. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Bonjour,
    Ce n'était pas la batterie J'ai pu la charger au travail avec des outils spécifiques. Comme il fait trop chaud pour travailler au soleil, le dénouement de ce post risque de prendre du temps.
    Quand j'aurai vérifié la distribution (je doute qu'elle soit HS car la pression gasoil augmente autour des 450 bars lors du démarrage, et la pompe HP est de l'autre côté de l'arbre à cames) je vais attaquer le changement du capteur AAC (appelé référence cylindre).
    Ça implique de déposer et brider au berceau moteur le compresseur de climatisation, la dépose de l'alternateur puis pour finir la dépose de la pompe de direction assistée. Le capteur se trouve derrière. Je vais d'ailleurs en profiter pour changer l'alternateur car il a 330000km, et que j'en trouve neuf à 90€.
    Bon week-end !
     
  7. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Bonjour,
    Alors je continue tranquillement mes investigations :
    - la tension de la courroie de distribution est bonne
    Du coup, je me dis que je vais repasser un petit coup de diag et la, je n'ai plus le p0341... Du coup j'affiche le paramètre synchro aac et il passe sur "oui" quand j'essaye de démarrer... On a l'impression qu'elle va partir mais non... Je ne comprends pas trop pourquoi il a disparu sans l'effacer... Qu'en pensez-vous je le change quand même ? Comme j'ai tombé la boîte à air pour avoir un plus d'accès il me sort juste les débits mètres en défaut...
    Des avis ?
    Merci à vous pour votre aide !
     
  8. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Petit plus, j'ai du gasoil, je suis en limite de réserve (pas de voyant)
     
  9. X8R

    X8R Lion d'Argent

    Inscrit depuis le :
    21 Juin 2009
    Messages :
    2 182
    "J'aime" reçus :
    56
    Tu as un boîtier additionnel au hasard?
     
  10. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Non, pas du tout ...
    Mais nouvelle surprise elle vient de démarrer, mais elle tourne comme une patate... Elle tremble, et elle n'accellere pas
     
  11. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5

    Ça donne ça...
     
  12. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Après elle s'arrête toute seul, sans message de panne supplémentaire dans le diagnostic
     
  13. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Pour information j'ai débranché le fap, elle est en "échappement libre"
     
  14. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    De ce que j'ai pu voir sur le net, et d'autres vidéos je vais être bon pour tomber le carter d'huile afin de vérifier le vilebrequin... Mauvais souvenir ! Lol
     
  15. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 035
    "J'aime" reçus :
    284
    controle a la valise les debits injecteurs(je pense a un ou plusieurs hs.)
    en premiere lecture je pensais bsm,pas a exclure
    400bars au demarrage me parraise beaucoup,je dirais plus 300 bars,donc controle les capteurs debit et pression go
     
  16. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Mince... J'ai lu ton post trop tard, j'ai vidangé le moteur ...
    Je n'y avait pas pensé ... Je vais remettre un peu d'huile et je posterai ça. Cela dit après le redémarrage, je n'avais pas de code erreur avec la valise (diagbox)
     
  17. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Salut !
    Bon, j'ai continué sur ma première idée, cad echappement bouché... Oui, je suis un peu bourrin... Et j'ai déposé le precatlyseur avant (une pure partie de plaisir sous 30 deg/c). Il été bien colmaté. Mais pas que, le turbo avant est bloqué... Impossible de faire tourner les aubes à la main, ça ressemble à ce que je cherche comme panne ! Donc, demain je vais tomber le turbo et démarrer sans pour voir ce que ça donne.
     
  18. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    et dans ma "chance",j'ai un turbo dispo en plus
     
  19. chateau407

    chateau407 Peugeot Addict

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    633
    "J'aime" reçus :
    34
    Impecc', tiens nous au jus.
     
  20. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Bonjour à tous,
    J'ai eu quelques soucis ces derniers temps, je n'ai donc pas avancé.
    Étant donné que je dispose d'une 2ème voiture, j'ai envie de refaire le moteur à neuf (segments, pallier, soupapes etc...).
    Je suis donc à la recherche de documents qui pourront m'aider à avancer. Je sais que le Tdv6 est le même, j'ai déjà pu trouver pratiquement toutes les pièces.
    Je suis bien chaud pour vous faire un "tuto" pour la réfection de ce moteur.
    Avez-vous des documents disponibles, comme par exemple les couples de serrages, etc ?
    J'ai vu une vidéo sur YouTube d'une personne qui a réalisé la réfection donc c'est possible visiblement.
    Merci à vous !
     
  21. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 035
    "J'aime" reçus :
    284
    tu diras ce que tu recherche a mesure et on te donnera
     
  22. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Pour tout ce qui est démontage /montage, j'ai les docs Peugeot (logiciel sur l'ordinateur). Mais pour ce moteur, il n'y a pas les couples de serrage des chapeau de bielle, par exemple, alors que c'est un peu nécessaire quand même... Je ne sais pas trop où trouver ces informations
     
  23. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Salut à tous,
    Je suis en train de préparer tout le démontage /montage, faire de la place car je vais en avoir besoin... Concernant les couples de serrage etc, j'ai pris le logiciel autodoc 3.38 et ils sont indiqués ! Donc je vais essayer de vous faire un "tuto" pour ce moteur, et j'espère bien y arriver ! A bientôt !
     
  24. chateau407

    chateau407 Peugeot Addict

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    633
    "J'aime" reçus :
    34
    Et bien on t'encourage Yome !
    Bon travail.
     
  25. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Bon, je n'ai pas encore commencé, mais je ne vous ai pas oublié ! Je sors le moteur samedi. J'ai trouvé dans le service box les couples de serrage, donc ça c'est bon. J'ai aussi acheté une clé dynamométrique, et j'ai pu vérifier son étalonnage.
     
  26. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Voici quand même le début du nettoyage
    Avant: IMG_20180717_151436-1587x1190.jpg IMG_20180713_101745-1190x1587.jpg
     
  27. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Après :
    IMG_20180717_125958-1587x1190.jpg
     
  28. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Concernant un collecteur d'échappement, sablage puis peinture haute température avec cuisson:
    IMG_20180713_093712-1190x1587.jpg IMG_20180717_224457-1587x1190.jpg
     
  29. Yome

    Yome Peugeot Addict

    Inscrit depuis le :
    12 Mars 2012
    Messages :
    95
    "J'aime" reçus :
    5
    Je vais prendre le temps de tout bien faire, même si je n'ai pas encore vraiment trouvé la source de la panne. A bientôt !
     
  30. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 035
    "J'aime" reçus :
    284
    tres propre
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification