8 codes erreurs ! Oh secours

Discussion dans 'Ma voiture' démarrée par emi47, 14 Août 2021.

  1. emi47

    emi47 Membre

    Inscrit depuis le :
    13 Août 2021
    Messages :
    5
    "J'aime" reçus :
    0
    Bonjour à tous,
    Je viens sur ce forum demander un petit coup de main suite à un problème que je rencontre avec ma Peugeot 407 SW navteq 16 V 130 chevaux 2 l de juillet 2007.
    Il y a quelques jours j’ai un message d’erreur qui apparaît sur mon tableau de bord : « Défaut moteur faites réparer le véhicule », puis instantanément après après « Système du contrôle de vitesse défaillant »
    Je m’arrête, je me gare, je lève le capot et je bidouille un peu au hasard : la fiche du débitmètre , les 3 fiches du calculateur , la boîte à fusibles, la batterie ! Forcément rien ne change … à un détail près, elle démarre mais elle n’avance plus ! Elle broute , cale et me laisse en panne dans une grande montée
    Marche arrière savante en point mort , 15 minutes de manœuvres pour la garer dans un parking prévu pour des twingos et je rentre chez moi en train ( mon assistance me propose simplement de la ramener au garage le plus proche alors que je suis à 100km de chez moi)
    Je pars 48h après avec une remorque plateau récupérer « titine » qui démarre et roule comme par magie comme si de rien n’était ! Les messages moteur et régulateur sont toujours affichés par contre !
    Petit passage de valise et la c’est le drame ! J’ai beau chercher tous les codes erreurs (8) je tourne en rond !
    Si quelqu’un a des idées je prends
    On m’a gentiment conseillé de démonter mon fap et de le nettoyer à l’eau claire … n’étant qu’une pauvre femme et après l’usage de deux bombes de wd40 il reste deux boulons qui ne veulent rien savoir !
    Je précise que j’ai changé ses deux derniers mois : vanne egr, débitmètre, alternateur, une vidange avec remplacement de tous les filtres , 4 pneus, une ampoule h1
    Voilà les codes erreurs :
    P0228 Pédale d’accélération position deux
    Court-circuit au plus ou court-circuit ouvert.
    P0223 Signal de la pédale d’accélérateur un
    Court-circuit au plus, coupure de circuit ou valeur trop élevée.
    P0102 Signal de capteur de débit
    Fréquence excessive : débit d’air mini
    P1607 Un cohérence de vitesse du véhicule.
    P0495 Fonction contrôlée de ventilateur de refroidissement (intégrée à l’écu du moteur) cohérence réglage
    P0J32 Signal de pression du climatiseur
    Court-circuit à la masse ou valeur trop faible.
    P2140 Signal de limitation de vitesse. Un cohérence avec la position de la pédale d’accélérateur.
    Et mon préféré
    E118 code défaut inconnu
    Oh secours !!! Et merci d’avance pour vos réponses
     
  2. emi47

    emi47 Membre

    Inscrit depuis le :
    13 Août 2021
    Messages :
    5
    "J'aime" reçus :
    0
  3. emi47

    emi47 Membre

    Inscrit depuis le :
    13 Août 2021
    Messages :
    5
    "J'aime" reçus :
    0
    Je précise : pas de fumée à l’échappement mais une odeur bizarre
    Pas de changement de régime compteur à 1100 tours allumé sans vitesse
    Accélération jusqu’à 4000 tours sans soucis apparents
    285000 km
    Et j’ai aussi changé la batterie en avril
     
  4. tiereud

    tiereud Peugeot Addict

    Inscrit depuis le :
    22 Novembre 2004
    Messages :
    347
    "J'aime" reçus :
    15
    Salut.

    Je serai toi, après avoir regardé le faisceau de la pédale, je changerai la pédale d'accélérateur.

    Manifestement elle est malade, envoi donc de mauvaises infos au calculateur moteur, qui lui même fait ce qu'il peut pour faire tourner le moteur.
    Logiquement, P0228, P0223, P0102, P1607 et P2140 devraient disparaître.

    Attends peut-être un autre avis si tu veux.
     
    emi47 aime votre message.
  5. emi47

    emi47 Membre

    Inscrit depuis le :
    13 Août 2021
    Messages :
    5
    "J'aime" reçus :
    0
    J’ai fait une réinitialisation du calculateur … plus aucun message d’erreur ! Je commence à me dire que c’est lui qui met tout en défaut … mais par sécurité je vais me pencher sur la pédale ! Merci pour l’info
     
  6. emi47

    emi47 Membre

    Inscrit depuis le :
    13 Août 2021
    Messages :
    5
    "J'aime" reçus :
    0
  7. tiereud

    tiereud Peugeot Addict

    Inscrit depuis le :
    22 Novembre 2004
    Messages :
    347
    "J'aime" reçus :
    15
    Ca, c'est juste le "reset" du BSI.
     
  8. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 957
    "J'aime" reçus :
    453
    pis en plus ce n'est pas vraiment comme ca chez psa
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification