Defaut P0234

Discussion dans 'Questions techniques' démarrée par crazy-s, 3 Février 2019.

  1. crazy-s

    crazy-s Peugeot Addict

    Inscrit depuis le :
    30 Novembre 2012
    Messages :
    370
    "J'aime" reçus :
    0
    Salut
    J'aimerais avoir votre avis sur le défaut de pression turbo élevé P0234 je pencherai pour le swirl qui est cassé et bloqué avec un colson (voiture récupérée comme ça) ou bien l'electrovanne turbo ?
    J'ai aussi un défaut fugitif fap surchargé mais je vais le passer au karcher. Merci d'avance.
    Défaut P0234
    Régime moteur 1992tr/min
    Debit réel 36mm³/coup
    Pression turbo1624 mbars
    Consigne pression turbo 1506 mbars
    RCO electrovanne egr 4%
     
  2. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    22 829
    "J'aime" reçus :
    241
    control le debimetre
     
  3. crazy-s

    crazy-s Peugeot Addict

    Inscrit depuis le :
    30 Novembre 2012
    Messages :
    370
    "J'aime" reçus :
    0
    OK le mieux c est de regarder les valeur à la valise ou bien à l'ohmetre
     
  4. crazy-s

    crazy-s Peugeot Addict

    Inscrit depuis le :
    30 Novembre 2012
    Messages :
    370
    "J'aime" reçus :
    0
    Je viens de controler le débitmêtre avec la valise et le debit est de 245 mg/coup donc je vais en commander un.
     
  5. crazy-s

    crazy-s Peugeot Addict

    Inscrit depuis le :
    30 Novembre 2012
    Messages :
    370
    "J'aime" reçus :
    0
    Re bon nouveau debitmetre et toujours les même valeurs.
    247 mg/coup
    rco electrovanne vanne egr 75%
    rco electrovanne papillon egr 95%

    Je viens de remarquer que la tige du swirl ne bouge pas est ce que cela peut provoquer le défaut de pression turbo?
     
    #5 crazy-s, 15 Février 2019
    Dernière édition: 15 Février 2019
  6. crazy-s

    crazy-s Peugeot Addict

    Inscrit depuis le :
    30 Novembre 2012
    Messages :
    370
    "J'aime" reçus :
    0
    Re
    Voilà j'ai toujours ce défaut qui revient régulièrement et dès que je coupe le moteur elle retrouve toute sa puissance. Le débitmètre a été changer et toujours les mêmes valeurs. Quel éléments je dois contrôler ? Merci d'avance
     
  7. crazy-s

    crazy-s Peugeot Addict

    Inscrit depuis le :
    30 Novembre 2012
    Messages :
    370
    "J'aime" reçus :
    0
    Et débitmètre débranché il affiche bien 488mm/coup
     
  8. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    22 829
    "J'aime" reçus :
    241
    ton egr qui reste ouverte,controle son ev
     
  9. crazy-s

    crazy-s Peugeot Addict

    Inscrit depuis le :
    30 Novembre 2012
    Messages :
    370
    "J'aime" reçus :
    0
    Electrovanne changer avec mon autre 607 et ça n'a rien changer. Et l'a vanne egr je l'ai démontée et fait fonctionné avec une seringue après si il faut je peux la changer
     
  10. crazy-s

    crazy-s Peugeot Addict

    Inscrit depuis le :
    30 Novembre 2012
    Messages :
    370
    "J'aime" reçus :
    0
    Me revoilà
    sur l'autoroute à 130 le défaut n'a pas arrété. En prime de pression turbo il y avait le défaut débitmètre cour-circuit et ou débit faible.Donc j'ai rechangé le débitmètre et le défaut pression turbo P0234 est revenu.
    De plus si je monte un peu dans les tours en 2 et 3 elle fume noire.
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification