Nouvelle version d'Android Auto cet été

Discussion dans 'MirrorLink / Carplay / Android Auto' démarrée par Bruno, 13 Mai 2019.

  1. Bruno

    Bruno Administrateur
    Membre de l'équipe

    Inscrit depuis le :
    17 Octobre 2002
    Messages :
    21 091
    "J'aime" reçus :
    135
    Cet été, Android Auto bénéficiera de sa première mise à jour importante. Parmi les nouveautés :

    • Interface retravaillée différents ratios d'écran (de celui de 508 à celui d'un Rifter par exemple)
    • Navigation dans l’interface vocale, tactile, et dans certains cas via des touchpads présents dans certains modèles.
    • Nouveau launcher avec affichage sur la ligne supérieure les applications les plus pertinentes
    • Navigation via Google Maps ou Waze optimisée avec une meilleure utilisation de la barre en bas de l’écran

    Notez qu'aucune mise à niveau sur le système des véhicules ne sera nécessaire. Il faudra simplement mettre à jour l’application sur le Google Play depuis votre smartphone.
     
  2. matth21

    matth21 Modérateur
    Membre de l'équipe

    Inscrit depuis le :
    16 Août 2007
    Messages :
    10 675
    "J'aime" reçus :
    1 490
    Intéressant comme mise à jour. Avec les grands écrans comme celui de la Peugeot 508, l'affichage est effectivement un peu naze.
     
  3. destroyedlolo

    destroyedlolo Peugeot Addict

    Inscrit depuis le :
    12 Janvier 2019
    Messages :
    321
    "J'aime" reçus :
    79
    J'espère surtout qu'ils vont un peu moins brider les applies supportées : par exemple, Waze perd beaucoup d’intérêt lorsqu'il n'affiche plus les zones de danger.
    Idem avec VLC dont l'interface est tellement simplifiée qu'elle en devient inutilisable (sans compter le message débile toutes les 10 secondes qui demandent de se "concentrer sur la route" ... alors qu'on est a l'arret :( ).
     
  4. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    #4 Lepaic07, 5 Août 2019
    Dernière édition: 5 Août 2019
    picard60 aime votre message.
  5. Atomic_31

    Atomic_31 Modérateur

    Inscrit depuis le :
    23 Avril 2009
    Messages :
    4 897
    "J'aime" reçus :
    29
    J'ai obtenue la mise à jour. Il faut activer la nouvelle version sur le menu Paramètre de l'application Android auto du téléphone.

    Ecran d'accueil
    20190806_083434.jpg

    Ecran Deezer

    20190806_083634.jpg

    Menu Android
    20190806_083411.jpg

    Vue GoogleMaps
    20190806_083357.jpg

    Vue Waze
    20190806_083805.jpg
     

    Pièces jointes:

    davidcentrale et Lepaic07 aiment cela.
  6. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    @Atomic_31 Merci pour l'info ! Apparemment la MAJ automatique est prévu pour demain d'après les paramètres AA !
     
  7. matth21

    matth21 Modérateur
    Membre de l'équipe

    Inscrit depuis le :
    16 Août 2007
    Messages :
    10 675
    "J'aime" reçus :
    1 490
    L'interface se rapproche en esthétique de celle de CarPlay. Mais ça a l'air pas mal, le gros souci d'Android Auto est qu'il faut jongler en permanence dans les menus si on veut modifier quelque chose. Au moins avec le bandeau de raccourcis, les manips seront plus limitées.
     
  8. Atomic_31

    Atomic_31 Modérateur

    Inscrit depuis le :
    23 Avril 2009
    Messages :
    4 897
    "J'aime" reçus :
    29
    Par contre on perd la vue "synthétique" tandis que CarPlay iOS13 l'ajoute.
     
  9. destroyedlolo

    destroyedlolo Peugeot Addict

    Inscrit depuis le :
    12 Janvier 2019
    Messages :
    321
    "J'aime" reçus :
    79
    J'espère au moins qu'il plantera moins que la version actuelle : c'est juste chiant !!!
     
    Lepaic07 aime votre message.
  10. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    Waze viens de publier une MAJ corrigeant certains bugs avec AA.
     
  11. LoriKNL

    LoriKNL Nouveau membre

    Inscrit depuis le :
    7 Août 2019
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour,

    J'ai eu la mise à jour sur mon smartphone. Depuis, impossible de connecter ma Peugeot 308SW car dès que je sélectionne AA sur la tablette, il me dit que c'est incompatible. Quelqu'un a t-il eu le même souci que moi ou saurait m'aider s'il-vous-plaît?
     
  12. LoriKNL

    LoriKNL Nouveau membre

    Inscrit depuis le :
    7 Août 2019
    Messages :
    3
    "J'aime" reçus :
    0
    Et bien finalement, en réinstallant tout ça fonctionne. Je n'ai pas vraiment compris le pourquoi du comment! Bonne journée à tous
     
  13. W13

    W13 Lion Hors catégorie

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    6 034
    "J'aime" reçus :
    776
    Une histoire de cache de l'application AA éventuellement ? Des fois, purger le cache aide pas mal dans le cas de montées de versions.
    Il y a aussi la méthode de l'A/R du téléphone, ça peut aider.
     
    LoriKNL aime votre message.
  14. LoriKNL

    LoriKNL Nouveau membre

    Inscrit depuis le :
    7 Août 2019
    Messages :
    3
    "J'aime" reçus :
    0
    A vrai dire, tout ça est resté sans effet. Du coup j'ai déconnecté et reconnecté mon téléphone à la voiture et là ça a fonctionné....
     
  15. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    Vous savez comment continuer a avoir la radio a la connexion d'Android Auto ?
    Quand j'active AA alors que j'ai la radio, ça me coupe et je suis obligé de retourner dans média pour changer la source, c'est un peu beaucoup pas mal ch*ant... Peu être une option a cocher sur ne NAC ?
     
  16. matth21

    matth21 Modérateur
    Membre de l'équipe

    Inscrit depuis le :
    16 Août 2007
    Messages :
    10 675
    "J'aime" reçus :
    1 490
    Bizarre, de mémoire chez moi ça ne coupe pas la radio.

    Y-a-t-il un média en cours de lecture sur le téléphone ?
     
  17. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    Au moment où je connecte non, surtout que côté smartphone je demande a ne pas reprendre la lecture... Je vais tenter d'enlever l'album en cours sur Google Play Music...
     
  18. Karibou83

    Karibou83 Nouveau membre

    Inscrit depuis le :
    6 Août 2019
    Messages :
    3
    "J'aime" reçus :
    0
    Est-ce que la mise à jour permet le fonctionnement en sans fil ?
     
  19. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    Hélas non... Ou du moins pas la MAJ côté auto, peut être la MAJ côté smartphone, qui devrait bientôt arriver le permettra
     
  20. Karibou83

    Karibou83 Nouveau membre

    Inscrit depuis le :
    6 Août 2019
    Messages :
    3
    "J'aime" reçus :
    0
    Merci de la réponse ;)
    Vraiment dommage que cette fonction n'arrive pas. Ce serait tellement mieux
     
  21. destroyedlolo

    destroyedlolo Peugeot Addict

    Inscrit depuis le :
    12 Janvier 2019
    Messages :
    321
    "J'aime" reçus :
    79
    Ben aujourd'hui, même pas possible de le lancer : plantage directe.
    Vu que ca coincide avec la maj de mypeugeot, j'essaie demain en l'ayant désactivé.
    Puis avec un autre cable, au cas ou ...
     
  22. klarf

    klarf Peugeot Addict

    Inscrit depuis le :
    2 Juillet 2015
    Messages :
    608
    "J'aime" reçus :
    41
    Il n'y a pas de lien entre my peugeot et android auto.
    Au pire supprime les données de android auto et relance ton téléphone pour voir si ça remarche (et utilise un câble de qualité, ou mieux, celui d'origine de ton téléphone)
     
  23. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    Tente de vider le cache de AA côté mobile. La MAJ côté véhicule devrait passer. W13 en a parler plus haut.
     
  24. destroyedlolo

    destroyedlolo Peugeot Addict

    Inscrit depuis le :
    12 Janvier 2019
    Messages :
    321
    "J'aime" reçus :
    79
    J'ai tenté de vidé le cache, j'ai tenté de rédémarré (de toutes facons, je n'ai pas le choix, sinon il ne se reconnecte pas).
    Mais bon, vu que maintenant c'est totalement reproductible vu qu'il ne se lance plus jamais, direct ERREUR 12.

    Test du matin, MyPeugeot désactivé : plantage direct, donc il n'y ait pour rien.
    Ce soir test avec un nouveau cable.

    Comme je le disais, je ne suis pas le seul a avoir ce pb d'après les forum de google, mais la, ca empire. J'espère que ca vient du cable ...
     
  25. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    Perso, mon câble est un magnet cable a 1€ sur wish et ça marche très bien ?
    T'es a jour du firmware NAC ?
    As tu essayé de désinstaller et réinstaller AA sur ton mobile ? De refaire la procédure de synchro depuis les paramètres en supprimant ton véhicule ?
     
  26. destroyedlolo

    destroyedlolo Peugeot Addict

    Inscrit depuis le :
    12 Janvier 2019
    Messages :
    321
    "J'aime" reçus :
    79
    La derniere Maj date de février ou mars je crois et je n'ai pas eu depuis de notif de maj, que ce soit sur le site ou sur l'appli.

    Oui, pareil :hebe:

    Ben vu que je l'ai réinstallé, oui.

    Je vais donc essayé avec un autre cable.
    Si ca ne marche pas, j'essaierai avec la nouvelle version.
     
  27. destroyedlolo

    destroyedlolo Peugeot Addict

    Inscrit depuis le :
    12 Janvier 2019
    Messages :
    321
    "J'aime" reçus :
    79
    Bon ben essayé avec un nouveau cable a midi .... pareil :hebe:
    Je tente avec la nouvelle version de l'appli.
    Sinon, il faudrait peut etre que je fasse un reset d'usine du téléphone ... c'est d'ailleurs ce qu'un des utilisateur a trouvé comme solution sur GooglePlay ou beaucoup d'utilisateurs ont de pb après maj (comme quoi, il n'y a pas que MyPeugeot ...)

    Sinon, je change de téléphone d'ici qq semaines, je verai alors ...
     
    #27 destroyedlolo, 13 Août 2019
    Dernière édition: 13 Août 2019
  28. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    C'est possible que ce soit ça en effet ? Quel modèle de smartphone as tu ? Car si il commence a dater, peut être qu'il ne supporte pas bien AA?
     
  29. destroyedlolo

    destroyedlolo Peugeot Addict

    Inscrit depuis le :
    12 Janvier 2019
    Messages :
    321
    "J'aime" reçus :
    79
    Un Hunwei P10 light qui fonctionne très bien : je veux dire, pas de pb de latence, de lenteur ou de mémoire.
    Si je le change, c'est uniquement parce que c'est payé (en partie) par ma boite et que mon gamin a besoin d'un téléphone. Donc ca lui permettra d'avoir un truc plus que correcte sans qu'on débourse des 100 et des 1000 :lol:
     
  30. Lepaic07

    Lepaic07 Peugeot Addict

    Inscrit depuis le :
    1 Août 2019
    Messages :
    47
    "J'aime" reçus :
    9
    Curieux ton histoire... C'est pas un smartphone daté en effet... Mais Huawei n'a jamais été très ami avec AA à ce qu'on dit, perso j'ai un Honor 8x (donc même base que le P10) et ça marche... Pas de bol ?
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification