ADML récalcitrant

Discussion dans 'Peugeot 308 (T9 2013/--)' démarrée par FJX, 21 Avril 2018.

  1. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Bonjour à tous.
    Tout est dans le titre. Depuis quelques jours l'ADML fonctionne quand il a décidé.
    J'ai essayé avec le double de clé, même combat.
    La voiture ayant 3 ans, pensez-vous que cela puisse être dû à la pile des télécommandes qui seraient faiblardes ?
    Elles n'ont encore jamais été changées (ce n'est pas bien je sais).
    Merci de vos retours.
     
  2. Rico le montais

    Rico le montais Peugeot Addict

    Inscrit depuis le :
    5 Avril 2018
    Messages :
    58
    "J'aime" reçus :
    2
    C'est une piste en effet, et ça ne coute pas bien cher.
     
  3. matth21

    matth21 Modérateur
    Membre de l'équipe

    Inscrit depuis le :
    16 Août 2007
    Messages :
    11 307
    "J'aime" reçus :
    1 765
    Normalement un message doit s'afficher quand la charge des piles est trop faible.
     
  4. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Je n'ai aucun message pour le moment.
     
  5. mitsoumithaux

    mitsoumithaux Peugeot Addict

    Inscrit depuis le :
    10 Janvier 2016
    Messages :
    159
    "J'aime" reçus :
    1
    Bonjour,

    J'ai le même problème de temps à autres.
    La télécommande ne fonctionne plus. Ni l'ouverture à distance, ni avec les boutons ni le démarrage.

    En démarrant en mode "secours" la télécommande refonctionne normalement.
     
  6. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    5 836
    "J'aime" reçus :
    643
    Sauf que non...

    Moi ça m'est arrivé alors que la voiture était au garage peugeot pour le remplacement du faisceau du siège électrique. Au moment de ressortir la voiture de l'atelier ils n'ont jamais réussi à la démarrer :lol: . La voiture avait a peu près 3 ans.

    Et ils ont mis 1 journée à comprendre que c'était la pile... (du coup ils me l'ont gardée 1 jour de plus).
     
  7. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Ah donc pas de message...Merci zoc.
     
  8. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Dans mon cas ça ouvre et ferme correctement avec les boutons de la télécommande.
    Ce qui est bizarre par contre c'est que l'ADML fonctionne correctement avec le bouton d'ouverture du coffre. Le souci semble juste aux poignées des portières avant.
     
  9. davidcentrale

    davidcentrale Modérateur

    Inscrit depuis le :
    1 Août 2004
    Messages :
    63 685
    "J'aime" reçus :
    2 559
    Ah ben la tu as plutot un probleme avec les poignées. Un probleme connu sur 508.
    Solution possible et qui semble bien fonctionner dans la plupart des cas : Débrancher la batterie pendant 5 minutes le temps que les calculateurs s'endorment. Ensuite, les poignées devraient redevenir fonctionnelles.

    http://www.forum-peugeot.com/forum-peugeot/Peugeot-508/poignee-main-libre-sujet_2665_1.htm
     
  10. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Merci David. C'est moi qui délire où nous sommes plusieurs à avoir ce problème au même moment ? Tout le monde se rappellera d'avril 2018... :heink:
     
  11. mitsoumithaux

    mitsoumithaux Peugeot Addict

    Inscrit depuis le :
    10 Janvier 2016
    Messages :
    159
    "J'aime" reçus :
    1
    En effet c'est pas le même problème. Pour ma part la première fois date d'il y a 1 an, et ça m'arrive 1 fois par mois environ (clé HS, obligé d'ouvrir avec la clé physique et de poser ma clé dans le petit espace sous la console).
     
  12. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Alors j'ai débranché la batterie 15mn (le + uniquement). Les 2 poignées ne fonctionnent plus cette fois. Par contre ouverture/fermeture mains libres du coffre ok.
    Autre chose encore, j'ai changé la pile de la télécommande (sait-on jamais --- Duracell 2032 3V) : la clé n'est plus reconnue quand je rentre dans la voiture et que j'appuie sur Start (message "clé non détectée" à la matrice). Par contre j'ouvre et ferme sans problème la voiture avec les boutons de la télécommande.
    Avec le double et pile d'origine je peux démarrer.
    Il y a quelque chose de particulier à faire après changement de pile ?
    Merci à vous.
     
  13. barril11

    barril11 Peugeot Addict

    Inscrit depuis le :
    23 Janvier 2010
    Messages :
    534
    "J'aime" reçus :
    57
    Il faut la mettre à l'endroit prévue et suivre la procédure indiqué dans le manuel page 57:
    Défaillance - réinitialisation
    de la télécommande
    Après un débranchement de la batterie,
    un changement de la pile ou en cas de
    dysfonctionnement de la télécommande, vous
    ne pouvez plus ouvrir, fermer et localiser votre
    véhicule.
    F Retirez le tapis situé sous la prise 12 V.
    F Déposez la clé électronique dans le
    logement prévu à cet effet.
    F Mettez le contact en appuyant sur "START/
    STOP".
    La clé électronique est de nouveau
    complètement opérationnelle.
    Si le problème persiste, consultez rapidement
    le réseau PEUGEOT ou un atelier qualifié.
    Ne jetez pas les piles de
    télécommande, elles contiennent des
    métaux nocifs pour l'environnement.
    Rapportez-les à un point de collecte
    agréé.
    F Placez la clé mécanique (intégrée dans la
    télécommande) dans la serrure, pour ouvrir
     
  14. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Merci pour l'astuce.
    Cette fois je ne peux plus ouvrir ni fermer la voiture avec les boutons de la télécommande.
    Testé avec 2 piles neuves.
    Une fois la clé dans le logement, la voiture démarre. En mains libres la clé n'est pas reconnue.
    Elle me gave cette caisse !
     
  15. tfifi77

    tfifi77 Peugeot Addict

    Inscrit depuis le :
    26 Juillet 2016
    Messages :
    185
    "J'aime" reçus :
    5
    Vraiment toi tu les accumules, je suis admiratif de ta patience. Même si je rencontre pas mal de problèmes avec mon véhicule (pas grave je suis d'accord mais exaspérant au quotidien) je suis encore très loin de toi mais je commence à regarder pour en changer (je crois même que j'ai trouvé).
    Bon courage
     
  16. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Je ne te le fais pas dire. Bon là je t'avoue que c'est un peu plus grave à mon goût. Et au bout de 3 ans seulement ! Ca va donner quoi après ?
     
  17. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    RDV pris demain à 16H30 pour passage DiagBox, dans un petit garage Peugeot du coin. Je vais arrêter avec ma concession. Selon lui la précédente mise à jour du soft qui a foiré faite à l'occasion du rappel HWX pourrait très bien être resposable côté BSI.
    Verdict demain...
    Quoi qu'il en soit je suis certain que le capteur poignée conducteur est mort déjà.
     
  18. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Diag en cours...

    [​IMG]
     
  19. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Verdict : capteur poignée de portière conducteur HS (poignée complète à remplacer), clé HS (n'émet plus).
    Merci M'sieur Peugeot ! Bizarre tout ça !
     
  20. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Ah ben la poignée et son capteur refonctionnent maintenant ! C'est vraiment n'importe quoi sérieux cette bagnole !
     
  21. Rinoh12

    Rinoh12 Membre régulier

    Inscrit depuis le :
    20 Septembre 2016
    Messages :
    39
    "J'aime" reçus :
    0
    Sur la mienne la poignée conducteur a cessée de fonctionné pendant 1 bonne année avant de remarché comme si de rien n'était ça fait un an maintenant que tout re fonctionne nickel ^^ sans intervention.
     
  22. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Merci pour l'info. Tu avais fait un diag pendant le temps du dysfonctionnement ?
     
  23. Rinoh12

    Rinoh12 Membre régulier

    Inscrit depuis le :
    20 Septembre 2016
    Messages :
    39
    "J'aime" reçus :
    0
    J'admet que j'avais pas réellement la motivation de passé au garage pour ça et j'ai zappé a une révision, nan jamais eu de diag du coup.
     
  24. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Oui je comprends, ça devient pénible de toujours devoir se rendre en concession et se justifier.
    On aurait pu comparer nos défauts journalisés par DiagBox.
    Il n'empêche que c'est tout de même hallucinant tout ce merdier aléatoire ! Ca va d'autant compliquer la chose...

    Autre chose sinon, lors de l'intervention rappel HXW qui avait complétement planté lors du téléchargement, tous les défauts historisés (non moins de 78) n'avaient même pas été effacés par le tech avant restitution de la voiture ! Il a vu qu'il n'y avait plus de voyants allumés et il s'est dit c'est bon ! Une deuxième passe après défauts effacés aurait été sérieuse !

    Quand le tech d'hier a connecté la voiture à DiagBox il a halluciné ! 15mn à effacer les défauts avant de pouvoir relancer une lecture propre.

    Je suis quasi certain que tout ce bordel avec mon ADML vient de cette histoire de téléchargement merdique.
     
  25. zitounestg

    zitounestg Peugeot Addict

    Inscrit depuis le :
    15 Mai 2006
    Messages :
    691
    "J'aime" reçus :
    51
    faut dire que les firmwares chez Peugeot c'est une grande histoire...
    on as tous eu des trucs bizarres avec cette caisse...
    j'en suis a ma deuxième et je compte plus les bugs...

    mais en aucun cas la marque de la pile est en cause....
     
  26. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    Non il faut juste une CR2032 en 3V. A partir de là c'est bon.

    Par contre ma clé est bien HS et elle l'a été dès que j'ai changé la pile. Avant elle fonctionnait quand elle voulait.
    Ca a du l'achever, la journalisation des défauts sur dispositif d'authentification journalisés dans DiagBox étant déjà antérieurs au remplacement de la pile.

    Pour les firmwares Peugeot il serait bon qu'ils changent leur méthode de download. Déjà là ils seraient beaucoup moins emmerdés.
     
  27. Casing

    Casing Peugeot Addict

    Inscrit depuis le :
    4 Mai 2012
    Messages :
    71
    "J'aime" reçus :
    0
    j'ai eu un soucis similaire de non "reconnaissance" a l'ouverture, le fait de mettre la clef le plus loin possible de mon smartphone (samsung S7e) dans ma sacoche, a résolu le problème.

    si ça peu aider :coucou:
     
  28. FJX

    FJX Lion d'Or

    Inscrit depuis le :
    2 Avril 2015
    Messages :
    4 659
    "J'aime" reçus :
    246
    J'ai justement pensé à ça aussi et avais fait le test. Mais non concluant dans mon cas. Y compris la télécommande du portail.
    Merci en tout cas de ta contribution.
     
  29. Jojo44

    Jojo44 Lion d'Or

    Inscrit depuis le :
    12 Août 2010
    Messages :
    3 745
    "J'aime" reçus :
    3
    J'ai eu un problème similaire avec un ticket de parking qui s'est désactivé parce que je l'avais mis dans la même poche que mon smartphone.
    Fin du HS.
    :coucou:
     
  30. fous-des-peugeot

    fous-des-peugeot Modérateur
    Membre de l'équipe

    Inscrit depuis le :
    9 Décembre 2003
    Messages :
    19 113
    "J'aime" reçus :
    112
    [:chris34]


    Oui moi aussi j'ai remarqué que parfois le smartphone perturbe le fonctionnement de la clé lors de l'ouverture. ;)
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification