Défaut antipollution 307 hdi 110

Discussion dans 'Entretien' démarrée par pascal38150, 5 Novembre 2017.

  1. pascal38150

    pascal38150 Membre

    Inscrit depuis le :
    1 Septembre 2015
    Messages :
    5
    "J'aime" reçus :
    0
    Bonjour
    Je suis nouveau sur le forum j'espère que je procède de la bonne manière ?
    J'ai une 307 hdi 2.0 110ch de mai 2004 135000 km
    Depuis quelques temps défaut antipollution et mode dégradé
    Je l'ai amené chez "speedo pour faire un diagnostic :
    4 erreurs
    0120 Position du papillon >> signal pas plausible
    0401 recirculation gaz échappement circuit régul. >>déviation du signal
    0400 système de recirculation des gaz >>>dysfonctionnement
    0100 débitmètre massique d'air

    Ils me préconisent le changement de la vanne EGR (540€)
    Sachant que c'est une vanne pneumatique et que je l'avais débranché il y a quelques temps j'ai eu un doute
    Je l'ai quand même démonté (propre et bien fermée) et remonté avec une tôle pour l'obstruer
    Pour l'instant toujours le même constat ( défaut antipollution +marche degradée )
    Est que quelqu'un peut me conseiller ?
    Cordialement
    Pascal
     
  2. maxime1

    maxime1 Peugeot Addict

    Inscrit depuis le :
    12 Août 2013
    Messages :
    596
    "J'aime" reçus :
    44
    salut,

    le problème pour les 307 hdi à partir de 2004 ,si l'egr est obstrué cela créer le message et le mode dégradé .il faut la faire supprimer dans la cartographie .sur mon ancienne hdi de 2003 cela fonctionnait en obstruant mais elle était de 2003 !
     
  3. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 380
    "J'aime" reçus :
    322
    ton debimetre doit avoir un soucis,le reste c'est des resultantes,pour moi
     
  4. pascal38150

    pascal38150 Membre

    Inscrit depuis le :
    1 Septembre 2015
    Messages :
    5
    "J'aime" reçus :
    0
    Bonjour
    Suite à vos commentaires et d'autres, j'ai démonté / soufflé / mis un coup de produit diélectrique dans le débimètre: NICKEL !
    Reste plus qu'à faire disparaître le défaut (si vous avez une méthode sans valise)!!!
    Merci !!
     
  5. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 380
    "J'aime" reçus :
    322
    si il n'est plus en defaut ,apres plusieur cycles,ils partira tout seul,mais si tu est en mode degradé=valise obligatoire
     
  6. pascal38150

    pascal38150 Membre

    Inscrit depuis le :
    1 Septembre 2015
    Messages :
    5
    "J'aime" reçus :
    0
    Bonjour
    Il n'est plus en mode dégradé je vais donc patienter !
    Cordialement
     
  7. maxime1

    maxime1 Peugeot Addict

    Inscrit depuis le :
    12 Août 2013
    Messages :
    596
    "J'aime" reçus :
    44
    "Reste plus qu'à faire disparaître le défaut (si vous avez une méthode sans valise)!!! "

    essayer de débrancher la batterie quelques minutes,autrement au bout de plusieurs cycles de démarrage ,le message ne reviendra plus .
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification