Problème de performance ?

Discussion dans 'Questions techniques' démarrée par Alain94, 9 Juin 2020.

  1. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Bonjour à tous,

    Je commence maintenant à avoir un peu de recul sur l'utilisation de mon break 508 THP 165.

    Il y a 2 points qui me gênent :

    1) La latence lors des démarrages "vifs" par exemple pour rentrer dans un rond point. Pendant environ une à 2 secondes, j'ai l'impression que le moteur s'étouffe pendant 1 seconde et risque de caler. Puis ensuite il s'emballe. Attention devant !

    2) La mollesse sur les rapports élevés (où sont les 165 CV ?).

    J'en ai donc parlé au concessionnaire qui me l'a vendu. Il a fait un diag et il n'y a pas d'erreur. Selon lui tout est normal. Circulez, il n'y a rien à voir...

    J'ai profité d'un déplacement en province pour en parlé à un petit garage Peugeot que je connais bien. Il a fait un essai et a bien constaté la latence, mais n'a pas su me dire si s'était normal ou pas. Il a eu l’honnêteté de me dire qu'il n'avait jamais conduit ce genre de véhicule. Par là-bas ce type de véhicules ne courent pas les rues...

    Pour vérifier mon impression à la conduite, j'ai fait des mesures à l'aide d'un outil OBD sur smartphone (outil Torque) :

    - Une mesure du 0 à 100 km/h : la meilleure mesure que j'ai obtenue est de 9,9 secondes (contre 8,8 s annoncées par le constructeur)
    - Une mesure de la pression du turbocompresseur le maxi varie entre 0,6 bar et 0.65 bar en pression relative (1,6 bar à 1,65 bar en pression absolue). Est-ce normal ?

    Je précise que le véhicule à aujourd'hui 24 000 km. La dernière révision a été effectuée à 20 000 km.

    Je sollicite donc les avis éclairés des membres du forum !
    Merci pour vos retours...

    Alain
     
  2. eastride

    eastride Lion d'Argent

    Inscrit depuis le :
    13 Janvier 2011
    Messages :
    2 007
    "J'aime" reçus :
    287
    pas de bruits suspect côté distri?

    bienvenue dans le merveilleux monde du downsizing, pour avoir un minimum de relance, faut tomber 2 rapports :(
     
  3. r0b1n68

    r0b1n68 Membre

    Inscrit depuis le :
    1 Juin 2020
    Messages :
    11
    "J'aime" reçus :
    1
    Pour moi la latence est due à la boîte EAT, j’ai la même chose en entrée de rond-point, je pense que c’est du au convertisseur de couple qui n’est pas verrouillé dans les 3 premiers rapports et jusqu’à 35km/h environ,
    Aussi, la (ma?) boîte tente de démarrer en seconde lors d’un arrêt très très court, pour se décider à repasser la première par la suite, alors que la voiture est déjà en mouvement...

    Pour palier à cela, je passe la 1ère avec les palettes, plus de soucis

    Pour le manque de pêche dans les hauts rapports, (uniquement en 6eme dans mon cas, mais c’est un BlueHDI), la 6ème ne me donne plus de pêche, elle est vraiment là pour « cruiser » et économiser du diesel.
    Pour m’insérer sur autoroute, je reste en 5ème jusqu’à là vitesse de croisière, puis la boîte passe la 6eme quand je mets le régulateur
     
    #3 r0b1n68, 10 Juin 2020
    Dernière édition: 10 Juin 2020
  4. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Merci pour vos réponses !

    @ eastride : Non, pas de bruit dans la distrib (heureusement à 24 000 km). J'ai parlé d'un éventuel décalage dans la distribution au chef d'atelier du concessionnaire (j'ai bien parcouru le forum avant de posé ces questions :)). Il m'a dit que s'il y en avait un cela se voyait avec leur outil de diagnostic (il y a parait-il un paramètre qui mesure le décalage).
    Et je ne pense pas que cela soit lié au downzing. Le 1,6l THP est censé avoir plus de couple que mon ancien 2,2l EW.

    @rob1n68 : Je suis en boite manuelle. Et je démarre donc toujours en 1ère ! Il y a donc autre chose...

    Si vous avez d'autres idées, je suis preneur :bien:
     
  5. r0b1n68

    r0b1n68 Membre

    Inscrit depuis le :
    1 Juin 2020
    Messages :
    11
    "J'aime" reçus :
    1
    Mes excuses, il me semblait que les THP étaient obligatoirement liés à une EAT, ce qui aurai pu expliquer tes soucis :chinois:
    Dans ce cas, je n’ai aucune idée malheureusement...
     
  6. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Pas de souci. Ne t'excuse pas ! l'idée d'un forum est de pouvoir échanger et d'avancer des hypothèses. On peut ensuite, à plusieurs, les trier, n'en retenir que quelques unes, puis avancer vers une solution. J'espère que cela sera le cas pour le problème que je vous expose ;)
     
  7. eastride

    eastride Lion d'Argent

    Inscrit depuis le :
    13 Janvier 2011
    Messages :
    2 007
    "J'aime" reçus :
    287
    il est plus coupleux à un certain régime (grâce au turbo), mais au régime d'un démarrage le 2.2 l'est largement plus
    tu devrais essayer un autre thp pour comparer

    niveau diag tu sais ce qu'ils ont fait?
    je n'ai pas fait beaucoup de thp, mais de mémoire il y a un déphaseur à l'admission
    faudrait voir si les paramètres sont ok, ainsi que côté turbo, admission et injection
     
  8. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    4 154
    "J'aime" reçus :
    321
    salut,
    est-ce que tu conduis le THP comme tu conduisais ton diesel? ( les 165 chevaux sont obtenus à 6000 t/mn).
    ta valeur de pression me semble bien faible, tu devrais au moins avoir 1.2 bars en relatif. Par contre, c'est pas facile à mesurer.
    Il faut rester relativement longtemps à fond.
    Elle est de quand, ta voiture? c'est une des dernières THP 165?
     
  9. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Salut,

    @ eastride : oui, tu as raison. Il y a toujours une petite latence et le turbo ne charge pas avant un certain régime. Ma là c'est vraiment trop marqué à mon goût (c'est même parfois dangereux je trouve :eek:) .Sur le papier, le couple maxi du THP est obtenu dès 1600 tr/mn. Sur mon véhicule, ce n'est clairement pas le cas !
    Au niveau du diag, je ne sais pas du tout ce qu'ils ont fait. Il l'on tout de même gardé 3 jours pour me dire ensuite que tout allait bien et en m'expliquant comment il fallait faire patiner l' embrayage pour démarrer :crazy:. Ils m'ont clairement pris pour une truffe. J'ai uniquement un rapport d'intervention qui indique qu'il n'y a aucune erreur dans le calculateur moteur et qu'ils n'ont rien détecté à la conduite. Mais vu le peu de km qui ont été enregistrés par le compteur, ils ne l'ont pas beaucoup essayée !
    Sinon, oui, tu as raison, il faudrait que j'arrive à essayer un autre THP 165. Mais cela ne courre pas les rues...

    @ kawajo : Ma 406 est équipée du 2.2l essence . je l'ai gardée et quand je la reprends la différence est flagrante. Quel bonheur ce moteur !
    En ce qui concerne la 508, elle est de septembre 2017. Je n'arrive pas à avoir d'info fiable sur la pression théorique du turbo, afin de la comparer à la pression mesurée et qui me semble faible.
     
  10. eastride

    eastride Lion d'Argent

    Inscrit depuis le :
    13 Janvier 2011
    Messages :
    2 007
    "J'aime" reçus :
    287
    oui, mais ta courbe c'est pied plancher , sans charge turbo c'est pas la même
    pour le diag, si ils n'ont fait qu'une lecture défaut, ça ne vaut pas grand chose (si ce n'est que les consignes mini et maxi sont ok)
    comme je te l'ai dis, le 2.2 et le thp c'est pas la même chose, et en plus la 508 est plus lourde chose qui n'arrange rien

    si ils ont fait un essai et qu'il n'ont rien remarqués, c'est probable que tout aille bien (ils doivent quand même en tester pas mal des thp pour comparer les ressentis), et à part faire un comparatif par toi-même...
     
  11. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Oui, bien sûr, le 1.6 THP et le 2.2 EW ce n'est pas la même chose. Nous sommes d'accord :bien:

    De toutes façon, nous n'avons plus le choix, nous devons nous y résoudre...
    Mais là, je trouve que le fossé est vraiment trop important. Il y a selon moi, quelque chose de pas normal. Quasiment tous les tests que j'ai lus vantent les mérites du THP... Et pour moi Peugeot (associé à BMW dans le cas présent) sait faire des moteurs !

    J'ai bien tenté d'en essayer une autre, mais pour l'instant, je n'ai pas trouvé. Break + essence + BM, il n'y en a pas beaucoup...

    :coucou:Sinon, si quelqu'un à accès aux docs techniques de Peugeot et pourrait me donner l'info sur la pression du turbo (ou d'autres paramètres à vérifier), je lui serait infiniment reconnaissant...
     
    #11 Alain94, 13 Juin 2020
    Dernière édition: 14 Juin 2020
  12. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Bonjour à tous,

    J'ai réussi à trouver quelques infos sur Internet concernant le moteur THP 156 (EP6CDT). La pression de suralimention apportée par le turbo sur ce moteur est 0,8 bar.
    Par contre, je ne trouve rien à propos de mon moteur (THP165 ou EP6FDT). Est-elle la même que sur le moteur THP156 ?
    Si tel est le cas, cela pourrait expliquer la mollesse que je ressent... J'ai mesuré 0,6 à 0,65 bar, soit 0,15 à 0,2 bar au dessous de la pression théorique (sur le THP156).

    Qu'en pensez-vous ?
     
  13. Romu62

    Romu62 Membre

    Inscrit depuis le :
    6 Mai 2007
    Messages :
    18
    "J'aime" reçus :
    0
    Bonjour, avez-vous était faire un petit tour du côté de l'admission pour vérifier son état ? Cdt.
     
  14. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Bonjour Romu62,

    Oui, j'ai vérifié l'état des conduits d'admission. Ils étaient légèrement encrassés, mais rien de bien méchant. Comme le répartiteur était démonté, j'en ai tout de même profité pour les nettoyer. J'ai également changé le filtre à air à 25000km
    Je n'ai pas trouvé de changement à la conduite...

    Tu vois d'autres points à vérifier ?
     
  15. 86BrB

    86BrB Membre

    Inscrit depuis le :
    14 Décembre 2020
    Messages :
    23
    "J'aime" reçus :
    0
    Bonjour @Alain94
    Dis moi où en es-tu sur ton problème de puissance ? As tu pu le résoudre ?

    Je viens te solliciter car tes symptômes décrits plus haut sont quasi les mêmes que les miens surtout lors d'une insertion rapide dans un rond où je perds du couple ( une forte baisse de charge) comme ci le moteur s'était arrêté mais il n'en est rien ou des fois elle tousse avant de repartir. La voiture repart comme ci de rien mais la puissance globale a été diminuée.

    J'ai aussi la même limitation avec la pression turbo entre 0,65 à 0,69bar. Je décris ici la consigne ECU. Dans le logiciel diagbox il indique pourtant bien qu'elle doit être comprise entre 0,75 à 1bar (pression relative).

    As-tu une accélération progressive comme une atmos jusqu'à + de 3500tr/min ou as-tu toujours un coup de boost entre 1400 - 2000tr/min?

    Serait-il possible que tu puisses visualiser l'évolution de ton déphasage aac ? Est-il bloqué à 0° au dessus de 1000tr/min ?

    Cordialement

    Bruno
     
  16. francis50

    francis50 Peugeot Addict

    Inscrit depuis le :
    2 Juin 2020
    Messages :
    315
    "J'aime" reçus :
    22
    Une mise à jour du soft moteur peut-être ?

    J'ai un collègue qui avait une latence comme tu dit, au passage de la seconde.
    C'était sur une 208 hdi.
    Ils lui ont mis à jour et m'a dit que c'était désormais fini.

    Des fois que....
     
  17. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Bonjour,

    Désolé pour cette réponse tardive, j'ai eu quelques soucis perso...

    @francis50 Lors de la révision, le concessionnaire m'a indiqué que le soft était à jour. Mais je n'ai aucun moyen de vérifier...
    Si quelqu'un connait la dernière version du logiciel, je suis preneur de l'information !

    @86BrB Lorsque le turbo est en charge, on sent bien le couple disons à partir de 1600 tr/mn.
    Le problème c'est le temps qu'il met à se mettre en charge quand on part du ralenti (quand on démarre ou à très faible allure).
    1 à 2 secondes de creux quand on s'insère dans un rond-point, je me fait parfois quelques frayeurs !!!
    Sinon, quand ça roule, je ne ressent pas cette latence.
    Je vais essayer de regarder l'évolution du déphasage AAC...
     
  18. Batboum

    Batboum Peugeot Addict

    Inscrit depuis le :
    25 Juin 2018
    Messages :
    282
    "J'aime" reçus :
    75
    Salut, même problème de latence sur le 2.2hdi, je pense qu'il peut etre résolu avec une carto sur mesure, mais bon...
     
  19. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Personnellement, je ne suis pas chaud pour une cartographie sur mesure qui modifie les specs constructeur !
    Et il y a le problème de légalité. L'assurance pourrait se désengager en cas d'accident !
     
  20. jm@rc

    jm@rc Peugeot Addict

    Inscrit depuis le :
    4 Mai 2015
    Messages :
    342
    "J'aime" reçus :
    13
    Sur un rond-point où je sais que je vais repartir depuis l'arrêt, je passe la boîte en mode sport. Ça gomme cet effet. Idem aux intersections où il faut s'insérer rapidement.

    Edit : en relisant, je m'aperçois que tu as un THP 165 avec une boîte EAT donc pas sûr qu'il y ai un mode sport comme sur ma boîte.
     
  21. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Non non, c'est une boite manuelle !
    Donc la gestion de la boite n'est pas en cause !
     
  22. Autober

    Autober Lion de l'univers

    Inscrit depuis le :
    1 Mars 2004
    Messages :
    10 259
    "J'aime" reçus :
    554
    Le temps de latence est dû au temps de réponse du turbo .
     
  23. Batboum

    Batboum Peugeot Addict

    Inscrit depuis le :
    25 Juin 2018
    Messages :
    282
    "J'aime" reçus :
    75
    non je ne pense pas, c'est purement "électronique"
     
  24. Autober

    Autober Lion de l'univers

    Inscrit depuis le :
    1 Mars 2004
    Messages :
    10 259
    "J'aime" reçus :
    554
    Pour moi c'est bien lié aux moteurs turbo .
     
  25. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    En mode départ "départ arrêté", j'ai l'impression d'avoir moins de puissance que sur un 1,6 l atmo.
    Je mets des guillemets à "départ arrêté" car ce n'est pas un run, mais un démarrage vif nécessaire pour s'insérer dans un rond point en toute sécurité.
    J'ai effectivement peur que cela soit dû à la gestion électronique qui bride de façon trop importante la puissance au démarrage pour économiser quelques gouttes de carburant (norme EURO 6)...
    Aux utilisateurs de 1,6 THP 165 ou autres moteurs Puretech : Ressentez-vous cette latence/molesse importante au démarrage ?
     
  26. Batboum

    Batboum Peugeot Addict

    Inscrit depuis le :
    25 Juin 2018
    Messages :
    282
    "J'aime" reçus :
    75
    c'est effectivement le réglage du potentiomètre de la pédale d'accélérateur, ces paramètres peuvent être modifiés pour avoir une réponse instantanée du moteur des qu'on touche la pédale, après je suis d'accord que la puissance et le couple vont vraiment arriver lorsque le turbo se déclenche, mais là on parle de quasiment tous les moteurs de 508 qui ont ce problème de réactivité au démarrage. Pourquoi avoir fait ça sur tous les moteurs de 508? surement pour la conso, peut être pour la sécurité aussi, difficile à dire.
     
  27. Alain94

    Alain94 Peugeot Addict

    Inscrit depuis le :
    10 Mars 2020
    Messages :
    96
    "J'aime" reçus :
    8
    Et sais-tu comment faire pour modifier la réponse de la pédale d'accélérateur ?
    Il se pourrait effectivement qu'il y ait une sorte de filtre qui bloque le signal lors d'un mouvement rapide de la pédale. J'ai remarqué que le véhicule se comporte mieux si on appuie progressivement plutôt que brusquement.
     
  28. Batboum

    Batboum Peugeot Addict

    Inscrit depuis le :
    25 Juin 2018
    Messages :
    282
    "J'aime" reçus :
    75
    En fait c'est pas vraiment que le véhicule se comporte mieux c'est que la réaction du moteur te parait plus cohérente avec l'action progressive que tu mis sur la pédale. La seule cartographie que j'ai modifié dans ma vie c'est sur mon vélo électrique lol, mais j'ai envie de dire que c'est le même principe, d'origine les moteurs "Bafang BBSHD" de vélo on la même problématique, la montée en puissance est progressive, peut importe l'enfoncement de la poignée d'accélération le couple n'arrive jamais d'un coup, c'est fait pour protéger la transmission (chaine , dérailleur, cassette) ça se modifie en faisant une nouvelle cartographie.
    Apres il y'a aussi le problème de la lenteur de la boite auto sur les 508.
    Je reste persuadé qu'un bon préparateur auto pourrait améliorer ce problème facilement, il faut juste le trouver...
     
  29. JPC06

    JPC06 Lion Hors catégorie

    Inscrit depuis le :
    17 Septembre 2006
    Messages :
    5 967
    "J'aime" reçus :
    504
    C'est vraiment un problème lié aux boites auto car sur ma 508 HDI 163 cv boite méca, je n'ai aucune latence au démarrage et je peux facilement faire patiner les roues si je n'y prête pas attention en sortie de péage....:D voir même en seconde en reprise ! :lol:
     
  30. George Dubois

    George Dubois Nouveau membre

    Inscrit depuis le :
    14 Octobre 2021
    Messages :
    4
    "J'aime" reçus :
    0
    Salut Alain, j'ai un souci très similaire!

    508 1.6 THP 165 de 2015 acheté d'occasion en janvier.

    Entretien et test global fait chez mon garage Peugeot (94), 0 erreurs tout est bien.
    Apres quelques mois il ne me semblait comme a une voiture de 165ch. J'ai fait un retour chez eu pour le parler de cette manque de puissance.
    Pour le garage de Peugeot, tout va bien, 0 erreurs il n'y a pas de défaut. Bon, je me suis dis qu'il faut passer un test au banc d'essai > dit et fait > quelle surprise 128ch vs 165ch attendu! Les gars m'on indique que la cause peut-être l’électrovanne de regulation pression turbo (celle monté derrière le moteur), même s'il n'y a pas d'erreurs, car un de leurs techniciens a travaillé des années pour Peugeot.

    Retour chez Peugeot et après plus d'un demi-heur des discussions avec leur ingénieur qui a essayé de me convaincre de divers situations exceptionnelles qui sont normales (test ne pas bien fait au temperatures de moteur, il faut attendre les parameters pour le tester, les banc d'essai ne le savent pas toujours, peut-etre un difference entre les specification d'usine et le résultat final blablabla) j'ai réussi a lui convaincre de changer la piece, biensur sans garanti de résultat.

    Changement fait, malheureusement, je ne ressens aucune amélioration. Je n'ai pas refait de test au banc d'essai, parce que cela a un coût et que +40hp devraient se faire sentir tout de suite.

    Maintenant je vais changer la soupape de décharge (dump valve) car elle n'est pas assez coûteux et je peux le faire moi meme.

    Si cela ne fonctionne pas, je dois vraiment trouver un garage recommandé parce que ce garage demande encore 170e pour un autre diagnostic, mais ils n'ont pas de test de dynamomètre et j'ai peur de payer et qu'ils ne testent que l'électronique, disent que tout est normal.

    Par ailleurs, si quelqu'un des vous que lit ce message et sait ce qu'est le couple de serrage pour les vises de la soupape de décharge serra très apprécié.

    Merci, et je vous tiendrai au courant des mises à jour.

    (désolé pour la grammaire et les expressions, je ne suis pas natif et j'apprends encore la langue Française!)
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification