Tout Problème lié à la 208 quel qu’il soit.

Discussion dans 'Peugeot 208 ( P21 2019 / -- )' démarrée par Raito89, 23 Août 2020.

  1. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    5 906
    "J'aime" reçus :
    670
    C’est surtout que les ondes rebondissent sur les immeubles et du coup faussent la triangulation (qui est basée sur le calcul du temps entre l’émission du signal par le satellite et sa réception par le récepteur...)

    Ceci dit, j’ai déjà eu ce décalage une fois, en pleine campagne, pendant tout un trajet de plusieurs dizaines de minutes, et le GPS ne s’est jamais recalé.
     
  2. Chuck44

    Chuck44 Nouveau membre

    Inscrit depuis le :
    5 Février 2021
    Messages :
    4
    "J'aime" reçus :
    0
    W13, effectivement double post car je trouvais l'autre catégorie plus pertinente. Ici hormis ta réponse "à coté de la plaque malheureusement" les messages se perdent puisqu'on aborde "tous sujets" :(
     
  3. shuricane57

    shuricane57 Peugeot Addict

    Inscrit depuis le :
    3 Novembre 2015
    Messages :
    379
    "J'aime" reçus :
    132
    Bonjour, j'ai le pb de bande lumineuse que je met bleu mis qui reviens toujours au vert. Je sais que certains ont déjà eu ce genre de soucis, comment faire pour le régler ? Le garage doit faire quelque chose ? Merci de vos réponses
     
  4. Mouss87

    Mouss87 Peugeot Addict

    Inscrit depuis le :
    6 Novembre 2019
    Messages :
    359
    "J'aime" reçus :
    94
    On l'a tous depuis la MAJ de mai 2020.
    Réglé plus ou moins sur 208 et 2008 après MAJ du BSI, mais la plupart d'entre nous ont ce soucis. A priori, Peugeot a identifié le soucis et essaie de trouver une solution...
     
  5. shuricane57

    shuricane57 Peugeot Addict

    Inscrit depuis le :
    3 Novembre 2015
    Messages :
    379
    "J'aime" reçus :
    132
    Ok merci on va gentillement patienter alors
     
  6. Petitbelge

    Petitbelge Peugeot Addict

    Inscrit depuis le :
    18 Février 2020
    Messages :
    457
    "J'aime" reçus :
    77
    Celle de mon beau-frère est verte a l'arrêt du moteur; mais revient bleu comme choisie au départ dès le démarrage de ce dernier.
     
    JoJo523821 aime votre message.
  7. marcopomerol

    marcopomerol Peugeot Addict

    Inscrit depuis le :
    28 Mars 2007
    Messages :
    158
    "J'aime" reçus :
    19
    C'est bizarre , moi c'est le contraire , je n'ai plus le problème depuis la mise à jour de mai 2020 .
    J'ai mis la couleur turquoise et elle n'a jamais été remplacée par la verte d'origine .
    Par contre c'est une E208 , peut être pas le même soft ?
     
  8. Petitbelge

    Petitbelge Peugeot Addict

    Inscrit depuis le :
    18 Février 2020
    Messages :
    457
    "J'aime" reçus :
    77
    @marcopomerol;
    Sur ma 208 GT LINE essence, je suis en turquoise et après vérification , elle reste bien sur cette couleur après coupure du moteur et redémarrage. C'est quand même bizarre c'est changement de couleur sur certaines et pas sur d'autres. (La mienne livrée fin juillet 2020 et celle de mon beau-frère livrée début Aout 2020; la sienne verte lorsqu'il ouvre la portière et bleu dès que le contact est mis; et moi turquoise en ouvrant la portière et reste en mettant le contact).
     
  9. Benjamin Verswyvel

    Benjamin Verswyvel Peugeot Addict

    Inscrit depuis le :
    14 Octobre 2019
    Messages :
    96
    "J'aime" reçus :
    29
    La mienne encore origine depuis livraison le 13 decembre 2019....rien de problemes.
     
  10. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    5 906
    "J'aime" reçus :
    670
    C'est pas systématique en fait, et difficile de savoir quelles manipulations, ou enchainement de manipulations entraine le retour à la couleur par défaut.

    Depuis Juin 2020 et la mise à jour du NAC ça a commencé à se produire quelques fois par semaines (ça ne m'était jamais arrivé depuis l'achat de la voiture en décembre 2019). Lors de la révision de début décembre 2020 apparemment une mise à jour BSI a été faite et je n'avais plus eu le problème jusqu'à... dimanche dernier.

    Donc le problème se produit encore mais il semblerait qu'il soit moins fréquent (ceci dit avec le confinement, le couvre feu et le télétravail à 100% je roule beaucoup moins).
     
  11. Celifius

    Celifius Membre régulier

    Inscrit depuis le :
    24 Février 2020
    Messages :
    33
    "J'aime" reçus :
    5
    Salut
    Je vois ton message et je viens d'avoir le même souci (bon je trouve que la clim ne fonctionne pas bien) j'ai rdv lundi
    Ils t'ont dit quoi finalement?
    Bonne soirée
    Yann
     
  12. Celifius

    Celifius Membre régulier

    Inscrit depuis le :
    24 Février 2020
    Messages :
    33
    "J'aime" reçus :
    5
    Salut
    Même si je reste satisfait de ma 208 (puissance, moteur silencieux, très agréable à conduire, intérieur agréable et hyper pratique...), je reste quand même assez déçu sur quelques points :
    - Ma clim qui ne fonctionne pas très bien et qui sortait très chaude ce week-end
    - le start and stop qui ne fonctionne jamais
    - mon odb qui me donne une consommation de 0.4l en dessous
    - la lecture des panneaux qui ne montre pas toujours la bonne limitation
    J'ai de quoi comparer... j'ai gardé 8 ans ma 208 feline sans avoir de problème de ce genre...
     
  13. W13

    W13 Lion de l'univers

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    10 328
    "J'aime" reçus :
    1 862
    Je doute que sur ta Feline de 8 ans, tu avais la lecture des panneaux :voyons:
    Sur ce point là, tu ne peux donc pas comparer :spamafote:
    Idem pour le S&S, non ?

    L'Odb de la nouvelle 208 semble plus précis que sur des voitures précédentes, si on en croit les remontées à ce sujet sur le forum
     
  14. Mika67000

    Mika67000 Peugeot Addict

    Inscrit depuis le :
    8 Juin 2020
    Messages :
    48
    "J'aime" reçus :
    5
    Je suis allé chez Peugeot
    En gros ils ont dit rien du tout et visiblement je les faisais ch... Comme c'était toujours insupportable je suis allé chez BMW qui a pris en charge gratuitement la recherche... Et ils ont trouvé : un clapet bloqué ( à priori sur beaucoup de Peugeot) ils ont démonté debloque et cela marche impec
    Coût : zéro vous penserez à nous avant d acheter une française à 25.000 euros la prochaine fois
    Tu m étonnés !!!! Bravo Peugeot Sav de me...
     
    BenIGNe aime votre message.
  15. Mika67000

    Mika67000 Peugeot Addict

    Inscrit depuis le :
    8 Juin 2020
    Messages :
    48
    "J'aime" reçus :
    5
    C est un pb de clapet bloqué
    Les CC ne font visiblement rien et le pb est connu
    2 garages Peugeot et ils te prennent pour un débile
    Du coût garage BMW réparation faite et gratuite
     
  16. Celifius

    Celifius Membre régulier

    Inscrit depuis le :
    24 Février 2020
    Messages :
    33
    "J'aime" reçus :
    5
    Merci pour la réponse
    Ici aussi ils disent toujours qu'ils n'ont rien trouvé....
    Comment ça se fait que BMW ont fait ça gratuitement ?
     
  17. Celifius

    Celifius Membre régulier

    Inscrit depuis le :
    24 Février 2020
    Messages :
    33
    "J'aime" reçus :
    5
    Effectivement pas de lecture... mais s&s bien sûr et l'ODB est bien moins précis sur la 208 2 et de loin!
     
  18. W13

    W13 Lion de l'univers

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    10 328
    "J'aime" reçus :
    1 862
    Pourtant, ici sur le forum, bon nombre de forumeurs disent l'inverse.
    Mais peut-être avais-tu, toi, un excellent Odb sur ta 208 de 8 ans, ce qui n'était sans doute pas la majorité des cas.
     
  19. william34110

    william34110 Membre

    Inscrit depuis le :
    19 Octobre 2020
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour.
    J'ai régulièrement le GPS qui n'arrive pas à me localiser. Il me voit sur une autre route ou dans les champs.
     
  20. Jeannot_La_Case

    Inscrit depuis le :
    16 Juin 2020
    Messages :
    17
    "J'aime" reçus :
    1
    Comme dit précédemment, il m'arrive également la même chose, et quoi qu'en disent certains, il ne s'agit pas d'un problème de météo, perturbations électromagnétiques dues à des éruptions solaires ou autres mauvais alignement des planètes ... :sarcastic:, ma 2ème voiture (Ford S-Max) ne rencontre pas ce problème et mes autres GPS non plus (téléphones x 2 + un bon vieux TomTom).
     
  21. william34110

    william34110 Membre

    Inscrit depuis le :
    19 Octobre 2020
    Messages :
    6
    "J'aime" reçus :
    0
    Pareil ma Ford n'a paxs ce problème. De plus des fois ça me le fait par grand soleil.
     
  22. marcopomerol

    marcopomerol Peugeot Addict

    Inscrit depuis le :
    28 Mars 2007
    Messages :
    158
    "J'aime" reçus :
    19
    Chez moi , pas de problème le GPS fonctionne bien .
    Au fait , le GPS de la 208 est un TomTom pour ceux qui l'ignore !
     
  23. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    5 906
    "J'aime" reçus :
    670
    Non.

    Les données de cartographie sont fournies par TomTom. L'implémentation de l'algorithme de positionnement et de guidage est développé par Continental Automotive (peut-être avec l'aide des équipes de TomTom, mais clairement ce n'est pas TomTom qui développe le module GPS).
     
  24. Jérôme70

    Jérôme70 Nouveau membre

    Inscrit depuis le :
    Mardi
    Messages :
    2
    "J'aime" reçus :
    0
    Bjr, excusez-moi d'être un béotien, j'ai lu des messages plus haut à ce sujet mais je n'ai rien compris concrètement :
    - sur la 208-II (2020), y a-t-il, OUI ou NON un "compteur d'étape" ou "compteur journalier" ou quel que soit le nom que vous préférez lui donner ?
    - si oui, OU EST-IL et COMMENT le remet-on à zéro ?
    - si non, COMMENT je fais pour savoir combien j'ai parcouru de km depuis le début de mon étape ? Il se trouve que ça m'intéresse, dans ma bagnole précédente c'était affiché sous le compteur totalisateur, et pour le remettre à 0, on appuyait (1 fois) sur le bouton ad hoc. C'était manifestement trop simple ?
    Pour info, j'ai cherché dans la doc, qui me dit que le paragraphe sur le compteur journalier se trouve page 23, et c'est FAUX, page 23 on ne parle que du totalisateur global.
    Finalement, je crois que j'aurais mieux fait d'acheter une Lada...
     
  25. leon29

    leon29 Lion de l'univers

    Inscrit depuis le :
    20 Mars 2010
    Messages :
    12 703
    "J'aime" reçus :
    724
    Franchement, oui : tu serais moins perdu... :chinois:
     
    BenIGNe aime votre message.
  26. Xavinooo

    Xavinooo Peugeot Addict

    Inscrit depuis le :
    15 Décembre 2019
    Messages :
    473
    "J'aime" reçus :
    183
    Salut,
    Oui, il est disponible. C'est sur le bouton du bout du comodo de droite. Un premier appui te donne la consommation courante et la durée où le stop&start était actif, un second appui donne un trajet "trajet 1" et encore un appui donne un "trajet 2". Ces 2 trajets donnent la consommation moyenne et les kilomètres parcourus depuis la remise à zéro du trajet.
    Pour mettre à zéro un trajet, un fois affiché, il faut rester appuyer le bouton du comodo (toujours le même) pendant 5 secondes.
     
  27. Xavinooo

    Xavinooo Peugeot Addict

    Inscrit depuis le :
    15 Décembre 2019
    Messages :
    473
    "J'aime" reçus :
    183
    Et effectivement, ce n'est pas en page 23, mais 24-25, c'est pas si loin :p
     
  28. marcopomerol

    marcopomerol Peugeot Addict

    Inscrit depuis le :
    28 Mars 2007
    Messages :
    158
    "J'aime" reçus :
    19
    Exact , Tomtom ne fabrique pas de puce GPS , ce sont des puces Broadcom . Mais dans la 208 , même si c'est une puce Continental , la navigation est gérée par logiciel Tomtom .
     
  29. zoc

    zoc Lion Hors catégorie

    Inscrit depuis le :
    16 Octobre 2003
    Messages :
    5 906
    "J'aime" reçus :
    670
    Je ne parle pas de puce, mais du logiciel. Il n'est PAS développé par TomTom dans le NAC. TomTom ne fournit QUE les DONNEES.
     
    leon29 aime votre message.
  30. Vanessa Courteau

    Vanessa Courteau Nouveau membre

    Inscrit depuis le :
    Mercredi
    Messages :
    1
    "J'aime" reçus :
    0
    Bonjour,
    Petit problème ce jour avec la nouvelle 208, je démarre et la elle bip et je vois sur l écran la clea molette allumé et le voyant moteur avec le message suivant : défaut moteur faites réparer votre véhicule. La voiture et sous contrat de location loa et elle a 6000 km.merci de vos retour
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification