Boite automatique Peugeot 607

Discussion dans 'Questions techniques' démarrée par Raphael51300, 15 Mars 2020.

  1. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    Bonjour à tous! J'ai acheté il y a deux semaines une 607 phase 2 de 2005 c'est la 3L v6 essence 210ch 185000 kms je l'ai acheté en panne de bva, qu'importe la position du sélecteur de vitesse elle ne bouge pas d'un poil. Bref je l'ai acheté en me disant "Je remets une boite doccaz dessus et roule!" ...
    Mais non... après avoir déposé puis reposé une autre bva (une vrai plaie à faire) je me retrouve avec une voiture qui ne fais qu'avancer mais ne recule pas, je mexplique: en position P elle est bien bloqué mais quand je passe en R elle avance... en N elle avance, et D elle avance grrrrr..
    Avant la mise en service je précise que j'ai bien évidement procédé au telecodage du calculateur bva et fait une remise à zéro du compteur d'usure d'huile à l'aide du pp2000, je n'ai aucun défaut dans la mémoire du calculateur. Je ne sais que penser. La "nouvelle" bva provient d'une 407 v6 210ch de 2007 140000kms. Le problème pourrait il venir de bloc hydraulique? Est ce qu'il y a un connaisseur de cette boite sur ce forum s'il vous plaît parceque là je suis un peu fauché et frustré j'aimerai vraiment pouvoir rouler avec cette super voiture...
     
  2. f1ufp

    f1ufp Membre régulier

    Inscrit depuis le :
    5 Novembre 2015
    Messages :
    38
    "J'aime" reçus :
    0
    Bonjour,
    As-tu vérifié ou re-régler la position du sélecteur sur la boite par rapport à celle du levier de commande?
    quand tu es sur N au levier il faut que ce soit pareil sur le sélecteur côté boite; idem pour le P
     
  3. f1ufp

    f1ufp Membre régulier

    Inscrit depuis le :
    5 Novembre 2015
    Messages :
    38
    "J'aime" reçus :
    0
  4. yann3

    yann3 Dieu, tout simplement

    Inscrit depuis le :
    20 Janvier 2008
    Messages :
    23 092
    "J'aime" reçus :
    285
    +1 c'est meme presque sur que tu n'est pas reglé normalement
    peut etre meme le defaut de depart
     
  5. captain bernard

    captain bernard Peugeot Addict

    Inscrit depuis le :
    21 Février 2014
    Messages :
    915
    "J'aime" reçus :
    29
    Exact, y a pas que Peugeot d'ailleurs, j'ai eu le cas sur une vieille Mazda boite auto, c'était la maladie, la tringle du sélecteur P-R-N-D-1-2-3 se décalait tout le temps.
     
  6. Jean-Christophe92

    Jean-Christophe92 Lion de Bronze

    Inscrit depuis le :
    25 Août 2016
    Messages :
    1 333
    "J'aime" reçus :
    93
    Hello,
    Selon la doc Service BOx (B2CM39K1 406 ou autre), si le véhicule avance ou recule, sélecteur en position (N), démarrage moteur possible, sélecteur en position (N) mais pas en position (P) : régler la commande de sélection
    Pour le modop du réglage, tu as B2CG0YK1 sur 406 (DÉPOSE - REPOSE COMMANDE DE VITESSE)

    Il y a une différence dans le couple de descente entre l'installation sur la 406/ES9 (61 x 66) et la 607/ES9 (59 x 68). Le rapport du pont (20 x 69 en ES9) et le rapport tachymétrique (20 x 16) sont les mêmes.

    Tu serais normalement (avec des jantes en 16") à 108km/h (3° à 3.500tr/min) et à 130km/h (4° à 3000tr/min).
    Avec cette boite d'origine 406 (couple de descente différent), tu seras (avec jantes 16") à 115km/h (3° à 3.500tr/min) et à 137km/h (4° à 3000tr/min).
     
  7. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    20200320_125554.jpg Bonjour à tous, merci pour vos réponses! J'avais bien vérifié, fait et refait le réglage du câble de sélection mais rien n'y faisait, pas de défaut avec PP2000 et niveau d'huile correct…
    J'ai donc décidé de redéposer la boite grrr quelle galère cette boite à sortir! J'ai enlevé le convertisseur après dépose de la boite mais la bague de la pompe à huile de boite est venue avec le convertisseur :( le joint spi et hs.
    J'ai ouvert la bva en deux et je m'aperçois que la première cloche d'embrayage qui est normalement c3 a bien chauffée, je pense que depuis le temps que la bva n'avait pas fonctionné elle à du se gripper à certains endroits. ( Cette boite c'est celle que j'ai acheté d'occasion )
    => Ouverture de la boite qui était montée d'origine : Verdict de la panne initiale c'est la pompe à huile qui a cassé. Je vous mets une photo
     
  8. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    20200319_183308.jpg
    Ici on voit la bague de la pompe à huile qui est restée sur le convertisseur.
    20200319_183443.jpg
    Une petite photo de la boite

    20200320_110918.jpg
    Pour l'ouverture rien de plus simple : il faut enlever toute les vis du carter coté convertisseur avec une clé de 12 et tapoter derrière le carter avec un maillet et ca sort tout seul ce sont des roulements coniques. en haut c'est la fameuse pompe à huile. Encore avec une clé de 12 ce sera 7 vis à enlever, puis soulever délicatement le corps de pompe en faisant attention que les pièces derrières ne viennent pas avec.

    20200320_113223.jpg

    et on obtient ceci.
    20200320_154142.jpg 20200320_153355.jpg 20200320_153348.jpg
    Ensuite ce ne sont que des empilages mais il faut faire attention il y a des rondelles roulements etc
     
  9. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
  10. f1ufp

    f1ufp Membre régulier

    Inscrit depuis le :
    5 Novembre 2015
    Messages :
    38
    "J'aime" reçus :
    0
    Merci pour les photos intéressantes.
    tu envisages de réparer ta boite originale avec la pompe à huile de la boite d occas?
    tiens nous au courant
    Pour déposer la boite tu as déposé le berceau moteur ou ça passe avec?
     
  11. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    Oui oui j'ai récupéré la pompe de la boîte d'occasion, j'ai bien nettoyé la boîte d'origine qui me paraît en plutôt bon état et là j'attends juste la bague de pompe à huile (celle qui est venue avec le convertisseur) le joint spi de pompe et le filtre à huile.
    Oui j'ai du descendre le berceau presque par terre :s quelle galère d'ailleurs mais pas le choix sinon ça ne passe pas et cette boite est très lourde en plus je ne suis pas spécialement bien équipé... j'ai acheté en dernière minute un palan ouf je ne l'ai payé que 20 euros sur lbc.
    Une fois tout ça remonté quand ça fonctionnera je ferais une réfection complète de la boîte d'occasion avec plein de photos car c'est difficile sur le net de trouver des choses en français, ça en aidera plus d'un je pense. J'ai déjà ouvert la bv doccaz et c'est moche dedans, ca à bien chauffé sur c2 et c3 et b1 à souffert aussi je ne sais pas trop ce qu'il s est passé mais ça a fait fondre les bagues en plastiques qu'il y a sur les trains epicicloidaux et entre les cloches yen a pour un bon 800 euros de pièces à remplacer dedans. Demain je poste quelques photos des dégâts.
     
  12. captain bernard

    captain bernard Peugeot Addict

    Inscrit depuis le :
    21 Février 2014
    Messages :
    915
    "J'aime" reçus :
    29
    On sent la pratique des BVA, quand je vois les photos, j'appelle le SAMU ! quand j'avais fais reconditionné la mienne, suite à une panne de pompe à huile, (échange standard) chez Auto GB les gars mettent moins de 10 mm à désosser l'intérieur de la boite !
     
  13. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    Tu en avais eu pour combien pour le reconditionnement de ta bva? C'était la même boite que la mienne ou bien une ZF ? Quels symptômes avais tu? Tu peux m'en dire plus stp? C'est ma première expérience dans l'ouverture de bva et mes 3 voitures sont en bva ça promet x)
     
  14. captain bernard

    captain bernard Peugeot Addict

    Inscrit depuis le :
    21 Février 2014
    Messages :
    915
    "J'aime" reçus :
    29
    607 Phase 1 donc ZF4HP20 ça remonte à 2012, depuis plusieurs jours, elle patinait au démarrage, puis elle repartait, en fois en route pas de problème, et un soir elle a patinée plus que d'habitude, puis en roulant la boite "décrochait" sorte de roue libre, puis on sentait qu'elle "raccrochait" et j'avançais de nouveau, puis elle décrochait à nouveau et là quand t'accélères la voiture ne réagit pas, sauf le compte tour !!
    Et puis... plus rien, avec l'élan j'ai réussi à me garer, tu passes tous les rapports, t'as plus rien comme sur le neutre.
    Total remorquage chez Peugeot, devis échange standard 7000 € ! quand même. De toute façon ils ne réparent rien, ils changent la boite.
    En fait ils n'y connaissent rien.
    Remorquage chez un spécialiste dans l'Oise (ils ne font que ça) Auto GB boite auto devis 3300€ échange standard, repro des auto adaptifs avec garantie et tout.
    Ils font les BA les yeux fermés, ZF, Aisin, GM etc... ce que tu veux, des vrais pros.
    Bref, diagnostique: pompe à huile morte dû à un manque d'huile, limaille de fer dans la pompe etc...
    Pourtant j'ai l'habitude des BA, je me suis fais avoir, Peugeot m'avait dit que la boite est lubrifiée à vie, comme c'est marqué dans la notice.
    Depuis aucun souci, je vais allé chez ZF à Anthony qui me feront une vidange (méthode flushing)
    Donc vidange à faire absolument vers le 60 à 80.000 km IMPERATIF avant c'était plus facile, y avait une jauge, on pouvait contrôler, elles étaient increvables (genre boite américaine 3 vitesses) mais ça c'était avant.
     
  15. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    Ah oui d'accord je vois bien c'est exactement ce que m'a décrit le vendeur de ma 607 sauf que lui il n'a pas voulu payer chez Peugeot car même discours de leur part, je suis chef d'atelier dans une entreprise de BTP et je travaille souvent avec une concession Peugeot, le chef d'atelier m'a dit qu'ils ont la consigne de remplacer systématiquement la bva lorsque celle ci est en panne. Je pense que pour eux ce ne serait pas rentable de réparer les bva et les mécanos ne veulent peut être pas mettre les mains la dedans c'est un peu dommage je trouve ça passionnant moi de réparer ce genre de systèmes
    +1 pour la vidange évidement la bva n'est pas graissé à vie quelle idiotie de la part des constructeur de ne pas prévoir d'entretien sur les boîtes on marche sur la tête... pour Auto GB je les ai appelé pour leur commander des pièces mais ils ne semblent pas vouloir en vendre c'est dommage, ils veulent se garder le marché à mon avis. Je suis capable de la réparer moi même donc j'ai commandé les pièces ailleurs c'est à dire en Angleterre et en Pologne.. dommage d'en arriver là
     
  16. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    20200325_165023.jpg
    Pour reparler de la bva d'occaz que j'avais monté mais qui ne faisait qu'avancer :
    Je viens de démonter un peu et je vous présente C3 !
    C3 à un peu chauffé...
    Je vais vous mettre la suite après car je dois redimensionner les photos avec mon pc
     
  17. captain bernard

    captain bernard Peugeot Addict

    Inscrit depuis le :
    21 Février 2014
    Messages :
    915
    "J'aime" reçus :
    29
    C3-C2 connais rien, pour Peugeot, ils n'ont pas de mécano en concession pour les BVA, alors quand ils doivent la remplacer, ils font appel à un gars spécialisé, qui ne se déplace que pour ça.
    Donc t'as une Aisin en BVA, on peut pas les contacter ? chez ZF on peut acheter les pièces.
    En tout cas, c'est bien de s'y connaitre en BVA, la plupart d'entre nous, on y touche pas.
     
  18. janfi67

    janfi67 Lion d'Argent

    Inscrit depuis le :
    10 Février 2006
    Messages :
    2 311
    "J'aime" reçus :
    518
    Merci pour toutes ces infos et ces photos, on apprend plein de choses sur ce fil :bien:
     
  19. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    C3 C2 K3 B1 etc ce sont les cloches, freins qu'il y a dans la bva.
    Super les mécanos d'aujourd'hui... ils ne savent plus que remplacer des systèmes complet maintenant et c'est bien dommage...
    Je n'ai pas essayé de les contacter Parce que je n'ai tout simplement pas trouvé le moyen de savoir comment les contacter et d'ailleurs si quelqu'un a déjà réussi je lui demande de se manifester.
    Franchement après étude du système, ça paraît pas vraiment compliqué, j'ai déjà ouvert des boîtes manuelles mais je ne veux plus le faire je préfère travailler sur des bva je pense que c'est plus simple à démonter.
     
  20. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    De rien, je ne trouve rien de clair en français sur les forums donc je me lance et je partage en espérant aider des gens à se lancer, répondre à des questions et aussi prendre vos avis. Je suis mécano de longue date donc je n'ai pas peur d'intervenir sur de tels systèmes c'est surtout la facture qui m'inquiète en faite lol. J'ai une 206 Roland Garros 1.6 16v bva AL4 que je vais démonter dans les mois à venir elle a une fuite d'huile moteur c'est le joint spi de vilo.. Je vais en profiter pour opérer la boîte, gros nettoyage et changer les disques dembrayage, les pièces d'usures etc ;)
     
  21. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    20200325_165023.jpg
    Bonjour à tous, bon je reprends sur la bva d'occasion, ici on voit que la cloche C3 a subit une surchauffe

    20200325_165032.jpg
    voici l'intérieur de la clache C3 on peut voir au fond les disques d'embrayage, on voit aussi que c'est tout brulé
    20200325_165845.jpg
    Là c'est une photo de la cloche c3 après dépose des disques, je rappel que cette cloche c'est la première qu'on trouve après la dépose de la pompe à huile. Les morceaux qui on cramé proviennent de la fonte de bagues en téflon.
    20200325_165851.jpg
    20200325_170526.jpg 20200325_170541.jpg 20200325_170547.jpg 20200325_170557.jpg

    20200325_171246.jpg
     
  22. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    Voila les photos de C3 démonté complètement, au centre de C3 c'est le piston.
     
  23. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    Aller maintenant je vous montre C2.
    Je n'ai pas fait trop de photos non plus
    sur la photo en haut à droite c'est un train épicycloïdal, de chaque coté de ce train il y a des bagues en téflon, ce sont ces bagues qui ont fondu.
    20200325_172639.jpg 20200325_172633.jpg
     
  24. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    on voit que les disque on vraiment souffert je ne comprends pas ce qu'il s'est passé 20200325_172949.jpg
    Là on voit C2 complètement démonté
     
  25. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    En ce qui concerne le reste de la boite je vais démonter cet après midi mais ca a l'air en meilleur état, du moins je l'espère… 20200325_173220.jpg
     
  26. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    sur cette photo on peut voir tout les dépôts des usures des disques d'embrayage, j'espère que dans le bloc hydraulique il n'y a rien 20200325_173230.jpg
     
  27. captain bernard

    captain bernard Peugeot Addict

    Inscrit depuis le :
    21 Février 2014
    Messages :
    915
    "J'aime" reçus :
    29
    Clairement ça a beaucoup souffert, pour moi la limaille provient d'un manque d'huile, ou d'une pompe à huile qui ne remplit plus son rôle.
    Résultat de la limaille s'est infiltrée partout dans la boite, y compris le convertisseur comme tu sais que l'on ne peut pas ouvrir, donc à remplacer obligatoirement et c'est pas donné, le bloc hydraulique idem, quand tu l'auras ouvert...
    Ca va faire beaucoup de pièces à remplacer, donc beaucoup d'argent, sans compter le temps passé, sans te donner de conseils, même si t'as envie de te faire la boite (je te comprends).
    Voit quand même un échange standard, dans le cas d'une reconditionnée, ils virent tout, poubelle, ils gardent et reconditionnent les gros organes, convertisseur, pompe à huile (et encore), bloc hydro, carter, pignons, tout le restant est neuf, même les électrovannes.
    Maintenant si t'as du temps, t'auras le plaisir de l'avoir fait, ça compte aussi.
     
  28. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    Oui tu n'as pas tort mais là on parle de la boite d'occasion, je veux juste faire le point dedans je ne sais encore pas ce que je vais en faire, j'ai à ma dispo une machine à laver les pièces dans un garage avec qui je travaille donc je peux tout faire moi meme, il est clair que pour les pièces tu as raison ca va couter cher, parcontre pour la bva d'origine que je m'apprête à remonter demain sur la voiture je vais tenter de remettre le convertisseur que j'ai vidé/rempli/vidé/ rempli à plusieurs reprise, je n'ai vu aucune limaille dedans et l'huile était plutôt propre donc je me demande s'il y a vraiment un gros transit d'huile dedans. En ce qui concerne le bloc hydraulique je vais passer la soufflette dedans suivant le sens contraire de circulation huile et je verrais bien ce qu'il en ressort. Quoi qu'il en soit je remonte ça comme ça et puis si ca ne fonctionne pas je pourrais faire le point sur quels sont les disfonctionnements, en fonction de ça je saurais si j'ai un soucis de bloc ou convertisseur, et puis cette voiture je ne l'ai pas essayé donc j'aimerai faire un essai au moins pour voir si tout fonctionne correctement, après je redémonte puisque je n'ai que ça à faire en cette période
     
  29. Raphael51300

    Raphael51300 Membre régulier

    Inscrit depuis le :
    15 Mars 2020
    Messages :
    42
    "J'aime" reçus :
    2
    Pour la limaille ca ressemble plutôt à de la boue de disques d'embrayage, je pense que vu que cette bva n'avait pas tourné depuis plus de deux ans, les disques d'embrayages se sont "collés" avec le temps, du coup les mouvement internes n'étaient pas totalement libres ce qui expliquerait la surchauffe, j'aurai du la démonter et tout contrôler/huiler avant la remise en route… Erreur de débutant dans les bva? Probablement. C'est en faisant des erreurs qu'on apprend et puis c'est tout !
     
  30. captain bernard

    captain bernard Peugeot Addict

    Inscrit depuis le :
    21 Février 2014
    Messages :
    915
    "J'aime" reçus :
    29
    En plus avec ces satanées boites sans jauges (fait exprès) pas moyen de faire le niveau facilement. Tout est bouffé dedans
    Ca vaut pas une bonne vieille Chevrolet des années '80 ! bonne BVA 3 vitesses ça tournait même quasiment sans huile !! ça cassait pas !
    Moi il faut que je me fasse les AAC sur le V6 ce sera une première ! regarde le post sur la dépose du carter des AAC.
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification