Désactivation définitive du S&S

Discussion dans 'Questions techniques' démarrée par bd.azerty, 5 Février 2020.

  1. bd.azerty

    bd.azerty Membre

    Inscrit depuis le :
    5 Février 2020
    Messages :
    14
    "J'aime" reçus :
    1
    Bonjour à tous,

    Récent acquéreur d'une 508 EAT6, je découvre les joies de la boite automatique après n'avoir conduit que des manuelles.

    Si pour le moment je suis plutôt satisfait de cette voiture, le Start & Stop est une vraie plaie. Sur mon ancienne voiture, une Octavia en boite manuelle, il ne s'enclenchait que lorsque la voiture était complètement arrêtée, débrayée, donc au point mort. Là il s'enclenche dès que la voiture s'arrête, même si c'est pour faire une manoeuvre. Donc pour rentrer chez moi, je m'arrête le temps de passer de D à R, le moteur se coupe :mad:

    Je n'ai jamais été un grand fan du S&S, je ne voyais pas l'intérêt de couper le moteur pour quelques secondes. Mais là vu le comportement avec la boite auto, c'est une vraie plaie. Je ne comprends d'ailleurs pas qu'il n'y ait pas au moins une tempo de quelques secondes pour laisser le temps de faire une éventuelle manoeuvre. Bref...

    Alors oui je pourrai le désactiver via le bouton mais, déjà je n'y pense pas systématiquement, mais en plus je trouve le bouton hyper mal placé, dans le compartiment avec les réglages de l'affichage tête haute. Du coup je voudrais le désactiver de manière définitive.

    Sur l'Octavia, j'avais pu changer une valeur de tension pour biaiser le système, avec un VagCom, ce qui fait que le S&S ne se déclenchait jamais. J'aurais voulu faire la même chose sur la 508. J'ai vu qu'il existait la DiagBox, mais selon ce que je trouve sur le net, je lis que c'est possible, ou que ce n'est pas possible, ou qu'il faut débrancher un truc au niveau de la ceinture conducteur :confused:,... Bref je ne sais pas trop ce qu'il est possible de faire ou non.

    Donc si une âme charitable peut me dire si c'est faisable et si oui avec quoi, je suis preneur. Merci par avance :)

    Pour info ma 508 date de Décembre 2015.
     
  2. bagou91

    bagou91 Peugeot Addict

    Inscrit depuis le :
    4 Juin 2018
    Messages :
    279
    "J'aime" reçus :
    94
    Re-bonjour,

    j’édite mon message en supprimant ce que j'ai dit (des bêtises):
    la solution:
    voir post ici: https://www.tlemcen-electronic.com/forum/showpost.php?p=431433&postcount=14


    Je ne sais pas si le fait de passer cette option en off (Sans), ne créera pas une incohérence lorsque tu passeras ta voiture au CT par rapport aux normes de pollution de ta catégorie (Euro 6).
     
    #2 bagou91, 5 Février 2020
    Dernière édition: 5 Février 2020
  3. bd.azerty

    bd.azerty Membre

    Inscrit depuis le :
    5 Février 2020
    Messages :
    14
    "J'aime" reçus :
    1
    Concernant le CT, sur l'Octavia cela n'a pas posé de problèmes mais elle était Euro 5 (Septembre 2013)

    Pour le diagbox, un 7.83 ne suffirait pas ? J'en trouve à la pelle sur le net mais j'imagine que c'est pas pour rien...
     
  4. janfi67

    janfi67 Lion d'Or

    Inscrit depuis le :
    10 Février 2006
    Messages :
    3 113
    "J'aime" reçus :
    911
    #4 janfi67, 5 Février 2020
    Dernière édition: 5 Février 2020
  5. bd.azerty

    bd.azerty Membre

    Inscrit depuis le :
    5 Février 2020
    Messages :
    14
    "J'aime" reçus :
    1
    Et m$$$$, il a fallu que ça tombe sur moi :D

    J'avais vu ce tuto mais comme tu le dis, c'est pour les bricoleurs, ce que je ne suis absolument pas :lol:

    Merci, cette solution m'a l'air plus simple que la précédente :chinois: Si par hasard quelqu'un ça sur Bordeaux, je lui paye une bière :)
     
  6. janfi67

    janfi67 Lion d'Or

    Inscrit depuis le :
    10 Février 2006
    Messages :
    3 113
    "J'aime" reçus :
    911
    Et maintenant une C4 de 2016 avec un S&S tellement en forme que son propriétaire a cherché un moyen de le désactiver. Incroyable @BenIGNe, pas vrai ? :D

    A part une très légère surconsommation (probablement à la limite du mesurable) parce que la batterie sera sans doute en permanence en charge et davantage de C0² émis, il ne devrait pas y avoir trop d'effets secondaires.

    J'apprécie le S&S avec une BVM, mais ça a l'air moins fun avec une BVA :rolleyes:
     
  7. leon29

    leon29 Lion de l'univers

    Inscrit depuis le :
    20 Mars 2010
    Messages :
    12 975
    "J'aime" reçus :
    794
    Au risque de lui en proposer rapidement 2 pour réactiver le BCEB ! :lol:
     
  8. BenIGNe

    BenIGNe Dieu, tout simplement

    Inscrit depuis le :
    12 Octobre 2004
    Messages :
    40 366
    "J'aime" reçus :
    979
    Les provocations gratuites et nominative pour assure la bonne ambiance :bisou: .
    Pas grave la modération approuve les attaques entre membres :bien:
     
    JPC06 aime votre message.
  9. bd.azerty

    bd.azerty Membre

    Inscrit depuis le :
    5 Février 2020
    Messages :
    14
    "J'aime" reçus :
    1
    C'est quoi le BECB ? :confused: :)
     
  10. leon29

    leon29 Lion de l'univers

    Inscrit depuis le :
    20 Mars 2010
    Messages :
    12 975
    "J'aime" reçus :
    794
    Le Boitier de Contrôle d'Etat de la Batterie dont les informations permettent via le régulateur la gestion de la charge de la batterie [dont dépend assez directement le fonctionnement du S&S et partiellement le Mode d'économie d'énergie].
     
  11. bd.azerty

    bd.azerty Membre

    Inscrit depuis le :
    5 Février 2020
    Messages :
    14
    "J'aime" reçus :
    1
    Ok, merci :)

    Et donc, vu que tu penses que je vais devoir payer une deuxième bière pour réactiver ce fameux BCEB, j'imagine que la désactivation du S&S a un lien avec ce bidule et qu'il risque y avoir d'autres impacts ?
     
  12. janfi67

    janfi67 Lion d'Or

    Inscrit depuis le :
    10 Février 2006
    Messages :
    3 113
    "J'aime" reçus :
    911
    Je suis épaté par l'imagination des propriétaires de voitures PSA avec un S&S qui fonctionne encore.

    On trouve nombre de systèmes pour le désactiver automatiquement, tous plus ingénieux les uns que les autres. Pas aussi nombreux que ceux qui se plaignent que leur S&S ne marche plus, mais presque :lol:

    Certains avec juste des composants discrets, un autre à base de 4093 pour faire un monostable, un autre encore avec un 4060 (on reconnait les électroniciens).

    Un m'a bien fait sourire. Un micro-contrôleur avec une interface CAN qui récupère la trame de vitesse sur la prise OdB. Quand elle passe à moins de 10Km/h, il commande un relais qui se repique sur le détecteur de ceinture et simule son ouverture pour inhiber le S&S :chinois:

    Et je ne compte pas les diverses variantes de télécodage du BSI.
     
  13. bd.azerty

    bd.azerty Membre

    Inscrit depuis le :
    5 Février 2020
    Messages :
    14
    "J'aime" reçus :
    1
    Bonjour à tous,

    Tout vient à point à qui sait attendre... Le S&S de ma 508 ne fonctionne plus depuis quelques jours \o/ . J'avais pris l'habitude de le désactiver via le bouton et un matin j'ai oublié. En m'arrêtant j'ai vu le Eco clignoter 3 fois mais le moteur ne s'est pas coupé, et depuis c'est systématique.

    Donc bye bye les bidouilles pour le désactiver de manière permanente, la voiture s'en est chargée toute seule :lol:
     
  14. Autober

    Autober Lion de l'espace

    Inscrit depuis le :
    1 Mars 2004
    Messages :
    9 790
    "J'aime" reçus :
    403
    Avec le confinement il ne va bientôt plus y avoir beaucoup de S&S qui fonctionnent.
    On peut dores et déjà ressortir nos chargeurs pour sauvegarder les batteries. :spamafote:
     
  15. serval

    serval Peugeot Addict

    Inscrit depuis le :
    15 Janvier 2004
    Messages :
    302
    "J'aime" reçus :
    0
    Bonjour à tous,

    Moi c'est le problème inverse, mon s&s ne fonctionne plus depuis des mois et j'aimerai bien qu'il refonctionne.

    Quelqu'un a-t-il une idée (batterie trop vieille ou autre) ? Ma voiture à plus de 4 ans et elle démarre au 1/4 de tour.

    Merci
     
  16. jbf69

    jbf69 Lion d'Argent

    Inscrit depuis le :
    30 Avril 2018
    Messages :
    2 807
    "J'aime" reçus :
    749
    Bonjour,
    Si tu as un chargeur, fais une recharge, tu sauras si c'est bien la batterie ou autre chose. Il faut juste une sous-charge modérée pour que le S/S ne marche pas. Ça n'empêche pas de démarrer au 1/4 de tour.
     
  17. serval

    serval Peugeot Addict

    Inscrit depuis le :
    15 Janvier 2004
    Messages :
    302
    "J'aime" reçus :
    0
    Merci pour la réponse.

    Je pense à une batterie âgée car lorsque je démarre ma 508 le matin, elle part au 1/4 de tour mais si je m'arrête 5 minutes après pour une course, lorsque je réappuie sur le bouton, elle démarre au bout de 3 ou 4 secondes après que les aiguilles des compteurs ont fait leur allée/retour.
     
  18. Tidou

    Tidou Membre régulier

    Inscrit depuis le :
    1 Février 2021
    Messages :
    31
    "J'aime" reçus :
    7
    Bonjour ,
    Idem pour moi le vendeur ma dit que la batterie a été changé au moi de juin , mais quand je m arrête a un feu le mode Eco clignote 3X mais le moteur ne se coupe pas , j aimerais testé ce S&S =(
     
  19. jbf69

    jbf69 Lion d'Argent

    Inscrit depuis le :
    30 Avril 2018
    Messages :
    2 807
    "J'aime" reçus :
    749
    #19 jbf69, 13 Février 2021
    Dernière édition: 13 Février 2021
    Tidou aime votre message.
  20. Tidou

    Tidou Membre régulier

    Inscrit depuis le :
    1 Février 2021
    Messages :
    31
    "J'aime" reçus :
    7
    Merci Jbf69 ,compliqué tout ca , pour la batterie je vient de faire paris Marseille en 2 jours je pense qu'elle est chargé .
    après c est vrai que j ai la sortie d'air coté conducteur qui se ferme mal , et du coups de temps en temps j ai des coups de froid.
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification