Driver Sport Pack. Intégration ampli Alpine, HP et Caisson FOCAL IBUS

Hello,
Tu restes en 16.5 cm, et avec la même amplification.
Je ne vois pas comment les 2 sub pourraient améliorer sensiblement les choses.

Ibus 2 0 ou un vrai sub en caisson dans le coffre avec un ampli qui va bien.
 

Je pensais qu’il y aurais une différence entre les hp coaxiaux et des hp subwoofer les fréquences ne sont pas les mêmes

et en ce qui concerne le ibus 20, comment est ce que je peux le brancher sachant que j’ai déjà mon ampli de brancher qui alimente mes 4 hp sur mon nac?
 

Je pensais qu’il y aurais une différence entre les hp coaxiaux et des hp subwoofer les fréquences ne sont pas les mêmes

et en ce qui concerne le ibus 20, comment est ce que je peux le brancher sachant que j’ai déjà mon ampli de brancher qui alimente mes 4 hp sur mon nac?
Ampli + tes quatres HPs (focal) tes basses sont pas top ?
As tu isoler tes portières avec du BAM par exemple ? Ça amélioré le grave un peu plus profond ( mais perso sur ma 308 4 focal + Bam sans ampli ben pratiquement pas de différence contrairement a mon ancienne C4 )
 
  • J'aime
Reactions: bluefaz

Je pensais qu’il y aurais une différence entre les hp coaxiaux et des hp subwoofer les fréquences ne sont pas les mêmes

et en ce qui concerne le ibus 20, comment est ce que je peux le brancher sachant que j’ai déjà mon ampli de brancher qui alimente mes 4 hp sur mon nac?

Les HP sub ont peut être une suspension spécifique qui favorise le bas du spectre.
Mais sans une charge adaptée, le rendu sera probablement décevant


Ibus + ampli, tu vas devoir faire des soudures sur tes câbles (ceux de l'adaptateur ) pour récupérer les signaux HP (Av ou Ar) et tirer une alim supplémentaire
 

Hello,
Tu restes en 16.5 cm, et avec la même amplification.
Je ne vois pas comment les 2 sub pourraient améliorer sensiblement les choses.

Ibus 2 0 ou un vrai sub en caisson dans le coffre avec un ampli qui va bien.

Lut.
Focal ma envoyé pdf detaillé pour branchement IBUS 2.0 , par contre ils montrent avec les prises ISO et mauvais cablage de l'adaptateur 04/818 ( couleur orange /bleu ) ! Si me trompe pas ?
 

Pièces jointes

  • Lumii_20210517_115756627.jpg
    Lumii_20210517_115756627.jpg
    665.1 Ko · Affichages: 71

Exact, orange inutile.
Idem pour le bleu (Remote potentiel ) qui est inutile en Auto Power On (l Ibus démarre tout seul si signal sur les HP)
 

Exact, orange inutile.
Idem pour le bleu (Remote potentiel ) qui est inutile en Auto Power On (l Ibus démarre tout seul si signal sur les HP)
Par contre sur la photo on voit que "cable rouge/cable noir" branché sur sur l'ampli. ! On est d'accord que sur l'ibus 2.0 y a pas besoin ! ( a part pour le IBUS 2.1. Tirez cable rouge jusqu'a batterie et masse )
 

Effectivement, pas d alim a tirer pour Ibus 2.0.
L alim et la masse sont récupérées sur le faisceau origine via l adaptateur
 



C est bien ça.
D ailleurs, il est probable que le fil bleu de l ISO ne soit pas câblé sur le Phonocar
Lut
En remerciant Blufaz pour toutes les infos que je demandais . me permets en réponse de poster . mon "travail" .
Dans un premier temps j'ai changer les HPs d'origine avec un peu de BAM environ 50% de surface de porte et des ISU 165 et ISS 165 , résultat decevant, donc voulu mettre IBUS 2.0 ! Mais avant ca j'ai remis les HPs d'origine et encore mieux isolé les 4 portes a environ 80 % de la surface ! ( voir photo ) j'ai aussi placé de la mousse 2cm epaisseurs sur garnitures avec double face sur endroit pouvant donner "bruit parasites" ( c'est du boulot ! Faut pas compter le temps ) .
Resultat! Des graves bien meilleur ! Voir plus profondes J'ai gagné des decibels ( du a l'isolation ss doute) c'est pas une instal de HQ mais sincerement c'est vraiement meilleur ! .
Donc oui l'isolation est TRES importante !! Si vous changer HP c'est un chaine qu'il faut changer. ( HP + ampli + voir caisson ampli etc.. ) les meilleurs HPs au monde rendront pas si l'isolation est très médiocre
J'avais entendu que juste 30% d'isolant est suffisant pour une difference ! Ben c'est faux. Perso de 30 % suis passé a environ 80% ben il y a une bonne difference . voila pour ma contribution .
A voir si je fait evoluer mon system......lol
Et encore merci Bluefaz ;)
 

Pièces jointes

  • fr.jpg
    fr.jpg
    777.9 Ko · Affichages: 73
Dernière édition:
  • J'aime
Reactions: bluefaz

Good job Theo.
Et oui, les HP d origine en carton ont un meilleur rendement que les Focal, ce que tu as constaté.
Si tu mets un ampli, tu verras que les Focal permettent de monter la qualité d un cran
 

Good job Theo.
Et oui, les HP d origine en carton ont un meilleur rendement que les Focal, ce que tu as constaté.
Si tu mets un ampli, tu verras que les Focal permettent de monter la qualité d un cran

Oui effectivement ! Merci de tes connaissance ..
Pour le moment suis satisfait de mediocre d'être passé a " limite correct " lol
 
  • J'aime
Reactions: bluefaz

Bonjour à tous,

Tous d'abord merci a tous pour vos contributions, vous êtes incroyable.

J'ai une 308 FELINE PURETECH 130 EAT6 de 2013 avec le bouton "sport" sur la console centrale mais je ne suis pas sur d'avoir le DSP car quand j'appuie dessus la couleur du tableau de bord ne change et je n'ai pas le bruit du moteur dans mes HP.

Actuellement, les HP d'origine me conviennent, c'est juste de la basse qui manque et du coup, j'ai enfin acheté mon focal IBUS 2.1

Par contre, je ne sais pas du tout comment l'installer, les câbles qui sont vendu avec le caisson sont-ils suffisant où j'aurais besoin d'autre chose ?

C'est pour ça que je vous interpelle, de quoi ai je besoin exactement pour installer l'IBUS, un novice comme moi qui n'y connaît rien est ce je pourrais m'occuper de l'installation ?

Est ce que je dois prendre obligatoirement l'adaptateur FAKRA ISO ?

J'ai bien lu les 36 pages du forum, je vous assure, mais je n'ai pas trouvé les infos juste pour l'installation d'un ibus2.1 sans ampli alpine ou autre.

Si je suis passé a coté veuillez m'excuser.

Merci a vous
 

Bonjour à tous,

Tous d'abord merci a tous pour vos contributions, vous êtes incroyable.

J'ai une 308 FELINE PURETECH 130 EAT6 de 2013 avec le bouton "sport" sur la console centrale mais je ne suis pas sur d'avoir le DSP car quand j'appuie dessus la couleur du tableau de bord ne change et je n'ai pas le bruit du moteur dans mes HP.

Actuellement, les HP d'origine me conviennent, c'est juste de la basse qui manque et du coup, j'ai enfin acheté mon focal IBUS 2.1

Par contre, je ne sais pas du tout comment l'installer, les câbles qui sont vendu avec le caisson sont-ils suffisant où j'aurais besoin d'autre chose ?

C'est pour ça que je vous interpelle, de quoi ai je besoin exactement pour installer l'IBUS, un novice comme moi qui n'y connaît rien est ce je pourrais m'occuper de l'installation ?

Est ce que je dois prendre obligatoirement l'adaptateur FAKRA ISO ?

J'ai bien lu les 36 pages du forum, je vous assure, mais je n'ai pas trouvé les infos juste pour l'installation d'un ibus2.1 sans ampli alpine ou autre.

Si je suis passé a coté veuillez m'excuser.

Merci a vous

-Le FAKRO ISO est obligatoire et il te faudra probablement le modifier un peu car d'origine certains câbles ne sont pas correctement placés (c'est bien décrit sur l'une des pages du post).
-Pour ton bus 2.1 il faut IMPERATIVEMENT passé en alim direct (pas possible de repiquer sur le SMEG+ car l'ibus pompe trop de jus. (Le mieux est de passer par le câble qui ouvre le capot moteur et isoler par sécurité ton alim, que tu brancheras ensuite dans le boitier bsi (Fuse 30 de mémoire avec un écrou).
- il te faudra ensuite tirer les câbles hp du fakra à l'ibus via des connecteurs iso. (si tu veux faire ça propre).

Bonne install
 
Dernière édition:

-Le FAKRO ISO est obligatoire et il te faudra probablement le modifier un peu car d'origine certains câbles ne sont pas correctement placés (c'est bien décrit sur l'une des pages du post).
-Pour ton bus 2.1 il faut IMPERATIVEMENT passé en alim direct (pas possible de repiquer sur le SMEG+ car l'ibus pompe trop de jus. (Le mieux est de passer par le câble qui ouvre le capot moteur et isoler par sécurité ton alim, que tu brancheras ensuite dans le boitier bsi (Fuse 30 de mémoire avec un écrou).
- il te faudra ensuite tirer les câbles hp du fakra à l'ibus via des connecteurs iso. (si tu veux faire ça propre).

Bonne install

Merci a toi pour ton retour !!

Je pars en vacance, je m'en occupe a mon retour !

Encore merci !!!
 

Bonjour à tous, j'ai sauté le pas en montant un Alpine KTP-U avec réglages, sauf que je me confronte à un petit souci, des grésillements et des sortes de coupures/redémarrages du son, inaudible musique allumée mais perceptible quand il n'y a aucun son qui ne devrait sortir des HP.
Une piste à suivre ?
 

Bonjour à tous, j'ai sauté le pas en montant un Alpine KTP-U avec réglages, sauf que je me confronte à un petit souci, des grésillements et des sortes de coupures/redémarrages du son, inaudible musique allumée mais perceptible quand il n'y a aucun son qui ne devrait sortir des HP.
Une piste à suivre ?
Bonjour Claude
Cela ressemble à un faux contact. Un fil mal serré.
Ou un défaut de mise à la masse.
 

Bonjour , je souhaites ajouter un ampli impulse 4.320 de chez focal pour les 4 HP de la voiture. Je n utilise pas de subwoofer. 308 t9 gtline.

1) est ce que l ampli apporte un réel gain ? J ai des 165 is psa de focal a l avant et les HP d origine a l arrière.

2) l ampli impulse s alimente t il par le fil remote (12v fil rouge après contact) ou bien est-il indispensable d apporter le 12v (12 v jaune permanent)

3) le 12 v permanent est il dispo dans la prise fakra de la Peugeot 308 ? J ai compris que nous disposons dans le connecteur fakra du 12v après contact (rouge).

Merci pour votre aide

Eric
 

Bonsoir Éric.
Je suis en train de monter un Impulse sur ma gtline ( config de base sans denon, avec un ibus 20 que j'alimente en 12v par un fusetap depuis la boîte à fusibles, rep F28b). J'aimerais ensuite poser 4hp focal 165, car je sais que des enceintes haut de gamme ne rendent rien sans ampli !
Je n'ai pas réussi à faire fonctionner l'ampli... ( avec le câble iy-ac). Rq j'ai déjà l'adaptateur fakra/ iso, indispensable pour connecter l'ibus20. Je me demande déjà si le câblage du faisceau focal fourni pour l'alim de l'ampli fonctionne. Si tu as des tuyaux je suis preneur.
Merci
François (78)
 


Bonsoir bluefaz
Je suis en train de monter un Impulse sur ma gtline ( config de base sans denon, avec déjà un ibus 20 que j'alimente en 12v via un fusetap depuis la boîte à fusibles, rep F28b). J'aimerais ensuite poser 4hp focal 165, car je sais que des enceintes haut de gamme ne rendent rien sans ampli et sans isolation des fonds de portières ! Donc je commence par intégrer le focal impulse et bien
Je n'ai pas réussi à faire fonctionner l'ampli, pas de diode allumé ( avec le câble iy-ac de focal pour Oky and play ). Rq j'ai bien déjà l'adaptateur fakra/ iso, indispensable pour connecter l'ibus20. Je me demande déjà si le câblage du faisceau focal fourni pour l'alim de l'ampli est bien câblé pour le smeg. Si tu as des tuyaux je suis preneur.
Merci
François (78)
 

Bonsoir Éric.
Je suis en train de monter un Impulse sur ma gtline ( config de base sans denon, avec un ibus 20 que j'alimente en 12v par un fusetap depuis la boîte à fusibles, rep F28b). J'aimerais ensuite poser 4hp focal 165, car je sais que des enceintes haut de gamme ne rendent rien sans ampli !
Je n'ai pas réussi à faire fonctionner l'ampli... ( avec le câble iy-ac). Rq j'ai déjà l'adaptateur fakra/ iso, indispensable pour connecter l'ibus20. Je me demande déjà si le câblage du faisceau focal fourni pour l'alim de l'ampli fonctionne. Si tu as des tuyaux je suis preneur.
Merci
François (78)

Bonsoir françois,
Merci pour ta réponse. Je te propose que l on reste en contact sur ce sujet d ampli.

J ai compris qu il est nécessaire d'avoir le câble y-ac de focal pour connecter l ampli ainsi que le câble phonocar 04-818. Attention , Blufaz nous a bien fait remonter l info que ces câbles ont un défaut de câblage (fil orange et bleu).

Je n ai pas encore acheté l ampli. J aimerais bien avoir un schéma de cablage même manuscrit de ceux qui ont déjà réussi à faire le montage......j ai compris que les 2 câbles permettent de dériver les 8 sorties audio du nac vers l entrée de l ampli , puis on renvoie les 8 sorties de l ampli vers le câble fakra. L ampli dispose d un connecteur 8 pin pour les entrées audio et d'un connecteur 14 pins ( 8 sorties audio , masse et 12v après contact. Et si j ai bien compris pas de connection de REMOTE).
Quelqu un peut il confirmer ma compréhension ?

J ai une question, j ai cru comprendre que il y a le 12v après contact sur le connecteur FaKra. Pourquoi se brancher sur un fusible ? Pour avoir plus de puissance ?

Mes 2 HP focal is psa 165 a l avant sont en rodage. Sans ampli , le son est bien amélioré par rapport aux hp d origine mais loin de la perfection .

Pour continuer la discussion
 


Bonjour,
Après avoir lu les 36 pages du sujet, je me suis décidé à améliorer le son sortant du SMEG (pas de Denon, pas de DSP) autant dire que c'était pas folichon.
J'ai donc commandé un petit Pioneer GM-D1004 acheté 99 euros, le cordon PHONOCAR pour raccorder l'ampli en ISO (27 euros), une paire de haut-parleur FOCAL d'origine PSA (79€).
Dejà les HP en carton avec l'ampli qui leur pousse aux fesses ca fait déjà un gros changement. Les FOCAL ayant été livrés avec une semaine de retard, j'ai eu le temps de prendre mesure de l'amélioration avec juste un ampli.
Encore un gap franchi en remplaçant les deux HP avant par les modèles FOCAL montés sur les 3008 (ref. 9809350880) histoire de faire du plug and play et de préparer à minima les portes avec des plaques de bitume équivalent au BAM Focal.

202 euros plus tard, déjà une très nette amélioration même si l'arrière est à présent à la traine.....

Merci à vous pour les idées....
 
Dernière édition:

Bonjour, je me permets ce petit post pour savoir si qq’un pourrait m’aiguiller (je n’ai pas trouvé de sujet spécifique) dans ma problématique suivante:
J’ai un 5008 II (2020) avec sono standard et par la suite j’y ai fait installer par un « professionnel » un DSP (mosconi) + ampli (alpine) + caisson de basse.
Je vous passe les details, mais ça a bien fonctionné pendant 1 an, et depuis le NAC se met en défaut/sécurité régulièrement: plus de son sur certains baffles et autres problèmes sono bizarre. Parfois ça revient qques heures et puis ça recommence.
Je suis bien entendu allé à chaque fois chez l’installateur qui a, depuis, fait tt vérifier (ampli & DSP), refait les câblages et travaillé avec un CC Peugeot mais le problème revient toujours après un certain temps.
Auriez-vous connaissance d’une problématique particulière sur ce genre d’installation?
Selon l’installateur, le NAC se mettrait en défaut dès que le retour des baffles n’est pas conforme…
Je vous remercie pour l’aide que vous seriez en mesure de m’apporter et bonne journée.
 

Salut, je ne suis pas du tout spécialiste du sujet mais est-ce que le problème ne pourrait pas être lié au niveau de charge de ta batterie 12V?
 

Bonjour, merci pour ta réponse. Point que je devrais vérifier avec mon installateur, mais la voiture n’avait qu’un an quand les spuci sont apparus… c’est quand-même rapide pour des problèmes de batterie je trouve. Je vais la faire verifier lors de mon entretien dans qques semaines, on ne sait jamais.
Merci pour le tuyau.
 

Bonjour à tous!

Je "déterre" un peu ce sujet qui pour certain date un peu, mais je voudrais moi-aussi upgrader la sono de la 308 (féline 2L HDI de 2016)

J'ai parcouru les milles messages de ce fils et ai trouvé toutes les réponses, je pense, à mes questions.

Je remercie tous les contributeurs, et particulièrement @bluefaz et @VLud pour toutes les investigations!

Dans les dernières pages, j'ai également très apprécié le feedback de @Frédéric Bqui illustre très bien le montage !

Par contre, à part le montage de l'ibus 20 à l'arrière du dossier de siège ARD comme sur la photo ci-dessus, je n'ai pas vue d'autre photo du caisson dans la coffre d'une version berline avec galette en guise de roue de secours.

2 questions pour les membres qui ont encore leurs belles équipées d'un caisson dans le coffre.
Pouvez-vous poster des photos de vos coffres avec, ci-possible, quelques explications ?

Et pour ceux qui ont opté pour la fixation a l'arrière du dossier du siège ARD, qu'avez vous utilisez comme vous? Quel est l'épaisseur de ce dossier? Et enfin, n'avez-vous pas de vibrations parasites comme j'ai pu le lire pour le 1er si avait opté pour ce montage?

Merci par avance pour vos retours et encore merci aux différents contributeurs de ce post qui est riche en explications et détails pour des amateurs qui veulent se lancer dans cet upgrade.
 

Hi I have a 2016 308 GT 180bhp HDi that am putting in an aftermarket sound system with 3 way front end with 3 amps JL audio HD. i have already ran 0 AWG power cable, am now having issues with using the factory amp speaker outs into my helix dsp.3 via high level inputs i thought this would load the speakers so the factory sees that they are still connected and not have issues unfortunately when the factory sees no speakers its not giving my DSP.3 the signal from the speakers to auto turn on the DSP.3 so am not getting any sound but if i start the car and then turn off the car and wait till the system shuts down and i press the power button on the factory radio it works any advice would be great. i am thinking if i can find a 12v remote turn on i could use that to feed direct into the DSP.3 so it turns on at the same time as the factory amp?

thanks