RT3 écran noir + redémarrage

Discussion dans 'RT2/RT3' démarrée par Houarcheneger34, 2 Septembre 2016.

  1. Houarcheneger34

    Houarcheneger34 Nouveau membre

    Inscrit depuis le :
    2 Septembre 2016
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour à tous,

    Je possède une 407SW de 2005 avec un RT3.
    Depuis ce week end, l'écran est complètement noir (mis à part quelques flashes blancs, visibles surtout de nuit, ce qui me fait dire que le backlight fonctionne) et la radio redémarre toutes les minutes à peu près.

    J'ai parcouru plusieurs forums et j'ai essayé toutes les solutions que j'ai pu lire :
    - appui long sur "Dark" pour reset à chaud
    - enlèvement/remise en place du fusible pour reset à froid

    Sans succès... J'ai donc commencé à démonter pour aller voir la fibre optique qui a l'air assez souvent en cause. J'ai testé chaque segment avec une lampe de poche, ils sont tous opérationnels. Tous les branchements sont bons et lorsque je mets le contact on voit bien la lumière rouge qui circule dans les deux sens.

    Ensuite j'ai essayé de bouger un peu tous les fils mais sans succès.

    Si vous avez d'autres idées, je suis preneur !

    Merci d'avance.

    Cordialement,

    Houarcheneger34.
     
  2. didier41360

    didier41360 Lion de Bronze

    Inscrit depuis le :
    29 Mars 2013
    Messages :
    1 416
    "J'aime" reçus :
    10
    As tu eu l'occasion de pouvoir échanger avec un ami qui aurait un rt3 avec le même type de poste, pour voir c'est l'écran ou le rt3 ?
    Bien sûr proche de chez toi, au boulot ou dans ton entourage proche, même si c'est une citroen, c'est pareil.
     
  3. Houarcheneger34

    Houarcheneger34 Nouveau membre

    Inscrit depuis le :
    2 Septembre 2016
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour,
    Malheureusement, je ne connais personne qui possède ce même matériel...
    Il ne me reste plus qu'à faire le tour des casses...
     
  4. didier41360

    didier41360 Lion de Bronze

    Inscrit depuis le :
    29 Mars 2013
    Messages :
    1 416
    "J'aime" reçus :
    10
    Tu habites où, d' après ton pseudo, sûrement dans le 34 :D
     
  5. Houarcheneger34

    Houarcheneger34 Nouveau membre

    Inscrit depuis le :
    2 Septembre 2016
    Messages :
    3
    "J'aime" reçus :
    0
    Effectivement, je travaille à Montpellier.
     
  6. didier41360

    didier41360 Lion de Bronze

    Inscrit depuis le :
    29 Mars 2013
    Messages :
    1 416
    "J'aime" reçus :
    10
    Regardes sur la carte des gens ayant la valise, certains ont peut être un rt3 et pourront te guider dans ta recherche de panne. :coucou:
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification