[1.6 THP 01.2008] P2279: fuite du système d'admission d'air

Discussion dans 'Questions techniques' démarrée par thibaut57200, 5 Janvier 2013.

  1. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
  2. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    Comme vous pouvez le constater je ne l'ai pas inventé...
     
  3. reneee

    reneee Dieu, tout simplement

    Inscrit depuis le :
    1 Juin 2005
    Messages :
    27 081
    "J'aime" reçus :
    12
    en même temps ça dit la même chose sur le fond :spamafote:


    la forme est différente :D :D
     
  4. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    Effectivement...
    Personne n'a de piste ??
    Comme je l'ai dis précédemment peugeot m'a dit qu'il y a une trop forte dépression dans le cache culbuteur, cette dépression vient du reniflard..
     
  5. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 572
    "J'aime" reçus :
    218
    comme d'habitude, ils ne savent plus quoi inventer...
    Il y a une fuite quelque part dans ton circuit d'admission.
    Le plus souvent : jauge à huile pas en place, bouchon de remplissage mal vissé, tuyau canister débranché, manchon en entrée boitier papillon déboité.
    Il y a eu des intervetions sur le véhicule avant que le problème n'apparaisse?
     
  6. reneee

    reneee Dieu, tout simplement

    Inscrit depuis le :
    1 Juin 2005
    Messages :
    27 081
    "J'aime" reçus :
    12

    oupsy :whistle:


    tu n'as pas lu les 5 pages [:alvone] [:alvone] [:alvone]
     
  7. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 572
    "J'aime" reçus :
    218
    il y a 3 semaines, pas en 2013.
     
  8. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    Salut, j'avais lu il y a quelques semaines que la jauge a huile et le le bouchon de remplissage d'huile mal mis provoquait ce défaut donc je peux t'assurer qu'ils sont bien mis, je n'en savais rien pour le tuyau du canister mais j'ai tout démonté aujourd'hui et il je l'ai bien bien mis par contre je vais re contrôler celui du papillon. Je l'avait démonté lors de l'apparition du défaut, mes opérations ont peut être été bénéfiques mais si ce tuyau est mal mis le défaut à pu rester.
    Par contre, cela peut effectivement augmenter la dépression sous le cache culbuteur ??
    Quel est le capteur qui mesure ce défaut ? juste pour info
     
  9. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    Je suis a un mariage a 100 km de chez moi tout le week end je ferait ca lundi tranquillement, bon week end à vous, à lundi..
     
  10. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 572
    "J'aime" reçus :
    218
    Le P2279 n'est pas vraiment un défaut de pression mais plutôt un test de cohérence entre la position du papillon et la pression d'admission ( oublie l'histoire de la pression dans le cache-culbuteur, c'est du pipeau). Si le papillon est plus fermé qu'en fonctionnement normal pour faire la même pression ,il y a une fuite quelque part.
    Avec ton outil, tu peux voir les paramètres mémorisés au moment de l'apparition du défaut.
     
  11. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    J'ai procédé a la remise en place de la durite car elle n'était pas correctement mise, mais le défaut persisite.
    Pour info au ralenti position papillon 14% avec une pression a 36Kpa (360 mbar) si ça parle à quelqu'un .
    il faut que je continue de chercher..
     
  12. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 572
    "J'aime" reçus :
    218
    Le papillon devrait-être entre 4 et 5% au ralenti moteur chaud pour 8 kg/h de débit d'air.
    Soit le papillon est complètement encrassé ( ce que je n'est jamais vu), soit il y a une durit de bouchée ou mal branchée.
    T'as pas les valeurs de richesse?
     
  13. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    Lors de la mesure du défaut, on peut lire
    -420 mbar
    -684 tr/min
    - valeur de charge calculée (remplissage) 20%
    -richesse rapide -3%
    - richesse lente 13%

    pour info j'était au controle technique hier et la pollution n'est pas passé, le CO et le Lambda dans les choux, je ne sais pas si il peu y avoir un rapport.
     
  14. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    J'ai débranché et rebranché la durite qui va sur le boitier papillon.
    J'ai mis des bouchons 361.S4, un sur le collecteur et un derrière le cache culbuteur (vu une note sur etuners) afin d'éviter d'avoir de l'huile a l'admission.
    Donc sur le collecteur il ne reste plus que la durite qui va a l’électrovanne de décharge canister.
    J'ai contrôlé la dépression dans la durite qui va vers l'absorbeur située dans l'aile et c'est ok.
    Le boitier papillon est ouvert à 15%, le débit d'air est de 8-9 KG/H et le capteur de pression d'admission donne 36Kpa .
    Franchement la je bloque,
    Quel capteur mesure le débit d'air ??
    Que régule le calculateur le débit d'air ou la pression à l'admission ??

    [​IMG]
     
  15. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 572
    "J'aime" reçus :
    218
    Sur un THP, il y a 2 circuits de recirculation des gaz de blow-by : un qui fonctionne au ralenti ( quand il y a suffisamment de dépression après le papillon) et en autre pour la pleine charge ( papillon grand ouvert). Sur le THP200, le premier circuit est intégré à la culasse et donc non visible.
    Ce qui a amené etuners à penser qu'il a été supprimé, ce qui n'est pas le cas.
    Il est fortement déconseillé de le supprimer, le carter va monter en pression.
    Le calculateur régule la pression d'admission et calcule le débit d'air à partir de la pression et du régime ( en connaissant la cylindrée donc le volume aspiré).
    Ton papillon est beaucoup trop ouvert, il devrait être entre 4 et 6%. Soit il y a un bouchon sur la ligne( filtre colmaté), soit la valeur mesurée est fausse. Dans la mesure paramètres, la tension de la première piste du boitier papillon doit être de 400mV au ralenti.
     
  16. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    merci pour tes informations. Il faut que je rebranche la durite du reniflard dans ce cas.
    je vais commencer par débrancher la durite qui va de l'échangeur vers l'admission moteur tournant pour voir si l'ouverture du papillon change Je dois contrôlé la tension mais comme c'est la tension qui doit donner la position du papillon je doute que j'aurais 400mV.. ou autre chose mesure l'ouverture ??
    quel doit être la position du papillon moteur éteint ?
     
  17. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    Des news depuis l'autre fois, J'ai débranché une durite d'air à la sortie de l'échangeur pour voir si la position du papillon changeait, mais non toujours 14%.

    j'ai redemonté le tuyau d'admission qui vient sur le boitier papillon, j'ai passé un coup de chiffon car c'était assez gras, j'ai resserré le collier plus fort cette fois ci, J'ai du faire 300km sans défaut pour le moment.
     
  18. Ricardo Pinto

    Ricardo Pinto Nouveau membre

    Inscrit depuis le :
    16 Mai 2020
    Messages :
    1
    "J'aime" reçus :
    0
    J’ai le même problème actuellement sur ma 3008 156 ça.
    As-tu trouvé la cause de ton problème?
     
  19. Doy29

    Doy29 Nouveau membre

    Inscrit depuis le :
    7 Octobre 2020
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour
    Désolé de relancer le sujet.
    Je dois changer la sonde 1920 kz (Metzger 0906379) mais impossible de trouver où elle se trouve.
    Quelqu’un peut-il me guider ?
    Une photo serait bienvenue
    Merci
    Bonne journée à tous
     
  20. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 572
    "J'aime" reçus :
    218
    salut,
    le capteur se trouve sur le collecteur d'admission à l'arrière du moteur. Le mieux est de démonter le filtre à air pour y accéder.
    Pourquoi tu veux changer le capteur?
     
  21. thibaut57200

    thibaut57200 Peugeot Addict

    Inscrit depuis le :
    23 Octobre 2012
    Messages :
    134
    "J'aime" reçus :
    0
    Désolé de répondre si tard, J'avais démonté une durite, celle qui va sur le papillon d'admission. Je l'avais mal remise, du coup, manque d'air dans le moteur. Pour ceux qui ont le problème, regardez si il n'y a pas une durite percée ou abimée. L'autre symptôme était que le ventilateur tournait encore après la coupure du moteur, même si le moteur venait d'être allumé et était encore froid..
    En espérant que cela puisse vous aider..
     
    #141 thibaut57200, 11 Janvier 2021
    Dernière édition: 11 Janvier 2021

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification