Réparation de l'écran ordinateur de bord 407, affichage lcd "TOPIC"

Discussion dans 'Ordinateur de bord' démarrée par Asterix31, 7 Mars 2009.

  1. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    j'allais oublier un "tout petit" détail... un écran ODB de 407 neuf, c'est 300 €...
    dans une casse, c'est 100 € minimum, avec le risque d'avoir le même problème...
    et les dissipateurs thermiks adhésifs, c'est 10 € les 8 (j'en ai collé 7)...

    merci ki ??? merci zorgy ! :lol:
     
  2. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    me revoilou ! et comme promis j'ai des photos. les dissipateurs sont équipés à la base d'une pâte thermique adhésive: il suffit d'enlever le plastique protecteur, et d'appuyer modérément sur le chipset pendant 1 seconde, c'est collé ! et ça tient, car c'est prévu pour résister à la chaleur régnant à l'intérieur d'un PC...

    dissipateurs thermiques adhésifs sur TOUS les chipsets
    les dissipateurs utilisés sont des ZALMAN ZM-RHS1, en vente par 8 sur des sites de matériel informatique, comme LDLC, ou d'autres. ils ont l' avantage d'être petits, et auto-adhésifs

    les trous en haut de la niche sont invisibles chez moi, car la niche est occupée par l'écran de mes radars avant et arrière, + ma fixation tomtom. y a quand même assez d'espaces pour laisser rentrer l'air. on doit pouvoir les cacher avec du tissu acoustique pour hauts-parleurs quand la niche est vide.

    le principal c'est que l'air puisse rentrer par le bas et ressortir par le haut !

    pour le haut, percer de bas en haut, doucement, SANS ABIMER LES POINTS D'ACCROCHE DES CLIPS DU CADRE D'ECRAN... au final, les trous en bas des orifices de ventilation sont kazi-invisibles, car dans l'obscurité.
    la nuit on voit la lumière orange de l'écran ressortir dans les aérateurs... si la lumière passe, l'air chaud aussi !

    sur le + gros chipset, j'en ai collé deux .

    au final, la surface de contact avec l'air est énorme par rapport à celle des chipsets, avec pour conséquence évidente une dissipation thermique multipliée par ??? beaucoup en tout cas...

    photos prises au soleil. à 22° extérieurs, moteur coupé : l'écran est au soleil et commence déja à merder...
    j'ai mis le contact + clim à fond, et sur la deuxième photo (gros plan sur l'écran), la t° est déja montée à 23°, et l'écran redevient aussi clair et net que par une nuit d'hiver en 30 secondes ! et je n'exagère pas. en roulant, on peut baisser la vitesse de la clim, l'écran reste net, même allumé pendant des heures, alors que celui entre compte-tours et vitesse en kmh devient très vite illisible.

    c la preuve que le problème est bien dans la t° de l'écran ODB, et que la solution est dans son refroidissement...

    PS: pour enlever mon autoradio, chez moi, ce n'est pas des vis allen, mais des torx
    et tout ce boulot ne prend que 10 minutes pour un résultat super efficace, sans aucun risque électrique par ajout de résistance

    à vos perceuses sans fil ! (commencez par des petits trous, avec mèches à métal bien affutées) :coucou:
     
  3. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    voilà les photos :pt1cable:
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  4. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    j'allais oublier un "tout petit" détail... un écran ODB de 407 neuf, c'est 300 €...
    dans une casse, c'est 100 € minimum, avec le risque d'avoir le même problème...
    et les dissipateurs thermiks adhésifs, c'est 10 € les 8 (j'en ai collé 7)...

    merci ki ??? merci zorgy ! :lol:
     
  5. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    un dernier "détail" qui a son importance : après avoir declipsé AVEC PRECAUTION le couvercle blanc, NE PAS LE REMETTRE !!! revisser directement la plaque blanche sur laquelle est clipsé l'écran.
    ça évite le confinement de l'air chaud au niveau du circuit intégré, et améliore +++ le refroidissement des composants électroniques.
    bye bye ! :coucou:
     
  6. Neophoto

    Neophoto Peugeot Addict

    Inscrit depuis le :
    3 Février 2010
    Messages :
    655
    "J'aime" reçus :
    1
    Merci pour les photos !
    Je reste pas trop pour faire des trous sur ces plastiques là.
    Il faut que je redemonte pour repenser le systeme sans aucun trou visible et surtout pour ne pas toucher au systeme de ventilation.
    Si jamais me vien l envie de passer au RT5 (bon je l ai deja, mais d autre priorité surtout) il faut que ce soit absolument reversible.
    Trituré l ecran no problemo de toute façon déconner pour déconner...

    Bon, c est encore à méditer.
    Il faut quelque chose de simple a mettre en oeuvre, de reversible et d éfficace.
     
  7. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    c'est clair que si j'essaye de décoller les "hérissons bleus", y a des risk de dessouder les micro-soudures du chipset et ke tout vienne avec... :lol:
    mais bon, j'en avait marre de voir une bouillie de pixels noirs et oranges sur mon ODB dés qu'il se met à faire beau temps...
    donc tant que ça fonctionne, ça me va, et là, ça fonctionne deux-pecable !!!
    ç'est même impressionnant d'éfficacité.
    et pour l'instant j'ai déboursé 10 €. :D
    pour finir, C'EST REVERSIBLE !!! il suffit que je paye un échange standard pour un écran + un aérateur frontal + la "niche" sous l'écran + la valise pour réinitialiser le bazar!!!... :lol: :pt1cable:

    je tiens encore à te remercier: c'est toi qui m'a donné l'idée pour les dissipateurs.
    pour les trous, j'ai choppé l'idée sur ce site, mais concernant l'écran d'une 607...(ce problème a l'air fréquent chez peugeot, kelke soit le modèle de voiture...)

    bonne recherche pour trouver la solution idéale et pas trop chère :coucou:
     
  8. Neophoto

    Neophoto Peugeot Addict

    Inscrit depuis le :
    3 Février 2010
    Messages :
    655
    "J'aime" reçus :
    1
    De rien !
    Les dissipateurs vont très bien, c est pas ça qui me gene.
    C est d avoir a faire des trous visibles et dans le systeme de ventilation.

    Pour le defaut des écrans, c est logique puisque ce sont les mêmes models. Déja sur sur mon ex 307 ça le fesais et malgré un échange standard par Peugeot, toujours pareil.

    Comme je le disais je vai redémonter et reflechir a comment on peu y arriver.
    bousiller le cache blanc de l écran je m en fou un peu, on le voi pas et de toute façon il fait parti intégrante du probleme.
    On devrais se faire payer par Peugeot pour ce qu on fait...
    Nous gambergeons pour eux pour solutionner ce probleme qui si on les écoute nous coûte 300€.
     
  9. Neophoto

    Neophoto Peugeot Addict

    Inscrit depuis le :
    3 Février 2010
    Messages :
    655
    "J'aime" reçus :
    1
    le petits ventilo de portable ça doit pouvoir etre faisable...
    ça fait moins de 25db pour certain, autrement dit peanuts.
     
  10. Ched

    Ched Modérateur

    Inscrit depuis le :
    17 Novembre 2004
    Messages :
    7 538
    "J'aime" reçus :
    125
    :chinois:
     
  11. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    l'idéal pour refroidir l'électronique, c'est ventilateur ET dissipateurs = évacuation des calories maximale ! en quantité et en rapidité.
    mais dans un espace clos, ça ne marche pas ! c'est pour ça qu'il y a des orifices ou des fentes dans les ordis, les télés, les amplis de chaine hifi, etc...
    débrouille toi comme tu veux, mais sans sortie pour les calories, elles vont tourner en rond derrière l'écran !
    bon "cogitage" kan même. et si tu trouves, mets des photos. salut , et bon bricolage !
     
  12. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    re-coucou. un dernier post pour convaincre les derniers septiques...
    aujourd'hui 19 mai, il fait enfin beau et chaud !
    jusqu'ici les t° étaient plutôt fraiches, et l'affichage ODB plutôt correct.
    mais là, tout change ! ma 407 est garée au soleil depuis 2 heures, et il fait au moins 30° à l'intérieur...
    je décide de tester mon bricolage en situation "estivale"
    roman-photo, c'est parti !!!
    [​IMG]
    sur cette 1ère photo, il est 12hO6, 27° dans la voiture, l'écran est illisible (on ne "voit" que le "zéro" sur l'affichage de l'heure, quand au reste...). le moteur est arrêté. pas de clim (réglée par défaut sur 19 en automatique)
    je démarre et mets la clim à fond, en manuel, sur 18.
    les photos suivantes parlent d'elles-même...
    [​IMG]
    la clim souffle depuis 2minutes
    [​IMG]
    trois minutes après le début du refroidissement : le dernier "zéro" de "L/100" est encore incomplet, on dirait un "C", et le "mât" du drapeau est encore invisible
    [​IMG]
    [​IMG]
    5 minutes après le lancement de la clim, l'écran est clair et net, même le mât du drapeau ! clim remise en "auto"= ça souffle moins fort et moins de bruit.
    je suis allé faire un tour sur l'autoroute chauffée par le soleil, en plein soleil, il fait 27-28 sur le goudron. l'écran de l'ODB reste nickel ! ce qui n'est pas le cas de celui du compteur kilométrique, où on ne voit que le bas des chiffres...

    conclusion : le refroidissement de l'écran règle le problème ! preuves à l'appui. (avec "contraste-luminosité" réglé au maximum dans menu-personnalisation)

    message aux ingénieurs de peugeot: si vous lisez ce forum, pourkoi ne pas régler ce problème en prévoyant l'aération des écrans de l'intérieur, avec des gaines ou des conduits ou ce que vous voulez ! sur des voitures de ce prix (407, 607, etc ) un tel problème est pitoyable...
    et pourtant je suis un inconditionnel de la marque (plusieurs peugeot successives).
    merci de ce que vous ferez pour rendre mes remarques obsolètes :lol:

    salut à tous ! problème réglé pour moi = je tire ma révérence...
    pour l'instant... :chinois:
     
  13. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    re-coucou. un dernier post pour convaincre les derniers septiques...
    aujourd'hui 19 mai, il fait enfin beau et chaud !
    jusqu'ici les t° étaient plutôt fraiches, et l'affichage ODB plutôt correct.
    mais là, tout change ! ma 407 est garée au soleil depuis 2 heures, et il fait au moins 30° à l'intérieur...
    je décide de tester mon bricolage en situation "estivale"
    roman-photo, c'est parti !!!
    [​IMG]
    sur cette 1ère photo, il est 12hO6, 27° dans la voiture, l'écran est illisible (on ne "voit" que le "zéro" sur l'affichage de l'heure, quand au reste...). le moteur est arrêté. pas de clim (réglée par défaut sur 19 en automatique)
    je démarre et mets la clim à fond, en manuel, sur 18.
    les photos suivantes parlent d'elles-même...
    [​IMG]
    la clim souffle depuis 2minutes
    [​IMG]
    trois minutes après le début du refroidissement : le dernier "zéro" de "L/100" est encore incomplet, on dirait un "C", et le "mât" du drapeau est encore invisible
    [​IMG]
    [​IMG]
    5 minutes après le lancement de la clim, l'écran est clair et net, même le mât du drapeau ! clim remise en "auto"= ça souffle moins fort et moins de bruit.
    je suis allé faire un tour sur l'autoroute chauffée par le soleil, en plein soleil, il fait 27-28 sur le goudron. l'écran de l'ODB reste nickel ! ce qui n'est pas le cas de celui du compteur kilométrique, où on ne voit que le bas des chiffres...

    conclusion : le refroidissement de l'écran règle le problème ! preuves à l'appui. (avec "contraste-luminosité" réglé au maximum dans menu-personnalisation)

    message aux ingénieurs de peugeot: si vous lisez ce forum, pourkoi ne pas régler ce problème en prévoyant l'aération des écrans de l'intérieur, avec des gaines ou des conduits ou ce que vous voulez ! sur des voitures de ce prix (407, 607, etc ) un tel problème est pitoyable...
    et pourtant je suis un inconditionnel de la marque (plusieurs peugeot successives).
    merci de ce que vous ferez pour rendre mes remarques obsolètes :lol:

    salut à tous ! problème réglé pour moi = je tire ma révérence...
    pour l'instant... :chinois:
     
  14. Neophoto

    Neophoto Peugeot Addict

    Inscrit depuis le :
    3 Février 2010
    Messages :
    655
    "J'aime" reçus :
    1
    Efficace ;)

    je suis aussi à ma 5ieme Peugeot :D , et j ai "que" 9 ans de permis.
    J ai pas eu le temps de démonter pour bien regarder comment c est fait dans le tableau de bord.
    J essaierais de faire ça vendredi après midi.
     
  15. alex-76

    alex-76 Membre

    Inscrit depuis le :
    27 Mai 2010
    Messages :
    10
    "J'aime" reçus :
    0
    salut gyzmeule !!! ta technique a l'air très interessante mais je ne vois pas trop comment tu aplique la patte thermique et commen tu met les piece métalique.
    je te serai très reconnaissant si tu pouvais m'envoyer kelke photo et si tu a dotre conseil a me donner.
    une fois ma modif faites je difuserai bien évidammen les resultats !
    merci d'avance
     
  16. alex-76

    alex-76 Membre

    Inscrit depuis le :
    27 Mai 2010
    Messages :
    10
    "J'aime" reçus :
    0
    salut a tous j'ai fait un essai avec simplement une resistance de 120 Khomes mon écran est pire qu'avant la modif je vais faire d'otre essais je vous donnerai les resultas
     
  17. alex-76

    alex-76 Membre

    Inscrit depuis le :
    27 Mai 2010
    Messages :
    10
    "J'aime" reçus :
    0
    re tout le monde !!! j'ai retirer ma résistance de 120 Khomes et j'ai poser une resitance de 24 khomes avec un régleur de 100 khomes réglé au mini. (meme intalation ke asterix 13, merci a lui pour sa technique)
    resultat plutot satisfesant mon écran est lisible il me reste simplement a poser des dissipateur de chaleur pour perfectionner le tou !!!
     
  18. jcjc

    jcjc Nouveau membre

    Inscrit depuis le :
    7 Juin 2010
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour, ZORGY

    Je voulais savoir comment tu t'y prend pour démonter le cache en plastique (couvercle blanc) avant de pouvoir acceder aux vis pour démonter l'écran.
     
  19. jcjc

    jcjc Nouveau membre

    Inscrit depuis le :
    7 Juin 2010
    Messages :
    3
    "J'aime" reçus :
    0
    Bonjour, ZORGY

    Je voulais savoir comment tu t'y prend pour démonter le cache en plastique (couvercle blanc) avant de pouvoir acceder aux vis pour démonter l'écran.
    Et si tu as des conseils supplémentaires je suis preneur (outils, maniere de procéder ...)

    Merci beaucoup en tout cas pour ton astuce

    jc
     
  20. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    je ferai kelk photos bientôt (ce week-end) pour expliquer comment faire tout ça, promis !
    vous verrez, c'est super facile à faire, pas cher, et ça marche impec !!!

    grosses chaleurs vendredi et samedi, et no problemo avec l'écran, affichage nickel en roulant, parfaitement lisible en moins de 5 minutes, clim laissée sur auto, sans forcer la vitesse du ventilo de clim.

    c'est tellement simple. pourquoi peugeot n'y a pas pensé !
    alors que ce problème existe depuis des années maintenant... :confused:
    si l'écran est ok au froid, et hs au chaud, c'est pas idiot de se dire que la cause, c'est peut-être le chaud, non ? et pas plus idiot d'essayer de le refroidir et de voir ce que ça donne, non ?
    c'est ce que j'ai voulu essayer, pour voir, et ça donne un écran neuf en 5 minutes de clim...
    pour 10 €, en plus... :lol:

    à bientôt à tous .
     
  21. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    suis pas chez moi ce week-end, et pas trop envie de tout redémonter pour faire des photos, j'en ai déja mis pas mal sur ce forum, alors pour les bricoleurs débutants :) , le couvercle blanc s'enlève comme ça, et je vous décris même la manip complète

    contact coupé, clefs enlevées, INUTILE de débrancher la batterie

    préalable : vous avez bien sûr enlevé l'auto-radio, pour pouvoir enlever le cadre d'écran (en le basculant vers le haut pour le déclipser), et vous vous retrouvez avec le couvercle blanc de l'écran sous les yeux...

    étape 1: il faut débrancher la prise. elle est "verrouillée" par un petit "levier" qu'il suffit de relever, puis on tire doucement sur la prise ! PAS sur les fils...
    quand la prise est enlevée, on peut enlever le couvercle

    étape 2: dévisser tout le bloc blanc (couvercle et écran) avec embout torx

    étape 3: le couvercle est clipsé par (A) 3 crochets "mâles" sur son + grand côté vertical, (B) 1 clip 'femelle" sur chaque petit côté, et (C) 4 clips "femelle" sur l'autre grand côté, celui qui est incliné
    (c'est lui qui a le maximum de fentes de ventilation)

    étape 4: il faut écarter SANS FORCER les 3 clips (A) et les 2 clips (B)
    j'ai utiliser des petits tournevis plats type électricien, en faisant levier
    doucement ! c'est du plastique...
    quand 5a) et (B) sont dégagés, les clips (C) se dégagent très facilement en les faisant basculer

    Vous avez réussi à enlever le couvercle sans tout casser ? super ! c'était la partie la plus délicate...
    vérifier que l'écran est clipsé sur sa base en plastique blanc, NE PAS ENLEVER L ECRAN, c'est inutile avec ma méthode. mettre tout ça à l'abri de la perceuse en attendant...

    étape 5: percer les trous de ventilation "maison", de l'intérieur vers l'extérieur, 1)face supérieure de la petite niche sous l'écran, et 2) pour ressortir dans les aérateurs au-dessus de l'écran (perso, j'ai utilisé une méche de 5mm pour le métal). le plastique n'est pas cassant, et se perce comme du beurre.
    percer doucement kan mem , s'agit pas de traverser tout l'aérateur !
    pour les aérateurs au-dessus de l'écran, REPERER les points d'accroche du cadre d'écran, NE PAS LES PERCER ! bien sûr... percer à côté, jusqu'à que la mèche ressorte dans l'aérateur.
    j'ai fait 6 trous en haut de niche, et 4 trous dans aérateurs (2 par aérateur)
    si les trous de la niche sont bien alignés, c'est mem pas moche à voir
    pour finition et ébarbage, petit cutter et petite lime queue de rat éventuellement

    ça y est, les trous sont faits, propres et nets ? on continue...

    étape 6: nettoyer TOUS les chipsets (ce sont les composants gris foncés et plats et rectangulaires ou carrés) avec coton tige LEGEREMENT humidifiés avec alcool à bruler. bien sécher avec autre coton tige
    SURTOUT PAS D ACETONE ! = écran mort...

    étape 7: coller les dissipateurs. NE PAS APPUYER comme des brutes, c'est plein de micro soudures, et si c'est bien dégraissé et sec, ça colle tout seul
    ATTENTION, c'est de l'alu, donc conducteur d'électricité = NE PAS FAIRE CONTACT entre dissipateur et gros condo ou resistance voisine, on ne sait jamais...
    le dissipateur ne doit rien toucher d'autre que sa base collée !
    être précis lors du collage, risque de casse de soudure si on veut le redécoller
    FAIRE ESSAI AVANT, SANS ENLEVER PLASTIQUE DE PROTECTION de la surface adhésive, pour bien repérer comment et où on va le mettre, et voir si on ne tremble pas, et si on n'a pas les doigts comme des boudins ! sinon demander à sa femme de le faire... :(

    étape 8: revisser la base plastique blanc de l'écran. NE PAS REMETTRE LE COUVERCLE

    étape 9: reconnecter la prise, et la verrouiller
    refixer tout le bazar cadre d'écran (avec sa niche percée, dans ses clips du haut non percés...), autoradio, C'EST PRESQUE FINI !

    étape 10: PAS BESOIN DE VALISE PEUGEOT ! par contre, il faut remettre à jour la date et l'heure. c'est dans la rubrique "personnalisation" du réglage d'écran, je crois. consultez votre notice por ça. RIEN D AUTRE n'est modifié par le débranchement de l'écran.

    mettez la clim sur AUTO à 19 - 20, et roulez jeunesse ! 5 minutes après, votre affichage est comme neuf ! vous retrouvez le sourire ! votre femme / copine / etc... vous prend pour un héros !

    remarque : le petit écran entre le tachymètre et le compte-tours est également foireux quand il chauffe, mais là tant pis ! trop compliqué à démonter et à amener de l'air frais la-dedans ...

    bon bricolage ! (c'est long à raconter comme ça, mais c'est facile en fait, faut être un minimum minutieux, pas bourré..., et c'est plié et 15-20 minutes maxi )

    salut à tous ! :coucou:
     
  22. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    pour ceux qui ont utilisé ma technique et qui sont contents du résultat, envoyer un petit merci.
    je les montrerai à ma copine, histoire de passer moi aussi pour un héros ! :love:
    et puis ça me fera aussi plaisir, tout simplement :chinois:
     
  23. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    suis pas chez moi ce week-end, et pas trop envie de tout redémonter pour faire des photos, j'en ai déja mis pas mal sur ce forum, alors pour les bricoleurs débutants :) , le couvercle blanc s'enlève comme ça, et je vous décris même la manip complète

    contact coupé, clefs enlevées, INUTILE de débrancher la batterie

    préalable : vous avez bien sûr enlevé l'auto-radio, pour pouvoir enlever le cadre d'écran (en le basculant vers le haut pour le déclipser), et vous vous retrouvez avec le couvercle blanc de l'écran sous les yeux...

    étape 1: il faut débrancher la prise. elle est "verrouillée" par un petit "levier" qu'il suffit de relever, puis on tire doucement sur la prise ! PAS sur les fils...
    quand la prise est enlevée, on peut enlever le couvercle

    étape 2: dévisser tout le bloc blanc (couvercle et écran) avec embout torx

    étape 3: le couvercle est clipsé par (A) 3 crochets "mâles" sur son + grand côté vertical, (B) 1 clip 'femelle" sur chaque petit côté, et (C) 4 clips "femelle" sur l'autre grand côté, celui qui est incliné
    (c'est lui qui a le maximum de fentes de ventilation)

    étape 4: il faut écarter SANS FORCER les 3 clips (A) et les 2 clips (B)
    j'ai utiliser des petits tournevis plats type électricien, en faisant levier
    doucement ! c'est du plastique...
    quand 5a) et (B) sont dégagés, les clips (C) se dégagent très facilement en les faisant basculer

    Vous avez réussi à enlever le couvercle sans tout casser ? super ! c'était la partie la plus délicate...
    vérifier que l'écran est clipsé sur sa base en plastique blanc, NE PAS ENLEVER L ECRAN, c'est inutile avec ma méthode. mettre tout ça à l'abri de la perceuse en attendant...

    étape 5: percer les trous de ventilation "maison", de l'intérieur vers l'extérieur, 1)face supérieure de la petite niche sous l'écran, et 2) pour ressortir dans les aérateurs au-dessus de l'écran (perso, j'ai utilisé une méche de 5mm pour le métal). le plastique n'est pas cassant, et se perce comme du beurre.
    percer doucement kan mem , s'agit pas de traverser tout l'aérateur !
    pour les aérateurs au-dessus de l'écran, REPERER les points d'accroche du cadre d'écran, NE PAS LES PERCER ! bien sûr... percer à côté, jusqu'à que la mèche ressorte dans l'aérateur.
    j'ai fait 6 trous en haut de niche, et 4 trous dans aérateurs (2 par aérateur)
    si les trous de la niche sont bien alignés, c'est mem pas moche à voir
    pour finition et ébarbage, petit cutter et petite lime queue de rat éventuellement

    ça y est, les trous sont faits, propres et nets ? on continue...

    étape 6: nettoyer TOUS les chipsets (ce sont les composants gris foncés et plats et rectangulaires ou carrés) avec coton tige LEGEREMENT humidifiés avec alcool à bruler. bien sécher avec autre coton tige
    SURTOUT PAS D ACETONE ! = écran mort...

    étape 7: coller les dissipateurs. NE PAS APPUYER comme des brutes, c'est plein de micro soudures, et si c'est bien dégraissé et sec, ça colle tout seul
    ATTENTION, c'est de l'alu, donc conducteur d'électricité = NE PAS FAIRE CONTACT entre dissipateur et gros condo ou resistance voisine, on ne sait jamais...
    le dissipateur ne doit rien toucher d'autre que sa base collée !
    être précis lors du collage, risque de casse de soudure si on veut le redécoller
    FAIRE ESSAI AVANT, SANS ENLEVER PLASTIQUE DE PROTECTION de la surface adhésive, pour bien repérer comment et où on va le mettre, et voir si on ne tremble pas, et si on n'a pas les doigts comme des boudins ! sinon demander à sa femme de le faire... :(

    étape 8: revisser la base plastique blanc de l'écran. NE PAS REMETTRE LE COUVERCLE

    étape 9: reconnecter la prise, et la verrouiller
    refixer tout le bazar cadre d'écran (avec sa niche percée, dans ses clips du haut non percés...), autoradio, C'EST PRESQUE FINI !

    étape 10: PAS BESOIN DE VALISE PEUGEOT ! par contre, il faut remettre à jour la date et l'heure. c'est dans la rubrique "personnalisation" du réglage d'écran, je crois. consultez votre notice por ça. RIEN D AUTRE n'est modifié par le débranchement de l'écran.

    mettez la clim sur AUTO à 19 - 20, et roulez jeunesse ! 5 minutes après, votre affichage est comme neuf ! vous retrouvez le sourire ! votre femme / copine / etc... vous prend pour un héros !

    remarque : le petit écran entre le tachymètre et le compte-tours est également foireux quand il chauffe, mais là tant pis ! trop compliqué à démonter et à amener de l'air frais la-dedans ...

    bon bricolage ! (c'est long à raconter comme ça, mais c'est facile en fait, faut être un minimum minutieux, pas bourré..., et c'est plié et 15-20 minutes maxi )


    pour ceux qui ont utilisé ma technique et qui sont contents du résultat, envoyer un petit merci.
    je les montrerai à ma copine, histoire de passer moi aussi pour un héros ! :love:
    et puis ça me fera aussi plaisir, tout simplement :chinois:
     
  24. crazy driver

    crazy driver Lion de l'espace

    Inscrit depuis le :
    15 Juillet 2004
    Messages :
    9 195
    "J'aime" reçus :
    0
    Les sujets suivant ont été fusionnés à ce sujet par CRaZy dRiVeR
    • Reparation ecran type C 407 de 2005
     
  25. sixboules

    sixboules Nouveau membre

    Inscrit depuis le :
    11 Juin 2010
    Messages :
    1
    "J'aime" reçus :
    0
    bonjour
    pourrais tu nous montrer par photo la methode et la maniere de mettre la pate et la piece.
    merci a toi
    alain.diebold4@libertysurf.fr
     
  26. jcjc

    jcjc Nouveau membre

    Inscrit depuis le :
    7 Juin 2010
    Messages :
    3
    "J'aime" reçus :
    0
    Bonsoir,

    Jai essayer ta méthode, j'ai mis 30 min pour réaliser l'opération tout en discutant avc un voisin.
    J'ai utilisé exactement les meme disipateur de chaleur que toi, j'ai percer 6 à 7 trous dans la partie sous l'écran et 4 seulement en partie haute.

    Et résultat ..................................................... cela fonctionne.
    31° lors de la mise en route de la voiture, 10 min après écran quasiment tres nette ( je tiens à indiquer que mon écran est en mode orange pour le fond et écriture en noir)

    Petite question tout de meme, il n'y a aucun risque de sur chauffe ou autre du fait d'avoir enlevé le cache arriere blanc ( j'ai eu l'impression de voir une fumée blanche p-e une allusination du fait de voir mon ecran comme neuf)

    encore merci.

    ps: je rajoute, j'ai le voyant ESP/ABS allumé en permanance quelqu'un peu me rediriger vers un topic pour ne pas "polluer ceui avec un sujet qui nele concerne pas" merci d'avance
     
  27. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    pour sixboulles :
    remonte en arrière, y a plein de photos pour les emplacements.
    et pas de pate thermik à mettre, ces dissipateurs en sont déja équipés à la base, et en + elle est adhésive, ce qui n'est pas le cas de toutes les pates thermiques en tube.

    pour jcjc : content que ça te plaise.

    pour la fumée blanche ??? moi j'en ai pas eu... si ça recommence, redémonte pour vérifier qu'il n'y a pas un fil electrique qui fait contact avec le circuit imprimé, une mouche collée-cramée :lol: , etc...

    pour le couvercle, je pense qu'il diminue le refroidissement, et qu'il maintient la chaleur à l'intérieur de lui-même, malgré ses fentes de ventilation. à mon avis, il sert surtout à protéger les composants des chocs à l'usinage, ou pour la mise en cartons, etc..., mais tu peux le remettre si tu veux. ATTENTION kan même qu'il n'appuie pas sur un dissipateur, et qu'il le décolle, car risque de décoller microsoudures du chipset également.

    perso, j'ai agrandi les trous de 5 à 7mm = plus grandes entrées-sorties d'air "frais"
    = refroidissement + rapide

    enfin,
    1) je pense que caractères oranges sur fond noir doit être plus rapide à refroidir, car il y a moins de pixels "allumés" (ça se règle dans menu - personnalisé - couleur),
    et 2) bien penser à orienter sortie clim vers "avant" aussi, et pas seulement vers "pare-brise"
    ou " pieds"
     
  28. zorg86

    zorg86 Membre régulier

    Inscrit depuis le :
    3 Mai 2010
    Messages :
    44
    "J'aime" reçus :
    0
    pour tous...

    je viens de répondre à plusieurs "messages privés"

    la question qui revient souvent est
    1) "où coller les dissipateurs"
    2) comment mettre la pate thermique ?

    RELISEZ BIEN tous mes post depuis le 10/05, photos ET TEXTES, tout est expliqué...

    réponse 1) SUR LES CHIPSETS
    (composants gris-noirs, plats, carrés ou rectangulaires, entourés de cercles rouges sur la photo du 10/05)
    bien les dégraisser et sécher avant (coton tige + alcool à brûler. SURTOUT PAS D ACETONE!!!)
    sur le + gros chipset (le central) on peut coller 2 dissipateurs
    pour les autres chipsets, ils sont + petits que les dissipateurs. CE N EST PAS GRAVE si le dissipateur dépasse de chaque côté.

    réponse 2) PAS BESOIN DE PATE THERMIQUE ! "mes dissipateurs" sont déja équipés ! leur base est en pate thermik adhésive, protégée par une pellicule de plastique qu'il suffit d'enlever.
    appuyer doucement sur le chipset, c'est collé !
    (alors que beaucoup de pates thermiques pour PC ne sont pas adhésives...)

    bon bricolage à tous !
    n'oubliez pas d'envoyer un ptit merci si le résultat vous convient... mais si vous ne cassez rien, vous allez être surpris du résultat ! surtout en roulant cet été ! ça va vous changer de l'été dernier :love:
     
  29. reneee

    reneee Dieu, tout simplement

    Inscrit depuis le :
    1 Juin 2005
    Messages :
    27 081
    "J'aime" reçus :
    12
    moi aussi j'ai ;) mais le problème c'est que les niveaux n'ont rien à voir et les fréquences non plus :spamafote:

    Si on veut faire des comparaisons, il faut prendre les spectres routier, tout chemin et tout terrain des pistes de Montlhéry ou Satory et encore mal adapté pour le domaine civil car les constructeurs ont leur propres pistes pour faire leurs enregistrements propres pour faire leur modèle vibratoire d'essais :D
     
  30. Neophoto

    Neophoto Peugeot Addict

    Inscrit depuis le :
    3 Février 2010
    Messages :
    655
    "J'aime" reçus :
    1
    J ai trouver par hasard encore plus simple et pour 0.00€ !

    On démonte, on enleve le cache blanc derriere l ecran.
    Et...et... euh....
    Bah et pis c est tout.

    En me prenant la tete a trouver un ventilo qui puisse etre coller comme il se doit sur le cache, je l avait donc demonter et là, c est le mimi c est le raracle, c est le miracle !
    Au bout de 5 minutes a peine par temps chaud avec la clim, l écran redevient clair et net !

    Pas de trou nul part, pas de bricolage en tout genre, pas de prise de tête ! et pas un seul cent engagé !
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification