Start and Stop

ElPatron

Membre
26 Mars 2018
11
0
1
Bonjour a tous heureux possesseurs de PEUGEOT :)

Je fais appel a vous car j'ai un petit soucis dans ma 308 T7 2011 112 e-hdi

Le start and stop ne s'active plus
Je m'explique, j'ai acheté ma voiture en mai 2017 et la pas de probleme, le Start and Stop s'active souvent. Je fais pas mal de long trajets egalement
Depuis Novembre je dirais , il s'active de moins en moins. Meme apres un trajet de 800km le start and stop a du s'activé 2-3 fois seulement. Puis depuis plus rien , j'ai même fais un Paris --> Valenciennes aller retour , pas de nouvelles du SS.

Pourriez vous me soumettre quelques idées ?

Cordialement
 

batterie hs ne tenant plus la charge au delà des 75% requis pour le fonctionnement du S&S,
 

Alors j'ai testé la charge de la batterie dimanche elle etait de 12.63
Je l'ai laissé décharger en laissant la radio tourné , je suis donc rentré en mode économie d’énergie
J'ai testé hier la batterie j’étais a 12.37 , ne faisant pas actuellement de long trajet la batterie ne pourra pas se charger rapidement. J'ai également testé la batterie en charge elle était de 14.6 mais je préfère tester avec un autre multimètre je suis pas sur du mien a 100%

ça pourrais venir de l'alternateur ?

Cordialement

Merci
 

la charge d'une batterie ne se teste pas en volts...

en cas de défaillance de l'alternateur vous auriez une alarme d'affichée,

j'ai eu le même souci qui a été solutionné par le remplacement de la batterie qui était bonne en tension,
 

Alors quand on mesure une batterie en volt c’est juste pour voir son état ?
Comment faire tester sa charge alors ?

Vous aviez un problème de déclenchement du start and stop ?
 

il y a forcément un défaut au diag si ça ne fonctionne pas!!!!
 


bonjour,
tu laisses tourner ta voiture une heure au ralenti et le STT remarchera.
 





il n'y a pas forcément de défaut. Il faut aller lire l'état de charge batterie et les paramètres qui donnent les causes de non passage en Stop.
 


Bonjour, j'ai actuellement propriétaire le 1.2 puretech avec Stop and Start S&S. Depuis 2 ans le stop ans start ne fonctionne pas seulement une 30 a 50 fois depuis le temps. La batterie et le témoin de charge a été changé. Mon garage me dit qu'il ne peuvent rien faire. Le chargement est toujours en dessous de la limite de déclanchement. Même quand je pars en vacances le véhicule Rouen entre 800 et 900 km déclanchement zéro. Pourriez vous m'aider ? Êtes vous propriétaire de 1.2 puretech avec le même souci?
Merci d'avance
 
Dernière édition:

Bonjour, j'ai actuellement propriétaire le 1.2 puretech avec Stop and Start S&S. Depuis 2 ans le stop ans start ne fonctionne pas seulement une 30 a 50 fois depuis le temps. La batterie et le témoin de charge a été changé. Mon garage me dit qu'il ne peuvent rien faire. Le chargement est toujours en dessous de la limite de déclanchement. Même quand je pars en vacances le véhicule Rouen entre 800 et 900 km déclanchement zéro. Pourriez vous m'aider ? Êtes vous propriétaire de 1.2 puretech avec le même souci?
Merci d'avance
Salut, mauvaise section, tu auras plus de réponses dans la section T9.
 

Bonjour, j'ai actuellement propriétaire le 1.2 puretech avec Stop and Start S&S. Depuis 2 ans le stop ans start ne fonctionne pas seulement une 30 a 50 fois depuis le temps. La batterie et le témoin de charge a été changé. Mon garage me dit qu'il ne peuvent rien faire. Le chargement est toujours en dessous de la limite de déclanchement. Même quand je pars en vacances le véhicule Rouen entre 800 et 900 km déclanchement zéro. Pourriez vous m'aider ? Êtes vous propriétaire de 1.2 puretech avec le même souci?
Merci d'avance
Bonjour,

Si tu es tjs en dessous de l'état de charge autorisant le s&s malgré le remplacement batterie et becb il te reste plusieurs pistes

- batterie neuve pas chargé à fond avant mise en place (donc chargeur longue durée 24/48h désulfatation)

- batterie inadapté au codage existant (ex s'il t'ont mis une EFB au lieu d'une AGM les tensions ne sont pas les même, le seuil de mode économique non plus du coup.)

- tes trajets peuvent être trop court au quotidiens pour la charger convenablement, il semble qu'il faille bcp plus de 20km au quotidien par trajet.

- lors de l'arrêt de la voiture si tu as un BPGA boîtier sur la batterie ils sont souvent coincés fermé, relais hs, et donc la voiture consomme du courant (trop) même à l'arrêt et fermé vidant ainsi ta batterie.
Il faut le vérifier en mesurant le courant de fuite voiture fermé après 15min (capot laissé ouvert) dis nous combien de mA tu mesures

Enfin avec ce bloc et ses pb de distribution ce n'est que mon avis, mais ne cherche pas à remettre le s&s en route.
Tu multipliras ainsi les effort sur la courroie déjà fébrile ce qui multiplie les risque de casse pour un bénéfice assez proche de 0.
 
Dernière édition:

Bonjour,

Si tu es tjs en dessous de l'état de charge autorisant le s&s malgré le remplacement batterie et becb il te reste plusieurs pistes

- batterie neuve pas chargé à fond avant mise en place (donc chargeur longue durée 24/48h désulfatation)

- batterie inadapté au codage existant (ex s'il t'ont mis une EFB au lieu d'une AGM les tensions ne sont pas les même, le seuil de mode économique non plus du coup.)

- tes trajets peuvent être trop court au quotidiens pour la charger convenablement, il semble qu'il faille bcp plus de 20km au quotidien par trajet.

- lors de l'arrêt de la voiture si tu as un BPGA boîtier sur la batterie ils sont souvent coincés fermé, relais hs, et donc la voiture consomme du courant (trop) même à l'arrêt et fermé vidant ainsi ta batterie.
Il faut le vérifier en mesurant le courant de fuite voiture fermé après 15min (capot laissé ouvert) dis nous combien de mA tu mesures

Enfin avec ce bloc et ses pb de distribution ce n'est que mon avis, mais ne cherche pas à remettre le s&s en route.
Tu multipliras ainsi les effort sur la courroie déjà fébrile ce qui multiplie les risque de casse pour un bénéfice assez proche de 0.
Bonjour,
Effectivement je fais en moyenne moins de 15km par jour. Ce que je trouvais bizarre c'est que même pour un long trajet Rien. Merci pour les renseignements, elle va repartir au garage dans quelques semaines
 
  • J'aime
Reactions: peug89