Défauts Batterie + Défaut Circuit électrique

Discussion dans 'Questions techniques' démarrée par Peugeot308_2015, 4 Juillet 2021.

  1. termi

    termi Lion d'Or

    Inscrit depuis le :
    27 Juillet 2008
    Messages :
    4 053
    "J'aime" reçus :
    184
    ...Au passage quelqu'un serait me dire s'il est possible de faire une MAJ système du SMEG + sans passer par la case Pigeot ?
    Mon Firmware est de 2015
     
  2. esbly77

    esbly77 Peugeot Addict

    Inscrit depuis le :
    19 Avril 2017
    Messages :
    756
    "J'aime" reçus :
    71
    Il y en a qui ont essayer!j ai la mise à jour france ,79€
     
  3. petit suisse

    petit suisse Lion de Bronze

    Inscrit depuis le :
    26 Août 2009
    Messages :
    1 726
    "J'aime" reçus :
    317
    ce qui est deconnant, c'est de devoir changer le BPGA à cause d'un simple relais à 5€!! AS-tu recuperé la piece? un coup de fer à souder et hop:sol:
     
  4. termi

    termi Lion d'Or

    Inscrit depuis le :
    27 Juillet 2008
    Messages :
    4 053
    "J'aime" reçus :
    184
    Non, je n'ai pas récupéré la pièce ^^ sais-tu ou est situé ce "relais" ?
    Je ne sais pas si le terme "relais" est bien choisi, je sais seulement que c’était un boitier transparent. Pour moi c'est le BSI qu'il a changé. Il m'a dit que c’était le boitier juste devant la batterie.
     
    #124 termi, 20 Octobre 2021
    Dernière édition: 21 Octobre 2021
  5. termi

    termi Lion d'Or

    Inscrit depuis le :
    27 Juillet 2008
    Messages :
    4 053
    "J'aime" reçus :
    184
    Je ne parle pas de la MAJ de la carte de France du GPS. Ça j'ai toujours su le faire....
     
  6. petit suisse

    petit suisse Lion de Bronze

    Inscrit depuis le :
    26 Août 2009
    Messages :
    1 726
    "J'aime" reçus :
    317
    Le BSI est dans l'habitacle donc c'est bien le BPGA qu'il a changé. Le relais est sur le circuit imprimé et il peu être transparent.
     
  7. termi

    termi Lion d'Or

    Inscrit depuis le :
    27 Juillet 2008
    Messages :
    4 053
    "J'aime" reçus :
    184
    Alors le mec se goure dans cette vidéo (à 1:35) :

    .

    Le Boitier de Protection et Gestions des Alimentations est ce que le gars appelle le BSI dans la vidéo (devant la batterie) c'est bien ça ? :voyons:
     
    #127 termi, 21 Octobre 2021
    Dernière édition: 21 Octobre 2021
  8. leon29

    leon29 Lion de l'univers

    Inscrit depuis le :
    20 Mars 2010
    Messages :
    14 246
    "J'aime" reçus :
    1 129
    Le BPGA est tout ce qui est sur la batterie dans la grande zone pointillée ci-dessous :
    Panne BCEB.jpg
     
  9. termi

    termi Lion d'Or

    Inscrit depuis le :
    27 Juillet 2008
    Messages :
    4 053
    "J'aime" reçus :
    184
    Effectivement, ça ressemblait à ça ! le mien n'est pas disposé au même endroit et doit être dans un boitier.
     
  10. Sebou91

    Sebou91 Nouveau membre

    Inscrit depuis le :
    8 Novembre 2021
    Messages :
    2
    "J'aime" reçus :
    0
    Bonjour,
    J'ai une 308 1.2 essence de 2015, et depuis 1 mois j'ai le même message "Défaut circuit électrique : Faites réparer le véhicule". Au départ, j'ai profité de la révision pour faire changer la batterie, et le garage Peugeot m'a dit que ce message disparaitrait. Effectivement, il a disparu, puis est revenu et cela plusieurs fois. jusqu'à ce qu'un mois après le changement de la batterie, la voiture refuse de démarrer. Je l'ai rechargé avec un chargeur externe pour l'emmener au garage, et cela fait une semaine qu'elle est au garage mais Peugeot ne trouve pas l'orgine de la panne. C'est très inquiétant. Comment un programme détecte qu'il y a une anomalie mais personne chez Peugeot ne trouve l'origine de cette anomalie ?
     
  11. termi

    termi Lion d'Or

    Inscrit depuis le :
    27 Juillet 2008
    Messages :
    4 053
    "J'aime" reçus :
    184
    Bonjour Sebou91,

    Elle refuse de démarrer ? c'est a dire ? le démarreur tourne t-il ? :voyons:
    Cela peut venir d'un câble coupé ou dénudé qui touche aléatoirement la caisse, d'un fusible oxydé....je pense que nos amis de chez Peugeot ont du déjà y jeter un œil ! on ne va pas leur apprendre leur métier :D

    J’espère en tout cas que tu as commencé à montrer les dents car je pense que Peugeot doit être outillé pour trouver le moindre problème sur un faisceau électrique ^^

    Ce qui laisserait penser qu'il y a une consommation électrique permanente comme sur la mienne si ta batterie est déjà à plat :spamafote:
     
    #131 termi, 9 Novembre 2021
    Dernière édition: 9 Novembre 2021
  12. Sebou91

    Sebou91 Nouveau membre

    Inscrit depuis le :
    8 Novembre 2021
    Messages :
    2
    "J'aime" reçus :
    0
    Non, le moteur ne se lançait pas . J'avais encore de la batterie mais plus assez pour lancer le démarreur, juste un clic. Concernant Peugeot, de ce que j'ai compris, ils branchent des capteurs toute la nuit sur différents modules, afin d'identifier le boitier défaillant.
     
  13. termi

    termi Lion d'Or

    Inscrit depuis le :
    27 Juillet 2008
    Messages :
    4 053
    "J'aime" reçus :
    184
    Ok !! Je disais ça car j'avais déjà eu le cas avec un attelage que Feu vert m'avait monté (histoire de + permanent) batterie à plat chaque matin.
     
  14. nelia26

    nelia26 Nouveau membre

    Inscrit depuis le :
    9 Février 2015
    Messages :
    4
    "J'aime" reçus :
    1
    Bonjour,

    Propriétaire d'une 308 sw 1.2 puretech eat8 de septembre 2018 1ère mains, depuis 2 ans nous avons de temps en temps un voyant défaut batterie qui s'allume soit il est furtif soit il reste. Nous avons fait plusieurs séjours au garage changement alternateur, changement calculateur et en octobre 2021 changement faisceaux général si je ne me trompe pas, et aujourd'hui soit 4 mois après de nouveau voyant qui s'allume. Je remarque que bien souvent il s'allume lorsque qu'il pleut alors qu'il n'y a pas eu de pluie pdt un moment. D'autres personnes avcc un souci similaire ?
     
    Peugeot308_2015 aime votre message.
  15. Peugeot308_2015

    Inscrit depuis le :
    3 Juillet 2021
    Messages :
    17
    "J'aime" reçus :
    1
    Bonjour Nélia,
    Je suis l'initiateur de ce fil avec semble t il le même problème que vous.
    Il serait intéressant que nous puissions échanger en direct mais je ne vois pas de moyen de vous écrire en privé, je n'ai pas l'option "démarrer une conversation privée" contrairement aux autres utilisateurs. Peut être n'avez vous pas validé tout votre profil ?
    Pouvez vous m'écrire un message de votre côté ?


    J'obtiens l'erreur :

    L'erreur suivante est apparue :
    Participants :
    Vous ne pouvez pas commencer de conversation avec les personnes suivantes : nelia26
     
    #135 Peugeot308_2015, 15 Février 2022
    Dernière édition: 15 Février 2022
  16. nelia26

    nelia26 Nouveau membre

    Inscrit depuis le :
    9 Février 2015
    Messages :
    4
    "J'aime" reçus :
    1
     
  17. nelia26

    nelia26 Nouveau membre

    Inscrit depuis le :
    9 Février 2015
    Messages :
    4
    "J'aime" reçus :
    1
    Je viens de regarder dans mon profil tout est OK
     
  18. jbf69

    jbf69 Lion d'Or

    Inscrit depuis le :
    30 Avril 2018
    Messages :
    4 660
    "J'aime" reçus :
    1 182
    @nelia26 @Peugeot308_2015

    Bonjour,

    Pour initier une conversation privée il faut que les participants aient fait un minimum de dix interventions sur la partie publique du forum.
     
    #138 jbf69, 15 Février 2022
    Dernière édition: 9 Mars 2022
    Peugeot308_2015 aime votre message.
  19. Peugeot308_2015

    Inscrit depuis le :
    3 Juillet 2021
    Messages :
    17
    "J'aime" reçus :
    1
    merci pour ce point réglementaire
    Nelia, je vous laisse me contacter dès que vous aurez ces 10 interventions ? Merci.
     
  20. nelia26

    nelia26 Nouveau membre

    Inscrit depuis le :
    9 Février 2015
    Messages :
    4
    "J'aime" reçus :
    1
    OK pas de problème.
     
  21. Dgeso

    Dgeso Nouveau membre

    Inscrit depuis le :
    9 Mars 2022
    Messages :
    1
    "J'aime" reçus :
    0
    Bonjour

    A mon tour....
    Je rencontre depuis peu le problème sur la 308 II 130 ESSENCE DE 2017...
    sous extension de garantie j espère que ça sera inclus...
    Peugeot a ma voiture depuis lundi et ne trouve pas la panne...
    Batterie neuve.
     
  22. DURAND BOB

    DURAND BOB Peugeot Addict

    Inscrit depuis le :
    27 Décembre 2020
    Messages :
    69
    "J'aime" reçus :
    3
    Bjr,
    Dimanche dernier les rétros refusent de se fermés et l'ordinateur me signale la défaillance des anti brouillards avant + voyant SERVICE !
    Alors 308 de 2015 : ajd en essayant de démarrer : défaut charge ! tout en sécurité !
    Batterie neuve de 2 mois (le modéle S et S).
    Donc vérifier tension bat = 12,6V
    Débrancher le + batt sans succès.
    Nettoyer cosse batt et son connecteur bien que propres les 2 !
    J'ai fini par faire un pontage avec l'ancienne batterie, et la démarrage OK !
    Vérifier tension batt moteur en marche : dans les 14V.
    Nota : cette voiture n'est utilisé que tout les 6 à 7 jours

    Ca me laisse a penser que l'électronique semble voir un défaut de tension batterie.....mais je pense plutot à un bug informatique.
     
  23. DURAND BOB

    DURAND BOB Peugeot Addict

    Inscrit depuis le :
    27 Décembre 2020
    Messages :
    69
    "J'aime" reçus :
    3
    J'ai recharger la batterie cette nuit : 13,6V
    Impossible de démarrer ce matin : defaut charge au TDB
    J'ai mesurer le courant absorber a l'arrêt par la voiture (aucune fonctions ON) 3 Ampères.....c'est trop, bcp trop et ca explique probablement l'alarme !
    Après pontage et réinitialisation la voiture finit par démarrer ....pas simple !
    Voyant service allumé fixe + alarmes : défaut anti brouillards av (panne initiale bien avant le changement de la batt) + voyant feux de croisement qui clignote en permanence.
    J'ai réussi a aller mettre de l'essence et revenir....(batterie et câbles de secours dans le coffre)
    Je re mesure la consommation de la batt à chaud (aucune fonctions ON), cette fois ci on est à 1,6 Ampéres.
    A mon avis, il y a un circuit qui consomme plein pot (3amp), à l'arrêt et l'électronique enclenche une sécurité anti démarrage.....mais alors lequel ?
    L'alarme affiche : défaut anti brouillards AV ....mais qu'en penser, puisque les AB sont en OFF.
    Bref, il va bien falloir que j'aille dans un garage pour faire réparer cela.....
     
  24. Jeanpaulik

    Jeanpaulik Membre régulier

    Inscrit depuis le :
    1 Février 2022
    Messages :
    43
    "J'aime" reçus :
    8
    Ou bien retirer les fusibles un à un jusqu'à trouver le coupable ?
     
  25. DURAND BOB

    DURAND BOB Peugeot Addict

    Inscrit depuis le :
    27 Décembre 2020
    Messages :
    69
    "J'aime" reçus :
    3
    Pas con ca....
    En attendant je travail pour trouver une procédure de réinitialisation du BSI, puis que Peugeot ne peut pas me regarder ca avant Septembre !
    Donc je vais probablement me démonter ce BSI pour y faire une inspection.....et une réinitialisation si je trouve la méthode !
     
  26. petit suisse

    petit suisse Lion de Bronze

    Inscrit depuis le :
    26 Août 2009
    Messages :
    1 726
    "J'aime" reçus :
    317
    tu as les AB sur ta voiture? sont-ils en OFF dans le BSI? c'est peut être le relais de commande dans le BSM qui deconne et fait que tu as cette consommation....et du coup, retirer le fusible devrait supprimer cette conso;)
     
  27. DURAND BOB

    DURAND BOB Peugeot Addict

    Inscrit depuis le :
    27 Décembre 2020
    Messages :
    69
    "J'aime" reçus :
    3
    je viens de regarder le manuel d'utilisation : il est dit F16 projecteurs AB avant 15A
    Seulement l'indication sur le schéma (Version 2 eco) ne correspond pas à ma boite a fusibles....donc pour aller identifier le bon c pas gagner !
     
  28. DURAND BOB

    DURAND BOB Peugeot Addict

    Inscrit depuis le :
    27 Décembre 2020
    Messages :
    69
    "J'aime" reçus :
    3
    Petite info : j'ai fini par voir que chaque fusible est identifié sur son logement : le probléme est que si l'on part de la doc c'est F16, et il n'y a aucun fusible sur le slot F16 !!! (pourtant les AB fonctionnent)
     
  29. matou matou

    matou matou Peugeot Addict

    Inscrit depuis le :
    17 Août 2014
    Messages :
    113
    "J'aime" reçus :
    6
    Bonjour

    Sauf erreur il me semble qu’il ni à pas de fusible dédiés pour les antibrouillards.

    C’est alimenté par le BSM (BOITIER SEVITUDE MOTEUR) directement par des sorties électroniques.

    Il y a bien un fusible mais ça protège un ensemble dans le BSM mais pas directement les sortie AB.

    Peut-être le BSM est défectueux.
     
  30. DURAND BOB

    DURAND BOB Peugeot Addict

    Inscrit depuis le :
    27 Décembre 2020
    Messages :
    69
    "J'aime" reçus :
    3
    Je viens de réinitialiser le boitier BSM, ce qui m'a planter de nouveau le démarrage de la voiture avec : défaut charge + défaillance anti brouillards AV, alors que la voiture démarrait il y a encore 2 jours !
    Je pense que je vais finir par démonter ce boitier BSM pour aller voir a quoi il ressemble de plus prés !
    Pour la protection des AB, peut etre effectivement pas de fusibles...je n'arrive pas a trouver sur le net ou you tube mon BSM avec les explications fusibles protection.
    J'ai de nouveau réussi à démarrer la voiture en pontant avec l'ancienne batterie.....je réfléchis a faire controler cette batt qui n'a que 2 mois et est garantie 3 ans.....bien que je ne crois pas à une défaillance de celle ci !
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification