Gros problème de puissance sur 308 Gti 270

Discussion dans 'Peugeot 308 (T9 2013/--)' démarrée par djo69, 31 Mars 2018.

  1. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Ha oui ça en fait des choses à vérifier ! C’est pas gagné d’avance ...
     
  2. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    La dump valve sur la 308 gti est bien à décharge extérieure ?
    Je demande car je l’entends bien au passage dés rapports .
     
  3. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 868
    "J'aime" reçus :
    266
    oui
     
  4. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0

    Merci bon je vais essayer de vérifier certaines choses que tu as cité mais ça risque d’être compliquer .
     
  5. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 868
    "J'aime" reçus :
    266
    ça n'a rien de compliqué. Tu prends une lampe de poche, un tournevis et de l'eau savonneuse dans un pulvérisateur. Tu resserres tout les colliers et vérifies que toutes les durites d'air sont bien insérées à 360°. Vérifie aussi que la jauge à huile est bien en place et et le bouchon de remplissage d'huile vissé correctement.
    Si t'es bricoleur, tu démontes la dump-valve. On peut vérifier le cata au travers du logement de la sonde lambda mais il faut une clé spéciale pour la démonter. Pour la commande pneumatique du turbo, on peut utilisé un té et une pompe à main avec un mano ( il faut au mins 600 mbars de vide). Pour trouver un trou ou une pliure sur le circuit de vide du turbo, c'est plus compliqué, c'est des tuyaux en rilsan. Le mieux c'est de les changer en cas de doute ( c'est pas très cher) mais il faut un pont pour les rebrancher sur la réserve de vide qui est derrière le moteur sous l'admission.
     
  6. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Ok merci je vais essayer tous ça, je vais essayer de me procurer une pompe à main, je la branche sur le Waster gate c’est ça pour voir si la tige bouge ?
    Et l’eau savonneuse c’est pour koi ?
     
  7. pierh

    pierh Peugeot Addict

    Inscrit depuis le :
    4 Décembre 2012
    Messages :
    582
    "J'aime" reçus :
    73
    Ben l'eau savonneuse ça fait des bulles. C'est bien pour repérer les fuites non ?
     
  8. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Oui merci mais je dois l’appliquer moteur en route ?
    Et pour la waster gâte il faut brancher la pompe à main et monter à 0,6 b et voir si le circuit reste sous pression ?
    Il y a aussi la tige qui soit bouger à une certaine pression je crois ?
     
  9. bluefaz

    bluefaz Lion de Bronze

    Inscrit depuis le :
    10 Avril 2009
    Messages :
    1 930
    "J'aime" reçus :
    135
    Sauf erreur de compréhension, la wastegate permet aux gaz d'échappement de bypasser le turbo lorsque la pression est trop élevée.
    Cette wastegate est "normalement" fermée (en l'absence de vide sur son circuit de commande piloté par une électrovanne)
    Dans ton cas, la pression turbo est toujours inférieure à la pression de consigne (2.4 bar).
    Donc soit ta wastegate ferme mal (pb sur l'électrovanne qui ouvre au vide alors qu'elle ne devrait pas, wastegate mécaniquement grippée en position semi ouverte).

    Soit elle ferme bien et :

    - il y a une boulette sur la reprog avec une mauvaise consigne de pression max turbo (par ex : 2.1 bar au lieu de 2.5 bar) .. peu probable

    - ton turbo est fatigué et n'arrive pas à créer une pression suffisante.
    - tu as une fuite entre le turbo et l'admission (durits, échangeur, dump valve, boitier papillon ...)

    Ce type de fuite est difficile à détecter.
    Controle visuel de tous les raccords et colliers.
    Pressurisation statique du circuit (comment ?, quelle valeur de chute de pression admissible ?)
    Tests moteur en charge (pas simple de mettre la tete ds le moteur en roulant)
    Tests à l'eau savonneuse ou au détecteur de fuite. Il existe des produits aérosols qui laissent un dépot sur le chemin de fuite (ça peut aider).

    J'écarte la piste du capteur de pression turbo HS (s'il sous estimait la pression, - ce que fait un boitier additionnel ;) - tu aurais une ouverture plus tardive de la wastegate, et donc plus de pression turbo et de puissance ...).

    Sur mon ancienne 308 HDI 110, il y avait un double circuit d'admission , le deuxième bypassant à froid l'échangeur pour accélérer la montée en température du moteur. (source de pb si électrovannes ou tubing KO)
    J'imagine que celui du THP 270 est plus direct.

    Ton débitmètre est il encrassé ?
     
  10. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Alors je vais commencer par vérifier tous les colliers de serrages .
    Puis essayer d’appliquer de l’eau savonneuse sur les durites pour détecter une éventuelle fuite.
    Donc si je comprends bien pour vérifier l’étanchéité de la waster gate je débranche le petit tuyau derrière, je met de la pression (pas trop pour pas qu’elle s’ouvre) et la pression doit tenir ?
    Le débimetre je l’ai changer la semaine dernière l’ancien avait pas l’air encrassé .
     
  11. bluefaz

    bluefaz Lion de Bronze

    Inscrit depuis le :
    10 Avril 2009
    Messages :
    1 930
    "J'aime" reçus :
    135
    Je ne crois pas trop à la waste gate.
    S'il elle était fuyarde, elle ne s'ouvrirait pas, et tu serais en surpression turbo ...
     
  12. 406peugeot

    406peugeot Lion de Bronze

    Inscrit depuis le :
    30 Avril 2008
    Messages :
    1 984
    "J'aime" reçus :
    9
    Je viens de voir que kawajo a donné plusieurs causes probables.
    Je retiens surtout une, le cata bouché : ca pourrait expliqué la valeur basse pour la sonde lambda !
    T'as pensé à remettre la carto d'origine et essayer de voir avec Peugeot ?
     
  13. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Oui effectivement j’avais pensais à ça également au début mais j’ai fais le même test sur celle de mon père et c’est exactement la même valeur !
     
  14. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    On pourrais penser qu’elle souvre trop tôt et que du coup le turbo monte pas assez en pression mais d’où cela pourrait venir ....
     
  15. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Je viens déjà d’aller verifier quelques petits trucs de base .
    Bouchon de remplissage d’huile bien serré, jauge d’huile bien en place pas de soucis .
    Durites d’admissions « accecibles » celles en amont du turbo ok .
    Celles qui va a la dump valve environ 1 tour peut être un peu plus de clef.
    Celle qui repart de la dump valve y’a un collier bizarre pas de vis apparement donc je sais pas comment le vérifier.
    Celles côté capteur de pression j’ai accès à deux colliers 2 tours de serrages chacun environ.
    Bon jusqu’à là rien de dingue je penses.
    Sinon j’ai remarquer comme un bruit d’air côté courrois donc difficile à dire si c’est la courroie qui fait se bruit en tournant ou autre ....
    Moteur éteint il y’a un peu de jeu ds la tige de la waster gate pas énorme .
    Je sais pas de quel côté est l’échangeur d’air pour vérifier les colliers ni comment on y accède .
     
  16. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 868
    "J'aime" reçus :
    266
    La waste-gate est normalement ouverte ( pour éviter de casser le moteur en cas de dysfonctionnement du pilotage). Avec la pompe à main, tu vérifies qu'elle se ferme à fond moteur à l'arrêt et tu mesures le vide au ralenti ( et en roulant si tu mets un tuyau assez long qui va dans l'habitacle). L'idéal serait de mesurer le RCO de pilotage de la waste-gate pour voir s'il est bien au maxi mais je ne suis pas sûr que la variable soit disponible avec ton outil.
    Ce qui m'étonne, c'est qu'il devrait y avoir un défaut de manque de sural si la consigne est à 2,5 bars et la pression réalisée à 2,150 bars ( l'écart admissible est de 100 mbars)
     
  17. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 868
    "J'aime" reçus :
    266
  18. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Ha si tu es sur qu’ai déçus de 100 mb d’écart un voyant doit s’allumer là effectivement ça viens peut être d’une erreur ds la consigne qu’a indiquer le gars qui m’a fait la repro ...
    Si d’origine le turbo est déjà sensé pousser autour de 2,5 b là il y a un problème .
    Dommage qu’il n’y est pas de données ou l’on peut trouver les consignes d’origine ...
     
  19. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 868
    "J'aime" reçus :
    266
    Si tu n'as pas de Pcode concernant un écart de pression de sural, c'est qu'il y a une limitation qui s'applique sur la carto de base ( qui est peut-être à 2,5 bars). Ces limitations sont là pour protéger le moteur en cas de température d'admission trop élevé ou une limitation du régime turbo par exemple. On en revient encore à la fuite de pression.
     
  20. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Oui mais tu dis que si il y a un écart de plus de 100mb par rapport à la consigne dans un sens ou dans l’autre un voyant est sensé s’allumer fuite ou non ?
     
  21. bluefaz

    bluefaz Lion de Bronze

    Inscrit depuis le :
    10 Avril 2009
    Messages :
    1 930
    "J'aime" reçus :
    135
    Effectivement, ça se tient d'un point de vue sécurité moteur ;)
     
  22. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 868
    "J'aime" reçus :
    266
    ça veut dire que la consigne finale ( carto de base - corrections) est de 2,150 bars à 6097 t/mn. A 4000 t/mn elle est de 2,36 donc le turbo semble bien fonctionner, il faut trouver d'où vient la limitation.
     
  23. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Oui merci je vais continuer mon enquête lol
    Sinon quelqu’un sait où est placer l’échangeur air exactement et comment y accéder ?
     
  24. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 868
    "J'aime" reçus :
    266
    Il est dans le pare-choc avant. Tu suis les durites en sortie turbo et tu vas le trouver ;)
     
  25. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Merci donc pour accéder au colliers de serrages il faut démonter le par choc avant ?
     
  26. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Du coup je me suis débrouillé a trouver un accès par dessou le par choc .
    J’ai resserré les deux colliers de l’échangeur et j’ai appliqué de l’eau savonneuse sur toutes les durites de l’admission et RAS.
    Donc le champ des possibles commence à diminuer.
    Reste mauvaises consignes, problème de turbo ou waster gate et dump valve mais je penses pas car c’est juste pour la décharge quand on lache la pedale .
     
  27. kawajo

    kawajo Lion d'Or

    Inscrit depuis le :
    8 Mars 2009
    Messages :
    3 868
    "J'aime" reçus :
    266
    c'est toujours pareil? la dump-valve doit être étanche sinon, il y a perte de pression. La membrane peut se couper.
    Tu as accès à quel paramètre moteur avec ton outil?
     
  28. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Faudrait que je regarde tous les paramètres que je peux tchèquer exactement et je metterai la liste .
    Mais bon y’a pas un choix énorme !
     
  29. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Oui pas d’évolution !
     
  30. djo69

    djo69 Peugeot Addict

    Inscrit depuis le :
    9 Février 2018
    Messages :
    68
    "J'aime" reçus :
    0
    Salut à tous quelques nouvelles, j’ai essayer de tester un peu la waste gate, alors moteur arrête la wast gate est apparement ouverte .
    Donc la tige tirée, pour la faire bouger il faut aspirer et non pas envoyer de l’air .
    Du coup j’avais pas de pompe à vide j’ai brancher un petit tuyau déçus, j’ai aspiré la tige à bouger sans problèmes et elle n’en reviens pas tant que je tiens en aspiration donc appriori la membrane est ok .
    J’ai pas pu faire plus de test malheureusement.
    Ci joint les photos des capteurs que je peux tester avec mon petit appareil .
    [​IMG]
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification