Amélioration de la clim, regardons le capteur d'hygrométrie [TUTO]

Discussion dans 'Entretien' démarrée par fap74, 12 Septembre 2011.

  1. littlekev62

    littlekev62 Nouveau membre

    Inscrit depuis le :
    12 Octobre 2013
    Messages :
    4
    "J'aime" reçus :
    0
    Bonjour j ai acheté une 407 prenium pack il y a 2 semaines et je viens de me rendre compte en suivant les étapes de ce tuto que mon capteur est abs et je ne trouve pas le câble. la cilm auto bi-zone peut t elle fonctionner sans ce capteur ou pas merci?
     
  2. fap74

    fap74 Modérateur

    Inscrit depuis le :
    28 Novembre 2003
    Messages :
    5 805
    "J'aime" reçus :
    6
    tu ne précises pas de quelle année est ton auto ;)
    est-il possible que ce capteur ait été installé lors du restyling de la 407, histoire d'améliorer le fonctionnement de la clim ?

    Je t'avoue que je ne saurais répondre à ta question, la mienne étant de Décembre 2007, donc série 2 :coucou:
     
  3. dams77600

    dams77600 Membre régulier

    Inscrit depuis le :
    19 Février 2010
    Messages :
    25
    "J'aime" reçus :
    0
    Je deterre la reflexion mais q en est il pour le coté conducteur. Qui dit bizone dit deux capteurs. Qu'en est il ? où est il situé ?
    ++
     
  4. jl23

    jl23 Lion d'Or

    Inscrit depuis le :
    26 Août 2010
    Messages :
    4 266
    "J'aime" reçus :
    0
    1 seul capteur qui lit la temperature a un endroit precis. Apres la commnde c'est la difference a faire entre droite et gauche suivant le reglage.
     
  5. dams77600

    dams77600 Membre régulier

    Inscrit depuis le :
    19 Février 2010
    Messages :
    25
    "J'aime" reçus :
    0
    oui mais il doit bien y avoir un capteur pour actionner ou pas le débit d air en fonction des zones ??.... si le passager a mis 20°c pour son coté et le conducteur a mis 23°C, il doit bien y avoir un system qui capte la temperature coté conducteur ou est ce que le systeme fait tout simplement l'ajout de 3°C sur le coté conducteur ?
     
  6. jl23

    jl23 Lion d'Or

    Inscrit depuis le :
    26 Août 2010
    Messages :
    4 266
    "J'aime" reçus :
    0
    C'est un système de clapet qui ouvre ou ferme le chaud ou le froid de droite et gauche de l'habitacle.

    EN effet il ajoute 3C°. Comment il doit y avoir juste des paramètres sur le temps d'ouverture et le flux d'air. Ainsi la commande sait à combien est la température coté conducteur.
     
  7. littlekev62

    littlekev62 Nouveau membre

    Inscrit depuis le :
    12 Octobre 2013
    Messages :
    4
    "J'aime" reçus :
    0
    ma 407 est de 2009
     
  8. tofstory

    tofstory Membre

    Inscrit depuis le :
    17 Janvier 2010
    Messages :
    11
    "J'aime" reçus :
    0
    c est bon a savoir mais bon pour l instant ma clim ne régule plus car mon volet de mixage d air chaud et froid est cassé
     
  9. keres

    keres Peugeot Addict

    Inscrit depuis le :
    5 Octobre 2004
    Messages :
    682
    "J'aime" reçus :
    16
    Bonjour,

    La mienne (enfin mon ex mienne) est de 2006 et elle a ce capteur donc logiquement elles devraient toutes l'avoir.
     
  10. foradien

    foradien Membre régulier

    Inscrit depuis le :
    25 Juillet 2014
    Messages :
    29
    "J'aime" reçus :
    0
    salut
    les photos n’apparaissent plus
    merci
     
  11. fap74

    fap74 Modérateur

    Inscrit depuis le :
    28 Novembre 2003
    Messages :
    5 805
    "J'aime" reçus :
    6
    tiens c'est vrai cela :confused: [:unclebens:8]
     
  12. BenIGNe

    BenIGNe Dieu, tout simplement

    Inscrit depuis le :
    12 Octobre 2004
    Messages :
    38 892
    "J'aime" reçus :
    421
    Normal, elles n'existent plus sur le serveur d'origine :spamafote: (elles sont pas hébergées par FP).
     
  13. fap74

    fap74 Modérateur

    Inscrit depuis le :
    28 Novembre 2003
    Messages :
    5 805
    "J'aime" reçus :
    6
    okay, okay, je vais y remédier :coucou:
     
  14. foradien

    foradien Membre régulier

    Inscrit depuis le :
    25 Juillet 2014
    Messages :
    29
    "J'aime" reçus :
    0
  15. romuald

    romuald Lion de Bronze

    Inscrit depuis le :
    24 Septembre 2014
    Messages :
    1 181
    "J'aime" reçus :
    21
    Salut,
    Du nouveau pour les photos qui n'apparaissent toujours pas?
    Car je voudrais faire cette manip et je ne voie pas du tout de qu'elle baguette proche de la boite à gants dont il s'agit .
    Ma clim déraille un peu en auto, elle me met que de l'air frais et ça caille l'hiver. Et vue que la fonction auto est là c'est pour servir, donc autant m'en servir plutôt que d'être réduit au mode manuel qui au bout d'un moment fini par trop chauffer et donc éteindre le chauffage et devoir le rallumer 20min plus tard parce qu'il fait de nouveau froid...

    Merci d'avance.
     
  16. jeangus

    jeangus Lion d'Argent

    Inscrit depuis le :
    12 Avril 2012
    Messages :
    2 294
    "J'aime" reçus :
    29
    C'est la baguette au dessus de la boite à gants, elle a une grille sur la gauche
     
  17. fap74

    fap74 Modérateur

    Inscrit depuis le :
    28 Novembre 2003
    Messages :
    5 805
    "J'aime" reçus :
    6
    Je vais regarder. Suis pas chez moi ce dimanche, je le fais en rentrant (faut que je retrouve les photos).
    :coucou:
     
  18. tiereud

    tiereud Peugeot Addict

    Inscrit depuis le :
    22 Novembre 2004
    Messages :
    255
    "J'aime" reçus :
    4
    Je me permet de remonter le post, mais avec des photo, vu qu'elles n'apparaissent plus dans le premier message...

    Ouvrir la boite à gants et tirer vers soi la baguette :

    [​IMG]

    Pour la fin j'ai utiliser une baguette en plexiglass pour ne rien abimer :

    [​IMG]

    Pour retirer le connecteur, deux ergots à écarter (dessus/dessous) :

    [​IMG]

    Ensuite direction le salon, histoire de mettre un peu de poussière dans la maison et que ma chère et tendre hurle un petit peu :mad:
    :lol:
    Il est simplement maintenu par un joint torique, donc pour le désolidariser de la baguette, ne pas hésiter à tirer fort !

    [​IMG]

    Puis, à l'aide de deux petits tournevis plat, faire levier (dessus et dessous) et demander à une autre personne (après avoir promis que vous nettoierez tout !), de tirer un peu sur le bloc :

    [​IMG]

    Une fois arriver là, il faut faire levier par là :

    [​IMG]

    Et on peut sortir l'engin tout crasseux !

    [​IMG]

    Voilà, avec cette poussière, les informations qu'il donne, ne doivent pas être super précises...

    [​IMG]

    J'ai utilisé un peu de démaquillant (sans solvant, il a fallu batailler pour en avoir, je ne vous raconte pas :sweat: ) et des cotons tiges.
    Tout doit être nickel après nettoyage !!
    (la sonde est trop verticale sur cette photo : elle doit être plus penchée que cela)

    [​IMG]

    Puis remontage en sens inverse...

    Une fois dans la voiture, brancher le capteur et démarrer l'auto : mettre en "Auto" la clim (si elle n'y est pas déjà) pour contrôler que le ventilateur tourne bien.
    Si non, le capteur et HS.
    Si oui, reclipser la baguette et s'est terminé !
     
  19. thekingpin44

    thekingpin44 Membre

    Inscrit depuis le :
    16 Juin 2016
    Messages :
    5
    "J'aime" reçus :
    0
    J'ai commencer à démonter la baguette pour nettoyer le capteur et la ... SURPRISE !! :heink:
    Pas de capteur ! :pt1cable:
    Je fouille, je regarde s'il n'est pas tombé, mais il n'y a rien.
    Je regarde un peu sur le web et là, sur un autre forum, un mec dit que depuis 2008-2009, le capteur n'est plus présent. A la place, le capteur d'ensoleillement et deux sondes de t° d'air extérieur prennent le relais.

    [​IMG]

    Donc si vous ne trouver pas ce capteur et que votre 407 est de 2008-2009 ou plus, c'est (a priori) normal :p

    En espérant calmé la panique de certaines personnes :)
     
  20. zbolin

    zbolin Membre régulier

    Inscrit depuis le :
    10 Décembre 2015
    Messages :
    41
    "J'aime" reçus :
    0
    Bonsoir à tous
    Très intéressant !!!!!
    Je pense que j'ai retrouvé les photos d'origine.

    https://www.fichier-pdf.fr/2014/02/16/echange-capteur-d-hygrometrie-ou-d-humidite-sur-407/index/

    J'essaie dès demain.
    Bonne soirée à vous
     
  21. zbolin

    zbolin Membre régulier

    Inscrit depuis le :
    10 Décembre 2015
    Messages :
    41
    "J'aime" reçus :
    0
    Bonjour à tous

    c'est fait !!! 15 minutes, montre en main !!
    Merci Fap74.

    Je verrai à l'usage si c'est bénéfique.
    A bientôt
     
  22. chateau407

    chateau407 Peugeot Addict

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    555
    "J'aime" reçus :
    28
    Salut, je ressors ce sujet sur le capteur.

    Voilà mon problème :

    La climatisation se fait que d'un seul côté : celui du conducteur. Celui du passager souffle un air ambiant. Problème bien des fois évoqué : moteur de distribution HS ou axe de rotation cassé. En passant par la boite à gants je me rends compte que le moteur tourne. J'appuie sur la tête de l'axe (bleu) pour voir s'il tombe : non. J'avoue que je n'ai pas insisté par manque de temps.
    Au passage à la valise, la clim" a un défaut "capteur humidité habitacle" (F702). Après vérification le moteur du capteur tourne.

    Questions :
    - la valise peut elle détecter un problème volet de distribution d'air par le biais du moteur en lien ?
    - le capteur d'hygrométrie peut il "paralyser" l'arrivée d'air conditionnée (passager pour moi) si sa sonde est foirée ?

    J'espère avoir été clair. Merci !
     
  23. chateau407

    chateau407 Peugeot Addict

    Inscrit depuis le :
    15 Mai 2014
    Messages :
    555
    "J'aime" reçus :
    28
  24. GG33

    GG33 Peugeot Addict

    Inscrit depuis le :
    23 Janvier 2017
    Messages :
    71
    "J'aime" reçus :
    1
    Merci les mecs pour l'astuce !! Mon capteur était de le même état que le votre, maintenant grâce à vous il es clean !!!!
     
  25. tonizaza

    tonizaza Nouveau membre

    Inscrit depuis le :
    28 Mars 2017
    Messages :
    4
    "J'aime" reçus :
    0
    Bonjour j'ai un problème de tension au niveau du compresseur( la cosse jaune sur l' embrayage electro magnétique) 3,5 volt relevé.?? J' ai testé le compresseur en direct, l'embrayage se met en route, fusible bon ( intérieur et au niveau du bsi) . Merci de votre aide.
     
  26. fabaure

    fabaure Peugeot Addict

    Inscrit depuis le :
    17 Avril 2015
    Messages :
    203
    "J'aime" reçus :
    0
    Merci pour ces photos, je me pencherais la dessus sûrement dans la semaine, j'imagine qu'il sera dans le même état.
     
  27. stonf67

    stonf67 Membre régulier

    Inscrit depuis le :
    17 Août 2015
    Messages :
    28
    "J'aime" reçus :
    0
    bonjour j'ai lu beaucoup de bien sur ce tuto mais les liens pour les photos ne fonctionnent plus
     
  28. fabaure

    fabaure Peugeot Addict

    Inscrit depuis le :
    17 Avril 2015
    Messages :
    203
    "J'aime" reçus :
    0
    Les photos s'affiche sur cette page
     
  29. X8R

    X8R Lion de Bronze

    Inscrit depuis le :
    21 Juin 2009
    Messages :
    1 840
    "J'aime" reçus :
    26
    Merci pour le tuto, capteur nettoyé (il n'etait pas aussi sale en revanche!)
     
  30. bobogan91

    bobogan91 Membre

    Inscrit depuis le :
    6 Octobre 2016
    Messages :
    16
    "J'aime" reçus :
    0
    Pour ceux qui ont nettoyé le capteur de ce tuto, vous voyez une différence ensuite ou pas ?
     

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification