Start & stop qui ne fonctionne plus

Discussion dans 'Questions techniques' démarrée par Deleted member 97206, 1 Septembre 2016.

Tags:
  1. jbf69

    jbf69 Lion d'Or

    Inscrit depuis le :
    30 Avril 2018
    Messages :
    4 423
    "J'aime" reçus :
    1 147
    @Schumi07
    Ma notice ne précise pas la fourchette de température extérieure, mais c'est vrai que je n'ai pas une voiture récente: plus de deux ans. Sur la mienne, lorsque la température extérieure est en dehors de la fourchette, le voyant ne clignote pas vert, il est orange fixe. Mais ce n'est peut-être plus le cas sur les voitures récentes, lorsque sont précisées clairement les valeurs de la fourchette. Je regrette si ma réponse est à côté de la plaque, c'est mon retour d'expérience et le contenu du post cité précédemment est d'origine Peugeot. Et même s'il n'est pas exhaustif, tu y trouveras peut-être la raison du non fonctionnement de ton Stop/Start.
     
    #121 jbf69, 10 Janvier 2021
    Dernière édition: 10 Janvier 2021
    Colombus aime votre message.
  2. klarf

    klarf Peugeot Addict

    Inscrit depuis le :
    2 Juillet 2015
    Messages :
    769
    "J'aime" reçus :
    82
    En cas de recharge de la batterie, il est marqué dans la notice qu'il faut 12h (si je ne me trompe pas) pour que l'ensemble des systèmes refonctionnent normalement, à priori après une charge le système attend que la tension de la batterie soit stable.
     
  3. Schumi07

    Schumi07 Peugeot Addict

    Inscrit depuis le :
    27 Mars 2020
    Messages :
    203
    "J'aime" reçus :
    16
    @jbf69
    Merci pour ton retour. Je n'ai jamais vu mon voyant orange clignoter, donc j'ai appris une chose :)

    @klarf
    Si c'est 12h après avoir rechargé et rebrancher la batterie, ils sont largement passés.
    Par contre, si c'est 12h d'utilisation (moteur tournant), là non je ne les ai pas atteints.
     
  4. jbf69

    jbf69 Lion d'Or

    Inscrit depuis le :
    30 Avril 2018
    Messages :
    4 423
    "J'aime" reçus :
    1 147
    Il ne clignote pas, il est orange fixe.

    Ajout: comme si tu l'avais volontairement mis sur Off. Mais si tu ne touches à rien, il repasse sur On dès que les conditions sont remplies.
     
    #124 jbf69, 10 Janvier 2021
    Dernière édition: 10 Janvier 2021
  5. petit suisse

    petit suisse Lion de Bronze

    Inscrit depuis le :
    26 Août 2009
    Messages :
    1 627
    "J'aime" reçus :
    301
    certes mais beaucoups de questions du forum n'auraient pas été posé si les gens la lisait...
     
    Autober aime votre message.
  6. Schumi07

    Schumi07 Peugeot Addict

    Inscrit depuis le :
    27 Mars 2020
    Messages :
    203
    "J'aime" reçus :
    16
    @jbf69
    Donc je dois être dans les "conditions" prévues, c'est bizarre.
    Et quand je désactive le mode éco par le bouton poussoir (à côté de celui du maintien de voie), je n'ai pas le voyant du TBD orange, juste la lumière orange de ce fameux bouton.

    @petit suisse
    Je suis d'accord, parfois suffit de lire la notice pour trouver une réponse basique mais quand cela est un peu plus "technique", la notice est limitée, son rôle étant d'informer d'une manière généraliste et non en détail (par exemple, pour la charge de la batterie, aucune tension minimale pour que le SAS fonctionne indiquée, juste "une charge suffisante").

    J'ai appris par un mécano (de Renault) que la batterie doit avoir minimum 80% de sa capacité maximale sinon le système la considère comme HS. Biensûr, cela n'est écrit nul part dans la documentation du véhicule.
     
  7. jbf69

    jbf69 Lion d'Or

    Inscrit depuis le :
    30 Avril 2018
    Messages :
    4 423
    "J'aime" reçus :
    1 147
    @Schumi07
    Je n'ai pas le même véhicule qui toi. Je n'ai pas de mode éco par exemple. Il peut donc y avoir des différences d'implémentations et de conditions.
     
  8. petit suisse

    petit suisse Lion de Bronze

    Inscrit depuis le :
    26 Août 2009
    Messages :
    1 627
    "J'aime" reçus :
    301
    ça c'est chez renault, chez PSA, il faut que la charge batterie soit au moins à 80% de sa capacité comme de sa charge pour que le systeme fonctionne mais si c'est en dessous, il ne considère pas la batterie comme HS ;)
     
  9. janfi67

    janfi67 Lion d'Or

    Inscrit depuis le :
    10 Février 2006
    Messages :
    3 388
    "J'aime" reçus :
    1 037
    La valeur exacte de la charge batterie nécessaire peut dépendre du calculateur moteur, mais chez PSA avec 74% de charge batterie, le S&S est actif avec un calculateur moteur EDC17C60 (1.6 blueHDI 120).
     
  10. Schumi07

    Schumi07 Peugeot Addict

    Inscrit depuis le :
    27 Mars 2020
    Messages :
    203
    "J'aime" reçus :
    16
    Merci pour vos réponses.

    Je vous tiendrai informés si cela refonctionne ou non.
     
  11. W13

    W13 Ce n'est plus un lion !

    Inscrit depuis le :
    14 Mars 2017
    Messages :
    15 982
    "J'aime" reçus :
    3 370
    Dans le cas présent, c'est pourtant la notice qui a raison, et je peux te dire par expérience qu'elle est juste sur ce cas : dans ma région, on est souvent en dessous de 0 en hiver, et pas mal de fois au dessus de 35 en été, on connait donc bien ce phénomène
     
  12. Schumi07

    Schumi07 Peugeot Addict

    Inscrit depuis le :
    27 Mars 2020
    Messages :
    203
    "J'aime" reçus :
    16
    Pour info, le SAS refonctionne (heureusement). Les températures plus clémentes y jouent je pense.
    Donc pour résumer et peut être éventuellement donner une indication, sur ma 308, le SAS fonctionne à partir de 6 degrés (avec ou sans ventilation) et jusqu'à 32 degrés (avec ou sans ventilation).
     
  13. jbf69

    jbf69 Lion d'Or

    Inscrit depuis le :
    30 Avril 2018
    Messages :
    4 423
    "J'aime" reçus :
    1 147
    @Schumi07 ,
    Donc pas forcément exactement entre 0° et 35°, comme l'indique les notices des voitures récentes. o_O Merci pour ton retour. Et comme ton voyant est vert clignotant chez toi dans cette situation et orange fixe chez loi, cela montre des différences d'implémentation d'un modèle à l'autre, ou autres considérations. Le Stop/Start fera encore beaucoup parler de lui! :)
     
  14. petit suisse

    petit suisse Lion de Bronze

    Inscrit depuis le :
    26 Août 2009
    Messages :
    1 627
    "J'aime" reçus :
    301
    c'est bien comme ça sur la mienne...et elle est de 2014
     
  15. janfi67

    janfi67 Lion d'Or

    Inscrit depuis le :
    10 Février 2006
    Messages :
    3 388
    "J'aime" reçus :
    1 037
    L'écran de mon bon vieux SMEG+ affiche explicitement que le S&S est inhibé à cause de la température ambiante.

    C'est dans les vieux pots... :lol:
     
  16. Pascal29200

    Pascal29200 Peugeot Addict

    Inscrit depuis le :
    6 Février 2017
    Messages :
    634
    "J'aime" reçus :
    111
    Oui, et donc ? il veut quoi @Zippers ???
     
  17. Zippers

    Zippers Membre

    Inscrit depuis le :
    14 Avril 2021
    Messages :
    19
    "J'aime" reçus :
    0
    Bonsoir,
    Désolé Pascal, c est une mauvaise manip!
     
  18. Zippers

    Zippers Membre

    Inscrit depuis le :
    14 Avril 2021
    Messages :
    19
    "J'aime" reçus :
    0
    Je voulais en fait poser une question, mais je ne trouve pas ou est l'endroit pour le faire. je vais donc la poser ici, j'aurai peut être de l'aide.
    J'ai une 308 eHDI de 2011, je viens de changer ma batterie, et pendant une semaine le start&stop fonctionnait très bien, mais aujourd'hui plus rien, même le petit voyant éco qui clignote normalement a disparut, pourtant le système est activé.
    auriez vous une idée sur ce dysfonctionnement. Merci d avance pour votre aide.
     
    #138 Zippers, 14 Avril 2021
    Dernière édition: 14 Avril 2021
  19. Pascal29200

    Pascal29200 Peugeot Addict

    Inscrit depuis le :
    6 Février 2017
    Messages :
    634
    "J'aime" reçus :
    111
  20. Zippers

    Zippers Membre

    Inscrit depuis le :
    14 Avril 2021
    Messages :
    19
    "J'aime" reçus :
    0
  21. Zippers

    Zippers Membre

    Inscrit depuis le :
    14 Avril 2021
    Messages :
    19
    "J'aime" reçus :
    0
  22. novadiez

    novadiez Membre régulier

    Inscrit depuis le :
    10 Novembre 2020
    Messages :
    25
    "J'aime" reçus :
    4
    Je me permets de me greffer à ce sujet. j'ai acheté ma 308 SW en 2020. utilisé depuis plus de 6 mois et le stop and start n'a fonctionné qu'une seule fois. j'ai lu vos retours sur ce sujet. je prends rdv avec la concession et vous dirais ce qu'il en est.
     
    #142 novadiez, 20 Avril 2021
    Dernière édition: 21 Avril 2021
    Phijy aime votre message.
  23. Phijy

    Phijy Membre régulier

    Inscrit depuis le :
    8 Août 2019
    Messages :
    43
    "J'aime" reçus :
    10
    idem le stop&start n'a presque jamais fonctionné sur ma 308 sw de 2019, mais je suis bien content car je ne fais que très peu de ville, et quand je dois attendre je coupe de suite le contact, néanmoins ce pb à l'air récurrent sur cette voiture au vu du nb de messages !
    est ce qu'il faut avoir une batterie à 100% de capacité ??!!!
     
  24. janfi67

    janfi67 Lion d'Or

    Inscrit depuis le :
    10 Février 2006
    Messages :
    3 388
    "J'aime" reçus :
    1 037
     
  25. novadiez

    novadiez Membre régulier

    Inscrit depuis le :
    10 Novembre 2020
    Messages :
    25
    "J'aime" reçus :
    4
    Feedback de mon affaire.

    J'ai contacté 1 garage Peugeot qui n'avait rien à foutre de mon problème. Genre je ne sais pas conduire, il a pas le temps. Il a quand même eu la politesse de me rediriger vers une concession Peugeot du 49.
    Là bas, j'explique mon souci Problème de batterie.
    Le gars à la concession Peugeot (49) hyper sympa et pro. il a pris le temps de m'expliquer les conditions pour que ca s'active (même si je le savais déjà ça montre qu'il n'essayait pas de m'embobiner).. Il a étudié l'affaire et m'a recontacté dans l'après midi. Résultat : 249 euros de batterie (ouch). Bon, je voulais vraiment que ce problème soit résolu donc j'ai donné mon go. Ca fonctionne super bien et je me rends compte du temps qu'on passe finalement dans les bouchons/feu rouge.

    Par ailleurs, j'avais demandé à la concession de mettre à jour mon autoradio SMEG vers la version la plus récente. C'est une demande à faire à Peugeot qui demande 108 euros ! J'ai évidement refusé. Sur ce coup là c'est vraiment un gros carton rouge pour Peugeot ! franchement à l'heure des smartphones, ordinateurs etc. faire payer une mise à jour c'est franchement pitoyable. Qui plus est à ce tarif.

    Je vais surveiller de près la consommation pour voir si je vois une différence... Je suis quand même dans l'optique de remplacer mon véhicule d'ici 2 ans.
     
  26. Colombus

    Colombus Lion d'Or

    Inscrit depuis le :
    16 Février 2017
    Messages :
    4 485
    "J'aime" reçus :
    1 943
    C'était un VO de quelle année, avec quel kilométrage... ?
     
  27. jbf69

    jbf69 Lion d'Or

    Inscrit depuis le :
    30 Avril 2018
    Messages :
    4 423
    "J'aime" reçus :
    1 147
    @novadiez

    Bonjour,

    En dehors ds situations habituelles où le Stop&Start ne se déclenche pas (trop chaud, trop froid...) la plupart du temps, c'est côté batterie qu'il faut regarder: batterie en sous charge légère ou batterie fatiguée. J'espère que pour le prix on t'aura mis une batterie AGM!

    Pour les mises à jours, tu ne précises pas s'il s'agit du firmware ou de la cartographie. La cartographie est payante, si j'ai bien compris, mais si tu l'installes toi-même ça revient sans doute moins cher. Regarde cette discussion:

    https://www.forum-peugeot.com/Forum/threads/maj-cartographie.122596/

    Mais je ne connais rien au SMEG! :spamafote:
     
  28. Colombus

    Colombus Lion d'Or

    Inscrit depuis le :
    16 Février 2017
    Messages :
    4 485
    "J'aime" reçus :
    1 943
    C'est une carto sur carte SD, donc payante (120 à 150 € sur mon 3008-1), ce me semble... :whistle:
     
  29. jbf69

    jbf69 Lion d'Or

    Inscrit depuis le :
    30 Avril 2018
    Messages :
    4 423
    "J'aime" reçus :
    1 147
    @Colombus

    Dans ce cas si c'est 108€ en CC, travail fait, c'est plus intéressant! ;)
     
  30. petit suisse

    petit suisse Lion de Bronze

    Inscrit depuis le :
    26 Août 2009
    Messages :
    1 627
    "J'aime" reçus :
    301
    dans ton cas, c'est le RNEG, le SMEG n'a plus cette carte SD et la mise à jour se fait par USB ;)

    108€ pour la cartographie, c'est pas chère si c'est l'Europe entière mais c'est chère si c'est pour le firmware.
     
    Colombus aime votre message.

Partager cette page

  1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière.
    Rejeter la notification